Você pode armazenar e acessar arquivos do SharePoint enquanto trabalha no Acrobat DC ou no Acrobat Reader DC do computador.

Observação:

O administrador do SharePoint deve configurar o servidor SharePoint para habilitar a edição de documentos em PDF. Consulte este TechNote para obter detalhes.

Para acessar ou salvar os recursos do SharePoint, você pode usar as seguintes opções:

  • Adicione uma conta do SharePoint e acesse os arquivos usando a conta (Conectores) da exibição Início > <SharePoint_account_name>.
  • Use o URL da biblioteca de documentos nas caixas de diálogo para abrir e fechar o arquivo; por exemplo, http://mysharepointserver/mysite/mydoclibor
  • (Windows) Unidades de rede mapeadas

Adicionar conta do SharePoint

  1. Escolha Início > Adicionar conta e, em seguida, clique no botão Adicionar do Microsoft SharePoint.

    A caixa de diálogo Adicionar conta do Microsoft SharePoint é exibida.

    Adição de uma conta do SharePoint no Acrobat ou Reader
  2. Insira um nome para a conta na caixa Insira o nome da conta.

    Insira o URL do servidor do SharePoint na caixa Digite o URL. Esse URL costuma ser aquele que é exibido na barra de endereço do navegador quando você está conectado e a página inicial do SharePoint está aberta no navegador.

  3. Clique em Continuar. A conta é adicionada no painel esquerdo, na seção Armazenamento.

Verifique um arquivo do SharePoint

O modo mais seguro de trabalhar em um arquivo PDF que reside em um Servidor SharePoint é verificar o arquivo. Outros usuários não podem editar o arquivo enquanto você está trabalhando nele.

  1. Para verificar um arquivo PDF, siga um destes procedimentos:

    • (Windows) Usar o Internet Explorer, navegar no arquivo PDF no portal do SharePoint. Clique no documento ou selecione Editar documento no menu pop-up do arquivo.

      • No Acrobat DC ou Acrobat Reader DC:

        - Escolha um arquivo em Início > [Conector/Nome da conta].

        - Você pode fornecer o URL da biblioteca de documentos ou o caminho completo para o arquivo nas caixas de diálogo Abrir e Salvar, caso tenha as seguintes preferências desativadas:

        Editar > Preferências > Geral > Mostrar armazenamento online ao abrir arquivos: desativado por padrão.

        Editar > Preferências > Geral > Mostrar armazenamento online ao salvar arquivos: ativado por padrão.

        - Utilização de conectores: caso tenha estas preferências ativadas, poderá acessar os locais do arquivo usando o [Nome do conector] no painel esquerdo.

  2. Uma caixa de diálogo exibe o nome de arquivo e o local. Clique em uma das seguintes opções:

    • Realizar check-out e Abrir

    • Abrir, para abrir o arquivo sem realizar check-out nele

Observação:

Se for necessário fazer logon no servidor SharePoint, digite o seu nome de usuário e senha quando solicitado.

Cancelar check-out

Você pode descartar a versão retirada de um arquivo PDF se você não quiser salvar as alterações.

  1. Selecione Arquivo > Servidor SharePoint > Descartar check-out.

  2. Uma mensagem de confirmação é exibida. Clique em OK.

Observação:

Não é possível editar um documento offline.

Preparar propriedades do documento

É possível especificar as propriedades do documento SharePoint de dentro do Acrobat DC ou do Acrobat Reader DC.

  1. Selecione Arquivo > Servidor SharePoint > Preparar propriedades do documento.

  2. Clique duas vezes na propriedade para editar. É exibida a caixa de diálogo Editar. Digite um valor e clique em OK.

Check-in

Quando concluir as edições, poderá registrar o arquivo no servidor SharePoint. Outros usuários podem ver as alterações. Se a criação de versão for ativada, o SharePoint também gerenciará o histórico de versão do arquivo.

  1. Selecione Arquivo > Servidor SharePoint > Realizar check-in. É exibida a caixa de diálogo Check-in.

  2. Se a numeração de versão for habilitada, serão exibidas as informações sobre a versão. Escolha a versão principal, a versão secundária ou substitua a versão atual.

  3. Insira os comentários sobre a versão.

  4. Como opção, ative a opção Manter o check-out do documento após o check-in desta versão e clique em OK.

Remoção da conta do SharePoint

  1. Na exibição Início, clique no ícone Editar/Lápis ao lado de Armazenamento.

    Botão Editar para contas online
  2. Clique no ícone de cruz ao lado da conta que deseja remover e, em seguida, clique em OK ao lado de Armazenamento.

    Opções de Cruz e Concluído para remover uma conta

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online