Guia do Usuário Cancelar

Como trabalhar com arquivos de componente em um portfólio PDF

  1. Guia do usuário do Acrobat
  2. Introdução ao Acrobat
    1. Acesse o Acrobat no desktop, em dispositivos móveis e na Web
    2. Novidades do Acrobat
    3. Atalhos de teclado
    4. Requisitos do sistema
  3. Área de trabalho
    1. Noções básicas sobre a área de trabalho
    2. Abrir e visualizar PDFs
      1. Abrir PDFs
      2. Navegar em páginas PDF
      3. Visualizar preferências do PDF
      4. Ajustar as visualizações do PDF
      5. Ativar visualização em miniatura de PDFs
      6. Exibir PDF no navegador
    3. Trabalhar com contas de armazenamento online
      1. Acessar arquivos por meio do Box
      2. Acessar arquivos por meio do Dropbox
      3. Acessar arquivos por meio do OneDrive
      4. Acessar arquivos por meio do SharePoint
      5. Acessar arquivos por meio do Google Drive
    4. Acrobat e macOS
    5. Notificações do Acrobat
    6. Grades, guias e medidas em PDFs
    7. Texto asiático, cirílico e da direita para a esquerda em PDFs
  4. Criação de PDFs
    1. Visão geral da criação do PDF
    2. Criar PDFs com o Acrobat
    3. Criar PDFs com o PDFMaker
    4. Como usar a impressora Adobe PDF
    5. Como converter páginas da Web em PDFs
    6. Criar PDFs com o Acrobat Distiller
    7. Configurações de conversão do Adobe PDF
    8. Fontes de PDF
  5. Editar PDFs
    1. Editar texto em PDFs
    2. Editar imagens ou objetos em um PDF
    3. Girar, mover, excluir e renumerar páginas no PDF
    4. Editar PDFs digitalizados
    5. Aprimorar fotos de documento capturadas usando uma câmera de celular
    6. Otimizar PDFs
    7. Propriedades e metadados do PDF
    8. Links e anexos em PDFs
    9. Camadas do PDF
    10. Miniaturas e marcadores de páginas em PDFs
    11. Assistente de ação (Acrobat Pro)
    12. PDFs convertidos em páginas da Web
    13. Configurar arquivos PDF para uma apresentação
    14. Artigos em PDF
    15. PDFs geoespaciais
    16. Aplicar ações e scripts a PDFs
    17. Alterar a fonte padrão da adição de texto
    18. Excluir páginas de um PDF
  6. Digitalizar e OCR
    1. Digitalizar documentos em PDF
    2. Aprimorar fotos do documento
    3. Solução de problemas de scanner ao digitalizar usando o Acrobat
  7. Formulários
    1. Noções básicas de formulários PDF
    2. Criar um formulário do zero no Acrobat
    3. Criar e distribuir formulários em PDF
    4. Preencher formulários PDF
    5. Propriedades de campos de formulário do PDF
    6. Preencher e assinar formulários PDF
    7. Como configurar botões de ação em formulários PDF
    8. Publicar formulários PDF interativos na Web
    9. Noções básicas de campo de formulário PDF
    10. Campos de formulário de código de barra PDF
    11. Coletar e gerenciar dados de formulário PDF
    12. Sobre o controlador de formulários
    13. Ajuda do PDF forms
    14. Enviar PDF forms para destinatários usando email ou um servidor interno
  8. Combinação de arquivos
    1. Combinar ou mesclar arquivos em um só PDF
    2. Girar, mover, excluir e renumerar páginas no PDF
    3. Adicionar cabeçalhos, rodapés e numeração de Bates a PDFs
    4. Cortar páginas do PDF
    5. Adicionar marcas a d'água a PDFs
    6. Adicionar planos de fundo a PDFs
    7. Como trabalhar com arquivos de componente em um portfólio PDF
    8. Publique e compartilhe Portfólios PDF
    9. Visão geral dos portfólios PDF
    10. Criar e personalizar portfólios PDF
  9. Compartilhamento, revisões e comentários
    1. Compartilhar e monitorar PDFs online
    2. Marcar texto com edições
    3. Preparação para revisão de PDF
    4. Início de uma revisão de PDF
    5. Hospedagem de resenhas compartilhadas em sites do SharePoint ou Office 365
    6. Participar de uma revisão de PDF
    7. Adicionar comentários a PDFs
    8. Adição de um carimbo a um PDF
    9. Fluxos de trabalho de aprovação
    10. Gerenciamento de comentários | Visualizar, responder, imprimir
    11. Importação e exportação de comentários
    12. Controle e gerenciamento de revisões de PDF
  10. Salvar e exportar PDFs
    1. Como salvar PDFs
    2. Converter PDF em Word
    3. Converter PDF em JPG
    4. Converter ou exportar PDFs em outros formatos de arquivo
    5. Opções de formato de arquivo para exportar PDF
    6. Reutilizar o conteúdo do PDF
  11. Segurança
    1. Configuração de segurança melhorada para PDFs
    2. Proteger arquivos PDFs com senhas
    3. Gerenciar IDs digitais
    4. Proteger PDFs com certificados
    5. Abrir PDFs protegidos
    6. Remoção de conteúdo sigiloso de PDFs
    7. Configurar Políticas de segurança de PDFs
    8. Seleção de um método de segurança para PDFs
    9. Os avisos de segurança quando um PDF abre
    10. Proteção de PDFs com o Adobe Experience Manager
    11. Recurso de exibição protegida para PDFs
    12. Visão geral de segurança no Acrobat e em PDFs
    13. JavaScripts em PDFs como um risco de segurança
    14. Anexos como riscos de segurança
    15. Permitir ou bloquear links em PDFs
  12. Assinaturas eletrônicas
    1. Assinatura de documentos PDF
    2. Capturar sua assinatura em dispositivos móveis e usá-la em qualquer lugar
    3. Envio de documentos para receber assinaturas eletrônicas
    4. Sobre assinaturas de certificados
    5. Assinaturas baseadas em certificado
    6. Validação de assinaturas digitais
    7. Lista de confiança aprovada da Adobe
    8. Gerenciar identidades confiáveis
  13. Impressão
    1. Tarefas de impressão básicas de PDF
    2. Imprimir livretos e portfólios PDF
    3. Configurações avançadas de impressão de PDF
    4. Imprimir em PDF
    5. Imprimir PDFs coloridos (Acrobat Pro)
    6. Imprimir PDFs em tamanhos personalizados
  14. Acessibilidade, marcas e refluxo
    1. Criar e verificar a acessibilidade do PDF
    2. Recursos de acessibilidade em PDFs
    3. Ferramenta Ordem de leitura para PDFs
    4. Leitura de PDFs com recursos de refluxo e acessibilidade
    5. Editar a estrutura do documento com os painéis Conteúdo e Tags
    6. Criação de PDFs acessíveis
  15. Pesquisa e indexação
    1. Criação de índices de PDF
    2. Pesquisa em PDFs
  16. Multimídia e modelos 3D
    1. Adicione áudios, vídeos e objetos interativos a PDFs
    2. Adicionar modelos 3D a PDFs (Acrobat Pro)
    3. Exibição de modelos 3D em PDFs
    4. Interação com modelos 3D
    5. Como medir objetos 3D em PDFs
    6. Como configurar visualizações 3D em PDFs
    7. Ativar conteúdo 3D no PDF
    8. Adicionar multimídia a PDFs
    9. Comentar em designs 3D em PDFs
    10. Reprodução de vídeo, áudio, e formatos de multimídia em PDFs
    11. Adicionar comentários a vídeos
  17. Ferramentas de produção de impressão (Acrobat Pro)
    1. Visão geral das ferramentas de produção de impressão
    2. Marcas de impressora e traços
    3. Visualização de saídas
    4. Nivelamento de transparências
    5. Conversão de cor e gerenciamento de tinta
    6. Trapping de cores
  18. Comprovação (Acrobat Pro)
    1. Arquivos compatíveis com PDF/X, PDF/A e PDF/E
    2. Perfis de comprovação
    3. Inspeções de comprovação avançadas
    4. Relatórios de comprovação
    5. Visualização de resultados, objetos e recursos de comprovação
    6. Propósitos de saída em PDFs
    7. Corrigir áreas problemáticas com a ferramenta Comprovação
    8. Automatizar a análise de documentos com droplets ou ações de comprovação
    9. Analisar documentos com a ferramenta Comprovação
    10. Verificações adicionais na ferramenta Comprovação
    11. Bibliotecas de comprovação
    12. Variáveis de comprovação
  19. Gerenciamento de cores
    1. Uniformização de cores
    2. Configurações de cor
    3. Gerenciamento de cores de documentos
    4. Trabalho com perfis de cores
    5. Introdução ao gerenciamento de cores

É possível classificar e visualizar arquivos componentes em um portfólio PDF, bem como abrir, editar e salvar arquivos componentes em seus aplicativos nativos. Alguns tipos de arquivo exigem a instalação do aplicativo nativo em seu computador.

Exibir resultados em uma lista

Em um portfólio PDF aberto, clique em Exibir > Portfólio > Detalhes. A lista de arquivos componentes no portfólio PDF é exibida abaixo da barra de ferramentas secundária. Para classificar detalhes do arquivo por ordem crescente e decrescente, clique no nome de uma coluna. Clique mais uma vez nela para inverter a ordem.

Edite os detalhes do arquivo em uma lista (Acrobat Pro)

  1. Em um portfólio PDF aberto, clique em Exibir > Portfólio > Detalhes.

    A lista de arquivos componentes no portfólio PDF é exibida abaixo da barra de ferramentas secundária.

  2. Siga um destes procedimentos no painel da lista de arquivos:

    • Para mostrar ou ocultar uma coluna na lista, clique com o lado direito, escolha Exibir e selecione o nome de coluna.

    • Para classificar as colunas desejadas por ordem crescente e decrescente, clique no cabeçalho de uma coluna. Clique mais uma vez para inverter a ordem

    • Para adicionar ou alterar as informações de um arquivo, clique com o lado direito do mouse no nome do arquivo e selecione Editar valor. Em seguida, escolha o tipo de informações que você deseja atualizar. Por exemplo, para adicionar informações descritivas sobre o arquivo, clique com o botão direito do mouse e escolha Editar valor > Descrição. Na caixa de diálogo Editar descrição, digite a descrição do arquivo.

    • Para adicionar uma coluna, clique com o lado direito do mouse e escolha Propriedades do portfólio. No caixa de diálogo Propriedades do portfólio, clique em Adicionar e digite o nome da coluna que você deseja adicionar e clique em OK.

    • Para excluir colunas opcionais, abra a caixa de diálogo Propriedades do portfólio, selecione o nome da coluna que você deseja excluir e clique em Excluir. Você não pode excluir colunas obrigatórias, como Nome, Modificado, Tamanho e Criado.

    • Para alterar a ordem de uma coluna, abra a caixa de diálogo Propriedades do portfólio, selecione o nome da coluna e clique no botão Para cima ou Para baixo. Também é possível arrastar a coluna no painel da lista de arquivos.

    • Para mudar a ordem de arquivos, ver a Classificação, o filtro, e mude a ordem de arquivos ou pastas.

Adicionar arquivos e pastas a um portfólio PDF

Você pode adicionar arquivos e pastas a um portfólio PDF existente no modo Layout (Visualização) ou no modo Detalhes (visualização de lista de arquivos).

  1. Na barra de ferramentas secundária, clique em Adicionar arquivos e escolha Adicionar arquivos ou Adicionar pasta.

    Como alternativa, é possível também adicionar arquivos ou pastas executando um dos seguintes métodos:

    • Na exibição de layout, clique com o botão direito do mouse no painel esquerdo e escolha Criar pasta. Além disso, se você estiver na visualização Detalhes, clique com o botão direito do mouse no painel da lista de arquivos e escolha Criar pasta.

    • Para adicionar arquivos de seu computador, arraste quaisquer arquivos ou pastas para o painel esquerdo (exibição de Layout) ou para o painel da lista de arquivos (exibição de Detalhes). Você também pode arrastar o arquivo ou a pasta para adicioná-los ao seu portfólio.

Observação:

Para um melhor desempenho, mantenha o número total de arquivos de componentes em 15 ou menos, e o tamanho total de todos os arquivos de componentes menor que 50 MB.

Remover arquivos e pastas de um portfólio PDF

Ao excluir uma pasta, todos os arquivos dentro dela serão excluídos do portfólio PDF.

  1. Selecione um ou mais arquivos ou pastas no portfólio PDF e pressione a tecla Excluir. Ou clique no ícone Excluir arquivo localizado na barra de ferramentas secundária.

Reorganizar arquivos e pastas em um portfólio PDF

No painel de navegação à esquerda, arraste e solte arquivos para fazer o seguinte:

  • Reorganizar arquivos de uma pasta do portfólio PDF.
  • Soltar arquivos em pastas, ou pastas em outra pasta, uma vez que ambos estejam no mesmo nível ou pasta.

Classificar, filtrar e alterar a ordem de arquivos ou pastas (Acrobat Pro)

Por padrão, os arquivos de componente são organizados e classificados em ordem alfabética por nome de arquivo. Os arquivos aparecem e são impressos nessa ordem.

Você pode alterar ou personalizar a ordem na qual os arquivos aparecem. Contudo, os arquivos sempre são impressos em ordem alfabética.

Observação:

Reordenar arquivos no modo Layout (Visualização) somente altera a ordem da sessão atual. A próxima vez que você abrir o portfólio PDF, ele é exibido na ordem de classificação especificada na caixa de diálogo Propriedades do portfólio.

  1. Abra a caixa de diálogo Propriedades do portfólio.

    Observação:

    Se você está na exibição de Layout, clique com o lado direito do mouse no painel esquerdo e escolha Propriedades do portfólio. Caso contrário, se estiver na exibição de lista de arquivos, clique com o lado direito do mouse no painel da lista de arquivos e selecione Propriedades do portfólio.

  2. Na caixa de diálogo Propriedades do portfólio, faça o seguinte:

    • Para alterar a ordem das colunas no painel da lista de arquivos, selecione o nome de uma coluna e use os botões Para cima ou Para baixo para reorganizar.

    • Para especificar a ordem da exibição de cada arquivo quando o portfólio PDF é aberto pela primeira vez, selecione o nome de uma coluna no menu Ordenar por, e em seguida especifique a Ordem de classificação. Por exemplo, para exibir arquivos de acordo com a data em que foram modificados, selecione Modificados no menu Ordenar por e depois especifique a Ordem de classificação como Crescente ou Decrescente.

    • Para especificar como o portfólio PDF é exibido, selecione a opção no menu Exibição inicial.

  3. Salve o portfólio PDF.

Abrir, editar e salvar arquivos de componentes

É possível abrir, editar e salvar um arquivo componente em seu aplicativo nativo, enquanto o aplicativo estiver instalado em seu computador. Quaisquer alterações feitas em arquivos componentes não afetam os arquivos originais fora do portfólio PDF.

  1. Siga um destes procedimentos:
    • No modo Layout (Visualização), clique com o botão direito do mouse/com a tecla Control pressionada no arquivo e selecione Abrir arquivo no aplicativo nativo (para não PDFs) ou Abrir arquivo (para PDFs).

    • No canto superior direito da janela do Acrobat, clique no link Abrir documento.

    Observação:

    O arquivo de componente abre em uma janela separada. Se estiver exibindo o portfólio PDF em um navegador, o arquivo é aberto no produto autônomo do Acrobat, localizado do lado de fora do navegador.

  2. Se uma caixa de diálogo de confirmação for exibida, selecione Abrir este arquivo ou Sempre permitir a abertura de arquivos deste tipo (caso você confie no formato do arquivo) e clique em OK.

  3. Edite o arquivo conforme necessário, e salve o arquivo.

Editar nomes de arquivos e descrições de componentes em um portfólio PDF.

  1. Abra o painel da lista de arquivos, selecionando Exibir > Portfólio > Detalhes.

    No painel da lista de arquivos, faça o seguinte:

    • Para editar o nome exibido de um arquivo de componente, clique com o botão direito do mouse e escolha Editar > Nome. Insira o novo nome para o arquivo de componente e clique em OK. O nome atualizado é exibido abaixo da coluna Nome do painel da lista de arquivos.

    • Para editar a descrição de um arquivo de componente, clique com o botão direito do mouse e selecione Editar > Descrição. Insira o texto de descrição e clique em OK. A descrição atualizada é exibida abaixo da coluna Descrição do painel da lista de arquivos.

Extrair arquivos componentes em um portfólio PDF

Você pode extrair ou arrastar arquivos para fora da janela do portfólio PDF no computador. A extração não exclui o arquivo do portfólio PDF.

  1. Execute um dos procedimentos a seguir:
    • Nos modos Layout ou Detalhes, clique com o botão direito do mouse no nome do arquivo de componente e selecione Extrair do portfólio.

    • Selecione um ou mais arquivos e araste-os para sua Área de trabalho.

Logotipo da Adobe

Fazer logon em sua conta