Erro "A criação do Adobe PDF não pode continuar porque o Acrobat não está ativado"

Ao tentar criar um PDF usando a impressora Adobe PDF ou o recurso Converter em Adobe PDF (função do PDFMaker) presente em vários aplicativos, você recebe o seguinte erro:

"A criação do Adobe PDF não pode continuar porque o Acrobat não está ativado."

Observação: As informações a seguir se baseiam na versão clássica do Windows XP.

Tente uma ou mais das seguintes soluções:

Solução 1: Selecione a impressora Adobe PDF como a impressora padrão

Para configurar a impressora Adobe PDF como a impressora padrão:

  1. Escolha Iniciar > Configurações > Impressoras e faxes (Windows XP) ou Iniciar > Configurações > Dispositivos e impressoras (Windows 2000).
  2. Clique com o botão direito do mouse em Adobe PDF e, em seguida, escolha Definir como padrão.

Solução 2: Mova o arquivo de dados .tsf para a área de trabalho

  1. Vá a C:\Documents and Settings\All Users\Application Data\FLEXnet.
  2. Clique com o botão direito do mouse em adobe_00080000_tsf.data e escolha Copiar.

  3. Cole o arquivo na área de trabalho ou em outro local onde possa ser facilmente localizado.

  4. Volte a C:\Documents and Settings\All\Application Data\FLEXnet e exclua o arquivo adobe_00080000_tsf.data.
  5. Reinicie o Acrobat e veja se você é solicitado a ativar o software.

Solução 3: Mova o arquivo cache.db

O arquivo cache.db poderia estar causando este problema. Se as soluções acima não resolverem o problema, siga as etapas nesta solução. 

  1. Navegue até a seguinte pasta

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Mova os seguintes arquivos:

  • pcd.db
  • cache.db
  • caps.db

      3.  Inicie o Acrobat. Você será solicitado a digitar novamente o número de série.

Observação: A remoção desses arquivos faz com que as informações e os números de série do produto sejam excluídos da máquina. Digite novamente esses dados ao iniciar o produto.

Solução 4: Finalize o processo em acrotray.exe no Gerenciador de tarefas

  1. Com o Acrobat fechado, pressione Ctrl+Alt+Delete no teclado.

  2. Clique no botão Gerenciador de tarefas.
  3. Clique na guia Processos e realce acrotray.exe na lista de processos.

  4. Clique no botão Finalizar processo e clique em Sim na caixa de diálogo de Aviso do Gerenciador de tarefas.

  5. Tente reiniciar o Acrobat.

Solução 5: Desabilite temporariamente os programas que executam varreduras de vírus e repare o Acrobat

Programas de varredura podem entrar em conflito com o processo de ativação. Antes de ativar o software Adobe, desative temporariamente os seguintes programas:

  • Software de proteção antivírus (por exemplo, McAfee, Norton Anti-Virus)
  • Softwares de firewall (por exemplo, ZoneAlarm, Norton Internet Security Suite)
  • Software que armazena arquivos excluídos ou remove os arquivos temporários do sistema (por exemplo, Norton SystemWorks).

Para obter instruções sobre como desativar ou reativar um programa, consulte a documentação. Para desativar o software de firewall, contate o seu administrador do sistema.

Importante: A desativação do firewall do software pode tornar seu computador vulnerável. Desativar o software não garante que todas as funções do software sejam desativadas.

Uma vez que o software tenha sido desativado, execute o reparo do Acrobat:

  1. Selecione Iniciar >Configurações > Painel de controle.
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Selecione a versão atual do Acrobat e clique em Alterar.
  4. Siga as instruções na tela para reparar o Acrobat.

Solução 6: Crie uma conta de administrador local e, em seguida, inicie o Acrobat

Uma conta de usuário pode estar corrompida ou possuir configurações de segurança que impedem que o instalador funcione corretamente. A instalação do Acrobat com uma nova conta de usuário pode contornar estes problemas. Entre em contato com os administradores de rede para obter assistência na criação de contas administrativas dentro de um domínio. Se possível, crie uma nova conta administrativa local seguindo as etapas abaixo.

  1. Clique com o botão direito do mouse em Meu computador e clique em Gerenciar.
  2. Expanda Ferramentas administrativas > Usuários e grupos locais > Usuários.
  3. Clique com o botão direito do mouse em Usuários e selecione Novo usuário.

  4. Na caixa de diálogo Novo usuário, digite Administrador no campo Descrição. Preencha os campos restantes.
  5. Desmarque O usuário deve alterar a senha no próximo login e marque A senha nunca expira e, em seguida, clique em Fechar.
  6. Clique com o botão direito do mouse no usuário recém-criado e selecione Propriedades.
  7. Selecione a guia Membro de e clique em Adicionar.
  8. Digite Administradores no campo Inserir os nomes dos objetos para selecionar e clique em OK.
  9. Clique em OK para fechar a janela Propriedades do usuário.
  10. Efetue o logout do usuário atual e efetue o login na conta de administrador recém-criada.
  11. Inicie o Acrobat novamente e prove o processo de ativação.

Solução 7: Desative todos os serviços e itens de inicialização que não são da Microsoft e, em seguida, repare o Acrobat (Windows XP somente)

Desative os itens de inicialização e reinicie o Windows no Inicialização seletiva:

  1. Selecione Iniciar > Executar.
  2. Digite msconfig na caixa de texto Abrir e clique em OK.

  3. Cli que na guia Serviços, clique em Ocultar todos os serviços Microsoft e, a seguir, em Desativar todos.
  4. Clique na guia Inicialização, clique em Desativar tudo e, a seguir, clique em OK.
  5. Na caixa de diálogo Configuração do sistema, clique em Reiniciar.
  6. Na caixa de diálogo Área de trabalho, clique em OK para iniciar o Windows.
  7. Escolha Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  8. Selecione a versão atual do Acrobat ou do Adobe Reader e clique em Alterar.
  9. Siga as instruções na tela para reparar o Acrobat.

Solução 8: Remova todas as versões anteriores do Acrobat e repare o aplicativo

  1. Escolha Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  2. Selecione Adobe Acrobat 9.x ou anterior e clique em Remover.
  3. Quando solicitado, confirme que deseja remover o aplicativo selecionado.
  4. Repita o procedimento acima para todas as versões anteriormente instaladas do Adobe Acrobat. Iniciando com a versão mais recente e trabalhando com a mais antiga.
  5. Reinicie o computador.
  6. Escolha Iniciar > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  7. Selecione a versão atual do Acrobat ou do Adobe Reader e clique em Alterar.
  8. Siga as instruções na tela para reparar o Acrobat.

Solução 9: Certifique-se de que as permissões estejam definidas corretamente para o arquivo ou o caminho em questão

Observação: Todas as soluções exigem que você esteja conectado como administrador ou como usuário que é administrador.

Windows 2000

  1. Clique duas vezes em Meu computador.
  2. Clique com o botão direito do mouse na pasta FLEXnet em C:\Documents and Settings\All Users\Application Data\. Clique com o botão direito do mouse em Dados do aplicativo e selecione Propriedades.
  3. Selecione a guia Segurança. Certifique-se de que Administradores esteja na lista e de que as permissões de segurança estejam definidas como Controle total.
  4. Escolha Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  5. Selecione Adobe Acrobat e clique em Alterar.
  6. Siga as instruções na tela para reparar o Acrobat.

Windows XP Home

  1. Reinicie no modo seguro.
    1. Reinicie o Windows.
    2. Pressione a tecla F8 antes de iniciar o Windows, quando for exibida uma mensagem como "Opções de inicialização avançadas...."
    3. Na lista de opções de inicialização, selecione Modo seguro. Certifique-se de que o Modo seguro apareça em cada canto da área de trabalho.
    • Se Modo de segurança não aparecer em cada canto da área de trabalho, repita as etapas de 6 a 8.
    • Se Modo seguro aparecer em cada canto da área de trabalho, então, efetue o login como administrador da máquina local.
    1. Se uma caixa de diálogo indicar que o Windows está sendo executado no Modo seguro, clique em OK.
  2. Escolha Iniciar > Meu computador.
  3. Escolha Ferramentas > Opções de pasta e, a seguir, clique na guia Exibir.
  4. Clique com o botão direito do mouse na pasta FLEXnet em C:\Documents and Settings\All\Application Data. Clique com o botão direito do mouse em Dados do aplicativo e selecione Propriedades.
  5. Selecione a guia Segurança.
  6. Certifique-se de que Administradores esteja na lista e de que as permissões de segurança estejam definidas como Controle total.
  7. Clique em OK.
  8. Escolha Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  9. Selecione a versão atual do Acrobat ou do Adobe Reader e clique em Alterar.
  10. Siga as instruções na tela para reparar o Acrobat.

Windows XP Professional

  1. Escolha Iniciar > Meu computador.
  2. Escolha Ferramentas > Opções de pasta e, a seguir, clique na guia Exibir.
  3. Nas Configurações avançadas, desmarque Usar compartilhamento de arquivo simples (Recomendado) e clique em OK.
  4. Clique com o botão direito do mouse na pasta FLEXnet em C:\Documents and Settings\All\Application Data. Clique com o botão direito do mouse em Dados do aplicativo e selecione Propriedades.
  5. Selecione a guia Segurança.
  6. Certifique-se de que Administradores esteja na lista e de que as permissões de segurança estejam definidas como Controle total.
  7. Escolha Iniciar > Configurações > Painel de controle e clique duas vezes em Adicionar ou remover programas.
  8. Selecione a versão atual do Acrobat ou do Adobe Reader e clique em Alterar.
  9. Siga as instruções na tela para reparar o Acrobat.

Solução 10: Defina as permissões apropriadas na pasta em questão usando a linha de comando

  1. Escolha Iniciar > Executar e digite msconfig na caixa Abrir. Clique em OK.
  2. Use os seguintes comandos; inclua aspas e pressione Return no final de cada linha. (Certifique-se também de inserir espaços entre: /T, /E, /C e /G na terceira linha.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Solução 11: Corrija as permissões na chave de registro do serviço de licenciamento FLEXnet

O grupo Administradores listado abaixo é o grupo administrativo local padrão no Windows XP, Vista e Windows 7.

Isenção de responsabilidade: este procedimento envolve a edição do registro do Windows. O Adobe não oferece suporte às edições de registro, o qual contém informações críticas do sistema e aplicativos. Certifique-se de fazer o backup do registro antes de editá-lo. Para obter mais informações sobre o registro, consulte a documentação do Windows ou entre em contato com a Microsoft.

Há duas tarefas que você pode executar antes de executar estas etapas para fazer backup do sistema e registro atuais:

  • Crie um ponto de restauração em seu computador, escolha Iniciar > Programas > Acessórios > Ferramentas do sistema > Restauração do sistema.
  • Faça backup do seu registro imediatamente após entrar no Editor de registro escolhendo Arquivo > Exportar. Nomeie e salve a cópia de back-up do registro em um local fácil de lembrar.

Windows XP

  1. Selecione Iniciar > Executar, digite regedit no campo de texto Abrir da caixa de diálogo Executar, e em seguida clique em OK.
  2. Faça backup do arquivo de registro atual:
    1. Na caixa de diálogo Editor selecione Arquivo > Exportar.
    2. Digite um nome para o arquivo e selecione a localização.
    3. Em Intervalo de exportação, selecione Todos.
    4. Clique em Salvar.
  3. Vá até esta chave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Clique com o botão direito do mouse na tecla do serviço de licenciamento FLEXnet e selecione Permissões.
  5. Na caixa de diálogo Permissões do serviço de licenciamento FLEXnet, verifique se os grupos Administradores e SISTEMA estão presentes. Verifique também se o controle total está selecionado na coluna Permitir de ambos os grupos.
  6. Clique em Avançado.

  7. Na caixa de diálogo Configurações de segurança avançadas, clique na guia Proprietário. A seguir, selecione o grupo Administradores (1), selecione “Substituir o proprietário em subcontêineres e objetos” (2), clique em Aplicar (3) e selecione a guia Permissões (4).


    Observação: selecione a conta de administrador atual se o grupo Administradores não estiver disponível.

  8. Na guia Permissões, selecione “Substituir as entradas de permissão de todos os objetos filhos pelas entradas mostradas aqui que se aplicam aos objetos filhos” (1) e clique em OK (2).

  9. Clique em OK nas permissões para a caixa de diálogo do serviço de licenciamento de FLEXnet. O Windows reinicializa as permissões de cada objeto filho para corresponderem às do pai.
  10. Feche o Editor de registro.

Windows Vista

  1. Clique em Iniciar, digite regedit no campo de texto Iniciar pesquisa e, em seguida, pressione a tecla Enter. 
  2. Faça backup do arquivo de registro atual:
    1. Na caixa de diálogo Editor selecione Arquivo > Exportar.
    2. Digite um nome para o arquivo e selecione a localização.
    3. Em Intervalo de exportação, selecione Todos.
    4. Clique em Salvar.
  3. Vá até esta chave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Clique com o botão direito do mouse na tecla do serviço de licenciamento FLEXnet e selecione Permissões.
  5. Na caixa de diálogo Permissões do serviço de licenciamento FLEXnet, verifique se os grupos Administradores e SISTEMA estão presentes. Verifique também se o controle total está selecionado na coluna Permitir de ambos os grupos.
  6. Clique em Avançado.

  7. Na janela Configurações de segurança avançadas, clique na guia Proprietário. A seguir, selecione o grupo Administradores (1), selecione “Substituir o proprietário em subcontêineres e objetos” (2), clique em Aplicar (3) e selecione a guia Permissões (4).


    Observação: selecione a conta de administrador atual se o grupo Administradores não estiver disponível.

  8. Na guia Permissões, selecione “Substituir todas as permissões herdáveis existentes de todos os descendentes pelas permissões herdáveis deste objeto” (1) e clique em OK (2).

  9. Clique em OK nas permissões para a caixa de diálogo do serviço de licenciamento de FLEXnet. O Windows reinicializa as permissões de cada objeto filho para corresponderem às do pai.
  10. Feche o Editor de registro.

 

Informações adicionais

Você não conseguiu ativar o Adobe Acrobat ou a ativação foi danificada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online