了解如何在 Premiere Pro 中使用“时间轴”面板来创建、组合和重新排列序列。

利用 Premiere Pro 可以指定每个序列的设置、修剪剪辑,并对序列中的剪辑进行组合。

每个 Premiere Pro 项目可以包含一个或多个序列,而且项目中的每个序列可以采用不同的设置。“时间轴”面板中序列的剪辑、过渡和效果都用图形方式表示,以便您在一个或多个“时间轴”面板中组合和重新排列序列。一个序列可以包含多条视频轨道和音轨,而且它们可以并行运行于“时间轴”面板之中。可使用多条轨道来叠加或混合剪辑。

一个序列必须至少包含一条视频轨道和一条音轨。带有音轨的序列同时还必须包含一条主音轨,常规音轨的输出都会被引导到主音轨进行混合。可使用多条音轨来混合音频

“时间轴”面板

启动 Premiere Pro 时,屏幕的中下部会有一个方框显示单个时间轴面板。您可以打开其默认工作区中的任何一个区段,也可创建一个项目。您可以删除“时间轴”面板中的所有序列,也可向其中添加多个序列。每个序列在其“时间轴”面板中都显示为一个选项卡。您也可以打开多个“时间轴”面板,每个“时间轴”面板均位于各自的方框内且各自包含任意数量的序列。

可以通过在“时间轴”面板菜单中选择或取消选择相应项目,来显示或隐藏该项目。这些项目包括:时间标尺数字和工作区栏。

在“时间轴”面板中打开序列

要在“时间轴”面板中打开某个新序列,请在“项目”面板中双击该序列。随后即会在“时间轴”面板中为该序列打开一个新选项卡。

打开多个“时间轴”面板

如果项目包含多个序列,您可以打开多个“时间轴”面板。打开某个序列时,会在新选项卡中将其打开。将选项卡拖动到另一个停靠区域。该序列即会显示在新的“时间轴”中。

“时间轴”面板包含多个用于在序列的各帧之间移动的控件。

导航控件
导航控件

A. 时间标尺 B. 工作区栏 C. 播放指示器 D. 播放指示器位置 E. 缩放滚动条 

时间标尺

时间标尺用于序列时间的水平测量。指示序列时间的数字沿标尺从左到右显示。这些数字会根据您查看序列的细节级别而变化。

默认情况下,这些数字基于在“序列设置”对话框中“显示格式”栏所指定的时间码显示样式。

工作区栏

工作区栏指定要渲染预览或要定义导出区域的序列区域。工作区栏位于时间标尺的下部。默认情况下,工作区栏不可见。要将其激活,请单击序列名称旁边的堆叠三线条符号,并从下拉列表中选择“工作区栏”。

您可以通过拖动工作区栏的边缘或使用键盘快捷键来设置序列中的工作区域。有关详细信息,请参阅定义用于渲染的工作区域

播放指示器

播放指示器(以前称为“当前时间指示器”或 CTI)指示节目监视器中显示的当前帧。节目监视器中显示的当前帧。播放指示器是位于标尺上的一个蓝色三角块。垂直线从播放指示器一直延伸到时间标尺的底部。您可以通过拖动播放指示器更改当前时间。

播放指示器位置

播放指示器位置显示“时间轴”面板中当前帧的时间码。要移至其他时间,请单击“播放指示器位置”并输入新的时间。还可将指针置于时间显示上,然后向左或向右拖动。

可以选择是显示时间码还是显示简单帧计数。在监视器或“时间轴”面板中,按住 Ctrl 键 (Windows) 或按住 Command 键 (macOS) 的同时单击当前时间。

缩放滚动条

缩放滚动条位于“时间轴”面板的底部。此滚动条对应于时间轴上时间标尺的可见区域。源监视器和节目监视器也有缩放滚动条。您可以通过拖动控制柄更改滚动条的宽度以及更改时间标尺的比例。

重要说明

  • 将此条扩展至其最大宽度可显示时间标尺的整个持续时间,而收缩此条将放大标尺,以显示标尺上的更多细节。扩展和收缩滚动条的操作均以播放指示器为中心。
  • 将鼠标悬停在滚动条上后,可以滚动鼠标滚轮来扩展和收缩滚动条。 
  • 通过拖动滚动条的中心,可以滚动时间标尺的可见部分,而无需更改其比例。拖动滚动条时,不会移动播放指示器。但是,您可以先移动滚动条,然后单击时间标尺内部,从而将播放指示器移动至与滚动条相同的区域。
  • 缩放滚动条支持 macOS 的手势。

源轨道指示器

源轨道指示器在源监视器中显示剪辑的视频轨道或音轨。放入要插入或覆盖源剪辑轨道的“时间轴”轨道的头中。

在序列中导航

将播放指示器放入“时间轴”面板中

要将播放指示器放入“时间轴”面板中,请执行以下任一操作:

  • 在时间标尺中,拖动播放指示器或单击要放置播放指示器的位置。
  • 拖动至播放指示器位置。
  • 单击播放指示器位置,键入有效的时间,然后按 Enter 键 (Windows) 或 Return 键 (macOS)。
  • 使用节目监视器中的任一回放控件。
  • 要将播放指示器向所需方向移动,请按向左箭头键或向右箭头键。 
  • 按住 Shift 键时,按一下箭头键可移动 5 帧。

使用时间码移动播放指示器

要使用时间码移动至播放指示器,请单击“播放指示器位置”中时间码值。键入新的时间,然后按下 Enter 键 (Windows) 或 Return 键 (macOS)。对于 macOS 系统,切勿使用数字键盘。输入时间码时,可使用以下任一快捷方式:

  • 省略前导零。
    例如,0;0;12;3 代表 00;00;12;03。
  • 省略分号 (NTSC) 或冒号 (PAL)。
    例如,1213 代表 00;00;12;13(对于 NTSC 项目)和 00:00:12:13(对于 PAL 项目)。
  • 输入正常值范围以外的值。
    例如,使用 30-fps 时间码,且播放指示器位于 00;00;12;23 时。如果您想要前移 10 帧,可以将帧编号更改为 00;00;12;33。播放指示器移至 00;00;13;03。
  • 加入加号 (+) 或减号 (–)。
    如果数字前面有加号或减号,则表示将播放指示器向前或向后移动指定的帧数。例如,+55 表示将播放指示器向前移动 55 帧。
  • 添加句点。
    如果在数字前面添加一个句点,则表示准确的帧编号,而不是其时间码值。例如,.1213 表示将播放指示器移至 00;00;40;13(对于 NTSC 项目)和 00:00:48:13(对于 PAL 项目)。

注意:

也可以将选择工具置于时间码值上并向左或向右拖动。拖动距离余元,时间码变化就越快。

对齐剪辑边缘和标记

要对齐剪辑边缘和标记,请按住 Shift 键并拖动时间轴面板中的播放指示器。

在“时间轴”面板中放大或缩小序列

要在“时间轴”面板中放大或缩小序列,请执行下列操作之一:

  • 在“时间轴”面板处于活动状态时,按 + 放大,按 - 缩小。
  • 要执行放大操作,请选择“缩放工具”,然后拖动选取框选中要进一步详细查看的序列部分。要执行缩小操作,请选择“缩放工具”,然后按住 Alt 键 (Windows) 或 Option 键 (macOS) 的同时单击“时间轴”面板中的某个区域。
  • 使用缩放滚动条。要中执行放大操作,请将查看区域栏的两端向彼此更加接近对方的方向拖动。要执行缩小操作,请将这两端向彼此更加远离对方的方向拖动。
  • 在多点触摸板上,可通过手指的张合来缩放序列。
  • (仅限罗马和俄语键盘)要通过缩小操作使整个序列显示在“时间轴”面板中,请按反斜线 (\) 键。要放大到在您按反斜线键之前的原有视图,请再按一次反斜线键。

在“时间轴”面板中水平滚动序列

如果剪辑序列较长,那么其中的许多剪辑都不会显示出来。如果某个剪辑没有显示出来,可在“时间轴”面板的相应序列中水平滚动寻找。这些命令均无需选中“时间轴”面板即可执行,但是执行时需要将鼠标悬停于“时间轴”面板之上。

  • 滚动鼠标滚轮。
  • 使用“Page Up”键向左移动,使用“Page Down”键向右移动。
  • 按住 Alt 键 (Windows) 或 Command 键 (macOS),并滚动鼠标滚轮。
  • 向左或向右拖动时间轴面板底部的缩放滚动条。
  • 在 Apple MacBook Pro 计算机上,通过在多点触摸板上水平移动两根手指,可水平导航序列。

在“时间轴”面板中垂直滚动序列

如果视频或音频剪辑堆叠在时间轴的轨道中,有时不会显示出来。如果某个剪辑没有显示出来,可在“时间轴”面板的相应序列中垂直滚动寻找。要在“时间轴”中垂直滚动序列,请执行以下操作之一。这些命令均无需选中“时间轴”面板即可执行,但是执行时需要将鼠标悬停于“时间轴”面板之上。

  • 在“时间轴”面板的右侧,向上或向下拖动滚动条。
  • 在 Apple MacBook Pro 计算机上,通过在多点触摸板上垂直移动两根手指,可垂直导航序列。

使用轨道

可以对“时间轴”面板中视频和音频轨道的剪辑进行编排、编辑和添加特殊效果操作。您可以根据需要添加或移除轨道、重命名轨道以及确定与程序相关的轨道。

轨道
A. 视频轨道 B. 音轨 

添加轨道

新视频轨道显示在现有视频轨道的上方;新音轨显示在现有音轨的下方。删除某一轨道将移除该轨道中的所有剪辑,但不会影响列在“项目”面板中的源剪辑。

注意:

只要您的系统资源允许,可以为项目添加任意数量的轨道。当您向序列中添加剪辑时,可以添加轨道。请参阅当添加剪辑时添加轨道

  1. 在“时间轴”面板处于活动状态时,右键单击轨道并从下拉列表中选择“添加轨道”。随即会打开“添加轨道”对话框。

  2. 在“添加轨道”对话框中,执行以下任一操作:
    • 要添加所需数量的轨道,请在视频、音频和音频子混合轨道的“添加”字段中输入相应的数字。
    • 要指定所添加轨道的位置,请从“位置”菜单中为所添加的每种轨道类型选择一个选项。
    • 要指定想要添加的音频或子混合轨道的类型,请从“轨道类型”菜单中选择一个选项。(有关音频声道类型的更多信息,请参阅序列中的音轨。)
    “添加轨道”对话框
    “添加轨道”对话框
  3. 单击“确定”。

    注意:

    音轨只能接受使用匹配声道类型(单声道、立体声或 5.1 声道)的音频剪辑。如果您不确定您的剪辑使用的是何种音频,请在“项目”面板中选择相应剪辑,然后在预览区中阅读其信息。

删除轨道

无论是视频还是音频,您可以同时删除一条或多条轨道。

  1. 在“时间轴”面板处于活动状态时,右键单击轨道并从下拉列表中选择“删除轨道”。随即会打开“删除轨道”对话框

  2. 在“删除轨道”对话框中,选中要删除的各类型轨道所对应的方框。
    “删除轨道”对话框
    “删除轨道”对话框
  3. 对于每个选中项目,在其菜单中指定要删除的轨道。
  4. 单击“确定”。

重命名轨道

要重命名轨道,请执行以下操作:

  1. 右键单击 (Windows) 或按住 Ctrl 键的同时单击 (macOS) 轨道的名称并选择“重命名”。

  2. 为该轨道键入新的名称,然后按 Enter (Windows) 或 Return (macOS) 键。

同步锁定以防止更改

通过启用轨道的“同步锁定”,您可以决定哪些轨道会受到您的插入、波纹删除或波纹修剪之类的操作影响。如果操作范围内包含其剪辑,则无论其“同步锁定”状态如何,该轨道都会发生移动。其他轨道只有在启用了“同步锁定”时,才会向右移动其剪辑内容。 

执行以下操作之一:

  • 要为选定轨道启用“同步锁定”,请在您希望锁定的每个视频和音频轨道的头部单击“切换同步锁定”图标
选定轨道的“同步锁定”
选定轨道的“同步锁定”
  • 要为某一特定类型(视频或音频)的所有轨道启用“同步锁定”,请在该类型的任一轨道的头部处按住 Shift 键的同时单击“切换同步锁定”图标
特定类型轨道的“同步锁定”
特定类型轨道的“同步锁定”

“同步锁定”图标 显示在此框中,并为这些轨道启用“同步锁定”。

要在一条或多条轨道上禁用“同步锁定”,请再次单击或按住 Shift 键的同时单击(针对某一类型的所有轨道)“切换同步锁定”框,从而让其显示“同步锁定”的图标消失。

轨道锁定以阻止更改

当您处理序列的其他部分时,锁定整条轨道对于防止该轨道上的任何剪辑发生更改很有用。在“时间轴”面板中,已锁定的轨道上会显示斜线图案。虽然无法对已锁定轨道中的剪辑进行修改,但是当您预览或导出序列时这些剪辑也将包含在其中。如果您想要同时锁定一个视频轨道和一个带有相应音频的轨道,请单独锁定每条轨道。锁定某个目标轨道后,该轨道就不再是目标了。除非解除该轨道的锁定并将其重新设定为目标,否则无法向该轨道添加源剪辑。

注意:

执行插入编辑时,可以将某个轨道锁定以防止其发生移动。

执行以下操作之一:

  • 要为选定轨道启用“轨道锁定”,请在您希望锁定的每个视频和音频轨道的头部单击“切换轨道锁定”图标
选定轨道的轨道锁定
选定轨道的轨道锁定
  • 要为某一特定类型(视频或音频)的所有轨道启用“轨道锁定”,请在该类型的任一轨道的头部处按住 Shift 键的同时单击“切换轨道锁定”框。
特定类型轨道的“轨道锁定”
特定类型轨道的“轨道锁定”

排除序列中的轨道

您可以将任何轨道中的视频或音频剪辑从预览和导出中排除。已排除视频轨道中的剪辑在节目监视器和输出文件中显示为黑场视频。已排除音轨中的剪辑不会输出到“调音台”、扬声器或输出文件。

单击可隐藏轨道左边缘的眼睛图标 (对于视频)或静音图标 (对于音频)。(每个图标都是一个切换开关。再次单击其方框可显示该图标并加入该轨道。)

注意:

使用眼睛图标排除轨道不会将其从输出中排除。如果非排除轨道中的某些剪辑之前或之后包含已排除轨道中的剪辑,则这些非排除轨道中的最后一个剪辑之前或之后会显示黑场视频。要将这一结尾黑场视频从输出文件中修剪掉,请根据“导出设置”对话框中的要求设置入点和出点。

要排除所有视频轨道或所有音轨,请按住 Shift 键的同时单击以隐藏眼睛图标 (对于视频)或扬声器图标 (对于音频)。这将排除同一类型的所有轨道。(每个图标都是一个切换开关。再次按住 Shift 键并单击其方框可显示所有图标并且加入相应轨道。)

设置轨道显示

您可以通过多种方式自定义“时间轴”面板中的轨道。您可以通过展开或折叠轨道显示或隐藏轨道控件。通过从多个显示选项中进行选择,您可以控制视频和音频剪辑在轨道上的显示方式。此外,您可以更改头部区域的大小,或移动视频与音频轨道之间的边界以显示更多视频轨道或音轨。

扩展轨道和调整轨道大小

您可以通过扩展轨道显示轨道控件。增加轨道的高度可以更好地查看图标和关键帧或以更大的视图查看视频轨道缩览图和音轨波形。

要调整轨道的大小,请将指针置于两条轨道之间的轨道头部区域内,以显示高度调整图标 ,然后向上或向下拖动以向上调整轨道大小(对于视频)或向下调整轨道大小(对于音频)。

折叠轨道的高度始终保持不变,不能调整其大小。

扩展轨道和调整轨道大小
扩展轨道和调整轨道大小

注意:

您可以通过扩展音轨来对该轨道中的任一单个剪辑或整条音轨使用音频淡入线。

调整轨道头部区域的大小

要调整轨道头部区域的大小,请将指针置于轨道头右边缘上,以便显示调整大小图标 。然后拖动右边缘。轨道头顶部的图标用于限制其最小宽度。最大宽度大约是最小宽度的两倍。

调整轨道头部的大小
调整轨道头部的大小

设置轨道的显示样式

  1. 通过双击轨道将其展开。

  2. 要自定义视频轨道的样式,请单击“时间轴显示设置”(时间轴面板上的扳手图标)

    时间轴显示设置
    时间轴显示设置

注意:

有关查看和调整视频和音频轨道中的关键帧的信息,请参阅查看关键帧和图形

创建序列

可通过将资源拖动到“项目”面板底部“新建项目”按钮 来创建序列。

还可以通过使用序列预设来创建序列。Premiere Pro 中包含的序列预设设置适合常规资源类型。例如,如果您的素材大部分为 DV 格式,则使用 DV 序列预设。有关更多信息,请参阅序列预设和设置

如果您要为输出指定较低的品质设置(如流式 web 视频),请不要更改您的序列设置。而是应在稍后更改您的输出设置。

注意:

使用合并后的剪辑从剪辑创建序列时,根据实际媒体格式,可能会存在空白的立体声音轨。如果需要,您可以删除空白的立体声音轨。

可通过执行以下步骤,使用属性匹配的选定剪辑创建序列:

序列预设和设置

当您创建序列时,序列设置必须正确。创建序列之后,类似时基之类的序列设置会被锁定。这样可防止后续的序列设置更改造成不需要的不一致。

创建序列时,您可以从标准序列预设中进行选择。或者,您可以自定义一组设置,并将这组设置保存在自定义序列设置预设中。如果您想要完全控制几乎所有序列参数,请创建一个新序列并自定义其设置。

创建序列将打开“新建序列”对话框。“新建序列”对话框包含三个选项卡,每个选项卡都包含多项设置:“序列预设”、“常规”和“轨道”。

“序列预设”选项

可用预设是指一组序列设置。Premiere Pro 安装时附带了多种序列设置预设,如下所示:

  • AVC-Intra
  • AVCHD
  • 数字 SLR
  • DV-24p
  • DV-NTSC(北美标准)
  • DV-PAL(欧洲标准)
  • DVCPRO50
  • DVCPROHD
  • HDV
  • 移动和设备
  • XDCAM EX
  • XDCAM HD422
  • XDCAM HD

这些序列设置预设包含适合大多数典型序列类型的正确设置。例如,可使用 AVC-Intra、DVCPRO50 和 DVCPROHD 序列设置预设编辑 Panasonic P2 视频摄像机拍摄的 AVC-Intra 或 DVCPRO 画面素材。对于用 Panasonic P2 格式录制的 DV25 画面素材,可根据素材的电视标准使用 DV-NTSC 或 DV-PAL 预设。

注意:

如果您必须更改不可用的序列设置,可以使用所需的设置创建一个序列。然后将当前序列的内容移至创建的序列中。

选择序列预设

一个序列可以包含不同格式、具有各种参数的不同类型资源。但是,当一个序列的设置与该序列中所使用的大部分资源的参数匹配时,Premiere Pro 的性能最佳。为了优化性能并减少渲染次数,请在创建序列之前,了解所要编辑的主要资源的资源参数。了解资源参数之后,您就可以使用要匹配的设置创建序列。在从基于磁带的设备捕捉资源之前,也需了解这些参数,这样您就可以选择正确的捕捉设置。资源参数包括以下几项:

  • 录制格式(如 DV 或 DVCPRO HD)
  • 文件格式(如 AVI、MOV 或 VOB)
  • 帧长宽比(如 16:9 或 4:3)
  • 像素长宽比(如 1.0 或 0.9091)
  • 帧速率(如 29.97 fps 或 23.976 fps)
  • 时基(如 29.97 fps 或 23.976 fps)
  • 场(如逐行或隔行)
  • 音频采样率(如 32 Hz 或 48 Hz)
  • 视频编解码器
  • 音频编解码器

您可以在“属性”面板中找到您资源的上述大部分参数。有关更多信息,请参阅查看剪辑属性

或者,您可以使用第三方应用程序,如免费软件 MediaInfo 或 GSpot Codec Information Appliance。要找到用于生成文件的编解码器,也可以选择“窗口”>“在 Apple QuickTime 播放器中显示影片检查器”。

资源可以使用 Premiere Pro 本机支持的编解码器。通常,您可以在安装相关编解码器之后编辑这些资源。但请注意,安装未经测试的编解码器可能会给您的计算机系统带来严重的问题。

创建自定义序列预设

要对大多数序列设置进行自定义,必须启动一个新序列,选择现有预设,然后更改其设置。

注意:

每种编辑模式都不会支持所有可能的帧速率。例如,要创建 23.976 fps 的自定义预设值,请选择“自定义”作为“编辑模式”。然后,从“时基”菜单中选择“23.976-fps”的帧速率。

  1. 选择“文件”>“新建”>“序列”,或者在“项目”面板中单击“新建项目”按钮 ,然后选择“序列”。

  2. 在“新建序列”对话框的“序列预设”选项卡中,选择符合视频素材或捕捉卡要求的预设。

    “新建序列”对话框
    “新建序列”对话框

    注意:

    如果使用“自定义”设置(可从“编辑模式”下拉列表中访问)创建自定义序列,无需在单击“设置”选项卡之前选择预设值。

  3. 修改“设置”、“轨道”或“VR 视频”选项卡以满足项目需求。

  4. 为预设命名并添加描述。

  5. 单击“确定”以保存预设

更改序列设置

您可以更改现有序列的一些设置。根据选定的“编辑模式”,部分设置会被修复。

  1. 执行以下操作之一:
    • 选择“序列”>“序列设置”

    • 在“项目”面板中,右键单击某序列并选择“序列设置”

    sequence_settings
  2. 选择所需的设置。有关更多信息,请参阅序列预设和设置

  3. 单击“确定”。

注意:

某些序列预设只有一种文件格式和编解码器选项。

创建不同类型的序列

创建宽银幕序列

您可以编辑采用 DV、HDV 或 HD 格式拍摄的宽银幕素材。要正确地显示和回放宽银幕资源,您必须设置序列设置以容纳宽银幕资源。

  1. 选择“文件”>“新建”>“序列”

  2. 选择与您的素材匹配的预设。执行以下操作之一:
    • 对于 DV 素材,请选择其名称中包含 Widescreen 的 DV-NTSC 或 DV-PAL 预设。这些预设使用水平像素(像素长宽比为 1.2(对于 NTSC)和 1.422(对于 PAL))。

    • 对于 HDV 项目,选择使用 HD 变形 1080(像素长宽比 1.333)或方形像素(像素长宽比 1.0)的 HDV 预设。

    • 对于 HD 项目,选择您的 HD 捕捉卡提供的预设之一。

    presets-2
  3. 在“序列名称”字段中输入名称,然后单击“确定”。

创建 HDV 或 HD 序列

您可以编辑 720p、1080p 或 1080i 的 HDV 素材或 HD 素材。当为这些格式创建新序列时,请选择与源素材规范最匹配的预设。

提供的 DVCPROHD 预设用于编辑使用 Panasonic P2 摄像机录制的 MXF 文件格式材料。Premiere Pro 还提供了用于 AVCHD、XDCAM HD 和 XDCAM EX 的预设。如果安装了支持 Premiere Pro 的 HD 捕捉卡,还会向 Premiere Pro 中安装更多 HD 序列预设。

对于 HDV 素材,使用与您的素材设置匹配的设置创建自定义预设并加以保存。有关创建自定义序列预设的更多信息,请参阅创建自定义序列预设

为了获得最佳回放性能,在首次将 HD 素材放入序列中时渲染该素材有时会很有用。

  1. 选择“文件”>“新建”>“序列”

    注意:

    要编辑采用 25fps 拍摄的 DVCPROHD 720p 素材,请选择 DVCPROHD 720p 50p 预设。例如,使用 Panasonic HVX200 摄像机 PAL 版本拍摄的 25pN 原生模式素材。随后选择“常规”选项卡。然后,从“时基”下拉列表中,选择 25.00 帧/秒。

    “新建顺序”对话框即会打开,且“序列预设”选项卡处于选中状态。

  2. 选择与您的素材匹配的预设。
  3. (可选)要设置主音轨中的声道数量,请选择“轨道”选项卡。在“音频”窗格的“主音轨”菜单中,选择下列选项之一:
    主音轨
    主音轨

    单声道

    输出 1 个单声道。

    立体声

    输出 2 个单声道并保持立体声声像完整。

    5.1

    输出 4 个单声道,分别对应前左、前右、后左和后右声像。

  4. 调整“声像/平衡”。

  5. 添加“序列名称”。

  6. 单击“确定”。

注意:

在 Windows 中,您可以创建用于预览未压缩 10 位或未压缩 8 位素材的自定义项目预设。有关更多信息,请参阅 Premiere Pro 帮助中的使用未压缩视频回放创建序列

使用未压缩视频回放创建序列

要在已连接到外部监视器的 SDI 卡或设备上获得最高的序列预览质量,请为预览文件使用一种未压缩格式。未压缩 8 位 (4:2:2 YUV) 适用于 SD 输出项目,而未压缩 10 位 (4:2:2 YUV) 最适合用于 HD 项目。另外,借助未压缩 10 位 (4:2:2 YUV) 和高位深颜色渲染,Premiere Pro 可利用 10 位资源中的颜色信息并增加序列中其他资源的采样,来生成 10 位预览文件。在装有支持的 SD-SDI 或 HD-SDI 卡的系统中使用这些预览文件格式时,Premiere Pro 可提供最佳的预览性能。

这两种未压缩格式均会以 4:2:2 YUV 格式对视频文件进行次级采样,与预览文件的可使用得其他文件格式不同的是,这两种格式之后不会再通过压缩程序运行视频数据。称它们为“未压缩”是因为它们没有添加这一次级压缩层。因此其预览文件中保留的颜色深度远高于压缩后的格式。所以,未压缩的预览文件可能要比压缩后的预览文件大很多。

  1. 选择“文件”>“新建”>“序列”

  2. 在“新建序列”对话框中,单击“设置”选项卡。

  3. 在“编辑模式”菜单中,选择所需的编辑模式。

  4. 在“时基”菜单中,选择所需的帧频率(如 24、25 或 29.97 帧/秒)。
  5. 在“视频”部分中,选择所需的“帧大小”、“像素长宽比”、“场”和“显示格式”设置。例如:“1920 x 1080”、“方形像素 (1.0)”、“无场(逐行扫描)”和“30 fps 丢帧时间码”。

  6. 在“音频”部分中,选择所需的“采样率”和“显示格式”设置。

  7. 在“视频预览”部分中,根据您的系统选择其中一组预览文件格式和编解码器:
    • 对于 Windows,选择预览文件格式:Microsoft AVI;编解码器:无(或者,选择“未压缩 UYVY 422 8 位”)。

    • 对于 macOS,选择预览文件格式:QuickTime;编解码器:无(或者选择“未压缩 YUV 10 位 4:2:2”或“未压缩 YUV 8 位 4:2:2”)。

    显示的文件格式和编解码器选项,取决于您选择的硬件捕捉/回放卡。

  8. (可选)如果您的系统支持 10 位或更高位的格式,请勾选“最大位深”复选框。

  9. (可选)如果您还要使用未压缩回放,请单击“保存预设”,为该预设指定一个名称,然后单击“确定”。
  10. 输入序列的名称,然后单击“确定”。

创建 24p 序列

通过便携式摄像机拍摄或通过胶片转录获取的素材称为 24p 素材,这种素材的帧速率大约为 24 fps,属于非隔行(逐行)素材。这种素材的画质和表现方式与胶片相似。24p 的帧速率非常接近电影胶片。每一帧都通过逐行方式构建(而非隔行半帧场)。由于 24p 格式能给它的主题赋予胶片效果,因此深受低预算的数字电影摄制者青睐。

Premiere Pro 包括两个用于 DV 24p 的备选 24p Pulldown 方案:“重复帧”或“隔行扫描帧”。两个选项都会对 24p 素材进行转换,以使其以 29.97 fps 速率进行回放,但是二者之间存在微妙的视觉和性能差异。您可以在启动新的 DV-24p 序列时在“新建序列”设置中选择其中一个选项,也可以在现有序列中进行相应的更改。

注意:

Premiere Pro 只支持使用这些下拉变换方案的摄像机所拍摄的 24p 和 24-Pa 素材。

  1. 选择“文件”>“新建”>“序列”。

  2. 从“序列预设”选项卡上的“可用预设”列表中,选择与您素材的帧长宽比和音频采样率最匹配的 24p 预设。24p 预设位于 DV-24p、DVCPRO50 > 480i、DVCPROHD > 1080i 和 DVCPROHD > 720p 文件夹中。

  3. 为序列键入名称。

  4. 单击“确定”。

注意:

如果拍摄 24p 素材,则无论您的序列设置为何,Premiere Pro 都会将该素材识别为 24p 并进行相应的处理。

设置 24p 回放选项

创建新序列时,可进行回放设置。

  1. 选择“文件”>“新建”>“序列”。
  2. 在“新建序列”对话框中,单击“常规”选项卡。
  3. 单击“回放设置”。
  4. 在“24p 转换方法”窗格中,请选择以下任一选项:

    重复帧 (ABBCD)

    必要时重复帧以保持 29.97 fps 回放。此选项使用的 CPU 资源较少。

    隔行扫描帧 (2:3:3:2)

    以类似于电视电影的方案合并帧,以保持 29.97 fps 回放。此选项可以实现流畅回放,但是使用的 CPU 资源较多。

  5. 在“回放设置”对话框中单击“确定”,然后在“新建顺序”对话框中单击“确定”。

禁用 24p 下拉变换

默认情况下,Premiere Pro 使用 24p Pulldown 方案在基于 NTSC 预设之一的项目中以 29.97 fps 速度回放 24p DV 素材。您可以通过禁用下拉变换方案为传输到视频或广播的胶片提供影片效果,而无需帧插值。

  1. 在“项目”面板中,右键单击 (Windows) 或按住 Control 键的同时单击 (macOS) 某个 24p 剪辑。

  2. 选择“修改”>“解释素材”。
  3. 在“帧速率”下,选择“移除 24p DV Pulldown”。
  4. 单击“确定”。

    注意:

    您可以对主序列应用少量第三方胶片外观增效工具效果。这些增效工具通常可以执行电视电影样式的转换,或添加颗粒或颜色校正来模拟各种各样的电影胶片。要创建像那些繁重的胶片摄像机所能达到的外观效果,请密切注意光照,并在拍摄期间使用三脚架,同时慢慢摇摄。关注这些细节将会使您项目的外观更加接近胶片的效果。

显示 24p 源时间码

导入 24p 素材时,Premiere Pro 会将其视为 23.976 fps 逐行扫描素材进行处理。在 24p 项目中处理 24p 素材时,时间码会显示为 24 fps。但是,摄像机会采用 30 fps 无丢帧时间码来录制和记录 24p 素材。记录 24p 素材以进行捕捉时,将按照摄像机的 30 fps 无丢帧时间码的时间码计数记录剪辑。

如果对包含 24p 素材的项目使用 30 fps 无丢帧时间码,则 Premiere Pro 会每 5 帧便从 24p 素材时间码计数中丢弃 1 个帧。当您查看 24p 剪辑的属性时,帧速率显示为 23.976,但时基显示为 29.97。如果您希望读取剪辑的原始时间码,请执行以下操作:

  1. 在“项目”面板中,右键单击 (Windows) 或按住 Control 键的同时单击 (macOS) 该剪辑。

  2. 选择“修改”>“解释素材”>“使用文件中的帧速率”

启动移动设备序列

您可以通过编辑视频将其发送到移动电话、便携式媒体播放器和其他便携式设备。选择符合目标设备要求的项目预设是最简单的启动方法。当您完成影片编辑时,可使用 Adobe Media Encoder 将其编码为适合目标设备的音频和视频特征。

  1. 执行以下操作之一:

    • 在“欢迎”屏幕处,单击“新建项目”
    • 选择“文件”>“新建”>“项目”
  2. 在“新建项目”对话框中,单击“确定”。

  3. 在“新建序列”对话框中,选择“序列预设”选项卡。

  4. 选择 Mobile & Devices 预设文件夹。执行以下操作之一:

    • 如果要编辑的影片专用于支持帧大小为 176x144 或 88x72 的 3GPP 视频的设备,请选择 CIF、QCIF、QQCIF 预设。
    • 要编辑某影片以将其分发到 Web 或可以显示帧大小为 320x240 或 128x96 的 4:3 视频的移动设备上,请选择 iPod、QVGA、Sub-QCIF 预设。
  5. 在“序列名称”字段中输入名称,然后单击“确定”。

使用多个序列

单个项目可包含具有不同设置的多个序列。在创建时为每个序列选择设置,但您可以在序列创建之后更改其中一些设置。

  • 要切换序列,请在节目监视器或“时间轴”面板中单击要使用的序列的选项卡。该序列即会成为两个面板的最前面的选项卡。

  • 要在单独的“时间轴”面板中查看某序列,请将“序列”选项卡从该面板拖到一个空白区域。按住 Ctrl 键 (Windows) 或 Command 键 (macOS) 的同时进行拖动,以防止面板停靠。

  • 要在源监视器中打开某序列,请在“项目”面板中按 Ctrl/Command 键并双击该序列。在“时间轴”面板中,按 Ctrl/Command 键并双击嵌套的序列。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略