了解用于 Premiere Pro CS5.5 的默认键盘快捷键组和简化编辑工作流程。

许多命令具有等效的键盘快捷键,因此可最大程度减少使用鼠标操作的情况。也可创建或编辑键盘快捷键。Premiere Pro CS5.5 可调用默认快捷键组。

参阅此页以了解用于 Premiere Pro CS6 的默认键盘快捷键。

查找键盘快捷键

通过执行以下任一操作,查找工具、按钮和菜单命令的键盘快捷键:

  • 对于工具或按钮,将指针悬停在工具或按钮的上方,直至其工具提示出现。如果有键盘快捷键可用,它会出现在工具描述后的工具提示中。
  • 对于菜单命令,可在命令的右侧查找键盘快捷键。
  • 对于未显示在工具提示中或菜单上的最常用键盘快捷键,请参阅本文中的表格。如需默认和当前快捷键的完整列表,可选择“编辑”>“键盘自定义”(Windows)、(CS5 中的 Mac OS)或 Premiere Pro >“键盘快捷键”(Mac OS)
  • 在 CS5.5 及更高版本中,可使用“键盘自定义”对话框中的搜索字段来迅速查找特定命令。

有关 Adobe Premiere Pro CS5.5 中改进的键盘快捷键自定义的更多详细信息,请参阅 Premiere Pro 工作区上的此博客帖子

有关在 Adobe Premiere Pro 中使用 Apple Final Cut Pro 或 Avid Media Composer 键盘快捷键、自定义键盘快捷键、将自定义键盘快捷键移动到不同系统的信息,请参阅 Kevin Monahan 和 Karl Soule 在 AdobeTV 上提供的此视频。

自定义或加载键盘快捷键

您可以将快捷键设置为与所使用的其他软件中的快捷键匹配。如果提供了其他键组,可以从“键盘自定义”对话框的“组”菜单中进行选择。

  1. 单击项目的快捷键字段将其选中,然后单击“编辑”按钮。也可以直接双击该快捷键将其选中。

  2. 键入要用于项目的快捷键。如果所选快捷键已被使用,“键盘自定义”对话框会显示一个警告。

  3. 执行以下操作之一:

    • 要清除快捷键并将其恢复为其原来拥有的命令,可单击“撤销”。
    • 要跳到之前拥有该快捷键的命令,请单击“转到”。
    • 要仅删除所键入的快捷键,请单击“清除”。
    • 要重新输入之前键入的快捷键,可单击“重做”。
  4. 重复该过程以输入所需数量的快捷键。完成后,单击“另存为”,键入“键组”的名称,然后单击“保存”。

    注意:

    操作系统会保留一些命令。您无法将这些命令重新分配给 Premiere Pro。另外,不能分配数字小键盘上的加号 ( + ) 和减号 (-) 键,因为它们是输入相对时间码值时需要使用的键。但可以分配主键盘上的减号 (–) 键。

    Franklin McMahon 在 Layers Magazine 网站上提供了视频教程,展示了如何自定义键盘快捷键。

    此视频演示了如何将您的自定义键盘快捷键传输到其他 Premiere Pro 编辑系统。

    这里有 Clay Asbury 提供的教程,主要涉及 Premiere Pro CS5.5 中 Final Cut Pro 快捷键的使用以及自定义布局的保存。

移除快捷键

  1. 执行以下操作之一:

    • 要移除快捷键,可选择要移除的快捷键,然后单击“清除”。
    • 要移除快捷键组,可从“组”菜单选择键组,然后单击“删除”。当警告对话框中出现提示时,单击“删除”以确认您的选择。

打印键盘快捷键

您可以将“键盘自定义”对话框中的键盘快捷键列表粘贴到一个文本文档中,然后可以从此文档打印快捷键。

  • 按 Ctrl+Shift >“编辑”>“键盘自定义”(Windows)。对于 Premiere Pro CS5,按 Command+Shift >“编辑”>“键盘自定义”(Mac OS)。对于 Premiere Pro CS5.5 及更高版本,按 Command+Shift > Premiere Pro >“键盘快捷键”。
  • 从“键盘自定义”对话框中的“组”菜单选择一组键盘快捷键,或者在 Premiere Pro CS5.5 及更高版本的“键盘快捷键”对话框中选择一组键盘快捷键 (Mac OS)。
  • 单击“剪贴板”按钮。
  • 在文本编辑器中新建一个文档。
  • 将剪贴板的内容粘贴至该文档中。

选择工具(键盘快捷键)

结果

Windows 和 Mac OS

选择工具

V

轨道选择工具

A

波纹编辑工具

B

滚动编辑工具

N

比率拉伸工具

X

剃刀工具

C

外滑工具

Y

内滑工具

U

钢笔工具

P

手形工具

H

缩放工具

Z

查看面板(键盘快捷键)

结果

快捷键(Windows 和 Mac OS)

向左轮流激活面板

Ctrl+Shift+, [逗号]

向右轮流激活面板

Ctrl+Shift+. [句点]

“调音台”面板

Shift+6

“效果控件”面板

Shift+5

“效果”面板

Shift+7

“源监视器”面板

Shift+2

“节目监视器”面板

Shift+4

“项目”面板

Shift+1

“时间轴”面板

Shift+3

关闭活动面板

Ctrl+W (Windows)、Command+W (Mac OS)

最大化指针下的面板,而不考虑活动面板或所选面板是什么。

‘ [重音符号](美国英语键盘)、数字键“1”左侧的键(非美国英语键盘)或“@”键(日语键盘)

最大化活动面板或所选面板,而不考虑指针的位置。(Adobe Premiere Pro CS5.5 及更高版本。)

Shift+‘ [重音符号](美国英语键盘)、数字键“1”左侧的键(非美国英语键盘)或“@”键(日语键盘)

“捕捉”面板(键盘快捷键)

结果

Windows 和 Mac OS

浏览可编辑字段

Tab

取消捕捉

Esc

弹出

E

快进

F

转到入点

Q

转到出点

W

录制

G

回退

R

逐帧后退

向左箭头键

逐帧前进

向右箭头键

停止

S

多机位监视器(键盘快捷键)

结果

Windows 和 Mac OS

转到下一个编辑点

向下箭头键

转到上一个编辑点

向上箭头键

播放/停止

空格键

录制开/关

0

选择摄像机 1

1

选择摄像机 2

2

选择摄像机 3

3

选择摄像机 4

4

逐帧后退

向左箭头键

逐帧前进

向右箭头键

“项目”面板(键盘快捷键)

结果

Windows

Mac OS

删除带选项的选择项

Ctrl+Backspace

Command+Forward Delete

向下展开选择项

Shift+向下箭头键

Shift+向下箭头键

向左展开选择项

Shift+向左箭头键

Shift+向左箭头键

向右展开选择项

Shift+向右箭头键

Shift+向右箭头键

向上展开选择项

Shift+向上箭头键

Shift+向上箭头键

向下移动选择项

向下箭头键

向下箭头键

将选择项移动至末尾

End

End

将选择项移动至开头

Home

Home

向左移动选择项

向左箭头键

向左箭头键

移动选择项到下一页

Page Down

Page Down

移动选择项到上一页

Page Up

Page Up

向右移动选择项

向右箭头键

向右箭头键

向上移动选择项

向上箭头键

向上箭头键

下一个缩览图大小

Shift +]

Shift +]

上一个缩览图大小

Shift+[

Shift+[

打开素材箱

单击展开三角形或选择素材箱并按向右箭头键

单击展开三角形或选择素材箱并按向右箭头键

关闭素材箱

单击展开三角形或选择素材箱并按向左箭头键

单击展开三角形或选择素材箱并按向左箭头键

打开和关闭所有素材箱

按住 Alt 键并单击一个素材箱可打开和关闭所有素材箱。

按住 Option 键并单击一个素材箱可打开和关闭所有素材箱。

“时间轴”面板(键盘快捷键)

结果

Windows

Mac OS

添加关键帧

按住 Ctrl 键单击

按住 Command 键单击

在当前时间指示器处剪切

Ctrl-K

Command-K

将工作区域栏设置为序列

双击工作区域栏

双击工作区域栏

设置工作区域栏的入点

Alt+[

Option+[

设置工作区域栏的出点

Alt +]

Option+]

清除入点和出点

G

G

清除入点

D

D

清除选择项

Backspace

Delete

清除出点

F

F

单独编辑音频或视频入点或出点

按住 Alt 键拖动入点或出点

按住 Option 键拖动入点或出点

转到入点

Q

Q

转到出点

W

W

转到下一个编辑点

Page Down

Page Down

转到上一个编辑点

Page Up

Page Up

转到所选剪辑结束点

Shift+End

Shift+End

转到所选剪辑起始点

Shift+Home

Shift+Home

转到序列末尾(当“时间轴”面板处于活动状态时)

End

End

转到序列开头(当“时间轴”面板处于活动状态时)

Home

Home

转到序列编号标记

Ctrl+1

Command+1

匹配帧

M

M

将所选剪辑向前移动指定帧数

键入 +,后接帧数,然后按 Enter 键

键入 +,后接帧数,然后按 Return 键

将所选剪辑向后移动指定帧数

键入 -,后接帧数,然后按 Enter 键

键入 -,后接帧数,然后按 Return 键

将所选剪辑向左微移五帧

Alt+Shift +,

Option+Shift +,

将所选剪辑向左微移一帧

Alt +,

Option +,

将所选剪辑向右微移五帧

Alt+Shift +.

Option+ Shift +.

将所选剪辑向右微移一帧

Alt +.

Option +.

从当前时间指示器播放到出点

Ctrl+空格键

Ctrl+空格键(仅限英语键盘)

通过预卷/过卷从入点播放到出点

Shift+空格键

Shift+空格键

切换播放/停止

空格键

空格键

快速向前播放

按住 Shift 键的同时反复按 L 键,直到以所需的速度进行播放。松开 Shift 键。

按住 Shift 键的同时反复按 L 键,直到以所需的速度进行播放。松开 Shift 键。

以正常速度向前播放

L

L

一次向前播放一帧

按住 K 键的同时按 L 键

按住 K 键的同时按 L 键

向前慢速播放 (8 fps)

按住 K+L

按住 K+L

快速倒放

按住 Shift 键的同时反复按 J 键,直到以所需的速度进行播放。松开 Shift 键。

按住 Shift 键的同时反复按 J 键,直到以所需的速度进行播放。松开 Shift 键。

正常速度倒放

J

J

一次倒放一帧

按住 K 键的同时按 J 键

按住 K 键的同时按 J 键

慢速倒放 (8 fps)

按住 K+J

按住 K+J

显示嵌套序列

Ctrl+Shift+F

Shift+T

波纹删除

Alt+Backspace

Option+Delete

设置入点

I

I

设置出点

O

O

设置无编号标记

*(使用数字小键盘)

*(使用数字小键盘)

向左慢速往复

Shift+J

Shift+J

向右慢速往复

Shift+L

Shift+L

停止往复

K

K

将所选剪辑向左滑动五帧

Alt+Shift+向左箭头键

Command+Shift+向左箭头键

将所选剪辑向左滑动一帧

Alt+向左箭头键

Command+向左箭头键

将所选剪辑向右滑动五帧

Alt+Shift+向右箭头键

Command+Shift+向右箭头键

将所选剪辑向右滑动一帧

Alt+向右箭头键

Command+向右箭头键

单独滑动音频或视频

按住 Alt 键并用选择工具拖动剪辑的音频或视频部分

按住 Option 键并用选择工具拖动剪辑的音频或视频部分

逐帧后退

向左箭头键

向左箭头键

后退五帧单位

Shift+向左箭头键

Shift+向左箭头键

逐帧前进

向右箭头键

向右箭头键

前进五帧单位

Shift+向右箭头键

Shift+向右箭头键

切换可用时间码显示格式

按住 Ctrl 键并单击时间码热文本

按住 Command 键并单击时间码热文本

修剪

T

T

放大

=

=

缩小

-

-

放大至完整序列视图/从完整序列视图缩小

\

\(仅限英语键盘)

字幕(键盘快捷键)

结果

Windows

Mac OS

弧形工具

A

A

将字偶间距减少五个单位

Alt+Shift+向左箭头键

Option+Shift+向左箭头键

将字偶间距减少一个单位

Alt+向左箭头键

Option+向左箭头键

将行距减少五个单位

Alt+Shift+向下箭头键

Option+Shift+向下箭头键

将行距减少一个单位

Alt+向下箭头键

Option+向下箭头键

将文字大小减少五磅

Ctrl+Alt+Shift+向左箭头键

Command+Option+Shift+向左箭头键

将文本大小减少一磅

Ctrl+Alt+向左箭头键

Command+Option+向左箭头键

椭圆工具

E

E

将字偶间距增加五个单位

Alt+Shift+向右箭头键

Option+Shift+向右箭头键

将字偶间距增加一个单位

Alt+向右箭头键

Option+向右箭头键

将行距增加五个单位

Alt+Shift+向上箭头键

Option+Shift+向上箭头键

将行距增加一个单位

Alt+向上箭头键

Option+向上箭头键

将文本大小增加五磅

Ctrl+Alt+Shift+向右箭头键

Command+Option+Shift+向右箭头键

将文本大小增加一磅

Ctrl+Alt+向右箭头键

Command+Option+向右箭头键

插入版权符号

Ctrl+Alt+Shift+C

Command+Option+Shift+C

插入注册商标符号

Ctrl+Alt+Shift+R

Command+Option+Shift+R

直线工具

L

L

新建字幕

Ctrl+T

Command+T

将所选对象向下微移五个像素

Shift+向下箭头键

Shift+向下箭头键

将所选对象向下微移一个像素

向下箭头键

向下箭头键

将所选对象向左微移五个像素

Shift+向左箭头键

Shift+向左箭头键

将所选对象向左微移一个像素

向左箭头键

向左箭头键

将所选对象向右微移五个像素

Shift+向右箭头键

Shift+向右箭头键

将所选对象向右微移一个像素

向右箭头键

向右箭头键

将所选对象向上微移五个像素

Shift+向上箭头键

Shift+向上箭头键

将所选对象向上微移一个像素

向上箭头键

向上箭头键

钢笔工具

P

P

将对象置于底端标题安全边距内

Ctrl+Shift+D

Command+Shift+D

将对象置于左端标题安全边距内

Ctrl+Shift+F

Command+Shift+F

将对象置于顶端标题安全边距内

Ctrl+Shift+O

Command+Shift+O

矩形工具

R

R

旋转工具

O

O

选择工具

V

V

文字工具

T

T

垂直文字工具

C

C

楔形工具

W

W

“修剪监视器”面板(键盘快捷键)

结果

Windows

Mac OS

集中到输出端和进入端

Alt+1

Option+1

集中到进入端

Alt+3

Option+3

集中到输出端

Alt+2

Option+2

向后较大偏移修剪

Alt+Shift+向左箭头键

Option+Shift+向左箭头键

向后修剪一帧

Alt+向左箭头键

Option+向左箭头键

向前较大偏移修剪

Alt+Shift+向右箭头键

Option+Shift+向右箭头键

向前修剪一帧

Alt+向右箭头键

Option+向右箭头键

“效果控件”面板(键盘快捷键)

结果

Windows

Mac OS

转到所选剪辑起始点(当“效果控件”面板处于活动状态时)

Home

Home

转到所选剪辑结束点(当“效果控件”面板处于活动状态时)

End

End

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略