有可用的 Premiere Pro CC 更新

有关更多信息,请参阅新功能摘要


本文档描述了 Premiere Pro CC 2013 年 6 月版的新功能和功能变更。

注意:

重要信息:除了本文章中列出的功能外,Premiere Pro CC 6 月版还提供了一些有用的功能,可帮助您更高效地使用 Premiere Pro。有关更多信息,请参阅 Premiere Pro CC 2013 年 6 月版(7.0 版)的新增功能

Premiere Pro CC 新增功能概述

Premiere Pro CC 新增功能概述
请观看 Al Mooney 为您提供的此版本新增功能教程。
Al Mooney

使用 Adobe Creative Cloud 同步设置

利用新的“同步设置”功能,用户可将其首选项、预设和设置同步至 Creative Cloud。

如果您在多台计算机上使用 Premiere Pro,则借助“同步设置”功能很容易使各计算机之间的设置保持同步。同步将通过您的 Adobe Creative Cloud 帐户进行。将所有设置上载到您的 Creative Cloud 帐户,然后再下载并应用到其他计算机上。

有关更多信息,请参阅在 Premiere Pro CC 中同步设置

Adobe Anywhere 集成

Adobe Anywhere 可以让各视频团队有效协作并跨标准网络访问共享媒体。您可以使用本地或远程网络同时访问、流处理以及使用远程存储的媒体。不需要大型文件传输、重复的媒体和代理文件。

要在 Premiere Pro 中使用 Adobe Anywhere,请选择“文件”>“Adobe Anywhere”>“登录”。在“Adobe Anywhere 登录”对话框中输入所需信息。

有关更多信息,请参阅 Adobe Anywhere for Video,或观看此视频

Adobe Anywhere:简介

Adobe Anywhere:简介
通过这个简短的介绍视频,了解 Adobe Anywhere 的工作原理。
Adobe TV

用户界面改进

提供了高分辨率显示并改进了整体用户体验

Premiere Pro 现在提供了 HiDPI 支持,增强了高分辨率用户界面的显示体验。最新款的监视器(如 Apple 的 Retina Mac 计算机,包括 MacBook Pro 的新型号)支持 HiDPI 显示。

对用户界面的其他改进包括:

  • 改进了标题和动作安全指南
  • 只需单击一次即可在视频与音频波形之间进行切换
  • 打开和关闭工具提示
通过提供 HiDPI 支持增强了显示体验

A. 只需单击一次即可查看视频或音频 B. 增强了字幕和安全动作指南 

已经重新设计时间轴,并提供了可自定义的轨道头

现在,Premiere Pro 的“时间轴”面板已经过重新设计可进行自定义,让您可以选择要显示的内容并立即访问控件。

您现在可以通过音量和声像、录制以及音频计量轨道控件更加快速而有效地完成工作。

已经重新设计的时间轴

现在可自定义“时间轴”面板中的轨道标题,利用此功能可决定显示哪些控件。由于视频和音频轨道的控件各不相同,因此每种轨道类型各有单独的按钮编辑器。

右键单击视频或音频轨道并选择“自定义”。然后,只需根据需要拖放按钮即可。例如,您可以选择“轨道计”控件并将其拖到音频轨道上。

您可以轻松地将源序列编辑到其他序列中,而无需进行嵌套。也可以通过增强的粘贴属性将一个剪辑的效果复制到另一个剪辑。

重新链接脱机媒体

通常,您可以移动或重命名文件,或将文件转码为其他格式。通过新的“链接媒体”对话框,Premiere Pro 可帮助用户寻找并重新链接此类文件。

A. 寻找丢失的媒体 

打开包含脱机媒体的项目时,“链接媒体”对话框可提供类似于文件名、上次已知的路径和元数据属性之类的信息。有了所有这些信息,您便可以通过 Premiere Pro 快速查找并重新链接媒体,使其返回在线状态以便在项目中使用。

有关更多信息,请参阅重新链接脱机媒体

重复帧检测

Premiere Pro 可以通过显示重复的帧标记识别同一序列中在时间轴上使用多次的剪辑。重复帧标记是一个彩色条纹指示器,跨越每个重复帧的剪辑的底部。

要打开重复帧标记,请单击“时间轴显示设置”并选择“显示重复帧标记”

显示重复帧标记

 

Premiere Pro 会自动为每个存在重复剪辑的主剪辑分配一种颜色。最多分配十种不同的颜色。在十种颜色均被使用之后,将重复使用第十种颜色。

例如,比方说,您使用多个摄像机来拍摄一场体育赛事。在整场比赛的过程中,您可能拍摄了各种不同的人群镜头。如果多次使用同一个人群镜头,则重复帧检测功能会显示贯穿该重复帧的彩条,通过这种方式警告您存在重复剪辑。

注意:

重复帧标记不适用于静止图像和时间重映射。

视频:自动检测重复帧

视频:自动检测重复帧
深入了解重复帧探测器如何使用颜色码来识别项目中多次使用的剪辑或帧。
Jeff Sengstack

隐藏字幕

您现在可以使用 Premiere Pro 中的隐藏字幕文本,而不需要单独的隐藏字幕创作软件。

Premiere Pro 中的隐藏字幕工具

A. 显示有内容的隐藏字幕 B. 在时间轴中查看字幕 

您可以导入隐藏字幕文本,将其链接到相应的剪辑,编辑文本,以及从 Premiere Pro 中调整时间轴的持续时间。完成后,将您的序列与嵌入的隐藏字幕一起导出到磁带或 Adobe Media Encoder,或者将序列导出为单独的 Sidecar 文件。

有关在 Premiere Pro 中处理隐藏字幕的更多信息,请参阅隐藏字幕

编辑技巧的增强

视频:Premiere Pro CC 编辑技巧的增强

视频:Premiere Pro CC 编辑技巧的增强
深入了解编辑技巧的增强,包括重新设计的时间轴、直观的轨道目标定位和大量新快捷键。
Al Mooney

自动同步多个摄像机角度

新增的“多机位”模式会在节目监视器中显示多机位编辑界面。您可以从使用多个摄像机从不同角度拍摄的剪辑中或从特定场景的不同镜头中创建立即可编辑的序列。

您可以使用“创建多机位源序列”选项将具有共同入点或出点或叠加时间码的剪辑合并为一个多机位序列。可从剪辑素材箱创建多机位源序列。现在,创建多机位序列时,提供了“偏移音频”控件,范围从 -100 到 +100 帧。

有关更多信息,请参阅创建多机位源序列

使用“创建多机位源序列”选项自动匹配多个摄像机角度

使用音频波形自动同步剪辑

Premiere Pro 还可让您使用音频波形来合并剪辑。可使用第二个源中录制的音频来自动同步和创建多机位,并使用音频波形来合并剪辑。

视频:使用音频波形自动合并剪辑

视频:使用音频波形自动合并剪辑
了解如何使用 Premiere Pro 的音频波形自动同步功能,自动对齐并合并“项目”面板内时间轴中的剪辑,以及何时设置多机位项目。
Jeff Sengstack

源修补和轨道目标定位

源修补和轨道目标定位已经重新设计,可以实现更快速、更有效的编辑。现在,只需单击一次即可修补源,以插入和覆盖编辑、或是对准目标轨道以便进行“复制/粘贴”、“匹配帧”和其他编辑操作。

您可以为通用修补方案创建预设,让您通过一个命令重新配置“时间轴”

有关更多信息,请参阅源修补和轨道目标定位

将非嵌套序列编辑到目标序列中

您现在可以将源序列编辑到其他序列中,同时保持原始源剪辑和轨道布局完整。此功能可让您使用包含单个源剪辑、编辑点、过渡和效果的其他序列的段,类似于复制/粘贴。

嵌套源序列”切换命令可让您在嵌套行为与非嵌套行为之间进行切换。“嵌套源序列”切换命令可以从“时间轴”标题的源指示器上下文菜单中获得。

有关更多信息,请参阅从已载入源监视器的序列中进行编辑

通过编辑连接

现在,通过新的“通过编辑连接”功能,可通过编辑连接剪辑。

“时间轴”面板中,在剪辑中选择要连接的编辑点。然后,右键单击 (Win) 或按住 Ctrl 键单击 (Mac) 所选的编辑点,并从上下文菜单中选择“通过编辑连接”

直通编辑点指示器即会显示在无关编辑上,这些编辑不会导致剪辑的原始帧序列断开。当您对某个直通编辑点使用“通过编辑连接”时,Premiere Pro 会修复剪切点并从连续部分重新创建更长的剪辑。

对齐剃刀工具

现在,在“时间轴”上拖动播放指示器即可将播放指示器对齐到项目。启用对齐功能后,系统会选择剃刀工具,同时光标会对齐至所有对齐目标,包括播放指示器。

要在所有轨道上使用多剃刀工具,请按 Shift 键。要忽略轨道项,请按 Alt 键 (Windows) 或 Option 键 (Mac OS)。

新的对齐播放指示器首选项

“启用对齐时在时间轴内对齐播放指示器”是新的首选项,可控制搜索时的播放指示器行为。选中此首选项时,播放指示器会与每个编辑点对齐。

此首选项位于“首选项”对话框中“常规”首选项类别下。



命名嵌套序列

使用时间轴的“嵌套”命令创建嵌套序列时,会出现“嵌套序列名称”对话框。您可以输入为嵌套序列选择的名称。

要使用“嵌套序列”命令,请右键单击 (Win) 或按住 Ctrl 键并单击 (Mac)“时间轴”面板中的剪辑,然后从上下文菜单中选择“嵌套”

修剪到零持续时间

使用键盘或鼠标,将剪辑的持续时间修剪到零。有关更多信息,请参阅 Josh Weiss 提供的此视频教程

增强的粘贴属性

“粘贴属性”对话框可让您轻松地在多个剪辑之间添加和移动音频及视觉效果。

在复制包含效果的剪辑之后,可以利用此对话框选择要将哪个效果粘贴到在时间轴上选择的目标剪辑中。

如果视频或音频剪辑包含任何其他用户应用的效果,也可以选择这些效果。您可以选择一组效果或特殊的效果。

有关更多信息,请参阅此视频教程

播放指示器将在波纹删除之后移至编辑点。

当您在“时间轴”面板中波纹删除剪辑后,播放指示器会自动移动至编辑点的开头,而不是留在原位。您可以立即替换编辑,而无需首先重新定位播放指示器。


音频增强功能

视频:Premiere Pro CC 中的音频增强功能

视频:Premiere Pro CC 中的音频增强功能
深入了解新的音频剪辑混合器、改进后的多机位编辑、使用音频波形同步素材等内容。
Al Mooney

已重命名的“调音台”面板

现在,“调音台”面板已重命名为“音轨混合器”。此名称更改有助于区分音频轨道混合器和新的“音频剪辑混合器”面板。

音频轨道混合器

“音频轨道混合器”中的弹出菜单已重新进行设计,可以采用分类子文件夹的形式显示音频增效工具,以便更快地进行选择。

增强的时间轴轨道头

音频轨道头现在提供了一个水平音频计。

音频计

时间轴的自定义轨道标题区域提供了两个新控件,用于调整音频轨道的声像和轨道音量。

轨道至多声道主音频轨道的多立体声分配

您现在可以为多声道主剪辑的多个声道对分配一条单声道或标准轨道。在声像器分配对话框中,设置要分配给轨道的立体声声道对。

有关更多信息,请参阅轨道至多声道主音频轨道的多立体声分配

新增“剪辑混合器”面板

“时间轴”面板是目前所关注的面板时,可以通过“音频剪辑混合器”监视并调整序列中剪辑的音量和声像。同样,当“源监视器”面板是聚焦的面板时,可以通过音频剪辑混合器监视源监视器中的剪辑。

音频剪辑混合器

要访问“音频剪辑混合器”,请从主菜单中选择“窗口”>“音频剪辑混合器”

有关更多信息,请参阅使用剪辑混合器监视剪辑音量和声像

音频波形的更改

音频波形现在与 Adobe Audition 中的波形相似。此外,音频波形现在可显示在嵌套序列中。可返回到面板菜单中的标准音频波形。

还可为音频波形使用标签颜色。在时间轴面板中,选择 音频波形使用标签颜色.

新增的音频增效工具管理器和音频增效工具

“音频增效工具管理器”适用于处理音频效果。可从“音频轨道混合器”“效果”面板中访问音频增效工具管理器。也可从“音频首选项”对话框中访问音频增效工具管理器。

Premiere Pro 现在支持第三方 VST3 增效工具。在 Mac 上,还可以使用音频单位 (AU) 增效工具。

多声道 QuickTime 导出

导出多声道主音频轨道序列时,“导出媒体”对话框的“音频声道”设置将变成一个弹出菜单。您可以从此菜单中选择要包含在导出中的声道。


操纵面支持

Premiere Pro 现在可让您通过使用 EUCON 和 Mackie 协议的常用操纵面,以交互方式混合音频。也可以使用支持这些协议的第三方平板控制器。

要将控制器连接到 Premiere Pro,请选择“首选项”对话框中的“操纵面”。从“设备类”菜单中选择控制器协议。

使用这些设备上的衰减器、旋钮和按钮来控制“轨道混合器”衰减器和参数,如轨道声像和平衡。您可以连接支持的设备(如 Avid MC Artist 和 Mackie XT)并控制“轨道混合器”

有关更多信息,请参阅操纵面支持

颜色相关增强功能

集成 Lumetri Deep Color Engine

Premiere Pro 现在包含Lumetri Deep Color Engine。您可以从 Premiere Pro 中对您的序列即时应用 SpeedGrade .look 文件和预制的查询表 (LUT)。

使用新集成在“效果”面板中的 Looks 浏览器可应用预设的颜色分级效果,或从来自其他系统的 SpeedGrade 或 LUT 中查找导出的 .looks。

有关更多信息,请参阅在 Premiere Pro 中应用 SpeedGrade 颜色校正

Premiere Pro 中集成的 Looks 浏览器

扩展 Adobe Premiere Pro 的功能

Adobe Story 面板

Premiere Pro 中新增的 Adobe Story 面板可让您导入在 Adobe Story 中创建的脚本以及关联元数据,以指引您进行编辑。

您可以在工作时快速导航到特定场景、位置、对话和人物。您可以使用“语音到文本”搜索查找所需的剪辑并在 Premiere Pro 编辑环境中编辑到脚本中。

有关更多信息,请参阅通过 Adobe Story 编辑基于脚本的视频

Adobe Exchange 面板

Premiere Pro 集成的 Adobe Exchange 面板可让您快速浏览、安装并查找最新增效工具和扩展的支持。

选择“窗口”>“扩展”>“Adobe Exchange”以打开 Adobe Exchange 面板。您可以找到免费扩展和付费扩展。

 


新增和更改的键盘快捷键

在序列中选择下一个和上一个剪辑

“选择下一个剪辑”“选择上一个剪辑”键盘快捷键可让您相对于当前选定的剪辑快速进行导航,并在序列中选择相邻剪辑。

在播放指示器下或入点到出点范围内选择剪辑

要提供两个略有不同的键盘驱动工作流,可使用以下两个新增的键盘快捷键来在序列中选择剪辑:“在播放指示器上选择剪辑”“选择入点到出点”

将选定的剪辑移动至不同的轨道

使用“将所选剪辑向上轻移”“将所选剪辑向下轻移”键盘快捷键可将所选剪辑向上或向下移至不同的轨道。

有关可用键盘快捷键的完整列表,请参阅 Premiere Pro CC 中的键盘快捷键

其他变更

GPU 处理的更改

您现在可以在任何符合最低要求(1-GB RAM,基本着色器测试)卡上启用 OpenCL 或 CUDA 处理。

现在提供了对 NVIDIA Kepler 2000 的 CUDA 支持以及对 NVIDIA 卡的 4000 双 GPU 支持,从而增强了导出性能。

在 Windows 上,现在可以为符合基本要求的卡启用 OpenCL 处理。

对夹层编解码器和原生格式的支持

Premiere Pro 现在提供了以下行业标准夹层编解码器和原生视频格式:

  • 原生 MXF 封装的 DNxHD
  • Apple ProRes(仅适用于在 Windows 上解码)
  • Sony XAVC
  • Panasonic AVCi200

增强的 Avid 和 Final Cut Pro 项目导入/导出工作流

现在,Avid 或 Final Cut Pro 项目的导入或导出工作流已得到改进和增强。您可以更大的保真度导入 AAF 项目,并支持
更多的视频格式,包括 DNxHD。

扩展格式支持

扩展格式支持
观澜 Rich Harrington 演示 Premiere Pro 的扩展格式支持。
Rich Harrington

导出到磁带(串行设备)

连接了串行设备时,可将编辑后的序列直接从计算机导出到录像带,例如,用于创建母带。要完成此操作,请选择“文件”>“导出”>“磁带(串行设备)”

注意:

“导出到磁带(串行设备)”功能需要安装第三方 SDI 磁带导出解决方案。Premiere 本身不具备使用串行设备控件导出到磁带的功能。

有关其他多项新功能的信息,请参阅 Premiere Pro CC 的新增功能

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略