2015 年 6 月版 Premiere Pro CC 为您带来新的快速颜色工作流程、强大的 Morph Cut 过渡、扩展的协作功能、更轻松的资源共享以及若干新功能,这些功能可帮助您细致编辑并提供令人惊叹的内容。

 

颜色

Premiere Pro CC 引入新的品牌颜色工具,这种工具结合了最好的 Adobe SpeedGrade 和 Adobe Lightroom 技术。现在,编辑和颜色分级协同工作,比以往任何时候都更紧密。

颜色工具
颜色工具

Premiere Pro 中的全新 Lumetri 颜色工作区为编辑人员提供完整的专业颜色分级工具箱。您可以直接在编辑时间轴上使用专业颜色工具,对您的素材进行分级。

使用直观的滑块和控件,应用简单的颜色校正或复杂的 Lumetri Looks。使用高级颜色校正工具,轻松调整剪切或微调分级。此外,若要进一步操作,可通过 Direct Link 将您的项目放入 SpeedGrade 进行更多优化。

要了解更多信息,请参阅颜色工作流程

MORPH CUT

Morph Cut 是 Premiere Pro 中新增的一种强大过渡,通过消除带来干扰的跳切,可让您创建更加完美的访谈,而不必淡入淡出或切去其他场景。

Morph cut
Morph cut

Morph Cut 采用脸部跟踪和可选流插值的高级组合,在剪辑之间形成无缝过渡。

要了解更多信息,请参阅 Morph Cut

协作

Creative Cloud Libraries

Creative Cloud Libraries 现已在 Premiere Pro 中提供。您的所有收藏资源可通过 Premiere Pro 中的一个“Library”面板进行访问。

在 Adobe Hue 移动应用程序中采集一个 Look,在 Photoshop 中创建一个图形,或者保存一个 Adobe Stock 图像,然后在 Premiere Pro 中直接访问。您可以跨 Adobe 的桌面和移动应用程序,保存、访问和重复使用存储在“Libraries”中的资源。

可以与具有 Creative Cloud 帐户的任何人共享“Libraries”。通过库共享可轻松与团队成员协作,并且在含有常见资源(如图片、颜色、Looks 或类型样式)的项目之间保持一致。

选择“窗口”>“Library”可在 Premiere Pro 中打开“Library”面板。

要了解更多信息,请参阅 Creative Cloud Libraries

与 Premiere Clip 更紧密集成

Adobe Premiere Clip 可借助 iPhone 和 iPad 轻松快速地制作令人惊叹的视频。Premiere Clip 与 Premiere Pro 步骤更紧密地集成,可以利用 Creative Cloud 的功能将资源从手机无缝传输到台式机,并让其完成一些专业级的编辑,从而将您的创造能力提升到下一个级别。

您现在可以直接从 Premiere Pro 的“欢迎”屏幕中打开 Premiere Clip 项目。

在 Premiere Clip 中应用的编辑、音乐提示和 Look 直接转换到 Premiere Pro 时间轴中。该集成使您通过几个轻松的步骤就可从快速手机编辑无缝转换为更加专业的台式机非线性编辑。

要了解更多信息,请参阅在 Premiere Pro 中编辑 Premiere Clip 视频

与 Adobe Stock 的无缝集成

Adobe Stock 是用于销售数百万高质量、免版税的照片、插图和图形的一项新服务。

使用“Libraries”面板(“窗口”>“Libraries”),在该面板中单击“搜索 Adobe Stock”按钮,即可直接从 Premiere Pro 内搜索 Adobe Stock 内容。然后,可以为您要使用并纳入 Premiere Pro Library 中的资源购买许可证。或者,可以将未获许可的预览(带水印)副本添加到您的 Library 中,以后再为其购买许可证。

要了解更多信息,请参阅使用 Adobe StockCreative Cloud Libraries

与 Adobe Anywhere 更深入地协作

Adobe Anywhere 是一个协作工作流程平台,允许团队使用 Premiere Pro 和 Prelude 来处理集中化的媒体和跨标准网络的资源。

要了解更多信息,请参阅 Premiere Pro 和 Adobe Anywhere

音频

音频工作流程改进

此版本 Premiere Pro 集成了来自 Adobe Audition 的强大音频引擎,确保更加无缝和强大的音频编辑体验。

其他新功能包括更快的画外音录制配置、改进的多通道音频导出和用于音频路由的更直观的用户界面。当您为标准、单声道、5.1 和自适应轨道直观分配输出通道时,新的音频路由界面使您能够施加更多的控制。“修改剪辑”工作流程中的音频通道带有一个矩阵,可将源文件中的可用通道与剪辑中的通道和轨道项匹配起来。

此外,Premiere Pro 现在允许即插即用各种音频硬件,包括 ASIO 和 MME (Windows) 以及 CoreAudio (Mac),其中含有用于这些设备类型的预设。

Dynamic Link 视频流

当使用 Dynamic Link 视频流式传输选项向 Audition 发送 Premiere Pro 项目时,您可以在 Audition 中以它的本机分辨率查看视频。

  1. 在“项目”面板中,选择一个包含音频的序列。
  2. 选择“编辑”>“在 Adobe Audition 中编辑”,然后从子菜单中选择序列。
  3. “在 Adobe Audition 中编辑”对话框的“视频”下,选择“通过 Dynamic Link 发送”
  4. 选择“在 Adobe Audition 中打开”,以本机格式在 Audition 中打开所选剪辑。

用户界面

面向任务的工作区

Premiere Pro 现在提供更为动态的用户界面,其中包含面向任务的工作区,可针对手头的任务显示所需的工具集。

每个工作区侧重于后期制作工作流程的特定任务,并且包含各种面板,其中有处理该任务所需的选项和控件。

工作区的这种设计方式不仅可以减少混乱,而且还能以逻辑工作流程引导您完成任务。如果使用触控设备,可通过手指轻按来切换工作区。 

了解更多信息,请参阅工作区

全新的欢迎体验

2015 版 Premiere Pro CC 拥有全新的欢迎体验,帮助您发现、学习和使用 Premiere Pro 中的功能。

每次启动 Premiere Pro 或者单击“帮助”>“欢迎”时,一个基于选项卡的“欢迎”屏幕将帮助您轻松查找新功能、快速入门教程、提示和技巧。

此时显示的是与您的 Premiere Pro 订阅和使用有关的个性化内容。

“欢迎”屏幕
全新的“欢迎”屏幕

注意:

全新的“欢迎”屏幕现在仅适用于英语版 Premiere Pro。

编辑

时间调谐器

时间调谐器是 Adobe Media Encoder 中的一项新功能,可让您提供持续时间刚刚好的内容,而无需耗时的细微编辑。时间调谐器通过在场景更改或视觉活动较弱的部分自动添加或移除帧来调整视频长度。

此功能对于在广播公司工作的编辑人员特别有用,可满足特定的交付要求。

要了解更多信息,请观看此视频教程

字幕刻录

Premiere Pro 使您能够针对隐藏字幕和开放字幕文件格式将永久字幕刻录到视频中。 

当您导入开放字幕文件时,Premiere Pro 会将开放字幕自动转换为隐藏字幕。然后,可以使用 Premiere Pro 或 Adobe Media Encoder 编辑字幕并刻录到导出中。

要了解更多信息,请参阅处理字幕

编辑体验优化

“效果控件”面板中提供的源设置

对于 RED、ARRI、CinemaDNG、DPX 和 Sony F65 媒体文件,通过使用“效果控件”面板中的“主控”选项卡,您可以调整源设置。以前,源设置可从模态对话框中使用。

要了解更多信息,请参阅使用“效果控件”面板调整源设置

显示在最小化时间轴轨道上的剪辑标记

以前,当轨道收缩到最小高度时,不会显示剪辑标记。现在,您可以始终显示剪辑标记。要将其关闭,请在“时间轴”面板中单击 ,然后取消选择“显示剪辑标记”

改进的四点编辑

当源上的入点和出点短于序列上的入点和出点时,“忽略源入点”和“忽略源出点”选项将不再禁用。以前,即使源具有可用的帧来移动入点和出点并采纳编辑,这些选项也会禁用。

注意:

选择“始终使用该选择”可确保误配时不显示“适合剪辑”对话框。但是,如果源中除了入点和出点之外没有足够的媒体来进行编辑,则会显示“没有足够的内容供编辑”警告。

直接在节目监视器中调整锚点

对于运动效果,您现在可以直接在节目监视器中移动锚点。

当您在节目监视器中拖动锚点时,锚点会在节目监视器中重新定位,而帧保持静止。这通过同时更新锚点和位置参数来实现。

要了解更多信息,请参阅在节目监视器中调整锚点

在时间轴中缩放的对数波形

Premiere Pro 现在提供一种新的对数波形缩放功能,可放大波形的波峰和波谷,以便更轻松地读取(特别是在低噪音等级中)。默认情况下该功能打开,并且应用于通过调整和未通过调整的波形设置。

要关闭该功能,请从时间轴中选择弹出式菜单,并取消选择“对数波形设置”

在“项目”面板中隐藏项

Premiere Pro 使您能够在“项目”面板中有选择地隐藏各项,这样您可以轻松地仅对可见项予以注意。

要隐藏项目项,请在“项目”面板中选择项,然后从上下文菜单中选择“隐藏”。您不仅可以隐藏单个项目项,也可以隐藏一组包含素材箱文件夹、序列和嵌套式序列的项目项。

您可以随时从上下文菜单中选择“查看隐藏”来查看隐藏的项。“查看隐藏”选项适用于所有项目项和媒体类型,包括素材箱、序列和标题。

重要说明

  • 可在 Premiere Pro 中同时使用“隐藏”“查看隐藏”选项和搜索素材箱功能。例如,您可以创建一个位置,在此位置,您可以搜索隐藏在所有其他素材箱中的剪辑。
  • 当您在主剪辑隐藏的序列项上使用“在项目中显示”功能时,“查看隐藏”设置是关闭的。Premiere Pro 随后显示所有隐藏的项,包括隐藏的主剪辑。

在“项目”面板中排序 XMP 元数据

在“项目”面板中排序 XMP 元数据列已重新启用。

单击 XMP 列标题可按照该列排序元数据。加载 XMP 之后,进度对话框将消失,“项目”面板将进行排序。

您可以随时取消因 XMP 加载而长时间运行的排序操作。

在修剪期间合成预览

新的“在修剪期间合成预览”功能使您能够更加准确地修剪剪辑。

当您在“时间轴”面板中拖动修剪一个编辑点时,可以在节目监视器中看到最终合成帧的预览。您可以在编辑点的任意一侧预览合成帧,而不仅仅是正在修剪的轨道上的帧。

要访问该功能,请在“时间轴”面板中单击“扳手”图标,然后选择“在修剪期间合成预览”

从序列段创建子序列

您现在可以在源监视器中用入点/出点范围制作序列的一部分,并创建一个只包含具有原始剪辑内容和轨道布局的入点/出点范围的新序列。例如,您可以将一个长序列划分为几个可用作其他序列的源的分段。

在“时间轴”面板或源监视器中打开一个序列时,请标记入点和出点范围,然后从“序列”菜单中选择“制作子序列”。使用原始序列的名称在“项目”面板中创建一个新序列,并且附加 _Sub_01,并且针对下一个子序列自动递增。

为项目项禁用主剪辑效果

您可以选择一个或多个项目项并且从上下文菜单中选择“禁用主剪辑效果”,以便快速禁用主剪辑效果。

在“效果控件”面板中,使用“效果”按钮可关闭和打开主剪辑效果。

AAF 导出和参考视频轨道

您可以直接从 Premiere Pro 导出 AAF 文件。选择“文件”>“导出”>“AAF”可导出所选的项目。

在“AAF 导出设置”对话框中,选择“混音视频”可在导出时包含一个参考视频剪辑。参考视频剪辑有助于高效编辑和同步。

当您打开 AAF 文件时,会自动链接到参考视频剪辑。

源监视器和节目监视器中的序列字段播放

源监视器和节目监视器中的“显示两个字段”选项现在可以按序列播放剪辑,而不是逐个播放。逐个播放剪辑有时拥有组合效果。

“显示两个字段”选项只适用于播放,不适用于快速搜索或暂停。

改进的事件通知

在以前的 Premiere Pro 版本中,当发生将显示在“事件”面板中的事件时,状态栏的右下角会显示一个警告图标。因为此警告图标很小,通常会被忽略。

现在,除了此警告图标外,应用程序的右下角还会显示一个弹出式通知对话框。单击弹出式通知可打开包含更多细节的“事件”面板。

要关闭此弹出式通知,请在“常规”类别下的“首选项”对话框中取消选择“显示事件通知”。

整合和转码的改进

  • 处理帧限制提高
    当整合和转码或者渲染和替换一个项目时,您可以在每个已转码剪辑的入点之前和出点之后指定多达 999 个额外帧。
  • 保留 alpha 通道图像
    Premiere Pro 可在转码期间保留剪辑中的 alpha 通道。选择此选项(默认设置)后,Premiere pro 会检测带 alpha 通道的剪辑。如果选择的预设不包含 alpha 通道,则 Premiere Pro 将复制 alpha 通道而不转码。如果选择的预设包含 alpha 通道,则剪辑会被转码。不带 alpha 通道的剪辑,将根据正常转码规则进行转码。

以特定时间码导出影片

以前,您只能在“导出设置”对话框中将影片的开始时间码设置为零。现在,您可以用指定的时间码而不是零来开始播放导出的影片。例如,可以指定在 00:09:32:27 开始播放导出的影片。

要指定时间码,请在“导出设置”对话框中选择“设置开始时间码”,然后输入时间码值。

新增帧定格选项

您现在可以根据剪辑的源时间码来冻结一个视频帧。

在“帧定格选项”对话框中,添加了一个源时间码选项。当您选择源时间码时,帧字段会变为剪辑的时间码。按照需要修改剪辑时间码值。

此外,“时间”选项现在被重命名为“序列时间码”。

要了解有关帧定格选项的更多信息,请参阅冻结和定格帧

新外观首选项

“首选项”对话框的“外观”窗格提供新的首选项,使您能够控制高亮蓝色亮度和饱和度、交互式控件和焦点指示灯。

其他功能

扩展格式支持

Premiere Pro 通过支持以下格式继续扩展本机格式支持:

  • 带有压缩式 Alpha 通道的 DNxHD
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Premiere Pro 也支持 DNxHD 扩展文件。

柔和子剪辑支持 XML

Premiere Pro 现在支持 Final Cut Pro 项目 XML 文件中带有柔和编辑的子剪辑。

新增和更改的键盘快捷键

用于修剪和微移的上下文键盘快捷键

您现在可以为修剪和微移命令使用相同的快捷键,不必针对每个快捷键使用不同的键组合。正确的快捷键组合是否有效,取决于您在时间轴中执行的操作 - 例如,编辑剪辑与移动剪辑。

在“键盘快捷键”对话框中,当您指定一个已被使用的快捷键时,Premiere Pro 会显示一个已分配该快捷键的警告。不过,您可以继续将快捷键分配给另一个命令。例如,可以将相同的快捷键分配给向前修剪和向前微移命令。

从入点播放到出点的新键盘快捷键

可使用“键盘快捷键”对话框为以下命令指定默认快捷键:

  • 从入点到出点播放视频
  • 从入点到出点播放音频
  • 从播放指示器播放到音频出点
  • 从播放指示器播放到视频出点

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略