2015 年 11 月版 Premiere Pro CC 提供 UltraHD 和 HDR 格式支持、强大的慢动作功能、与 CC Libraries 和 Adobe Stock 的进一步集成、增强的触控功能,以及帮助您创建引人入胜的视频内容的许多其他功能。

用于时间重映射和速度/持续时间的“光流”选项

光流技术针对时间重映射插补新的中间帧,从而利用传统素材产生更美观、更顺畅的慢动作。除了现有的两个选项“帧采样”“帧混合”,现在还可以使用新的“光流”选项。

用于时间重映射和速度/持续时间的“光流”选项

现在,所有三个选项都可以通过以下方式使用:

  • “剪辑”>“视频选项”>“时间插值”菜单项
  • “剪辑速度/持续时间”对话框
  • “剪辑”上下文菜单

此外,您还可以从“导出设置”对话框中选择“光流”选项来插补帧,以便导出为不同的帧速率。

要了解更多信息,请参阅更改剪辑的持续时间和速度

面向 Adobe Stock 的 Creative Cloud Libraries 支持

Premiere Pro 现在支持 Adobe Stock 视频。一个新的资源类型“视频”已添加到“Libraries”面板中。从“Libraries”面板中,您可以浏览 Adobe Stock 网站搜索和下载视频。

面向 Adobe Stock 的 Creative Cloud Libraries 支持

此版本中,如果您试用后购买了某项资源(图像或视频),则不必在编辑了该资源的序列中替换该图像。在“项目”面板和编辑了该资源的所有序列中,将自动为您替换成完整分辨率、无水印的原始内容。

要了解更多信息,请参阅使用 Adobe StockPremiere Pro 中的 Creative Cloud Libraries。还可以观看此视频教程

扩展的 UltraHD 格式支持

Premiere Pro 现已增强对 UltraHD 和 HDR(高动态范围)格式的支持,从而包括 DNxHRHEVC (H.265)XAVC Long GOPOpenEXR。您现在可以编辑和交付 HDR 视频,该格式可在阴影与高光中捕捉和保留更高的细节。

高动态范围 (HDR) 支持

针对“Lumetri Color”面板的 HDR 模式

“Lumetri Color”面板现在包括高动态范围 (HDR) 模式,该模式可帮助您使用即便在高光和阴影中也能显示丰富细节的视频。

默认情况下会禁用 HDR 控件,当您在“Lumetri Color”面板的设置菜单中切换“高动态范围”设置时,则会启用这些控件。

要了解更多信息,请参阅颜色工作流程

高动态范围 (HDR) 示波器

“Lumetri Scopes”面板中的一个新选项可切换显示,以读取 HDR 信号中的高动态范围 (HDR) 数据。当切换至 HDR 时,示波器刻度显示从 0-10000(尼特)/0-100(百分比)的范围。该刻度为对数,允许在用户界面中显示高尼特值。

要了解更多信息,请参阅颜色工作流程

来自 Dolby Mezzanine 文件的高动态范围 (HDR) 输入

Premiere Pro 现在支持导入 PQ JPEG2000 MXF 文件,可将此类文件导入 Premiere Pro 的 HDR 工作空间,并保留过亮颜色。您可以使用新的 HDR 模式,在“颜色”面板中调整这些过亮颜色,并在“示波器”面板中查看它们。

注意:

自 2017 年 9 月 15 日起,Adobe Creative Cloud 应用程序现在依靠您的操作系统 (OS) 对杜比数字和杜比数字+ 音频格式进行解码/编码。Adobe 的 Creative Cloud 产品不再捆绑杜比的本地库。

有关此更改对您的产品中杜比音频播放的影响,请参阅 Adobe Creative Cloud 应用程序使用操作系统对杜比的本地支持

触控和手势支持

通过触控手势进行编辑

现在,您可以使用触控设备(如 Microsoft Surface Pro 和 Apple 触控板),通过触控和手势来编辑您的视频。可使用触控和手势来划动剪辑、标记入点和出点、将剪辑拖到时间轴等等。

要了解更多信息,请参阅触控和手势还可以观看此视频教程

Mac Force Touch 触控板的触觉反馈

在支持触觉反馈功能的 Mac 笔记本电脑上,当剪辑贴靠在时间轴中切换为打开时,Premiere Pro 提供触觉反馈。如果将两个剪辑贴靠在一起,或者将一个剪辑贴靠到时间轴标记,您将通过触控板收到触觉反馈。

用户界面

开始和最近使用的文件

当您启动 Premiere Pro 时,全新的开始屏幕向您提供更实用、更直观的体验。开始屏幕包括“最近使用项”“Libraries”“同步设置”选项卡,可帮助您更轻松地完成日常任务。底端的卡显示试用期倒计时、订阅产品、Adobe Stock 和 Library 资源等内容。

注意:

全新的开始屏幕仅提供英语、法语、德语和日语版。

新的开始屏幕

“最近使用项”选项卡:显示最近打开的 Premiere Pro 项目。您还可以单击“新建”按钮创建一个项目,或者单击“打开”按钮浏览到某个项目。

“Libraries”选项卡:显示您的 Creative Cloud Libraries 列表。当您单击互动流中的某个 Libraries 卡时,该公共库将下载到您的计算机并添加到您的 CC Library 面板中。

“同步设置”选项卡:您可以通过“立即同步”选项来同步使用当前登录帐户的设置,或同步另一个帐户的设置。

用于启动和“打开项目”命令的设置首选项

要在启动时跳过开始屏幕而不是打开最近的项目,请将“常规首选项”对话框中的“启动时”选项设置为“打开最近的项目”

当某个项目当前处于打开状态时选择“打开项目”命令,默认情况下将打开操作系统的“打开项目”对话框。要打开全新的开始屏幕而非“打开项目”对话框,请将“常规首选项”对话框中的“打开项目时”选项设置为“显示开始屏幕”

有关更多信息,请参阅 Creative Cloud 应用程序中的全新开始体验常见问题解答

堆叠面板布局选项

面板框架现在称为面板选项卡(选项)菜单中的一个面板组。您可以选择以堆叠状态或传统的选项卡状态在面板组中展现面板。只需在面板标题上单击鼠标,或者在使用触控屏时轻点手指,即可展开和收拢堆叠面板。

堆叠面板布局选项

新的默认工作区

Premiere Pro 现在包含两个新的默认工作区:标题所有面板标题工作区在堆叠面板的右侧列中提供字幕制作工具,其标题设计器与节目监视器位于相同的框架中。每个面板在所有面板工作区中都是打开的。

要了解更多信息,请参阅工作区

隐藏应用程序标题栏的选项

您现在可以使用 Cmd/Ctrl + \ 键盘快捷键,将应用程序标题栏切换为打开/关闭。切换为关闭,可提供更多空间来显示应用程序的用户界面。

在项目面板缩览图中显示主剪辑效果的设置

“项目”面板的选项卡菜单中,“已应用缩览图显示效果”设置可启用或禁用这项功能:将主剪辑效果渲染到缩览图的海报帧中。(默认设置:打开
此设置适用于“图标”“列表”视图中的缩览图。

注意:

此设置只影响“项目”面板中的缩览图显示。如果某个剪辑应用了主剪辑效果,该剪辑在序列中的导出或实例则始终包括该效果。

增强的编辑功能

字幕支持多种印度语

您现在可以创建印度语脚本的标题,包括印地语、泰米尔语、旁遮普语等。

要了解更多信息,请参阅创建和编辑标题

变换效果经过 GPU 加速

变换效果现在已经过 GPU 加速。 

能够在多页中安排多机位角度

监视器的“多机位”视图现在包括多个摄像机页。您可以设置要在每页中显示的任意数量摄像机,从 1 一直到多机位源序列中可使用的最大数量。

借助此功能,您可以将许多摄像机划分为较小的组;这样可改进播放性能并增加多机位源的大小。

要了解更多信息,请参阅多机位编辑工作流程

在刷新生成文件期间保留预览渲染数据

在刷新生成文件时,现在会保留预览文件。

新的“SDR 遵从情况”效果

要将 HDR 媒体转换为 SDR,请选择“效果”面板 >“视频效果”>“视频”>“SDR 遵从情况”“SDR 遵从情况”也位于“导出”设置的“效果”选项卡中。

要了解更多信息,请参阅视频效果与过渡

在波纹删除期间自动移动重叠的轨道项

Premiere Pro 现在可以在波纹删除期间自动移动重叠的轨道项。重叠的轨道项是指始于修剪点(即,间隙的起点)左侧并继续越过该修剪点的轨道项。

要启用此功能,请在“首选项”对话框(“编辑”>“首选项”>“修剪”)中,选中“移动波纹修剪期间与修剪点重叠的剪辑”复选框。

要了解更多信息,请参阅重新排列序列中的剪辑

查看“标记”面板中的序列时间码

“标记”面板现在可让您选择显示剪辑标记的序列时间码,而不是剪辑时间码。这可以帮助您准确定位时间轴中的标记。

要了解更多信息,请参阅使用标记

监视器中的声音时间码和声音滚动叠加

“叠加设置”对话框现在包括声音时间码声音滚动值。当切换为打开时,这些值显示在监视器叠加中。

要了解更多信息,请参阅监视器叠加

使用 CMX 3600 格式的 EDL 的“较长剪辑/磁带名称”选项

在旧版本中,导出的 EDL 会将长的剪辑和磁带名称截断至 8 个字符。在此版本中,一个新选项“File_32”已添加到“EDL 导出设置”对话框中。如果选中,此选项可导出最多 32 个字符的剪辑和磁带名称,从而便于您识别名称较长的剪辑和磁带。

合并剪辑改进

此版本中的合并剪辑已做出大量改进。 

导出的增强功能

在 PQ 空间中导出 J2K MXF 文件

Premiere Pro 的 J2K 导出器现在包括 12 位 PQ 选项。当您从“色度和深度”弹出式菜单中选择“RGB 4:4:4 12 位 PQ”选项时,可以使用一个新的下拉列表选择以下色彩空间: Rec709Rec2020DCI P3

添加到“导出设置”的视频限幅器效果

视频限幅器效果已添加到“导出设置”对话框。这有助于在导出过程中快速向整个视频应用视频限幅器效果。在应用所有其他效果之后才应用视频限幅器效果。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略