新增功能概述

Adobe Premiere Pro CS6 简介

Adobe Premiere Pro CS6 简介
专业视频产品的产品经理 Al Mooney,简要地介绍了 Adobe Premiere Pro CS6。
Al Mooney

重新设计的可自定义用户界面

新的默认工作区

Premiere Pro CS6 拥有新的默认编辑工作区以及更大的源监视器和节目监视器(可视为“双联”的配置)。利用此视图,可更加方便地在此工作区中查看高清视频。

要恢复为 Premiere Pro CS5.5 及更低版本所提供的标准编辑工作区,可选择“窗口”>“工作区”>“编辑”(CS5.5)

资源:

重新设计的源监视器和节目监视器

源监视器和节目监视器经过重新设计,提升了可自定义的程度。

  • 可自定义的按钮栏。
  • 时间码数字可切换为显示或不显示(时间轴也可使用此功能)。
  • 弹出菜单可直接访问回放分辨率。
  • 设置按钮以更加方便地访问监视器设置。

资源:

重新设计的“项目”面板

“项目”面板在以下方面进行了重新设计:

  • 调整了剪辑缩览图的大小。
  • 剪辑缩览图进行了最大化以充分利用空间。
  • 在缩览图视图中,通过跨缩览图拖动鼠标可划动剪辑。此技术称为“悬停划动”。
  • 在缩览图视图中,可以使用剪辑播放指示器或通过使用 JKL 和空格键盘快捷键,选择和划动剪辑。
  • 在划动或回放时,使用 JKL 和空格键盘快捷键标记剪辑的入点和出点。
  • 可使用实用的图标导航至序列中的剪辑。

资源:

“时间码”面板

Premiere Pro CS6 现在可提供显示超大时间码和英尺 + 帧的面板。

要查看“时间码”面板,请选择“窗口” >“时间码”

资源:

电影模式下的初步编辑显示

将节目监视器或源监视器调为全屏,则系统主显示屏转为“电影”模式。

要打开或关闭电影模式,请按 Ctrl 键和重音键,然后单击源监视器或节目监视器。再按一次键盘快捷键,返回至界面。

资源:

丢帧指示器

源监视器和节目监视器可选择是否显示图标指示回放期间的丢帧问题。

资源:

针对 Mac OS 的触控板手势支持

在使用 MacBook Pro 触控板或 Apple Magic 触控板的 Premiere Pro 中,可使用触控板手势来导航时间轴和其他面板。  

资源:

编辑工作流改进

Mercury Playback Engine 改进

  • 利用 Adobe Mercury Transmit 功能,第三方捕捉卡可直接插入 Mercury Playback Engine 的执行过程。该功能允许访问 CUDA 加速,增强了对于 SDI 输入/输出及专业广播监视的支持。
  • 对基于 OpenCL 的 AMD Radeon HD 6750M 和 6770 显卡的新增支持,使得 Mercury Playback Engine(硬件)可配备在某些 Apple MacBook Pro 计算机上。
  • Mercury Playback Engine 允许使用更多种类的基于 CUDA 的视频卡。有关支持的卡的最新列表,请参阅:www.adobe.com/go/64bitsupport_cn

资源:

通过 Adobe Prelude 高效收录和记录

使用 Adobe Prelude 收录剪辑。然后记录剪辑并创建子剪辑、标记、入点和出点、可搜索注释、元数据及粗剪。您可以将来自 Prelude 项目的数据直接引入 Premiere Pro。

注:Adobe Prelude 是单独的应用程序。

资源:

多机位改进

现在,多机位编辑中可使用四个以上的摄像机角度。摄像机角度的数量只取决于计算机性能。还可更轻松地创建多机位序列。

资源:

改进修剪

提供了强大的新选项,用于通过鼠标、新键盘快捷键或数字小键盘,快速选择和转移编辑点。同时还支持 JKL 动态修剪。新的修剪模式提供了双联显示,可显示节目监视器内的传出和传入帧。时间轴修剪也通过键盘导向工作流得到了改进。

要打开“修剪”模式,请双击任何编辑点。

资源:

连续回放

现在,除非用户专门发出“停止”命令,否则时间轴传输会持续回放。此功能支持普通编辑动作的实时调整。

资源:

新剪辑标记功能

剪辑标记已通过颜色标签和跨持续时间的能力得到了改进。之前只有序列标记才能使用的功能,现在剪辑标记也能使用了。在重新设计的“标记”对话框中可自定义标记。在新的“标记”面板中可查看所有剪辑标记。

资源:

Adobe 动态链接改进

改进动态链接,包括性能增强和去除只能在套件内工作的动态链接限制(例如,动态链接现在可在作为单独产品购买的 CS6 应用程序之间工作)。

资源:

智能渲染

在 Premiere Pro CS6 (6.0.1) 中,添加了对 Long GOP MPEG2 OP1a 导出(即原始素材是匹配的长 GOP MPEG2 OP1a 或 XDCAM EX 文件)的智能渲染功能。在 Premiere Pro CS6 (6.0.1) 中,智能渲染功能可以加速长 GOP MPEG2 基本元素的 MXF 渲染时间,同时避免重复压缩。

资源:

支持生成文件

生成文件是指在收录之后的持续时间内生成的视频文件。Premiere Pro CS6 现在支持以下编解码器的生成文件:

  • AVCI50/100
  • IMX30/40/50
  • 符合 RDD9 的 XDCAM HD 50/35/25/18
  • Premiere Pro CS6 (6.0.2) 及更高版本支持上述格式的 QuickTime 封装文件

资源:

音频工作流改进

重新设计的调音台

“调音台”面板经过重新设计以纳入以下功能。

  • 在两个视觉测量模式之间选择其一。
  • 双击衰减器将其恢复为 0 dB。
  • 音量计和衰减器的 dB 刻度分开。
  • 面板菜单中的音量计选项的上下文菜单。 

资源:

重新设计的“音频计”面板

“音频计”面板经过重新设计,更加准确、可自定义且更易于使用。“音频计”面板提供以下功能:

  • 音量计自动水平或垂直布局
  • 音量计刻度可按需提供
  • 针对每条声道的“新建独奏”按钮
  • “音频计”面板现在可测量源监视器的内容
  • 显示音频的几个选项

资源:

新音轨功能

单声道和立体声音轨不再分离。名为“标准”的一种新音轨可以同时包含立体声和单声道剪辑。

资源:

源监视器中的音频声道功能改进

在源监视器中,现在可查看带有多条音频声道的剪辑,包括已分组剪辑或合并后的剪辑。

资源:

使用合并后剪辑中音频的时间码

在您创建合并剪辑时,利用新 DSLR 工作流,可使用来自音频主剪辑的时间码。也可以选择在创建合并剪辑时忽略源摄像机音频。

资源:

效果增强和工作流改进

调整图层

Premiere Pro CS6 现在可提供类似于 Photoshop 和 After Effects 之类的产品中所提供的“调整图层”功能。“调整图层”可实现许多有用的功能,包括更好的色彩校正控制。

要将调整图层添加至项目,请选择“项目”面板,然后选择“文件”>“新建调整图层”

资源:

变形稳定器效果

之前只有 After Effects CS5.5(及更高版本)中才提供的变形稳定器是一种 CUDA 加速效果,利用该效果可将晃动的手持素材平滑化。

在“效果”面板中找到该效果,“效果”>“扭曲”>“变形稳定器”

资源:

果冻效应修复效果

使用果冻效应修复效果,可修复带有果冻效应现象的剪辑。

在“效果”面板中找到该效果,然后选择“效果”>“扭曲”>“果冻效应修复”

资源:

重新设计的三向颜色校正器效果

三向颜色校正器效果更加直观。工具更容易查找和使用。

三向颜色校正器位于“效果”面板中。选择“效果”>“颜色校正”>“三向颜色校正器”

资源:

Adobe SpeedGrade 颜色校正

将序列导出至 Adobe SpeedGrade,从而对您的作业进行专业颜色分级。

要将序列导出至 SpeedGrade,请在“项目”面板中选中该项目,然后选择“文件”>“发送至 Adobe SpeedGrade”。也可以从 Premiere Pro 导出 EDL,然后将其导入 SpeedGrade 并重新连接剪辑。

注:Adobe SpeedGrade 是单独的应用程序。

资源:

Premiere Pro CS6 更新

Premiere Pro CS6 (6.0.3) 更新(仅限 Windows)
Premiere Pro CS6 (6.0.3) 更新仅适用于 Windows,其中包含对代码签名的重要更改并解决了如下问题:

  • 安全证书更新
  • 证书吊销常见问题
  • Adobe 吊销代码签名证书
  • IT 管理员指南 | Adobe 证书吊销

此问题还会影响 Adobe Prelude 和 Adobe Media Encoder 的 Windows 版本。
参阅此博客帖子以了解关于 Premiere Pro CS6 (6.0.3) 更新的信息。

Premiere Pro CS6 (6.0.2) 更新
Premiere Pro CS6 (6.0.2) 更新包含以下变更和更新:

  • 许多错误修复。
  • Windows 8 认证。
  • HiDPI 显示的更新,改进了采用 Retina 显示器的计算机(如MacBook Pro 计算机)的外观。
  • 在以下项目的列表中新增了 GPU 以便 Premiere Pro CS6 用于 GPU 处理:GT 650M(全新的 MacBook Pro 计算机采用)和 GTX 680。

参阅此博客帖子以了解关于 Premiere Pro CS6 (6.0.2) 更新的信息和全部详细信息。

Premiere Pro CS6 (6.0.1) 更新
Premiere Pro CS6 (6.0.1) 更新包含以下变更和更新:

  • 许多错误修复
  • 改善了 OpenCL 的使用性能,尤其是在 Mac OSX v10.7.4 或更高版本上使用时。
  • 为 XDCAM HD 新增了包含其他比特率设置的编码预设。
  • 在音频类别中新增了“自动峰值文件生成”首选项,用于关闭所导入音频的自动峰值文件生成。
  • 禁用此首选项时,导入音频或打开项目将不会生成峰值文件。
  • 启用了“智能渲染”,并在 XDCAM HD 和 XDCAM EX 的 MXF OP1a 导出器的“视频”选项卡中新增了“启用智能渲染编解码器”设置,用于启用或禁用这些格式的智能渲染。
  • 新增了对从 Sony XDCAM 磁带盒 (XDSPE2000) 导入文件和使用其生成文件的支持。

参阅此博客帖子以了解关于 Premiere Pro CS6 (6.0.1) 更新的信息和全部详细信息。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略