Duplexbilder erstellen und bearbeiten

Zuletzt aktualisiert am 29. Oktober 2026

Wende mehrere Druckfarben auf Graustufenfotos an, um den Farbtonbereich zu erweitern und beeindruckende Druckeffekte zu erstellen.

Im Duplexmodus werden Bilder mit zwei, drei oder vier Druckfarben statt nur mit Schwarz gedruckt. Dadurch erweitert sich die Tiefe der Tonwerte von 50 auf über 200 Graustufen.

Verwende Duplexe für Druckaufträge mit Schmuckfarben oder um monochromen Bildern dezente Farbtönungen hinzuzufügen. Sie eignen sich gut für zweifarbige Druckprojekte, bei denen das Budget oder das Design den Vierfarbdruck einschränkt. Beginne mit einem 8-Bit-Graustufenbild und passe die Verteilung der Druckfarben über Kurven an. Mehr erfahren über Duplexe in Photoshop.

  • 8-Bit-Graustufenbild
  • Ziel-Druckfarben oder Druckfarben-Farbfeldbücher
  • Anforderungen an den Druck-Workflow

Ein Graustufenbild in den Duplexmodus konvertieren

Wähle Bild > Modus > Graustufen, um dein Bild zu konvertieren, falls es noch nicht im Graustufenmodus ist.

Wähle Bild > Modus > Duplex, um das Dialogfeld „Duplex-Optionen“ zu öffnen.

Wähle Vorschau, um Änderungen in Echtzeit zu sehen.

Wähle im Menü Typ je nachdem, wie viele Druckfarben du verwenden möchtest, Monoton, Duplex, Triplex oder Quadruplex.

Wähle das Farbfeld (durchgezogenes Quadrat) neben Druckfarbe 1, um den Farbwähler zu öffnen. Wähle dann Farbbibliotheken und dein Farbbuch sowie deine Farbe.

Wiederhole den Vorgang für jede zusätzliche Druckfarbe und gib die Druckfarben für die beste Sättigung von der dunkelsten bis zur hellsten an.

Wähle OK, um die Duplexkonvertierung anzuwenden.

Tipp

Für den traditionellen Duplexdruck verwende schwarze Druckfarbe für Schatten und eine hellere oder farbige Druckfarbe für Mitteltöne und Glanzlichter.

Kurven für die Druckfarbenverteilung anpassen

Jede Druckfarbe verwendet eine Kurve, die die Farbverteilung von den Glanzlichtern bis zu den Schatten steuert. Ändere diese Kurven, um bestimmte visuelle Effekte zu erzielen. Standardmäßig werden Graustufenwerte gleichmäßig auf Druckfarbenprozentsätze abgebildet, aber du kannst diese Kurven ändern, um bestimmte visuelle Effekte zu erzielen.

Wähle im Dialogfeld Duplexoptionen das Kurvenfeld (leeres Quadrat) neben einer beliebigen Druckfarbe aus, um das Dialogfeld Duplexkurve zu öffnen.

Ziehe Punkte auf dem Kurvengraph oder gib Prozentwerte ein, um die Druckfarbendichte bei unterschiedlichen Tonwerten zu steuern.

Lichter werden links angezeigt, Schatten rechts, wobei die Druckfarbendichte vertikal zunimmt.

Gib einen Prozentwert ein, um die Druckfarbenabdeckung für jede Graustufe festzulegen.Wenn du beispielsweise 70 in das Feld 100 % eingibst, wird eine Druckfarbenabdeckung von 70 % für vollständig schwarze Schatten verwendet.

Wähle Speichern aus, um benutzerdefinierte Kurven zu speichern, oder wähle Laden aus, um gespeicherte Kurven anzuwenden.

Wähle OK aus, um deine Kurvenkorrekturen anzuwenden.

Anmerkung

Das Bedienfeld Info zeigt die tatsächlichen Druckfarbenprozentsätze an, wenn der Anzeigemodus auf Tatsächliche Farbe eingestellt ist, einschließlich aller von dir vorgenommenen Kurvenänderungen.

Überdruckfarbenanzeige anpassen

Wenn sich Druckfarben beim Drucken überlappen, entstehen Überdruckfarben.Cyan über Gelb ergibt beispielsweise Grün.Passe an, wie diese Kombinationen auf deinem Monitor angezeigt werden, um das gedruckte Ergebnis vorherzusagen.

Wähle Überdruckfarben im Dialogfeld Duplexoptionen aus, um anzuzeigen, wie Druckfarbenkombinationen beim Drucken aussehen.

Wähle ein Farbfeld aus, das eine Druckfarbenkombination darstellt, die du anpassen möchtest.

Wähle deine bevorzugte Farbe im Farbwähler aus und wähle anschließend OK aus.

Wiederhole diesen Schritt für jede Überdruckkombination, die du verfeinern möchtest, und wähle dann OK aus, um das Dialogfeld zu schließen.

Warnung

Korrekturen an Überdruckfarben wirken sich nur auf die Vorschau auf dem Bildschirm aus.Kalibriere deinen Monitor und verwende gedruckte Druckfarbenmuster für eine genaue Farbvorhersage.

Duplexeinstellungen speichern und laden

Wähle im Dialogfeld Duplexoptionen Speichern aus, um deinen vollständigen Satz an Kurven, Druckfarbenauswahlen und Überdruckfarben als Vorgabe zu speichern.

Benenne deine Vorgabedatei, wähle einen Speicherort aus und wähle dann Speichern aus.

Um gespeicherte Einstellungen auf ein weiteres Graustufenbild anzuwenden, konvertiere das Bild in den Duplexmodus und wähle Laden im Dialogfeld Duplexoptionen aus.

Navigiere zu deiner gespeicherten Vorgabedatei, wähle sie aus und wähle Öffnen aus, um alle Einstellungen gleichzeitig anzuwenden.

Tipp

Photoshop enthält Beispielvorgaben mit gängigen Kurven- und Farbkombinationen.Verwende diese als Ausgangspunkte für deine eigenen Konfigurationen.

Einzelne Farbauszüge anzeigen

Duplexe sind Bilder mit nur einem Kanal, die lediglich das zusammengesetzte Ergebnis anzeigen.Konvertiere in den Multichannel-Modus, um jede Farbe als separaten Schmuckfarbkanal zu untersuchen.

Wähle nach dem Konfigurieren deiner Duplexfarben und Kurven Bild > Modus > Multichannel, um das Bild zu konvertieren.

Öffne das Bedienfeld Kanäle, um jede Farbe als einzelnen Schmuckfarbkanal angezeigt zu sehen.

Wähle einen beliebigen Kanal aus, um zu prüfen, wie diese bestimmte Farbe beim Drucken separiert wird.

Wähle Bearbeiten > Multichannel widerrufen, um sofort zum Duplex-Modus zurückzukehren und die Bearbeitung fortzusetzen.

Achtung

Änderungen, die im Multichannel-Modus vorgenommen wurden, lassen sich nicht in den Duplex-Modus zurücksetzen, außer du verwendest das Bedienfeld Protokoll.Nimm alle Korrekturen im Duplex-Modus vor, bevor du konvertierst.

Duplex-Farbauszüge drucken

Wenn dein Duplexbild vorbereitet ist, wähle Datei > Drucken, um das Dialogfeld Drucken zu öffnen.

Wähle im Bereich Farbmanagement aus dem Menü Profil die Option Farbauszüge aus.

Überprüfe die Druckereinstellungen und Rasterwinkel, wenn dein Druck-Workflow bestimmte Konfigurationen erfordert.

Wähle Drucken aus, um einzelne Farbauszüge für jede Farbe auszugeben, ohne das Bild in den CMYK-Modus zu konvertieren.

Anmerkung

Die Reihenfolge der Farben und die Rasterwinkel beeinflussen das Ergebnis.Wende dich an deinen Druckdienstleister oder passe die Rasterwinkel im RIP deines Druckers an.

Duplexe für Seitenlayout-Anwendungen exportieren

Speichere Duplexe in Formaten, die Schmuckfarbinformationen erhalten, um eine korrekte Separation in Seitenlayout-Software wie InDesign zu ermöglichen.

Wähle Datei > Speichern als, um das Dialogfeld Speichern zu öffnen.

Wähle im Menü Format die Option Photoshop EPS oder Photoshop PDF für den standardmäßigen Duplex-Export aus.

Wenn dein Bild über die Duplexfarben hinaus zusätzliche Schmuckfarbkanäle enthält, konvertiere es in den Multichannel-Modus und wähle dann das Format Photoshop DCS 2.0 aus.

Benenne benutzerdefinierte Schmuckfarben mit Suffixen, die deine Seitenlayout-Anwendung für die korrekte Farberkennung erkennt.

Wähle Speichern aus und konfiguriere im folgenden Dialogfeld alle formatspezifischen Optionen.

Achtung

Die Konvertierung in den CMYK-Modus ersetzt benutzerdefinierte Schmuckfarben durch CMYK-Entsprechungen, die möglicherweise nicht deinen gewünschten Druckfarben entsprechen.Exportiere direkt aus dem Duplex-Modus.

Mehr erfahren über den Export von Dateien in verschiedene Formate – für detaillierte Hinweise zum Exportieren in unterschiedliche Dateiformate und zum Vorbereiten von Dateien für verschiedene Workflows