Wähle die Zeichen, die du skalieren möchtest, mit dem Horizontal Type-Werkzeug aus.
oder dem Vertical Type-Werkzeug . Wenn du keinen Text auswählst, wird die Skalierung auf neuen Text angewendet, den du erstellst.
Lerne, wie du mit den Steuerungen im Zeichenbedienfeld und Transformationsbefehlen Proportionen und Ausrichtung von Text in Adobe Photoshop auf dem Desktop anpasst.
Wenn du Text skalierst und drehst, kannst du ihn in Layouts einpassen, eine visuelle Hierarchie erstellen oder bestimmte Designanforderungen erfüllen, ohne neue Textebenen zu erstellen. Die Verwendung einer echten schmalen oder erweiterten Schrift liefert bessere Ergebnisse als das Skalieren, das die Buchstabenformen verzerrt. Verwende das Skalieren nur, wenn keine speziell dafür vorgesehene Schriftvariante verfügbar ist.
Wähle die Zeichen, die du skalieren möchtest, mit dem Horizontal Type-Werkzeug aus.
oder dem Vertical Type-Werkzeug . Wenn du keinen Text auswählst, wird die Skalierung auf neuen Text angewendet, den du erstellst.
Wähle Fenster > Zeichen, um das Bedienfeld Zeichen zu öffnen.
Gib einen Prozentwert in das Feld Vertikale Skalierung oder in das Feld Horizontale Skalierung ein.
Drücke Eingabetaste (Windows) oder Return (macOS), um die Werte zu speichern.
Werte über 100 % erweitern den Text in diese Richtung, und Werte unter 100 % stauchen ihn.
Wähle im Bedienfeld Ebene die Textebene aus.
Wähle Bearbeiten > Frei transformieren oder drücke Ctrl + T (Windows) oder Command + T (macOS).
Bewege den Cursor außerhalb eines Eckgriffs, bis er sich in einen gebogenen Doppelpfeil ändert, und ziehe dann, um den Text zu drehen.
Drücke Eingabetaste (Windows) oder Return (macOS), um die Drehung anzuwenden.
Für Absatztext kannst du auch den Begrenzungsrahmen auswählen und einen Griff zum manuellen Drehen von Text verwenden. Wenn du mehr Kontrolle über Transformationen möchtest, kannst du Skalierung, Drehung und Perspektive anpassen.
Wähle die Zeichen im vertikalen Text aus, die du drehen möchtest.
Öffne das Menü des Bedienfelds Zeichen und wähle Standardmäßige vertikale römische Ausrichtung aus.Ein Häkchen zeigt an, dass die Option aktiv ist.
Doppelbyte-Zeichen (Zeichen mit voller Breite, die in chinesischen, japanischen und koreanischen Schriften verfügbar sind) können nicht gedreht werden. Alle Doppelbyte-Zeichen in deiner Auswahl bleiben unverändert.
Wähle im Bedienfeld Ebene die Textebene aus.
Wähle das Textwerkzeug aus, dann den Button für die Textausrichtung in der Optionsleiste.Du kannst auch Ebene > Text > Horizontal oder Ebene > Text > Vertikal oder Textausrichtung ändern aus dem Menü des Zeichen-Bedienfelds auswählen.
Die Textebene wechselt zwischen horizontaler Ausrichtung (von links nach rechts) und vertikaler Ausrichtung (von oben nach unten).
Erstellen Sie atemberaubende Bilder mit Photoshop
Bearbeiten, retuschieren und transformieren Sie Fotos mit den branchenführenden kreativen Tools, die Sie kennen und lieben.