Speichere Dateien in den Formaten EPS und DCS.

Zuletzt aktualisiert am 29. Oktober 2026

Verwende PostScript-basierte Formate, um Dateien für professionelle Druck-Workflows und Farbseparationen zu erstellen.

Speichere Dateien im Format EPS oder DCS, wenn du Bilder für professionelle Druck-Workflows vorbereitest, die PostScript-Ausgabegeräte erfordern. EPS wird verwendet, um Bilder in Seitenlayout-, Textverarbeitungs- oder Grafikanwendungen zu platzieren, während DCS speziell CMYK- oder Multi-Channel-Bilder verarbeitet, die Farbseparationen erfordern. Beide Formate benötigen einen PostScript-Drucker für die Ausgabe in voller Auflösung; Drucker ohne PostScript-Unterstützung geben nur die Vorschau mit niedriger Auflösung aus.

EPS (Encapsulated PostScript) behält Vektorelemente wie Formen und Schrift für die Verwendung in anderen Anwendungen bei, diese werden jedoch rasterisiert, wenn du die Datei in Photoshop erneut öffnest. DCS (Desktop Color Separations) erweitert die Funktionen von EPS, indem es Sonderfarbkanäle unterstützt und sowohl Einzeldatei- als auch Mehrdateioptionen für die Verwaltung von Farbseparationen bietet.


Datei als Photoshop EPS speichern

Wähle Datei > Speichern als und wähle Photoshop EPS aus dem Menü Format.

Gib einen Dateinamen und einen Speicherort an und wähle dann Speichern.

Wähle eine Vorschauoption aus dem Menü Vorschau.Wähle TIFF (8-Bit), um Dateien zwischen Windows- und Mac OS-Systemen auszutauschen.

Wähle eine Kodierungsmethode aus dem Menü Kodierung. Wähle ASCII oder ASCII85, wenn du von Windows aus druckst oder Druckfehler auftreten. Wähle Binär für kleinere Dateien oder JPEG, um die Datei zu komprimieren.

Wähle Vektordaten einschließen, wenn deine Grafik Formen oder Schrift enthält, die du für die Verwendung in anderen Anwendungen beibehalten möchtest.

Wähle Bildinterpolation, um eine bikubische Glättung anzuwenden, wenn die Vorschau mit niedriger Auflösung gedruckt wird.

Wähle OK, um die EPS-Datei zu speichern.

Anmerkung

Die JPEG-Kodierung erfordert PostScript-Drucker mit Level 2 oder höher und lässt sich möglicherweise nicht in einzelne Druckplatten separieren. Wende dich bei hochwertigem kommerziellen Druck an deinen Druckdienstleister, bevor du Halbtonraster einschließen oder Übertragungsfunktion einschließen auswählst.Wähle Transparentes Weiß nur beim Speichern von Bildern im Bitmap-Modus aus, damit weiße Bereiche transparent dargestellt werden.


Farbseparationen als DCS speichern

Wähle Datei > Speichern als und wähle entweder Photoshop DCS 1.0 oder Photoshop DCS 2.0 aus dem Menü Format.

Gib einen Dateinamen und einen Speicherort an und wähle dann Speichern.

Konfiguriere die Vorschau- und Kodierungsoptionen im Dialogfeld DCS-Format wie bei EPS-Dateien.

Wähle im Menü DCS aus, wie du deine Farbkanäle speichern möchtest. Lege für DCS 1.0 fest, ob eine Composite-Vorschaudatei erstellt werden soll. Lege für DCS 2.0 fest, ob du als mehrere Dateien oder als einzelne Datei speichern möchtest.

Lege fest, ob ein Graustufen- oder Farbcomposite mit 72 ppi für die Platzierung in Seitenlayout-Anwendungen enthalten sein soll.

Wähle OK aus, um die DCS-Datei zu speichern.

Tipp

Das DCS 2.0-Format behält Sonderfarbkanäle bei und ist daher ideal für Bilder mit individuellen Druckfarben. Die Option für eine einzelne Datei spart Speicherplatz und behält dabei alle Separationsdaten bei. DCS 1.0 erstellt für jeden Farbkanal in einem CMYK-Bild eine Datei, zusätzlich eine optionale fünfte Datei für das Composite. Um die DCS 1.0-Composite-Datei anzuzeigen, bewahre alle fünf Dateien im selben Ordner auf.

Codierungsoptionen verstehen

Wenn du die Codierungsoptionen verstehst, kannst du die richtige Methode für deinen Workflow auswählen:

  • ASCII codiert Bilddaten mithilfe von Textzeichen und sorgt so für Kompatibilität mit älteren Systemen und Netzwerkdruckumgebungen. Verwende diese Option, wenn du unter Windows druckst oder Druckfehler behebst.
  • ASCII85 bietet die gleiche Kompatibilität wie ASCII, erzeugt jedoch durch effizientere Codierung Dateien, die etwa 20 % kleiner sind.
  • Binary erstellt die kleinsten Dateien, da die Originaldaten ohne Textkonvertierung erhalten bleiben.Einige Seitenlayout-Anwendungen und Druckspooler unterstützen möglicherweise keine binäre Codierung.
  • JPEG komprimiert Dateien, indem selektiv Bilddaten verworfen werden. Für die JPEG-Codierung ist ein PostScript-Drucker mit Level 2 oder höher erforderlich.

Wenn du CMYK-Bilder mit aktiviertem PostScript-Farbmanagement speicherst, stelle sicher, dass dein Ausgabegerät PostScript Level 3 unterstützt. Konvertiere für Level 2-Drucker CMYK-Bilder in den Lab-Modus, bevor du sie im EPS-Format speicherst.