Kopieren und einfügen von Ebenen

Zuletzt aktualisiert am 29. Oktober 2026

Verwende Kopieren, Einfügen und An Originalposition einfügen, um Ebenen mit intakten Effekten und Masken zu duplizieren.

Beim Kopieren und Einfügen von Ebenen werden vollständige Ebenendaten zwischen Dokumenten übertragen, einschließlich Bitmap- und Vektormasken, Ebeneneffekten und Smart-Object-Referenzen. Diese Methode behält alle Ebeneneigenschaften bei und erstellt gleichzeitig unabhängige Duplikate im Zieldokument.

Verwende Kopieren und Einfügen, um Ebenen zwischen Dokumenten zu übertragen und dabei alle Ebeneneigenschaften zu erhalten. Um Ebenen innerhalb desselben Dokuments zu duplizieren, verwende Ebene > Ebene duplizieren. Um vorhandene Inhalte neu zu positionieren, ohne Duplikate zu erstellen, ziehe Ebenen mit dem Werkzeug Verschieben zwischen Dokumentfenstern.

Kopieren und einfügen von Ebenen

Wähle im Bedienfeld Ebenen die Ebenen aus, die du kopieren möchtest.

Wähle Bearbeiten > Kopieren oder drücke Strg + C (Windows) oder Command + C (macOS).

Wechsle zum Zieldokument oder erstelle ein neues Dokument.

Wähle Bearbeiten > Einfügen oder drücke Strg + V (Windows) oder Befehl + V (macOS).

Die eingefügte Ebene wird in der Mitte der Arbeitsfläche des Zieldokuments angezeigt. Die eingefügte Ebene wird so angezeigt, dass mindestens ein Teil davon auf der Arbeitsfläche sichtbar ist.

Ebenen an ihrer ursprünglichen Position einfügen

Wähle im Bedienfeld Ebenen die Ebenen aus, die du kopieren möchtest.

Wähle Bearbeiten > Kopieren oder drücke Strg + C (Windows) oder Command + C (macOS).

Wechsle zum Zieldokument.

Wähle Bearbeiten > Spezielles Einfügen > An Originalposition einfügen oder drücke Strg + Umschalt + V (Windows) oder Befehl + Umschalt + V (macOS).

An Originalposition einfügen behält die kopierten Inhalte an derselben Position relativ zu den Rändern der Arbeitsfläche bei.

Dokument in Größe der kopierten Ebenen erstellen

Wähle eine oder mehrere Ebenen aus und kopiere sie.

Wähle Datei > Neu.

Wähle im Dialogfeld Neues Dokument die Option Zwischenablage aus den Voreinstellungen aus.

Wähle Erstellen, um ein neues Dokument zu generieren, das den Abmessungen deiner kopierten Ebenen entspricht.

Wähle Bearbeiten > Einfügen oder drücke Strg + V (Windows) oder Befehl + V (macOS).

Die Zwischenablage-Voreinstellung erstellt ein Dokument mit Abmessungen, die dem Begrenzungsrahmen aller kopierten Ebenen entsprechen.

Farbe und Auflösung verwalten.

Beim Einfügen zwischen Dokumenten zeigt Photoshop möglicherweise ein Dialogfeld für nicht übereinstimmende Farbprofile an, wenn Quell- und Zieldokument unterschiedliche Farbprofile verwenden. Du kannst Farben konvertieren, um sie an das Zieldokument anzupassen, oder die Originalfarben beibehalten. Deine Farbmanagement-Einstellungen unter Bearbeiten > Farbeinstellungen bestimmen, wann diese Meldungen angezeigt werden.

Wenn du Ebenen zwischen Dokumenten mit unterschiedlichen Auflösungen einfügst, behält der eingefügte Inhalt seine Pixelabmessungen. Dadurch können eingefügte Elemente größer oder kleiner erscheinen, als sie im Zieldokument tatsächlich sind. Um die visuelle Konsistenz zu erhalten, verwende Bild > Bildgröße, um die Auflösungen vor dem Kopieren und Einfügen anzupassen, oder verwende Bearbeiten > Frei transformieren, um die Größe des eingefügten Inhalts anzupassen.

Verhalten von Smart-Objekten beim Kopieren und Einfügen verstehen

Warnung

Bearbeitungen an einer kopierten und eingefügten Smart-Objekt-Ebene aktualisieren nicht die ursprüngliche Smart-Objekt-Ebene, und umgekehrt. Kopierte und eingefügte Smart-Objekte erstellen unabhängige eingebettete Instanzen.

Um Verbindungen zwischen Smart-Objekt-Instanzen in verschiedenen Dokumenten zu erhalten, verwende verknüpfte Smart-Objekte. Verknüpfte Smart-Objekte verweisen auf externe Quelldateien, sodass alle Instanzen aktualisiert werden, wenn du die Quelle bearbeitest.

Zusammengeführten Inhalt kopieren

Der Befehl Sichtbares kopieren erstellt eine zusammengefasste Kopie aller sichtbaren Ebenen innerhalb des ausgewählten Bereichs.

Triff eine Auswahl mit einem beliebigen Auswahlwerkzeug, oder wähle nichts aus, um den gesamten sichtbaren Inhalt zu kopieren.

Wähle Bearbeiten > Sichtbares kopieren aus oder drücke Strg + Umschalt + C (Windows) oder Befehl + Umschalt + C (macOS).

Füge den zusammengeführten Inhalt in ein beliebiges Dokument ein. Der zusammengeführte Inhalt wird auf einer einzigen Ebene angezeigt.

Sichtbares kopieren berücksichtigt die Sichtbarkeit von Ebenen – nur sichtbare Ebenen tragen zum zusammengeführten Ergebnis bei. Ausgeblendete Ebenen werden auch dann ausgeschlossen, wenn sie ausgewählt sind.

Mit pfadspezifischem Verhalten arbeiten

Wenn du Ebenen kopierst, die Vektorpfade enthalten, einschließlich Formebenen und Vektormasken, hängt das Verhalten beim Kopieren und Einfügen davon ab, ob auf der Arbeitsfläche Pfade ausgewählt sind.

Formebenen und Vektormasken kopieren

Wenn auf der Arbeitsfläche keine Pfade ausgewählt sind:

  • Wenn du eine Formebene oder eine Ebene mit einer Vektormaske kopierst, wird die gesamte Ebene in die Zwischenablage kopiert
  • Durch das Einfügen wird eine Kopie der Ebene erstellt, bei der alle Masken, Effekte und Pfaddaten erhalten bleiben

Wenn Pfade auf der Arbeitsfläche ausgewählt sind:

  • Wenn du eine Formebene mit ausgewählten Pfaden kopierst, werden nur die Pfaddaten in die Zwischenablage kopiert
  • Das Verhalten beim Einfügen von Pfaddaten hängt vom Zieltyp der Ebene ab (siehe unten)

Pfaddaten einfügen

Das Einfügeverhalten für Pfaddaten variiert je nach ausgewähltem Ebenentyp:

  • In eine Bitmap-Ebene (ohne Pfade): Erstellt eine neue Vektormaske aus den eingefügten Pfaddaten
  • In eine Formebene ohne ausgewählte Pfade: Ersetzt die vorhandene Form durch den eingefügten Pfad
  • In eine Formebene mit ausgewählten Pfaden: Kombiniert den eingefügten Pfad mit vorhandenen Pfaden in der Formebene
  • In eine Ebene mit einer Vektormaske (Maske nicht ausgewählt): Ersetzt den Vektormaskenpfad durch die eingefügten Daten
  • In eine Ebene mit einer Vektormaske (Maske ausgewählt): Kombiniert den eingefügten Pfad mit dem vorhandenen Vektormaskenpfad
Anmerkung

Der Ausschneiden Befehl (Bearbeiten > Ausschneiden) ist nicht verfügbar, wenn Ebenen ausgewählt sind. Wenn du Ebenen entfernen möchtest, während du sie kopierst, verwende Kopieren und lösche dann die ursprünglichen Ebenen im Bedienfeld Ebenen.