Maskieren von Smartfiltereffekten

Zuletzt aktualisiert am 29. Oktober 2026

Lerne, wie du mit Schwarz, Weiß oder Grau malst, um Filtereffekte, die auf Smart-Objekte angewendet wurden, in Adobe Photoshop auf dem Desktop selektiv aus- oder einzublenden.

Filtermasken bieten dir präzise Steuerung darüber, wo Smartfilter-Effekte in deinem Bild erscheinen, und ermöglichen so selektive Korrekturen, ohne deinen ursprünglichen Inhalt dauerhaft zu verändern.

Wenn du einen Smartfilter auf ein Smart-Objekt anwendest, erstellt Photoshop automatisch eine Miniatur der Filtermaske in der Zeile Smartfilter im Bedienfeld Ebenen.Diese Maske steuert die Sichtbarkeit aller Smartfilter, die auf dieses Smart-Objekt angewendet wurden.Du kannst einzelne Smartfilter nicht separat maskieren.Filtermasken folgen denselben Prinzipien wie Ebenenmasken: weiße Bereiche blenden Filtereffekte ein, schwarze Bereiche blenden sie aus, und graue Bereiche erzeugen eine partielle Transparenz für eine weiche Überblendung.

Filtermasken funktionieren nahtlos mit den standardmäßigen Mal- und Bearbeitungswerkzeugen, sodass du Filtereffekte mit derselben Präzision verfeinern kannst, die du auch für andere Maskierungsaufgaben verwendest.Du kannst die Dichte und die Weiche Kante der Maske über das Bedienfeld Eigenschaften anpassen, und Filtermasken werden als Alphakanäle im Bedienfeld Kanäle für erweiterte Auswahl-Workflows gespeichert.

Eine Filtermaske malen, um Effekte aus- oder einzublenden

Wähle die Miniatur der Filtermaske im Bedienfeld Ebenen unterhalb deiner Smart-Objekt-Ebene aus, um sie zu aktivieren.

Wähle das Werkzeug Pinsel oder ein beliebiges Malwerkzeug aus.

Male mit Schwarz auf der Maske, um Filtereffekte in diesen Bereichen auszublenden, mit Weiß, um Filtereffekte einzublenden, und mit Grautönen, um eine partielle Transparenz zu erzeugen – dunklere Grautöne blenden den Effekt stärker aus, hellere Grautöne blenden ihn stärker ein.

Du kannst auch Bildkorrekturen und Filter direkt auf Filtermasken anwenden, um kreative Maskierungseffekte zu erzielen.

Dichte und weiche Kante der Filtermaske anpassen

Wähle die Miniatur der Filtermaske im Bedienfeld Ebenen oder die Smart-Objekt-Ebene aus und wähle dann die Option Filtermaske im Bedienfeld „Eigenschaften“ aus.

Ziehe im Bedienfeld Eigenschaften den Regler Dichte, um die Deckkraft der Maske anzupassen, und den Regler Weiche Kante, um die Kanten deiner Maske für weichere Übergänge zu glätten.

Die Option Maskenkante (Arbeitsbereich Auswählen und maskieren) ist für Filtermasken nicht verfügbar.Verwende stattdessen die Regler für Weiche Kante und Dichte.

Filtermasken invertieren, anzeigen oder neu positionieren

Wähle die Miniatur der Filtermaske im Bedienfeld Ebenen aus, um sie zu aktivieren.

Um die Maske zu invertieren, wähle Invertieren im Bedienfeld Eigenschaften aus oder wähle Bild > Korrekturen > Invertieren.

Um nur die Maske in Graustufen anzuzeigen, halte Alt (Windows) oder Option (macOS) gedrückt und wähle die Miniatur der Filtermaske aus.Wiederhole diesen Schritt, um zur normalen Ansicht zurückzukehren.

Um die Maske auf einen anderen Smartfilter-Effekt auf demselben Smart Object zu verschieben, ziehe die Miniaturansicht der Filtermaske auf die Smartfilter-Zielzeile.

Um die Maske zu kopieren, ziehe die Miniaturansicht der Filtermaske mit gedrückter Alt-Taste (Windows) oder Option-Taste (macOS) auf eine andere Smartfilter-Zeile.

Filtermaske deaktivieren, aktivieren oder löschen

Wähle die Miniaturansicht der Filtermaske im Bedienfeld Ebenen aus.

Um die Maske vorübergehend zu deaktivieren, wähle die Miniaturansicht der Filtermaske mit gedrückter Umschalttaste aus oder wähle die Schaltfläche Maske deaktivieren/aktivieren im Bedienfeld Eigenschaften oder Ebene > Smartfilter > Filtermaske deaktivieren. Bei deaktivierter Miniaturansicht wird ein rotes X darüber angezeigt.

Um eine deaktivierte Maske wieder zu aktivieren, wähle die Miniaturansicht der Filtermaske erneut mit gedrückter Umschalttaste aus oder verwende den Umschalter im Bedienfeld Eigenschaften.

Um die Maske dauerhaft zu löschen, ziehe die Miniaturansicht der Filtermaske auf das Symbol „Löschen“ im Bedienfeld {2}Ebenen, oder wähle sie aus und dann das Symbol Löschen im Bedienfeld Eigenschaften. Du kannst auch Ebene > Smartfilter > Filtermaske löschen auswählen.

Neue Filtermaske hinzufügen

Wenn du eine Filtermaske gelöscht hast oder manuell eine erstellen musst, kannst du jederzeit eine Maske hinzufügen.

Wähle die Smart Object-Ebene aus, die Smartfilter enthält.

Um eine leere weiße Maske hinzuzufügen, die alle Effekte sichtbar macht, wähle die Option Filtermaske im Bedienfeld Eigenschaften aus.

Um eine Maske basierend auf einer Auswahl hinzuzufügen, erstelle zuerst deine Auswahl, wähle dann (Windows) oder mit gedrückter Control-Taste (macOS) die Zeile Smartfilter im Bedienfeld Ebenen aus und wähle Filtermaske hinzufügen.

Nachdem du eine neue Maske hinzugefügt hast, kannst du sie mit den hier beschriebenen Techniken malen, anpassen oder ändern.