Bilder in Photoshop zoomen

Zuletzt aktualisiert am 29. Oktober 2026

Erfahre, wie du mit dem Zoom-Werkzeug, Tastaturbefehlen und Ansichtsbefehlen die Bildvergrößerung präzise steuerst.

Photoshop bietet mehrere Möglichkeiten, die Ansicht eines Bilds zu vergrößern oder zu verkleinern – von voreingestellten Zoomstufen bis zur stufenlosen Vergrößerung.Mit einer präzisen Zoomsteuerung kannst du in jedem Maßstab genau arbeiten – von der Ansicht der gesamten Arbeitsfläche bis zur Betrachtung einzelner Pixel für detailliertes Retuschieren.

Zoomvorgänge verändern nur deine Ansicht des Bilds, nicht die tatsächlichen Bildabmessungen oder die Auflösung.Der Zoomfaktor reicht von minimal 1 Pixel bis maximal 3200 % Vergrößerung.Eine Zoomeinstellung von 100 % bietet die genaueste Ansicht, da jedes Bildpixel als ein Monitorpixel angezeigt wird.Für die stufenlose Zoomfunktion muss deine Grafikkarte OpenGL unterstützen (überprüfe dies unter Bearbeiten > Voreinstellungen > Leistung unter GPU-Einstellungen).

Die meisten Zoomvorgänge funktionieren mit dem Zoom-Werkzeug oder über Menübefehle und Tastaturbefehle.Das Zoom-Werkzeug bietet eine interaktive Steuerung mit visuellem Feedback, während Tastaturbefehle den schnellsten Zugriff in aktiven Workflows ermöglichen.Du kannst den Zoomfaktor auch steuern, indem du bestimmte Prozentwerte in das Zoomfeld in der unteren linken Ecke des Dokumentfensters eingibst, oder indem du das Bedienfeld Navigator für eine kombinierte Zoom- und Navigationssteuerung verwendest.

Auf voreingestellte Vergrößerungsstufe zoomen

Wähle das Zoom-Werkzeug in der Symbolleiste aus, oder drücke Z.

Wähle in der Optionsleiste Vergrößern , um die Ansicht zu vergrößern, oder Verkleinern , um sie zu verkleinern.

Klicke auf den Bereich, den du vergrößern oder verkleinern möchtest.

Mit jedem Klick wechselt die Ansicht zum nächsten voreingestellten Prozentwert und zentriert die Ansicht auf die Stelle, auf die du geklickt hast.Um schnell in den Verkleinerungsmodus zu wechseln, halte Alt (Windows) oder Option (macOS) gedrückt, während du klickst.

Bilder mit 100 % Vergrößerung anzeigen

Doppelklicke auf das Zoom-Werkzeug in der Symbolleiste.

Du kannst die 100%-Ansicht auch über Ansicht > 100 % aufrufen oder Tatsächliche Pixel in der Optionsleiste des Zoom-Werkzeugs auswählen.Bei einer Vergrößerung von 100 % zeigt die Ansicht, wie das Bild in einem Webbrowser bei deiner aktuellen Monitorauflösung angezeigt wird.

Stufenlos mit dem Zoom-Werkzeug zoomen

Wähle Bearbeiten > Voreinstellungen > Leistung (Windows) oder Photoshop > Voreinstellungen > Leistung (macOS) aus.

Stelle im Abschnitt GPU-Einstellungen sicher, dass Native Arbeitsfläche aktivieren ausgewählt ist.

Wähle Bearbeiten > Voreinstellungen > Allgemein aus und stelle sicher, dass Animiertes Zoomen ausgewählt ist.

Wähle das Zoomen-Werkzeug aus und klicke anschließend in das Bild und halte die Maustaste gedrückt, um sanft heranzuzoomen.

Drücke Alt (Windows) oder Option (macOS), während du die Maustaste gedrückt hältst, um herauszuzoomen. Für eine alternative Methode zum kontinuierlichen Zoomen wähle Scrubby-Zoom in der Optionsleiste aus und ziehe anschließend nach links, um herauszuzoomen, oder nach rechts, um heranzuzoomen.

Einen bestimmten Bereich mit der Zoom-Auswahl vergrößern

Wähle das Zoomen-Werkzeug aus.

Ziehe eine rechteckige Auswahl um den Bereich, den du vergrößern möchtest.

Der Bereich innerhalb der Zoom-Auswahl wird in der höchstmöglichen Vergrößerung angezeigt. Um die Auswahl vor dem Loslassen über das Bild zu bewegen, halte die Leertaste während des Ziehens gedrückt.

Vergrößern der Bildansicht durch Ziehen des Zoom-Werkzeugs

Vorübergehend während anderer Aufgaben zoomen

Halte die Taste H gedrückt, klicke dann in das Bild und halte die Maustaste gedrückt.

Lasse zuerst die Maustaste los und anschließend die Taste H, um zu deinem vorherigen Werkzeug und der vorherigen Vergrößerung zurückzukehren.

Wenn das gesamte Bild ursprünglich innerhalb des Dokumentfensters sichtbar war, wird es so eingezoomt, dass es genau in das Fenster passt. Wenn ursprünglich nur ein Teil sichtbar war, wird aus dem Bild herausgezoomt, um mehr Kontext anzuzeigen.

Ändern des angezeigten Bildausschnitts mithilfe des Hand-Werkzeugs

Bild an den Bildschirm anpassen

Doppelklicke auf das Hand-Werkzeug in der Symbolleiste oder wähle Ansicht > An Bildschirm anpassen aus.

Du kannst auch das Zoomen-Werkzeug oder das Hand-Werkzeug auswählen und in der Optionsleiste auf An Bildschirm anpassen klicken. Mit diesen Optionen werden der Zoomfaktor und die Fenstergröße so geändert, dass der verfügbare Platz auf dem Bildschirm gefüllt wird.

Zoomeinstellungen konfigurieren

Wähle Bearbeiten > Voreinstellungen > Allgemein (Windows) oder Photoshop > Voreinstellungen > Allgemein (macOS).

Wähle eine beliebige Kombination dieser Zoomoptionen aus: Beim Zoomen Fenstergröße anpassen, um das Dokumentfenster beim Zoomen automatisch anzupassen, Mit Mausrad zoomen, um das Zoomen mit dem Mausrad zu aktivieren, oder Geklickten Punkt zentrieren, um die Ansicht auf angeklickte Stellen zu zentrieren.

Zum Speichern deiner Voreinstellungen OK auswählen.

Fenster beim Zoomen automatisch anpassen

Wähle bei aktivem Zoomen-Werkzeug Fenstergröße anpassen in der Optionsleiste aus.

Wenn diese Option deaktiviert ist (Standardeinstellung), behält das Fenster unabhängig von der Bildvergrößerung eine konstante Größe, was bei kleineren Monitoren oder beim Arbeiten mit gekachelten Ansichten hilfreich sein kann.

Pixelraster bei hoher Vergrößerung ausblenden

Wähle Ansicht > Anzeigen aus und deaktiviere Pixelraster.

Bei einer Vergrößerung von über 500 % wird das Pixelraster des Bilds standardmäßig sichtbar. Verwende diese Option, um das Raster auszublenden und eine übersichtlichere Ansicht zu erhalten.

Tipp

Wenn du alle geöffneten Fenster gleichzeitig zoomen möchtest, wähle das Werkzeug Zoomen aus, aktiviere in der Optionsleiste die Option Alle Fenster zoomen und klicke dann auf eines der Bilder.Alle sichtbaren Bilder werden auf die gleiche relative Vergrößerungsstufe gezoomt.