Forbered Photoshop-billeder til After Effects

Sidst opdateret den 29. okt. 2026

Optimer lagstruktur, navngivning og farveindstillinger for at forberede Photoshop-billeder til After Effects.

Lær, hvordan du konfigurerer lagstruktur, navngivning og farveindstillinger i Photoshop for at sikre en problemfri import til After Effects.

After Effects bevarer individuelle lag, lagstile, gennemsigtige områder, lagmasker og justeringslag fra Photoshop-filer.After Effects fungerer nativt med RGB-farvetilstand.Den kan automatisk konvertere CMYK-filer, men hvis du justerer farverne i Photoshop før import, reducerer det behandlingstiden.Sørg for, at følgende forudsætninger er opfyldt, før du begynder at forberede billeder til After Effects.

  • Du skal have den nyeste version af Adobe Photoshop
  • Du skal have den nyeste version af After Effects
  • Kend til Photoshop-lag og filformater

Organiser lag til animation

Giv hvert lag et unikt navn baseret på dets indhold eller formål, f.eks. „Forgrundstræ" eller „Baggrundshimmel".Hvis du giver lag unikke navne, forhindrer du, at After Effects fejlidentificerer lag under import.

Gruppér relaterede lag i Smart objekter, når de skal animeres som en enkelt enhed, f.eks. ved at samle alle forgrundselementer i ét Smart objekt og baggrundselementer i et andet.

Arranger lag i panelet Lag, i den rækkefølge de skal vises i din After Effects-komposition.

Note

Smart Objects giver dig mulighed for at animere komplekse laggrupper som enkelte enheder i After Effects til dybdeeffekter eller koordineret bevægelse.

Konfigurer indstillinger for filkompatibilitet

Vælg Rediger > Præferencer > Filhåndtering (Windows) eller Photoshop > Indstillinger > Filhåndtering (macOS).

I afsnittet Filkompatibilitet skal du vælge Altid i rullelisten Maksimer kompatibilitet for PSD- og PSB-filer.

Vælg OK for at gemme ændringen af indstillingen.Indstillingen Maksimer kompatibilitet for PSD- og PSB-filer sikrer, at After Effects kan læse dine lagdelte filer korrekt.Uden denne indstilling kan After Effects muligvis ikke genkende alle lagoplysninger.

Når du opretter et nyt dokument til arbejde med video, skal du vælge Arkiv > Nyt og derefter vælge Film & Video i kategorierne for dokumentforudindstillinger.

Vælg den relevante forudindstilling til dit målvideosystem, f.eks. HDTV 1080p eller Film(4K), for at sikre korrekte pixelmål.

Anvend redigeringer og farveprofiler

Kontroller, at dit dokument er i tilstanden RGB-farver, ved at gå til Billede > Tilstand og vælge RGB-farver, hvis det er nødvendigt.

Udfør alle farvekorrektioner, skaleringer og beskæringsjusteringer i Photoshop før import.

Vælg Rediger > Tildel profil for at åbne dialogboksen til farveprofiler.

Vælg den korrekte farveprofil for video til dit outputformat:

  • Rec. ITU-R BT.601: Til standarddefinition NTSC- eller PAL-video
  • Rec. ITU-R BT.709: Til HD-video

Vælg OK for at integrere profilen, så After Effects kan tolke farverne korrekt.

Gem din fil i PSD-format.

Forsigtig

Hvis du ændrer lagnavne eller sletter lag i Photoshop, efter du har importeret dem til After Effects, viser After Effects disse lag som manglende i panelet Projekt. Afslut din lagstruktur, inden du foretager den første import, for at undgå afbrydelser i arbejdsforløbet.