使用手冊 取消

檔案和範本

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

在 2015.3 版及更早版本的 Adobe Illustrator CC 中建立文件...

註解:

本文章與 2015.3 版及更早版本的 Adobe Illustrator CC 有關。從 2017 版的 CC 開始,Illustrator 將為您帶來全新的文件建立體驗。在建立新文件時,將會有多種範本與預設集供您選擇,包括 Adobe Stock 裡的範本。如需詳細資訊,請參閱建立文件

關於新增文件描述檔

文件是指您創作圖稿的空間。在 Illustrator 中,您可以建立預定進行多種不同類型輸出的文件。

您根據預定的輸出選擇新增文件描述檔,以開始新文件。每個描述檔都包含大小、色彩模式、單位、方向、透明度和解析度的預設值。根據預設,全部都會使用一個工作區域。例如,「視訊和影片文件」描述檔使用像素而不使用點,且可以選擇專屬裝置的裁切區域 (例如 NTSC DV 寬螢幕),完全依照所需的尺寸來建立文件,還能夠設有視訊安全區域參考線以協助您展示設計,達到最理想的檢視效果。

註解:

若計劃以高階印表機輸出檔案 (例如傳送到輸出中心),請指定「列印」描述檔,以確保圖稿及圖稿上套用的任何效果都設定為適當的解析度。

您可以選擇下列描述檔:

列印文件

使用預設 Letter 大小的工作區域,並有各種不同預設列印大小可供選擇。若計劃將檔案傳送至輸出中心,以高階印表機輸出,請使用這個描述檔。

網頁文件

提供為輸出至網頁最佳化的預設選項。

Flash Catalyst

以 800 x 600 像素的工作區域做為預設大小,在 RGB 模式中,建立 FXG 文件。此時會針對文件中的新線條圖啟用「對齊像素格點」,並將「點陣效果解析度」設定為 72ppi。它也具有「色票」、「符號」、「繪圖樣式」及「筆刷」的設計,隨時都能記得 Flash Catalyst 與 Flash Professional 的工作流程

視訊和影片文件

提供數種視訊與影片的預設特定裁切區域大小 (請注意,在這個描述檔中,「工作區域」選項會變更為「裁切大小」。Illustrator 只能建立方形像素檔,以確保大小能在視訊應用程式中正確解譯,Illustrator 會調整「寬度」和「高度」值。例如,如果選擇 NTSC DV 標準,Illustrator 會使用 654 x 480 像素大小,在視訊應用程式中則會轉換成 740 x 480 像素。

基本 CMYK 文件

使用預設 Letter 大小的工作區域,並有各種不同大小可供選擇。若計劃將文件傳送至多種類型的媒體,請使用此描述檔。如果其中一種媒體類型是輸出中心,就要手動將「點陣特效」設定提升到「高」。

基本 RGB 文件

使用預設的 800 x 600 大小工作區域,並有其他各種列印、視訊和網頁大小可供選擇。若計劃將文件傳送至輸出中心,或使用高階印表機輸出,請勿使用這個選項。請將這個描述檔用在將輸出至中階印表機、網頁或多種媒體類型的文件。

建立新文件

您可以從新增文件描述檔或範本,建立新的 Illustrator 文件。從新增文件描述檔建立文件會產生空白的文件,該文件具有選取的描述檔預設填色與筆畫色彩、繪圖樣式、筆刷、符號、動作、檢視偏好設定和其他設定。從範本建立文件會產生有預設集設計元素和設定的文件,當中也有供特定文件類型 (例如小冊子或 CD 封面) 使用的預設內容 (例如 裁切標記 和參考線)。

您可以從「歡迎」畫面或使用「檔案 > 新增」建立新的文件。若要檢視「歡迎」畫面,請選取「說明 > 歡迎」

建立新文件

您可以從「歡迎」畫面或從「檔案」選單開啟新的文件。

  1. 執行下列任一項作業:
    • 如果 Illustrator 已經開啟,請選擇「檔案 > 新增」,並從「新增文件描述檔」中選取需要的文件描述檔。

    • 如果已開啟「歡迎」畫面,請從「新增」清單按一下文件描述檔。

    • 如果未開啟 Illustrator,請將其開啟,並從「歡迎」畫面的「新增」清單按一下文件描述檔。

      注意: 在「歡迎」畫面中,您只需要按住 Alt 鍵並按一下 (Windows) 或是按住 Option 鍵並按一下 (Mac OS) 即可略過「新增文件」對話框,直接開啟新文件。

  2. 為文件輸入名稱。
  3. 為文件指定工作區域的數量,和工作區域在畫面上的排列順序:

    依橫欄顯示格點

    將多個工作區域依照指定的橫欄數排列。從「橫欄」選單選擇橫欄數。預設值會儘可能以指定的工作區域數量建立最方正的外觀。

    依直欄顯示格點

    將多個工作區域依照指定的直欄數排列。從「直欄」選單選擇直欄數。預設值會儘可能以指定的工作區域數量建立最方正的外觀。

    依橫欄排列順序

    將工作區域橫排成一列。

    依直欄排列順序

    將工作區域直排成一欄。

    變更為由右至左版面

    以指定的列格式或欄格式來排列多個工作區域,並且由右至左顯示這些工作區域。

  4. 指定工作區域之間的預設間距。此設定會同時套用到水平間距和垂直間距。
  5. 指定工作區域的預設大小、測量單位和版面。
    註解:

    開啟文件後,您即可視需要調整工作區域的大小和位置,以自訂工作區域。

  6. 指定工作區域每邊的出血位置。若要在每個邊使用不同的值,請按一下「鎖定」圖示
  7. 按一下「進階」以指定下列其他選項:
    註解:

    您可以選擇「檔案 > 文件設定」,然後指定新設定,便可以在建立文件之後變更這些設定

    色彩模式

    指定新文件的色彩模式。變更色彩模式會將所選取的新增文件描述檔之預設內容 (色票、筆刷、符號、繪圖樣式) 轉換成新的色彩模式,並產生色彩變更。進行變更時,請注意警告圖示。

    點陣特效

    指定文件中的點陣效果解析度。若計劃以高解析度使用高階印表機輸出,務必將此效果設定為「高」。「列印」描述檔會依預設將此設定為「高」。

    透明度格點

    為使用「視訊和影片」描述檔的文件指定透明度格點選項。

    預視模式

    設定文件的預設預視模式 (您隨時都可以使用「檢視」選單進行變更):

    • 「預設」會使用全彩並以向量檢視顯示文件中建立的圖稿。放大顯示/縮小顯示會以曲線保持平滑。

    • 「像素」會以點陣化 (像素化) 外觀顯示圖稿。其實,並不是真正將內容點陣化,而只是模擬預視顯示,讓內容變得跟點陣一樣。

    • 「疊印」提供「油墨預視」效果,可模擬漸變、透明和疊印在分色輸出時的結果 (請參閱關於疊印)。

    使新物件對齊像素格點

    這個選項 (如果選取的話) 會將任何新物件對齊像素格點。因為這個選項對於要用於顯示裝置的設計 (例如網頁) 非常重要,所以預設會針對這類的文件加以啟用。如需詳細資訊,請參閱繪製網頁工作流程的像素對齊路徑

從範本建立新文件

  1. 執行下列任一項作業:
    • 選擇「檔案 > 從範本新增」

    • 選擇「檔案 > 新增」。在「新增文件」對話框中,按一下「範本」

    • 在「歡迎」畫面中,按一下「新增」清單中的「從範本」

  2. 在「從範本新增」對話框中,找出範本並加以選取,然後按一下「新增」

關於範本

範本可讓您建立共用一般設定和設計元素的新文件。例如,如果必須設計一系列風格相似的名片,可以建立有適當畫板大小、檢視設定 (例如參考線) 和列印選項的範本。範本也可包含常用設計元素的符號 (例如標誌) 和特定顏色色票、筆刷和繪圖樣式組合。

Illustrator 提供多種範本,包括信紙信頭、名片、信封、傳單、標籤、證書、明信片、歡迎卡和網站等。

透過「從範本新增」指令選取範本時,Illustrator 會建立與範本內容和文件設定完全相同的文件,而完全不觸及原始範本檔案。

建立新範本

  1. 開啟新的或既有的文件。
  2. 請使用下列任一方式自訂文件:
    • 設定文件視窗,作為從範本建立新文件時的視窗情況。這項操作包括放大比例、捲軸位置、尺標原點、參考線、格點、裁切區域和「檢視」選單中的選項。

    • 繪製或讀入任何圖稿,做為從範本建立新文件時的文件內容。

    • 刪除任何不要保留的現有色票、樣式、筆刷或符號。

    • 在對應面板中,建立所要的新色票、樣式、筆刷和符號。您也可以讀入 Illustrator 所提供資料庫中各種預設的色票、樣式、筆刷、符號和動作。

    • 建立所要的圖表設計,然後加入「圖表設計」對話框中。您也可以讀入預設的圖表設計。

    • 在「文件設定」和「列印選項」對話框中設定所要的選項

  3. 選擇「檔案 > 另存範本」

  4. 「另存新檔」對話框中,選取檔案位置、輸入檔案名稱,然後按一下「儲存」

    Illustrator 會以 AIT (Adobe Illustrator 範本) 格式儲存檔案。

指定文件設定選項

您可以隨時變更文件的測量單位、透明度格點顯示、背景色和文字設定 (如語言、引號樣式、上標及下標尺寸與轉存性) 等預設設定選項。「編輯工作區域」按鈕會關閉此對話框,然後啟用「工作區域」工具。如果您想要修改工作區域,請使用此按鈕。

  1. 選擇「檔案 > 文件設定」,或按一下「控制」面板中的「文件設定」按鈕 (未選取任何物件時便會顯示此按鈕)。

  2. 指定想要的選項。
註解:

若計劃將文件列印於彩色紙張上,「模擬彩色紙張」選項會很有用處。例如,如果在黃色背景上繪製藍色物件,則該物件會變成綠色。只有在不顯示透明度格點時,才會執行模擬作業。

如需有關這些選項的特定資訊,請參閱相關主題。

開啟檔案

您可以開啟在 Illustrator 中建立的文件以及在其他應用程式中建立的相容檔案。

  • 若要開啟現有檔案,請選擇「檔案 > 開啟舊檔」。找出檔案,然後按一下「開啟」
  • 若要開啟最近儲存的檔案,請從「歡迎」畫面中的「開啟最近使用的項目」清單選擇檔案,或選擇「檔案 > 打開最近使用的檔案」,然後從清單中選擇檔案。
  • 若要使用 Adobe Bridge 開啟並預覽檔案,請選擇「檔案 > 在 Bridge 中瀏覽」來開啟 Adobe Bridge。找出檔案,然後選擇「檔案 > 開啟工具 > Adobe Illustrator」

使用 Adobe Bridge 瀏覽尋找檔案

Adobe® Bridge 是隨附於 Adobe® Creative Suite® 5 元件的跨平台應用程式,可以協助您尋找、組織和瀏覽必要資產來建立列印、網頁、視訊和音訊內容。您可以從任何 Creative Suite 元件啟動 Bridge,並用其存取 Adobe 和非 Adobe 的資源類型。

  1. 若要開啟 Adobe Bridge,請在 Illustrator 中執行下列任一項動作:
    • 選擇「檔案 > 在 Bridge 中瀏覽」

    • 按一下「控制」面板中的 Adobe Bridge 圖示

    • 從狀態列選擇「在 Bridge 中顯現」

您可以從 Adobe Bridge 進行下列其中一項操作:

  • 管理影像、連續鏡頭和音效檔: 在 Bridge 中預視、搜尋、排序及處理檔案,而不必開啟各個應用程式。您也可以編輯檔案的中繼資料,並使用 Bridge 將檔案置入您的文件、專案或視覺調整中。

  • 管理相片: 從數位相機記憶卡讀入和編輯相片、將相關的相片分組並堆疊起來、開啟或讀入 Photoshop® Camera Raw 檔案,並且編輯這些檔案的設定,而不需開啟 Photoshop。

  • 執行自動化作業,如批次處理指令。

  • 跨色彩管理的 Creative Cloud 元件同步處理色彩設定。

  • 開始即時網路會談,共用桌面並檢視文件。

更多類似項目

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]