Guida utente Annulla

Impostazione dei file PDF per una presentazione

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Definizione della vista iniziale come modalità a schermo interno

La modalità a schermo intero è una proprietà che si può impostare per i PDF usati nelle presentazioni. Nella modalità a schermo intero, le pagine PDF occupano l’intero schermo. La barra dei menu, la barra degli strumenti e i controlli della finestra di Acrobat sono nascosti. È anche possibile impostare altre viste di apertura, in modo che l’apertura di documenti o raccolte di documenti venga effettuata in una vista uniforme. In ogni caso, è possibile aggiungere transizioni di pagina per ottimizzare l’effetto visivo durante il passaggio da una pagina all’altra del documento.

Per controllare come spostarsi in un PDF (ad esempio procedendo automaticamente nelle pagine), usa le opzioni nel pannello Schermo intero della finestra di dialogo Preferenze. Queste preferenze sono specifiche di un sistema, non di un documento PDF e interessano tutti i PDF che vengono aperti in tale sistema. Pertanto, se imposti la presentazione su un sistema controllato dall’utente, puoi controllare queste preferenze.

Vista normale e vista a schermo intero.

Definire una vista iniziale

Quando un utente apre il documento PDF o un portfolio PDF, viene visualizzata la vista iniziale del PDF. È possibile impostare la vista iniziale al livello di ingrandimento, pagina e layout di pagina desiderati. Se il PDF è una presentazione, è possibile impostare la vista iniziale in modalità a schermo intero. In Acrobat Pro è possibile creare azioni guidate per cambiare le impostazioni predefinite per più documenti.

Dopo avere definito la vista iniziale del PDF si possono aggiungere transizioni di pagina a pagine selezionate o all’intero documento.

Nota:

Acrobat supporta transizioni di pagine ed entrate veloci da PowerPoint.

Definire la vista iniziale

  1. Scegli File > Proprietà.
  2. Fai clic su Vista iniziale nella finestra di dialogo Proprietà documento.
  3. Seleziona le opzioni desiderate e fai clic su OK. Per visualizzare gli effetti delle modifiche apportate, salva e riapri il file.

Definire la vista iniziale come modalità a schermo intero

Quando imposti la vista iniziale di un PDF in modalità a schermo intero, devi definire la modalità di apertura del documento.

  1. Scegli File > Proprietà.
  2. Seleziona Vista iniziale nella finestra di dialogo Proprietà documento.
  3. Per ottenere i migliori risultati, esegui le operazioni seguenti:
    • Scegli Solo pagina dal menu Scheda di navigazione.

    • Scegli Pagina singola dal menu Layout pagina.

    • Imposta Apri a pagina sulla pagina in corrispondenza della quale si desidera iniziare la presentazione.

  4. Seleziona Apri in modalità schermo intero per aprire il documento senza che vengano visualizzati la barra dei menu, la barra degli strumenti o i controlli di finestra. Fai clic su OK. Per visualizzare gli effetti delle modifiche apportate, devi salvare e riaprire il file.
    Nota:

    Gli utenti possono abbandonare la modalità a schermo intero premendo il tasto Esc se le preferenze sono impostate in modo da consentirlo. Tuttavia, in modalità a schermo intero, gli utenti non possono utilizzare comandi e selezionare strumenti se non conoscono le scelte rapide da tastiera. Per garantire agli utenti queste funzionalità puoi impostare le azioni di pagina nel documento.

Opzioni Vista iniziale per le proprietà del documento

Le opzioni di vista iniziale nelle proprietà del documento sono organizzate in tre aree: Layout e ingrandimento, Opzioni finestra e Opzioni interfaccia utente.

Layout e ingrandimento

Determina l’aspetto del documento.

 

Nota:

Il layout di pagina e l’ingrandimento dipendono da due condizioni. 1) Un utente può avere già impostato un singolo PDF su una vista iniziale diversa in File > Proprietà. 2) Hai selezionato l’opzione Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti in Modifica > Preferenze > Documento.

Scheda di navigazione

Determina quali pannelli vengono visualizzati nel pannello di navigazione

Layout pagina

Determina la disposizione delle pagine del documento.

Ingrandimento

Imposta il livello di zoom del documento dopo l’apertura. Se si seleziona Predefinito viene utilizzato il livello di ingrandimento impostato dall’utente.

Apri a pagina

Specifica la pagina che viene visualizzata quando si apre il documento.

 

Nota:

se si imposta Predefinito per le opzioni Ingrandimento e Layout pagina, verranno utilizzate le impostazioni dei singoli utenti definite nelle preferenze di Visualizzazione pagina.

Opzioni finestra

Consentono di stabilire in che modo la finestra si adatta all’area schermo quando si apre il documento. Queste opzioni si applicano alla finestra del documento in rapporto all’area di schermo del monitor dell’utente.

Adatta finestra alla prima pagina

Consente di regolare le dimensioni della finestra del documento in modo che coincidano con quelle della pagina di apertura, in base alle opzioni selezionate in Opzioni documento.

Centra la finestra sullo schermo

Posiziona la finestra al centro dell’area schermo.

Apri in modalità Schermo intero

Ingrandisce le dimensioni della finestra del documento e visualizza quest’ultimo senza barra dei menu, barra degli strumenti o controlli della finestra.

Mostra nome file

Consente di visualizzare il nome file nella barra del titolo della finestra.

Mostra titolo documento

Consente di visualizzare il titolo del documento sulla barra del titolo della finestra. Il titolo del documento è definito nel pannello Descrizione della finestra di dialogo Proprietà documento.

Opzioni interfaccia utente

Determina quali parti dell’interfaccia (barra del menu, barre degli strumenti e controlli della finestra) sono nascoste.

 

Nota:

 Se si nascondono la barra dei menu e la barra degli strumenti, gli utenti non possono utilizzare comandi e selezionare strumenti, a meno che non conoscano le scelte rapide da tastiera. Puoi impostare azioni di pagina che nascondono temporaneamente i controlli di interfaccia mentre la pagina è visualizzata. Consulta Aggiungere azioni a miniature di pagina.

Aggiungere transizioni di pagina

Le transizioni di pagina consentono di creare effetti interessanti per il passaggio da una pagina all’altra.

Inoltre, è possibile impostare le transizioni di pagina per un gruppo di documenti utilizzando le azioni guidate in Acrobat Pro.

  1. Effettua una delle seguenti operazioni:
    • Scegli Strumenti > Organizza pagine > Altro > Transizioni pagina.

    • Nel pannello Miniature di pagina, seleziona le miniature delle pagine a cui desideri applicare le transizioni e scegli Transizioni di pagina dal menu delle opzioni .

  2. Nella finestra di dialogo Imposta transizioni, scegli un effetto di transizione dal menu Transizione. Questi effetti di transizione sono identici a quelli impostati nelle preferenze di Schermo intero.

  3. Scegli la direzione in cui avviene l’effetto di transizione. Le opzioni disponibili dipendono dalla transizione.
  4. Imposta la velocità dell’effetto di transizione.
  5. Seleziona Sfoglia automaticamente e immetti il numero di secondi che deve trascorrere tra la visualizzazione automatica di una pagina e quella di un’altra. Se non selezioni questa opzione, l’utente può cambiare pagina utilizzando i comandi da tastiera o il mouse.
  6. Seleziona l’intervallo di pagine a cui desideri applicare le transizioni.

    Nota:

    Se gli utenti selezionano Ignora tutte le transizioni nelle preferenze di Schermo intero, non verranno visualizzate le transizioni di pagina.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?