La visualizzazione iniziale del documento PDF dipende dalle proprietà impostate dall’autore. Ad esempio, è possibile che un documento venga aperto a un determinato numero di pagina o con un determinato ingrandimento.

Visualizzare i PDF in modalità di lettura

Quando si legge un documento, è possibile nascondere tutte le barre degli strumenti e i riquadri delle attività per ingrandire l’area di visualizzazione sullo schermo.

I comandi di lettura di base, quali navigazione pagine e zoom, vengono visualizzati in una barra degli strumenti mobile semitrasparente in prossimità della parte inferiore della finestra.

  • Per aprire la Modalità lettura, scegliere Vista > Modalità lettura o fare clic sul pulsante Modalità lettura  nella barra degli strumenti mobile.

  • Per ripristinare l’area di lavoro alla visualizzazione precedente, scegliere nuovamente Vista > Modalità lettura. È inoltre possibile fare clic sul pulsante Chiudi  nella barra degli strumenti mobile.

Barra degli strumenti mobile in modalità di lettura
Modalità lettura con barra degli strumenti mobile semitrasparente

Visualizzare i PDF in modalità Schermo intero

In modalità Schermo intero, viene visualizzato solo il documento, mentre la barra dei menu, le barre degli strumenti, i riquadri delle attività e i comandi della finestra sono nascosti. L’apertura di un file PDF può essere impostata dall’autore in modalità Schermo intero oppure in base alle diverse esigenze degli utenti.La modalità Schermo intero viene utilizzata spesso per le presentazioni, a volte con la funzione di transizione e avanzamento automatico delle pagine.

Nella modalità Schermo intero il puntatore resta attivo in modo da consentire la selezione dei link mediante clic e l’apertura delle note. Esistono due metodi per spostarsi all’interno di un file PDF in modalità Schermo intero: è possibile utilizzare le scelte rapide da tastiera per i comandi di spostamento e ingrandimento, mentre le preferenze Schermo intero consentono di visualizzare i pulsanti di navigazione per Schermo intero da utilizzare per cambiare pagina o chiudere la modalità Schermo intero.

Con la versione di ottobre 2019 di Acrobat DC è ora possibile aprire i file PDF di revisione in modalità Schermo intero. Questo consente di concentrarsi sui contenuti e sui commenti ricevuti. Per passare alla modalità Schermo intero, utilizzare la scelta rapida da tastiera CTRL+L.

Impostare le preferenze per la barra di navigazione Schermo intero

  1. Nella finestra di dialogo Preferenze, selezionare Schermo intero nella sezione Categorie.
  2. Selezionare Mostra barra di navigazione, quindi selezionare OK.
  3. Selezionare Vista > Modalità Schermo intero.

Sulla barra di navigazione Schermo intero sono disponibili i pulsanti Pagina precedente , Pagina successiva  e il pulsante per la Chiusura della vista a Schermo intero . Questi pulsanti si trovano nell’angolo inferiore sinistro dell’area di lavoro.

Leggere un documento in modalità Schermo intero

Se la barra di navigazione Schermo intero non viene visualizzata, è possibile eseguire lo spostamento all’interno di un file PDF utilizzando le scelte rapide da tastiera.

Nota:

Se sono installati due monitor, è possibile che la modalità Schermo intero di una pagina sia impostata solo su uno di essi. Per scorrere le pagine del documento, fare clic sullo schermo che visualizza la pagina in modalità Schermo intero.

  1. Scegliere Vista > Modalità Schermo intero.
  2. Scegliere una delle seguenti procedure:
    • Per passare alla pagina successiva, premere i tasti Invio, PagGiù, Freccia giù o Freccia destra.

    • Per passare alla pagina precedente, premere i tasti Maiusc+Invio, PagSu, Freccia su o Freccia sinistra.

  3. Per uscire dalla modalità Schermo intero, premere Ctrl+L oppure Esc. La disattivazione mediante il tasto Esc deve essere selezionata nelle preferenze Schermo intero.

Nota:

Per mostrare uno strumento Schermo intero  nella barra degli strumenti comuni, fare clic con il pulsante destro del mouse nell’area degli strumenti e scegliere Mostra strumenti Visualizzazione pagina > Modalità schermo intero. A questo punto, fare clic sullo strumento Schermo intero per passare alla modalità Schermo intero.

Chiusura del riquadro Strumenti in Acrobat DC

Effettuare le operazioni nell’articolo per chiudere il riquadro Strumenti in Acrobat DC.

Effettuare le operazioni descritte nell’articolo su come mantenere l’ultimo stato del riquadro di sinistra al riavvio di Acrobat.

Temi di visualizzazione in Acrobat DC

È possibile cambiare l’aspetto generale di Acrobat impostando il tema di visualizzazione. Per scegliere un tema, selezionare uno dei seguenti temi da Visualizza > Tema di visualizzazione:

  • Tema del sistema: quando si sceglie Tema del sistema, l’interfaccia utente di Acrobat assume l’aspetto del tema del sistema operativo. Se si modifica il tema del sistema operativo quando Acrobat è in esecuzione, viene aggiornato anche il tema di Acrobat.
  • Grigio chiaro: il tema predefinito di Acrobat è Grigio chiaro. Tutti gli elementi dell’interfaccia utente e lo sfondo dei documenti vengono visualizzati in grigio chiaro.
  • Grigio scuro: il tema Grigio scuro migliora l’ergonomia visiva riducendo l’affaticamento della vista, facilita la lettura in ambienti scuri e consuma meno batteria. Il tema scuro è stato esteso al menu superiore, al menu contestuale sulla pagina, alla barra di scorrimento e al riquadro dei commenti.
Temi di visualizzazione

Preferenze per la visualizzazione dei documenti PDF

La finestra di dialogo Preferenze consente di definire un layout di pagina predefinito e di personalizzare l’applicazione in molti altri modi. Per visualizzare i file PDF, esaminare le opzioni delle preferenze Documenti, Schermo intero, Generali, Visualizzazione pagina e 3D e multimedia.

Le impostazioni delle preferenze consentono di controllare il funzionamento dell’applicazione durante l’utilizzo e non sono associate ad alcun documento PDF specifico. Per accedere alla finestra di dialogo Preferenze, scegliere ModificaPreferenze (Windows) oppure Acrobat / Adobe Acrobat ReaderPreferenze(Mac OS).

Nota:

Se si installano plug-in di altri produttori, impostare le relative preferenze mediante la voce di menu Preferenze di altri produttori.

Finestra di dialogo delle preferenze di Acrobat

Preferenze Documenti

Impostazioni di apertura

  • Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti: determina se i documenti si aprono automaticamente all’ultima pagina visualizzata in una sessione di lavoro.
  • Apri link tra documenti nellastessafinestra: consente di chiudere il documento corrente e di aprire il documento collegato nella medesima finestra, riducendo il numero di finestre aperte. Se il documento collegato è già aperto in un’altra finestra, quando si fa clic su un link per aprire tale documento, la finestra del documento corrente non viene chiusa. Quando questa opzione non è selezionata, viene aperta una nuova finestra per ogni link a un altro documento.
  • Consenti impostazione dello stato del livello tramite le informazioni utente: consente all’autore di un documento PDF con più livelli di specificare la visibilità dei livelli in base alle informazioni utente.
  • Consenti ai documenti di nascondere la barra dei menu, le barre degli strumenti e i controlli della finestra: consente al PDF di determinare se la barra dei menu, la barra degli strumenti e i controlli della finestra sono nascosti quando si apre il documento.
  • Numero massimo di documenti nell’elenco dei documenti usati di recente: imposta il numero massimo di documenti elencati nel menu File.

Salva impostazioni

  • Salva automaticamente le modifiche apportate al documento nel file temporaneo ogni _ minuti: determina la frequenza con cui Acrobat salva automaticamente le modifiche apportate a un documento aperto.
  • Salva ottimizzando per visualizzazione Web veloce: ridefinisce un documento PDF per il download di una pagina alla volta dai server web.
  • Ridurre sempre la dimensione dei file di oltre 10 MB: riduce automaticamente la dimensione del PDF se è superiore a 10 MB.

Modalità di visualizzazione PDF/A

  • Visualizza documenti in modalità PDF/A Consente di specificare quando utilizzare questa modalità di visualizzazione: Mai o Solo per documenti PDF/A.

Informazioni nascoste

Consente di cercare nel documento PDF elementi che potrebbero non essere apparenti come metadati, file allegati, commenti, testo e livelli nascosti. I risultati della ricerca vengono visualizzati in una finestra di dialogo ed è possibile rimuovere qualsiasi tipo di elemento visualizzato.

  • Rimuovi informazioni nascoste alla chiusura del documento (non selezionato per impostazione predefinita).
  • Rimuovi informazioni nascoste all’invio del documento tramite e-mail (non selezionato per impostazione predefinita).

Redazione

  • Regola il nome del file durante il salvataggio dei segni di redazione applicati: consente di specificare un prefisso o un suffisso da utilizzare quando si salva un file a cui sono stati applicati segni di redazione.
  • Scegliere la localizzazione per i motivi Cerca e redigi: consente di specificare la versione linguistica di Acrobat installata da utilizzare per i motivi. Ad esempio, se sono state installate sia la versione in inglese che quella in italiano, per i motivi è possibile scegliere una delle due lingue. L’opzione Motivi viene visualizzata nelle finestre di dialogo Ricerca e Redazione.

Preferenze di Schermo intero

Impostazione a Schermo intero

  • Solo documento corrente: consente di specificare se la visualizzazione è limitata a un solo PDF.
  • Riempi schermo una pagina alla volta: consente di impostare la visualizzazione della pagina alla massima copertura dello schermo per pagina singola.
  • Avverti quando il documento richiede lo Schermo intero: visualizza un messaggio prima di passare alla modalità Schermo intero. La selezione di questa opzione sostituisce la selezione precedente dell’opzione Non visualizzare più questo messaggio.
  • Monitor da utilizzare: consente di specificare il monitor su cui viene visualizzato lo Schermo intero (per gli utenti con configurazioni comprendenti più monitor).

Navigazione a Schermo intero

  • Tasto Esc annulla modalità Schermo intero: consente di annullare la modalità Schermo intero premendo il tasto Esc. Se questa opzione non è selezionata, è possibile uscire premendo Ctrl+L.
  • Mostra barra di navigazione: consente di visualizzare una barra degli strumenti di navigazione minima, indipendentemente dalle impostazioni del documento.
  • Usare il pulsante sinistro del mouse per andare alla pagina successiva e quello destro per tornare alla pagina precedente: consente di scorrere tra le pagine di un documento Adobe PDF facendo clic con il mouse. È possibile scorrere tra le pagine di un documento premendo Invio, Maiusc-Invio (per andare indietro) o i tasti freccia.
  • Ricomincia dopo l’ultima pagina: consente di scorrere le pagine di un documento PDF in maniera continua, tornando alla prima pagina dopo essere arrivati all’ultima. L’opzione viene in genere utilizzata per impostare la visualizzazione in dispositivi di tipo chiosco.
  • Avanza ogni _ secondi: consente di specificare se si deve avanzare automaticamente da una pagina all’altra a intervalli di secondi stabiliti. È possibile scorrere tra le pagine di un documento utilizzando il mouse o i comandi della tastiera anche se è stato selezionato lo scorrimento automatico.

Aspetto Schermo intero

  • Colore sfondo: consente di specificare il colore di sfondo della finestra in modalità Schermo intero. Se si desidera personalizzare lo sfondo, è possibile selezionare un colore dalla relativa palette.
  • Visibilità cursore: consente di specificare se mostrare o nascondere il puntatore quando la modalità Schermo intero è attiva.

Transizioni a Schermo intero

  • Disabilita tutte le transizioni pagina: rimuove gli effetti di transizione dalle presentazioni visualizzate in modalità Schermo intero.
  • Transizione predefinita: consente di specificare l’effetto di transizione da visualizzare quando si passa da una pagina all’altra in modalità Schermo intero e quando non è stato impostato alcun effetto di transizione per il documento.
  • Direzione: determina il flusso della transizione predefinita selezionata sullo schermo, verso il basso, a sinistra, orizzontalmente e così via. Le opzioni disponibili variano a seconda della transizione. Questa opzione non è disponibile se la transizione predefinita selezionata non viene influenzata dalle opzioni di orientamento.
  • La navigazione controlla la direzione: riproduce l’avanzamento dell’utente durante la presentazione, ad esempio una transizione dall’alto verso il basso quando l’utente passa alla pagina successiva o dal basso verso l’alto quando l’utente ritorna alla pagina precedente. Disponibile solo per transizioni dotate di opzioni di orientamento.

 

Preferenze di Generali

Strumenti di base

  • Usa singoli tasti di scelta rapida per accedere agli strumenti: consente di selezionare gli strumenti con un singolo tasto. Questa opzione è deselezionata per impostazione predefinita.
  • Crea collegamenti dagli URL: consente di specificare se i link creati all’esterno di Acrobat devono essere identificati automaticamente nel documento PDF e diventare link attivi.
  • Selezione del testo e immagini con lo strumento Mano: consente allo strumento Mano di assumere le funzioni dello strumento Selezione quando viene posizionato sul testo di un documento Adobe PDF.
  • Lettura di articoli con lo strumento Mano: consente di modificare l’aspetto del puntatore dello strumento Mano quando passa sul thread di un articolo. Al primo clic viene eseguito lo zoom dell’articolo per riempire orizzontalmente il riquadro del documento; i clic successivi seguono il thread di articolo.
  • Zoom con rotellina del mouse con lo strumento Mano: consente di modificare l’azione della rotellina del mouse da scorrimento a zoom.
  • Selezione di immagini prima del testo con lo strumento Selezione: consente di modificare l’ordine di selezione dello strumento Selezione.
  • Mostra azioni rapide sul testo selezionato: visualizza una barra degli strumenti di azioni rapide sulla parte selezionata del testo o dell’immagine.
  • Mostra archiviazione online all’apertura dei file: visualizza l’archiviazione cloud nella finestra di dialogo di apertura file.
  • Mostra archiviazione online al salvataggio dei file: visualizza l’archiviazione cloud durante il salvataggio del file.
  • All’avvio di Acrobat apri i PDF dell’ultima sessione: quando si avvia Acrobat, vengono aperti i file PDF dell’ultima sessione.
  • Apri documenti come nuove schede nella stessa finestra (è necessario il riavvio): quando vengono aperti più documenti, vengono raggruppati in schede. È anche possibile agganciare o estrarre le schede come finestre singole. Per farlo, selezionare una scheda e trascinare la miniatura visualizzata lontano dalla barra degli strumenti, quindi rilasciare la scheda.
  • Chiedi conferma prima di chiudere più schede: chiede all’utente la conferma prima di chiudere Acrobat.
  • Mostra i file con stella nella scheda Recenti: i file contrassegnati con una stella vengono visualizzati come schede nella vista Home.
  • Usa risoluzione fissa per immagini strumento Snapshot: consente di impostare la risoluzione utilizzata per copiare un’immagine acquisita con lo strumento Snapshot.
  • Abilita anteprima con miniature PDF in Windows Explorer: selezionare questa opzione per visualizzare i PDF come miniatura di anteprima in Esplora risorse di Windows.
  • Modalità Touch: consente di impostare il modo in cui Acrobat attiva la modalità Touch, se disponibile, per i dispositivi abilitati touch. In modalità Touch, i pulsanti della barra degli strumenti, i pannelli e i menu vengono spostati leggermente per consentirne la selezione con le dita. La nuova modalità di lettura Touch ottimizza la visualizzazione e supporta la maggior parte dei movimenti comuni.
  • Ridimensiona per risoluzione schermo (richiede il riavvio): consente di rilevare automaticamente la risoluzione dello schermo e ridimensionare il PDF per la visualizzazione, oppure visualizza il PDF a prescindere dalla risoluzione dello schermo.

 

Avvisi

  • Disattiva avvisi di modifica: consente di disattivare le caselle di avviso che generalmente si aprono quando vengono eliminati elementi quali link, pagine, miniature di pagina e segnalibri.
  • Azzera tutti gli avvertimenti: ripristina le impostazioni predefinite per gli avvisi.

 

Messaggi di Adobe

  • Mostra i messaggi all'avvio di Adobe Acrobat: consente di visualizzare i messaggi di marketing nel prodotto nella Schermata di benvenuto all’avvio dell’applicazione senza un documento aperto. Fare clic su un messaggio per ottenere informazioni su funzioni, aggiornamenti o servizi online, oppure per aprire un elemento nell’applicazione, ad esempio un riquadro delle attività. Deselezionare l’opzione per evitare la visualizzazione dei messaggi di marketing sui prodotti. 

Nota:

Non è possibile disattivare i messaggi transazionali, che agevolano i Servizi online di Adobe.

Avvio applicazione

  • Usa solo plug-in certificati: garantisce il caricamento solo dei plug-in di terze parti certificati Adobe. La notazione Attualmente in modalità certificata indica Sì o No, in base allo stato.
  • Controlla acceleratore grafico 2D (solo Windows): (visualizzato solo se l’hardware del computer supporta l’accelerazione grafica 2D). Se selezionata, consente l’utilizzo dell’accelerazione hardware all’apertura del primo documento. Se deselezionata, l’accelerazione hardware verrà utilizzata solo dopo l’apertura del primo documento. Poiché questa opzione può rallentare l’avvio, è deselezionata per impostazione predefinita.

Nota:

Questa opzione è disponibile solo quando nelle preferenze di Vista pagina è selezionata l’opzione Usa accelerazione grafica 2D.

  • Selezionare il gestore PDF predefinito (solo Windows): consente di specificare l’applicazione da utilizzare per aprire i PDF, Reader o Acrobat. Questa impostazione è applicabile se sul computer sono installati sia Acrobat che Reader. In Windows 7 o versioni precedenti, questa impostazione viene utilizzata solo se il browser utilizza il plug-in o componente aggiuntivo Adobe per visualizzare i file PDF. In Windows 8, questa impostazione consente di definire l’applicazione predefinita del sistema associata ai file PDF, inclusa quella per il browser. In Windows 8 viene richiesto di autorizzare questa modifica prima che venga applicata al sistema. Una volta impostata, Windows 8 utilizza inoltre l’applicazione selezionata per i file PDF per attività relative ai file PDF, come la visualizzazione in anteprima, la visualizzazione delle miniature e le informazioni del file.
  • Avvisa se Adobe Acrobat non è l’applicazione PDF predefinita (solo Windows): se Acrobat non è impostato come gestore PDF predefinito, ogni volta che si avvia Acrobat compare una finestra di dialogo che consente di impostare Adobe Acrobat come applicazione PDF predefinita.

Preferenze di Visualizzazione pagina

Layout e ingrandimento predefiniti

  • Layout pagina: consente di impostare il layout di pagina predefinito utilizzato per lo scorrimento all’apertura di un documento. L’impostazione predefinita è Automatico. L’impostazione Layout pagina in File > Proprietà > Vista iniziale ha precedenza rispetto a questo valore.
  • Zoom: consente di impostare il livello di ingrandimento da utilizzare all’apertura dei documenti PDF. L’impostazione predefinita è Automatico. L’impostazione Ingrandimento in File > Proprietà > Vista iniziale ha precedenza rispetto a questo valore.

Nota:

Due condizioni possono modificare il layout di pagina e il livello di zoom. 1) Un utente può avere già impostato un singolo PDF su una vista iniziale diversa in File > Proprietà. 2) È stata selezionata l’opzione Ripristina ultime impostazioni di visualizzazione alla riapertura dei documenti in Modifica > Preferenze > Documento.

Risoluzione

  • Usa impostazione di sistema: utilizza le impostazioni di sistema per la risoluzione del monitor.
  • Risoluzione personalizzata: consente di impostare la risoluzione del monitor.

Rendering

  • Arrotondamento testo: consente di specificare il tipo di arrotondamento del testo da applicare.
  • Arrotonda grafica: applica l’arrotondamento per rimuovere angoli netti nelle linee.
  • Arrotonda immagini: applica l’arrotondamento per ridurre modifiche nette alle immagini.
  • Usa font locali: consente di specificare se l’applicazione deve utilizzare o meno i font locali installati nel sistema. Se questa opzione risulta deselezionata, vengono utilizzati font sostitutivi per qualsiasi font non incorporato nel PDF. Se non è possibile sostituire un font, il testo appare come un elenco puntato e viene visualizzato un messaggio di errore.
  • Ottimizza linee sottili: se questa opzione è selezionata, rende più nitide le linee sottili sullo schermo in modo che siano più visibili.
  • Usa cache pagina: inserisce la pagina successiva in un buffer prima che la pagina corrente venga visualizzata, per ridurre il tempo necessario per passare da una pagina all’altra di un documento.
  • Usa accelerazione grafica 2D (solo Windows): (visualizzato solo se l’hardware del computer supporta l’accelerazione grafica 2D). Velocizza lo zoom, lo scorrimento e il disegno del contenuto della pagina, nonché il rendering e la modifica del contenuto PDF 2D. Questa opzione è selezionata per impostazione predefinita.  

Nota:

Se questa opzione non è disponibile nelle preferenze di visualizzazione della pagina, può essere necessario aggiornare il driver della scheda GPU per abilitare la funzione hardware corrispondente. Contattare il fornitore della scheda o il produttore del computer per ottenere un driver aggiornato.

Contenuto della pagina e informazioni

  • Visualizza immagini grandi: visualizza immagini grandi. Se la visualizzazione delle pagine che contengono più immagini è molto lenta, deselezionare questa opzione.
  • Usa zoom uniforme (solo Windows): se questa opzione è deselezionata, disattiva gli effetti di animazione, migliorando le prestazioni.
  • Mostra ArtBox, TrimBox e BleedBox: visualizza eventuali ArtBox, TrimBox o BleedBox definite per un documento.
  • Visualizza griglia trasparenza: visualizza la griglia dietro gli oggetti trasparenti.
  • Usa numeri logici di pagina: attiva il comando Numera pagine in modo che la posizione della pagina nel file PDF corrisponda al numero stampato sulla pagina stessa. Il numero di pagina, seguito dalla posizione della pagina tra parentesi, viene visualizzato sulla barra degli strumenti Navigazione pagine e nelle finestre di dialogo Vai a pagina e Stampa. Ad esempio,i(1 di 1) se il numero stampato sulla prima pagina è i. Se questa opzione non è selezionata, le pagine verranno numerate utilizzando le cifre arabe a partire da 1. La selezione di questa opzione consente di impedire funzionamenti anomali quando si seleziona il pulsante Indietro nel browser Web.
  • Mostra sempre dimensioni pagina documento: visualizza le misure della pagina vicino alla barra di scorrimento orizzontale.
  • Usa Anteprima sovrastampa: consente di specificare se la modalità di Anteprima sovrastampa è attiva solo per i file PDF/X, mai, sempre o impostata automaticamente. Se questa opzione è impostata su Automatico, per i documenti che contengono sovrastampe la modalità di Anteprima sovrastampa viene attivata automaticamente. La modalità Anteprima sovrastampa consente di visualizzare gli effetti di un alias di inchiostro sull’output di stampa. Ad esempio, il tipografo o il service di stampa può creare un alias di inchiostro se un documento contiene due colori tinta piatta simili e ne è necessario solo uno.
  • Spazio colore fusione trasparenza predefinito: consente di impostare lo spazio colore predefinito, RGB di lavoro o CMYK di lavoro, per la fusione trasparenza.

Modalità di visualizzazione di XObject di riferimento

  • Mostra destinazione degli XObject di riferimento: consente di specificare il tipo di documenti in cui è possibile visualizzare XObject di riferimento.
  • Posizione dei file di riferimento (facoltativo): consente di specificare una posizione per i documenti di riferimento.

Modalità Touch per tablet e dispositivi mobili

La modalità Touch facilita l’utilizzo di Acrobat DC e Acrobat Reader DC sui dispositivi touch. I pulsanti della barra degli strumenti, i pannelli e i menu vengono spostati leggermente per consentire la selezione con le dita. La nuova modalità di lettura Touch ottimizza la visualizzazione e supporta la maggior parte dei movimenti comuni. Acrobat DC e Acrobat Reader DC passano automaticamente alla modalità Touch nei dispositivi abilitati per tale modalità. È possibile modificare l’impostazione delle preferenze predefinite per la modalità Touch.

Modifica delle preferenze per la modalità Touch

  1. Scegliere Modifica > Preferenze (Windows) oppure Acrobat DC/Adobe Acrobat Reader DC > Preferenze (Mac OS).

  2. Nella sezione Categorie, selezionare Generali.

  3. In Strumenti di base, selezionare l’impostazione predefinita desiderata nel menu Modalità Touch.

Cambiare la modalità di visualizzazione PDF/A

PDF/A è uno standard ISO per l’archiviazione e la conservazione a lungo termine di documenti elettronici. I documenti acquisiti in formato PDF sono compatibili con PDF/A. È possibile specificare se visualizzare i documenti in questa modalità di visualizzazione.

Se si apre un documento compatibile con lo standard PDF/A nella modalità di visualizzazione PDF/A, il documento è aperto in Modalità lettura al fine di negare l’apporto di modifiche. Sulla barra dei messaggi del documento viene visualizzato un messaggio. Non sarà possibile apportare modifiche e aggiungere annotazioni al documento. Se la modalità PDF/A è disattivata, il documento può essere modificato.

  1. Nella sezione Categorie della finestra Preferenze, selezionare Documenti.

  2. Scegliere un’opzione per Visualizza documenti in modalità PDF/A. Le opzioni disponibili sono Mai o Solo per documenti PDF/A.

    È possibile attivare o disattivare la modalità di visualizzazione PDF/A modificando l’impostazione della preferenza.

Visualizzare i PDF nella vista Spessori linea

La vista Spessori linea visualizza le linee con gli spessori definiti nel PDF. Quando la vista Spessori linea è disattivata, applica alle linee uno spessore di traccia costante, pari a 1 pixel, indipendentemente dalla percentuale di zoom. Quando si stampa il documento, la traccia viene stampata con lo spessore reale.

  1. Scegliere Vista > Mostra/Nascondi > Righelli e griglie > Spessori linea. Per disattivare la vista Spessori linea, scegliere nuovamente Vista > Mostra/Nascondi > Righelli e griglie > Spessori linea.

Nota:

Non è possibile disattivare la vista Spessori linea durante la visualizzazione di file PDF in un browser Web.

Mostrare o nascondere il riquadro di navigazione, il pannello strumenti, gli elementi della barra degli strumenti e altro ancora

Durante la visualizzazione di un PDF, è possibile scegliere i seguenti elementi da visualizzare in Acrobat dal menu Vista >Mostra/Nascondi:

  • Pannelli di navigazione: il riquadro di navigazione è un’area dello spazio di lavoro in cui possono essere visualizzati diversi pannelli di navigazione. Selezionare questa opzione per mostrare o nascondere le voci del menu di navigazione. Per ulteriori informazioni sul riquadro di navigazione, consultate Navigazione nelle pagine PDF.
  • Pannello Strumenti: nel riquadro di destra di Acrobat vengono visualizzati gli strumenti utilizzati più di frequente. Scegliere Vista > Mostra/Nascondi > Pannello Strumenti per ridurre il riquadro degli strumenti a destra.
  • Elementi barra degli strumenti: per nascondere tutte le barre degli strumenti, scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > Nascondi barre degli strumenti. Per ripristinare la configurazione predefinita delle barre degli strumenti, scegliere Vista > Mostra/Nascondi > Elementi barra degli strumenti > Reimposta barre degli strumenti.
  • Controlli della pagina: è possibile scegliere di nascondere i controlli della pagina, come Adatta a scorrimento in larghezza, Adatta a pagina intera, barra degli strumenti mobile e altro ancora. Scegliere Vista > Mostra/Nascondi > Controlli pagina > Mostra controlli pagina. Per nascondere la barra degli strumenti mobile scegliere Visualizza > Mostra/Nascondi > Controlli pagina > Disancora.
  • Barra dei menu: per visualizzare o nascondere la barra dei menu, scegliere Vista > Mostra/Nascondi > Barra dei menu. Oppure utilizzare il tasto funzione F9.
  • Etichette pulsanti: consente di visualizzare le etichette dei pulsanti per lo strumento selezionato. Per mostrare o nascondere le etichette dei pulsanti, scegliere Vista > Mostra/Nascondi > Etichette pulsanti.
  • Righelli e griglie: le griglie consentono di allineare con precisione testo e oggetti in un documento. Per visualizzare o nascondere la griglia, scegliere Vista > Mostra/Nascondi > Righelli e griglie > Griglia. Quando la griglia è visualizzata, il comando è contrassegnato da un segno di spunta. Per ulteriori informazioni, consultare Griglie, guide e misure nei PDF.
  • Coordinate cursore: mostra le coordinate della posizione del puntatore all’interno del riquadro del documento. Per visualizzare le coordinate x e y, scegliere Vista > Mostra/Nascondi > Coordinate cursore. Per ulteriori informazioni, consultare Visualizzare le coordinate del cursore.
Mostrare o nascondere gli elementi di menu

Confrontare un PDF rivisto con una versione precedente (Acrobat Pro)

La funzione Confronta documenti consente di visualizzare le differenze tra due versioni di uno stesso PDF. Sono disponibili numerose opzioni che consentono di personalizzare la modalità di visualizzazione dei risultati del confronto. Per ulteriori informazioni, vedere Confrontare due versioni di un file PDF.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online