Errore "Impossibile continuare con la creazione di Adobe PDF poiché Acrobat non è attivato"

Quando tentate di creare un file PDF tramite la stampante Adobe PDF o la funzione Converti in Adobe PDF (funzione PDFMaker) da diverse applicazioni, viene visualizzato il seguente errore:

"Impossibile continuare con la creazione di Adobe PDF poiché Acrobat non è attivato."

Nota: le informazioni riportate di seguito si basano sulla versione classica di Windows XP.

Provate una o più delle seguenti soluzioni:

Soluzione 1: impostate la stampante Adobe PDF come stampante predefinita

Per impostare la stampante Adobe PDF come stampante predefinita:

  1. Scegliete Start > Impostazioni > Stampanti e fax (Windows XP) o Start > Impostazioni > Stampanti (Windows 2000).
  2. Fate clic con il pulsante destro del mouse su Adobe PDF, quindi scegliere Imposta come predefinita.

Soluzione 2: spostate il file di dati .tsf sul desktop

  1. Passate a C:\Documents and Settings\All Users\Dati applicazioni\FLEXnet.
  2. Fate clic con il pulsante destro del mouse su adobe_00080000_tsf.data e scegliete Copia.

  3. Incollate il file sul desktop o in un'altra posizione in cui è possibile individuarlo facilmente.

  4. Tornate a C:\Documents and Settings\All Users\Application Data\FLEXnet ed eliminate il file adobe_00080000_tsf.data.
  5. Riavviate Acrobat e verificate se vi viene richiesto di attivare il software.

Soluzione 3:°°spostate il file cache.db

Il problema potrebbe essere causato dal file cache.db. Se le soluzioni sopra riportate non risolvono il problema, seguite i passaggi descritti in questa soluzione. 

  1. Accedete alla seguente cartella

  • Windows: C:\Programmi\File comuni\Adobe\Adobe PCD\cache
  • Mac OS: /Libreria/Application Support/Adobe/Adobe PCD/cache

      2. °Spostate i file seguenti:

  • pcd.db
  • cache.db
  • caps.db

      3.  Avviate Acrobat. Viene richiesto di immettere di nuovo il numero di serie.

Nota: la rimozione di questi file elimina le informazioni sul prodotto e i numeri di serie dal computer. Immettete nuovamente tali dati durante l'avvio del prodotto.

Soluzione 4: terminate il processo in acrotray.exe in Gestione attività

  1. Dopo avere chiuso Acrobat, premete Ctrl + Alt + Canc sulla tastiera.

  2. Fate clic sul pulsante Gestione attività.
  3. Fate clic sulla scheda Processi ed evidenziate acrotray.exe nell'elenco dei processi.

  4. Fate clic sul pulsante Termina processo, quindi selezionate Sì nella finestra di avviso di Gestione attività.

  5. Provate a riavviare Acrobat.

Soluzione 5: disattivate temporaneamente i programmi che eseguono scansioni antivirus e riparate Acrobat

I programmi che eseguono scansioni possono creare conflitti con il processo di attivazione. Prima di attivare il software Adobe, disattivate temporaneamente i seguenti programmi:

  • Software di protezione antivirus (ad esempio, McAfee e Norton Anti-Virus)
  • Software firewall (ad esempio, ZoneAlarm e Norton Internet Security Suite)
  • Software che memorizzano i file eliminati o rimuovono i file temporanei dal sistema (ad esempio, Norton SystemWorks).

Per istruzioni su come disattivare o riattivare un programma, consultate la relativa documentazione. Per disattivare il firewall, rivolgetevi al vostro amministratore di sistema.

Importante: se disattivate il firewall del software, il computer potrebbe essere vulnerabile. Disattivare il software non garantisce che tutte le funzioni del software siano disattivate.

Una volta disattivato il software, eseguite la riparazione di Acrobat:

  1. Scegliete Start > Impostazioni > Pannello di controllo.
  2. Fate doppio clic su Installazione applicazioni.
  3. Selezionate la versione corrente di Acrobat e fate clic su Modifica.
  4. Seguite le istruzioni visualizzate per riparare Acrobat.

Soluzione 6: create un account amministratore locale, quindi avviate Acrobat

Un account utente può essere danneggiato o avere impostazioni di protezione che possono impedire il corretto funzionamento del programma di installazione. L'installazione di Acrobat mediante un nuovo account utente può evitare questi problemi. Contattate l'amministratore di rete per ottenere assistenza nella creazione di account amministrativi all'interno di un dominio. Se possibile, create un nuovo account amministrativo locale seguendo la procedura riportata di seguito.

  1. Fate clic con il pulsante destro del mouse su Risorse del computer e fate clic su Gestisci.
  2. Espandete Strumenti di amministrazione > Utenti e gruppi locali > Utenti.
  3. Fate clic con il pulsante destro del mouse su Utenti e selezionate Nuovo utente.

  4. Nella finestra di dialogo Nuovo utente, digitate Amministratore nel campo Descrizione. Compilate i campi necessari.
  5. Deselezionate Richiedi modifica della password all'accesso successivo e selezionate Nessuna scadenza password, quindi fate clic su Chiudi.
  6. Fate clic con il pulsante destro del mouse sull'utente appena creato e selezionate Proprietà.
  7. Selezionate la scheda Membro di e fate clic su Aggiungi.
  8. Digitate Administrators nel campo Immettere i nomi degli oggetti da selezionare e fate clic su OK.
  9. Fate clic su OK per chiudere la finestra Proprietà.
  10. Chiudete la sessione per l'utente corrente ed eseguite l'accesso con l'account Amministratore appena creato.
  11. Avviate nuovamente Acrobat e tentate di eseguire il processo di attivazione.

Soluzione 7: disattivate tutti i servizi e gli elementi di avvio non Microsoft, quindi riparate Acrobat (solo Windows XP)

Disattivate gli elementi di avvio e riavviate Windows in modalità di Avvio selettivo:

  1. Scegliete Start > Esegui.
  2. Digitate msconfig nella casella di testo Apri, quindi fate clic su OK.

  3. Nella scheda Servizi, selezionate l'opzione Nascondi tutti i servizi Microsoft e fate clic su Disabilita tutto.
  4. Fate clic sulla scheda Avvio, quindi su Disabilita tutto e infine su OK.
  5. Nella finestra di dialogo Configurazione di sistema, fate clic su Riavvia.
  6. Nella finestra di dialogo Desktop, fate clic su OK per avviare Windows.
  7. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  8. Selezionate la versione corrente di Acrobat o Adobe Reader e fate clic su Cambia.
  9. Seguite le istruzioni visualizzate per riparare Acrobat.

Soluzione 8: rimuovete tutte le versioni precedenti di Acrobat, quindi riparate l'applicazione

  1. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  2. Selezionate Adobe Acrobat 9.x o versioni precedenti e fate clic su Rimuovi.
  3. Quando viene chiesto di confermare la rimozione dell'applicazione selezionata, scegliete Sì.
  4. Ripetete la suddetta procedura per tutte le versioni di Adobe Acrobat installate in precedenza. Procedendo in ordine temporale dalle più recenti alle meno recenti.
  5. Riavviate il computer.
  6. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  7. Selezionate la versione corrente di Acrobat o Adobe Reader e fate clic su Cambia.
  8. Seguite le istruzioni visualizzate per riparare Acrobat.

Soluzione 9: assicuratevi che le autorizzazioni per il file o il percorso in questione siano state impostate correttamente

Nota: tutte le soluzioni richiedono che sia stato eseguito l'accesso come Amministratore o come utente con diritti di Amministratore.

Windows 2000

  1. Fate doppio clic su Risorse del computer.
  2. Fate clic con il pulsante destro del mouse sulla cartella FLEXnet in C:\Documents and Settings\All Users\Application Data\. Fate clic con il pulsante destro del mouse su Dati applicazione e selezionate Proprietà.
  3. Selezionate la scheda Protezione. Verificate che sia presente la voce Administrators°e che sia impostato il controllo completo per le autorizzazioni di protezione.
  4. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  5. Selezionate Adobe Acrobat, quindi fate clic su Cambia.
  6. Seguite le istruzioni visualizzate per riparare Acrobat.

Windows XP Home

  1. Riavviate il sistema in modalità provvisoria.
    1. Riavviate Windows.
    2. Premete il tasto F8 prima dell'avvio di Windows, quando viene visualizzato un messaggio relativo alle opzioni di avvio avanzate....
    3. Selezionate Modalità provvisoria dall'elenco di opzioni di avvio. Assicuratevi che la scritta°Modalità provvisoria venga visualizzata in ogni angolo dell'area del desktop.
    • Se l'opzione Modalità provvisoria non viene visualizzata in ciascun angolo del desktop, ripetete i passaggi da 6 a 8.
    • Se  l'opzione è visualizzata in ciascun angolo del desktop, effettuate l'accesso al computer locale come amministratore.
    1. Se viene visualizzata una finestra di dialogo che indica che Windows è in esecuzione in modalità provvisoria, fate clic su OK.
  2. Scegliete Start > Risorse del computer.
  3. Scegliete Strumenti > Opzioni cartella, quindi fate clic sulla scheda Visualizzazione.
  4. Fate clic con il pulsante destro del mouse sulla cartella FLEXnet in C:\Documents and Settings\All Users\Application Data. Fate clic con il pulsante destro del mouse su Dati applicazione e scegliete Proprietà.
  5. Selezionate la scheda Protezione.
  6. Verificate che sia presente la voce Administrators e che sia impostato il controllo completo per le autorizzazioni di protezione.
  7. Fate clic su OK.
  8. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  9. Selezionate la versione corrente di Acrobat o Adobe Reader e fate clic su Cambia.
  10. Seguite le istruzioni visualizzate per riparare Acrobat.

Windows XP Professional

  1. Scegliete Start > Risorse del computer.
  2. Scegliete Strumenti > Opzioni cartella, quindi fate clic sulla scheda Visualizzazione.
  3. In Impostazioni avanzate, deselezionate Utilizza condivisione file semplice (scelta consigliata) e fate clic su OK.
  4. Fate clic con il pulsante destro del mouse sulla cartella FLEXnet in C:\Documents and Settings\All Users\Application Data. Fate clic con il pulsante destro del mouse su Dati applicazione e scegliete Proprietà.
  5. Selezionate la scheda Protezione.
  6. Verificate che sia presente la voce Administrators e che sia impostato il controllo completo per le autorizzazioni di protezione.
  7. Scegliete Start > Impostazioni > Pannello di controllo e fate doppio clic su Installazione applicazioni.
  8. Selezionate la versione corrente di Acrobat o Adobe Reader e fate clic su Cambia.
  9. Seguite le istruzioni visualizzate per riparare Acrobat.

Soluzione 10: impostate le autorizzazioni necessarie nella cartella in questione mediante la riga di comando

  1. Scegliete Start > Esegui e digitate cmd nella casella Apri. Fate clic su OK.
  2. Utilizzate i seguenti comandi comprensivi di virgolette e premete Invio al termine di ogni riga (assicuratevi di lasciare uno spazio tra /T, /E, /C e /G nella terza riga.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Soluzione 11: correggete le autorizzazioni nella chiave di registro per FLEXnet Licensing Service

Il gruppo indicato di seguito è il gruppo di amministratori locali predefinito per Windows XP, Vista e Windows 7.

Dichiarazione di non responsabilità:questa procedura richiede la modifica del registro di Windows. Adobe non fornisce supporto per la modifica del registro, nel quale sono contenute informazioni critiche sul sistema e sulle applicazioni. Eseguire una copia di backup del registro prima di modificarlo. Per ulteriori informazioni sul registro, consultare la documentazione di Windows o contattare Microsoft.

Prima di eseguire il backup del sistema e del registro correnti, è possibile effettuare due operazioni:

  • Creare un punto di ripristino nel computer dal menu Start > Programmi > Accessori > Utilità di sistema > Ripristino configurazione di sistema.
  • Eseguite il backup del registro non appena accedete all'editor del Registro di sistema scegliendo File > Esporta, Assegnate alla copia di backup del Registro un nome e un percorso facili da ricordare.

Windows XP

  1. Scegliete Start > Esegui, digitate regedit nella casella di testo Apri della finestra di dialogo Esegui, quindi fate clic su OK.
  2. Eseguite il backup del file del registro di sistema corrente:
    1. Nella finestra di dialogo Editor del Registro di sistema, scegliete File > Esporta.
    2. Digitate un nome per il file e selezionate un percorso.
    3. Per Intervallo di esportazione, scegliete Tutto.
    4. Fate clic su Salva.
  3. Passate alla chiave: SYSTEM HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Fate clic con il pulsante destro del mouse sulla chiave FLEXnet Licensing Service e scegliete Autorizzazioni.
  5. Nella finestra di dialogo relativa alle autorizzazioni di FLEXnet Licensing Service, verificate che siano presenti i gruppi Administrators e SYSTEM. Verificate inoltre che il controllo completo sia selezionato nella colonna Consenti per entrambi i gruppi.
  6. Fate clic su Avanzate.

  7. Fate clic sulla scheda Proprietario nella finestra di dialogo Impostazioni avanzate di protezione. Quindi selezionate il gruppo Administrators (1), selezionate l'opzione "Sostituisci proprietario in sottocontenitori ed oggetti" (2), fate clic su Applica (3), quindi fate clic sulla scheda Autorizzazioni (4).


    Nota: se il gruppo Administrators non è disponibile, selezionate l'attuale account di amministratore.

  8. Nella scheda Autorizzazioni, selezionate Sostituisci le autorizzazioni su tutti gli oggetti figlio (1) con le autorizzazioni appropriate qui specificate e fate clic su OK (2).

  9. Fate clic su OK nella finestra di dialogo relativa alle autorizzazioni per FLEXnet Licensing Service. Le autorizzazioni di ogni oggetto figlio verranno reimpostate in modo da corrispondere al relativo oggetto padre.
  10. Chiudete l'Editor del registro di sistema.

Windows Vista

  1. Fate clic su Start, digitate regedit nella casella di testo Cerca, quindi premete Invio. 
  2. Eseguite il backup del file del registro di sistema corrente:
    1. Nella finestra di dialogo Editor del Registro di sistema, scegliete File > Esporta.
    2. Digitate un nome per il file e selezionate un percorso.
    3. Per Intervallo di esportazione, scegliete Tutto.
    4. Fate clic su Salva.
  3. Passate alla chiave: SYSTEM HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Fate clic con il pulsante destro del mouse sulla chiave FLEXnet Licensing Service e scegliete Autorizzazioni.
  5. Nella finestra di dialogo relativa alle autorizzazioni di FLEXnet Licensing Service, verificate che siano presenti i gruppi Administrators e SYSTEM. Verificate inoltre che il controllo completo sia selezionato nella colonna Consenti per entrambi i gruppi.
  6. Fate clic su Avanzate.

  7. Fate clic sulla scheda Proprietario nella finestra Impostazioni avanzate di protezione. Quindi selezionate il gruppo Administrators (1), selezionate l'opzione "Sostituisci proprietario in sottocontenitori ed oggetti" (2), fate clic su Applica (3), quindi fate clic sulla scheda Autorizzazioni (4).


    Nota: se il gruppo Administrators non è disponibile, selezionate l'attuale account di amministratore.

  8. Nella scheda Autorizzazioni, selezionate "Sostituisci tutte le autorizzazioni ereditabili in tutti i discendenti che ereditano autorizzazioni da questo oggetto" (1) e fate clic su OK (2).

  9. Fate clic su OK nella finestra di dialogo relativa alle autorizzazioni per FLEXnet Licensing Service. Le autorizzazioni di ogni oggetto figlio verranno reimpostate in modo da corrispondere al relativo oggetto padre.
  10. Chiudete l'Editor del registro di sistema.

 

Informazioni aggiuntive

Non è stato possibile attivare Adobe Acrobat o l'attivazione è stata danneggiata.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online