È possibile archiviare e accedere ai file SharePoint direttamente da Acrobat DC o Acrobat Reader DC su computer desktop.

Nota:

l’amministratore di SharePoint deve configurare il server SharePoint per abilitare la modifica dei documenti PDF. Per ulteriori informazioni, consultare la nota tecnica.

Per salvare o accedere a risorse SharePoint, è possibile usare le seguenti opzioni:

  • Aggiungere un account SharePoint e accedere ai file tramite i relativi connettori da Home > <nome dell’account SharePoint>.
  • Nelle finestre di dialogo per aprire e chiudere un file, specificare l’URL della libreria dei documenti, ad esempio: http://serversharepointserver/sito/libreriadoc
  • (Windows) Unità di rete connesse

Aggiungere un account SharePoint

  1. Scegliere Home > Aggiungi account e fare clic sul pulsante Aggiungi per Microsoft SharePoint.

    Viene visualizzata la finestra di dialogo Aggiungi account Microsoft SharePoint.

    Aggiungere un account SharePoint in Acrobat o Reader
  2. Inserire il nome dell’account nella casella Immetti nome account.

    Inserire l’URL del server SharePoint nella casella Inserisci URL. Si tratta in genere dell’URL visualizzato nella barra dell’indirizzo del browser, quando si è connessi e la pagina principale del sito SharePoint è aperta nel browser.

  3. Fare clic su Continua. L’account viene aggiunto nel riquadro a sinistra, nella sezione Archiviazione.

Estrarre un file da SharePoint

Il metodo più sicuro per lavorare su un file PDF che risiede su un server SharePoint è quello di estrarre il file. Gli altri utenti non possono modificare il file mentre questo viene utilizzato.

  1. Per estrarre un file PDF, effettuare una delle operazioni seguenti:

    • (Windows) In Internet Explorer, individuare il file PDF sul portale SharePoint. Fare clic sul documento o scegliere Modifica documento dal menu a comparsa del file.

      • In Acrobat DC o Acrobat Reader DC:

        - Scegliere un file da Home > [Connettore / Nome account].

        - È possibile fornire l’URL della libreria dei documenti oppure completare il percorso del file nelle finestre di dialogo Apri e Salva, se le seguenti preferenze sono disattivate:

        Modifica > Preferenze > Generali > Mostra archiviazione online all’apertura dei file: opzione disattivata per impostazione predefinita.

        Modifica > Preferenze > Generali > Mostra archiviazione online al salvataggio dei file: opzione attivata per impostazione predefinita.

        - Mediante connettori: se queste preferenze sono attivate, è possibile accedere ai percorsi dei file mediante il [nome connettore] nel riquadro a sinistra.

  2. Una finestra di dialogo visualizza il nome e la posizione del file. Fare clic su una delle seguenti opzioni:

    • Estrai e apri

    • Apri, per aprire il file senza estrarlo

Nota:

qualora venga richiesto di effettuare l’accesso al server SharePoint, immettere nome utente e password personali quando richiesto.

Annullare l’estrazione

Se non si desidera salvare le modifiche, è possibile eliminare la versione estratta di un file PDF.

  1. Scegliere File > Server SharePoint > Elimina estrazione.

  2. Viene visualizzato un messaggio di conferma. Fare clic su OK.

Nota:

non è possibile modificare un documento offline.

Preparare le proprietà del documento

È possibile specificare le proprietà SharePoint del documento da Acrobat DC o Acrobat Reader DC.

  1. Scegliere File > Server SharePoint > Prepara proprietà documento.

  2. Fare doppio clic sulla proprietà da modificare. Viene visualizzata la finestra di dialogo Modifica. Immettere un valore e fare clic su OK.

Archiviare i file

Al termine delle modifiche è possibile archiviare il file nel server SharePoint. Le modifiche possono essere visualizzate da altri utenti. Se è attivata la funzione di controllo della versione, SharePoint gestisce inoltre la cronologia delle versioni per il file.

  1. Scegliere File > Server SharePoint > Archivia. Viene visualizzata la finestra di dialogo Archivia.

  2. Se è attivata la funzione di numerazione della versione, vengono visualizzate le informazioni sulla versione. Scegliere la versione con la numerazione più alta, quella con la numerazione inferiore o sovrascrivere la versione corrente.

  3. Specificare i commenti sulla versione.

  4. Facoltativamente, abilitare l’opzione Mantieni il documento estratto dopo l’archiviazione di questa versione e fare clic su OK.

Rimuovere un account SharePoint

  1. Nella vista Home, fare clic sull’icona Modifica/Matita accanto ad Archiviazione.

    Pulsante Modifica per gli account online
  2. Fare clic sull’icona X accanto all’account da rimuovere, quindi fare clic su Completato accanto ad Archiviazione.

    Icona X e pulsante Fine per rimuovere un account

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online