注意:

Reader では、完全な注釈ツールは注釈機能が有効になっている PDF でのみ使用できます。レビュー用に送信またはアップロードされた PDF には、通常、注釈機能が備わっています。

PDF 内でテキスト注釈を使用して、元のファイル内の校正が必要な箇所を示すことができます。テキスト注釈は PDF のテキストを実際に変更するものではなく、 PDF が作成される元になったファイルにおいて削除、挿入または置換するテキストを指示するだけです。

Acrobat では、テキスト注釈を追加するための 2 つの基本的な方法(事前選択と事後選択)を提供します。

事前選択またはテキスト修正マークアップツール

選択ツール またはテキスト修正マークアップツールを使用して、選択したテキストを右クリックするか(Windows)または Control キーを押しながらクリックし(Mac OS)、テキスト修正オプションのメニューを開きます。また、テキストをマークした後にテキスト修正ツールをクリックすることもできます。

事後選択

テキスト注釈ツールをクリックして、テキストを選択します。

Windows 版 Acrobat では、PDF の基になった Microsoft Word 文書にテキスト注釈を直接書き出して、元の文書を改訂できます。この機能を使用するには、Word で PDFMaker を使用して PDF を作成する必要があります。テキスト注釈を書き出す前に、スペースや段落区切りも含め、追加するテキストが挿入用の注釈で正確に指定されていることを確認します。「次の文章を挿入:」などの余分なコメントを追加すると、後で Word 文書から手動で削除する必要が生じます。

Windows 版の Acrobat Pro では、PDF の変換元の Autodesk AutoCAD 文書にテキスト注釈を直接書き出して、校正内容を反映させることができます。この機能を使用するには、AutoCAD で PDFMaker を使用して PDF を作成する必要があります。

テキストを置換オプション
テキストを置換オプション:選択されたテキストに取り消し線が引かれ、新しいテキストはリンクされたポップアップノートに追加されます。

テキストを置換

  1. ツール/注釈ツールバーで、置換テキストにノートを追加 を選択します。

  2. テキストを選択します。選択されたテキストに取り消し線が引かれ、ポップアップノートが開きます。
  3. 次のいずれかの操作をおこないます。
    • 挿入または追加するテキストを入力します。挿入記号  が表示されます。 

    • 段落替えを指示するには、Enter キーを押し、テキストを追加せずにポップアップノートを閉じます。段落挿入記号 が表示されます。

テキスト注釈へのテキストの追加

  1. 選択ツールを使用して、テキスト注釈を右クリックします。
  2. メニューから「ポップアップノートを開く」を選択します。
  3. ポップアップノートにテキストを入力します。

テキストの挿入

  1. ツール/注釈ツールバーで、カーソルの位置にテキストを挿入ツール  を選択します。

  2. 単語や文字の間などテキストを挿入する位置をクリックします。
  3. 次のいずれかの操作をおこないます。
    • 挿入するテキストを入力します。

    • 段落替えを指示するには、Enter キーを押し、テキストを追加せずにポップアップノートを閉じます。段落挿入記号 が表示されます。

    • スペースの追加を指示するには、スペースバーを押して、テキストを追加せずにポップアップノートを閉じます。スペース挿入記号 が表示されます。 


    注意:

    テキスト注釈を指定するには、選択ツールを使用してテキストを選択し、選択したテキストを右クリックして、テキストの注釈を選択することもできます。

テキストの削除

  1. ツール/注釈ツールバーで、取り消し線ツール を選択します。

  2. 削除するテキストを選択します。

テキスト注釈の削除

注意:

複数の注釈が重なっている場合は、注釈のリストで注釈を削除します。注釈パネルウィンドウで注釈のリストパネルを開き、削除する注釈を選択して、Delete キーを押します。

  1. 注釈を選択して Delete キーを押します。

ハイライト、取り消し線または下線のテキストへの適用

注意:

Reader では、ノート注釈ツールとハイライトツールのみを使用できます。他の注釈ツールは、注釈機能が有効になっている PDF でのみ使用できます。レビュー用に送信またはアップロードされた PDF には、通常、注釈機能が備わっています。

ツール/注釈を選択して、メニューバーを表示します。

テキストをハイライト表示ツール、テキストに取り消し線を引くツール、テキストに下線を引くツールのメニューバー
ツール/注釈を選択して、テキストをハイライト表示ツール、テキストに取り消し線を引くツール、テキストに下線を引くツールのメニューバーを表示します。

ハイライトテキストツール、取り消し線ツール、および下線ツールを使用して、テキストに対して注釈を追加したり、ポップアップノートに注釈を追加したりできます。

選択ツールまたはテキスト注釈ツールを使用しテキストを選択し、右クリックして表示されるメニューからそのオプションを選択して、テキストにハイライトや取り消し線を追加できます。選択するテキストが沢山ある場合は、ハイライトツールや取り消し線ツールを使用した方が処理が早く、操作も簡単に行えます。

  1. ツール/注釈を選択し、ハイライトテキストツール 取り消し線ツール または下線ツール を選択します。

    注意:

    取り消し線ツールまたは下線ツールを使用して複数の注釈を適用するには、ツールを選択してから、オプションメニューの「選択したツールを維持」を選択します。テキストをハイライト表示ツールは、最初の注釈を作成した後も選択されたままとなります。

  2. 注釈を追加するテキストの先頭部分からドラッグします。Ctrl キーを押しながらドラッグし、テキストの長方形の領域を指定します。この機能は、縦に並んだテキストに注釈を追加するときに便利です。
  3. (オプション)注釈にコメントを追加するには、注釈をダブルクリックして、ポップアップノートにコメントを追加します。

ハイライトしたテキストの色を変更することもできます。ハイライトしたテキストを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「プロパティ」をクリックし、ハイライトのプロパティダイアログボックスを開きます。ここで、色を変更できます。

ハイライト表示の色のオプションを変更
ハイライト表示の色のオプションの変更:ハイライトしたテキストの色は、このオプションを使用して変更できます。

(テキストを削除せずに)テキストのハイライトを削除したい場合、ハイライトしたテキストを右クリック(Windows)または Control キーを押しながらクリック(Mac OS)して、「削除」をクリックします。

ハイライト表示の色を削除
テキストを削除することなくハイライト表示の色を削除します。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー