機密性の高いコンテンツのPDFからの削除

始める前に

アドビは、より直観的な新しい製品エクスペリエンスの提供に取り組んでいます。 ここに表示される画面が製品のインターフェイスと一致しない場合は、 現在のエクスペリエンスのヘルプ.

新しいエクスペリエンスでは、ツールは画面の左側に表示されます。

機密性の高いコンテンツを墨消しまたは削除する理由

PDFを配布する前に、文書に機密性の高いコンテンツや個人的な情報が含まれていないかどうかを調べる必要があります。 次を使用します PDFを墨消し PDF内の機密情報を含む画像やテキストを削除または墨消しします。

Sanitizeとrを使用します。非表示情報を削除 PDFで非表示のコンテンツを検索して削除する機能。 例えば、PDFを作成した場合は、通常、文書メタデータに作成者の名前がリストされます。 誤って文書の外観を変更してしまうコンテンツも削除したい場合があります。 JavaScript、アクション、フォームフィールドは、変更される可能性があるコンテンツのタイプです。
 

機密性の高いコンテンツを墨消し(Acrobat Pro)

墨消しでは、表示されているテキストとグラフィックを文書から完全に削除します。 この場合、 PDFを墨消し コンテンツを削除するツール。 削除したアイテムの代わりに、色付きのボックスとして表示される墨消しマークを追加したり、領域を空白のままにしたりできます。 墨消しマークの上に表示するカスタムテキストまたは墨消しコードを指定できます。

注意:

特定の単語、文字、語句を検索して削除するには、 テキストまたはツールを検索  その代わり。

機密性の高いコンテンツを墨消し
墨消し用にマークされたテキスト(左)、墨消し用にマークされたテキスト(右)

  1. AcrobatでPDFを開き、次のいずれかの操作を行います。

    • 編集 メニュー、選択 PDFを墨消し.
    • を選択 すべて tツール PDFを墨消し.
    • PDF内のテキストまたはイメージを選択して右クリックし、 墨消し.
    • PDF内のテキストまたは画像を選択し、 テキストを墨消し をクリックします。

     

  2. (オプション)墨消しマークの表示方法を設定するには、 プロパティの設定 左側のパネルの墨消しツールセットで、 (詳しくは、「 墨消しマーカーの表示方法の変更.)

    墨消しのプロパティ

  3. 次のいずれかの操作を行って、削除する項目をマークします。
    • 単語または画像をダブルクリックして選択します。
    • ドラッグして、行、テキストブロック、オブジェクト、またはエリアを選択します。
    注意:

    墨消しマークの外観をプレビューするには、マークされた領域の上にポインターを置きます。

  4. 複数のコードエントリを1つの墨消しに適用するには、墨消しマークを右クリックしてオプションを選択します。 詳しくは、「 墨消しに複数のコードエントリを適用する.

  5. (オプション)墨消しマークを繰り返すには、マークを右クリックして 複数ページにマークを繰り返す. この機能は、特定のヘッダー、フッター、または透かしが多数のページの同じ場所に表示される場合に便利です。

  6. 墨消しする項目のマークが完了したら、 適用 をクリックして、項目を削除します。 または、次の操作を行うこともできます。 保存 文書を選択し、 適用して保存.

  7. 墨消しを適用 ダイアログで、次のいずれかの操作を行います 非表示情報の非表示情報の削除 切り替えボタンを選択して 続行.

    項目は、保存するまでドキュメントから完全には削除されません。

  8. この 別名で保存 ダイアログが表示されます。 ファイル名と保存場所を指定します。 接尾辞 "_Redacted" ファイル名に追加されます。 元のファイルを上書きしたくない場合は、別の名前や場所を使用してファイルを保存します。

テキストの検索と削除(Acrobat Pro)

次を使用します テキストまたはツールを検索 検索可能なテキストが含まれる1つ以上のPDFで単語または語句を検索して削除します。

注意:

この テキストを検索 セキュリティで保護された(暗号化された)PDFは検索できません。

  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 テキストの検索と墨消しを選択し、 OK 表示されるメッセージダイアログで選択します。

    テキストの検索と墨消し
    テキストの検索と墨消し

  3. 検索 ダイアログボックスで、現在のPDFを検索するか、別の場所にあるすべてのPDFを検索するかを指定します。

  4. 次のいずれかの操作を行います。
    • 1つの単語または語句のみを検索するには、 1つの単語またはフレーズ テキストフィールドに単語または語句を入力します。
    • 複数の単語を検索するには、 複数の単語またはフレーズを選択し、 単語を選択. それぞれの単語を 新しい単語またはフレーズ テキストフィールドと選択 追加. 検索する単語または語句のリストを含むテキストファイルを読み込むこともできます。
    • パターン(電話番号、クレジットカード番号、電子メールアドレス、社会保障番号、日付など)を検索するには、 パターン. 使用可能なパターンを1つ選択します。 パターンの言語バージョンを変更できます。 (詳しくは、「 パターンの別の言語バージョンの選択.)
  5. クリック テキストを検索して削除.

  6. 検索結果が表示されたら、文書名の横のプラス記号(+)をクリックして、一致する単語または語句をすべて表示します。 次に、墨消しのためにマークする出現を選択します。
    • リスト内のすべての出現箇所を選択するには、 すべてチェック.
    • 個別のオカレンスを選択するには、墨消しするそれぞれのチェックボックスをオンにします。 チェックボックスの横のテキストを選択すると、ページ上での出現箇所が表示されます。
    • すべての出現箇所をマークしないようにするには、 検索 ダイアログボックスまたは選択 新しい検索 最初からやり直しましょう。
    • 「墨消しマークのオプション」で、完全な単語または一部の単語(文字)を墨消しとしてマークするオプションを選択します。 部分語の場合は、 墨消しする単語の一部をマーク この 設定 ダイアログボックスが表示されます。 を 設定 ダイアログボックスで、墨消しする文字の数と場所を指定します。 文字墨消しは、クレジットカード番号などのパターンを検索し、識別用に番号の一部を表示したままにする場合に便利です。
  7. 墨消しのためにマークする出現箇所を選択した場合は、 チェックした結果を墨消しとしてマーク.

    リストで選択した項目が、墨消しのためにマークされて表示されます。

    注意:

    ファイルをまだ保存していない場合は、ドキュメント内の墨消しマークを選択し、 削除 墨消しマークを削除します。 墨消しマークはファイルの保存後に永続的になります。

  8. マークした項目を削除するには、 適用 をクリックします。

  9. 墨消しを適用 ダイアログで、次のいずれかの操作を行います 非表示情報の非表示情報の削除 トグルボタンを選択して 続行.

    墨消しを適用

    項目は、保存するまでドキュメントから完全には削除されません。

  10. この 別名で保存 ダイアログが表示されます。 ファイル名と保存場所を指定します。 ファイル名に接尾辞「_Redacted」が追加されます。 元のファイルを上書きしたくない場合は、別の名前や場所を使用してファイルを保存します。

非表示のコンテンツを検索して削除する(Acrobat Pro)

次を使用します 非表示情報を削除 非表示のテキスト、メタデータ、コメント、添付ファイルなど、不要なコンテンツをドキュメントから検索して削除する機能。 アイテムを削除すると、追加のアイテムがドキュメントから自動的に削除されます。 削除される項目には、デジタル署名、サードパーティ製プラグインやアプリケーションによって追加された文書情報、Adobe Readerのユーザーがレビュー、署名、 PDF文書に入力.

注意:

PDFを閉じるときや電子メールで送信するときに、すべての隠しコンテンツを検査するには、 文書 を使用した環境設定 環境設定 ダイアログボックスに表示されます。

  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 非表示情報をすべて削除. 「非表示情報をすべて削除」ダイアログで、非表示情報を削除するには、 選択的に削除.

    非表示情報を削除するには、ここをクリックします

    項目が見つかった場合は、リストに表示されます 非表示情報を削除 各アイテムの横にあるチェックボックスが選択されたパネル。

  3. ドキュメントから削除する項目のチェックボックスだけが選択されていることを確認します。 (詳しくは、「 非表示情報の削除オプション.)
  4. 選択 削除 選択した項目をファイルから削除するには、次を選択します OK.

  5. を選択 ファイル (macOS)またはハンバーガーメニューに移動  (Windows) > 保存ファイル名と保存場所を指定します。 元のファイルを上書きしたくない場合は、別の名前や場所を使用してファイルを保存します。

選択したコンテンツは、ファイルの保存時に完全に削除されます。 ファイルを保存せずに閉じた場合は、このプロセスを繰り返します。このとき、ファイルを保存する必要があります。

非表示情報の削除オプション

メタデータ

メタデータ 作成者の名前、キーワード、著作権情報など、文書およびその内容に関する情報が含まれます。 メタデータを表示するには、 ファイル > 文書のプロパティ (macOS)またはハンバーガーメニュー  >ドキュメントのプロパティ(Windows)。

添付ファイル

どのような形式のファイルでも、添付ファイルとしてPDFに添付できます。 添付ファイルを表示するには、 表示 > 表示/非表示 > サイドパネル > 添付資料 (macOS)またはハンバーガーメニュー /表示/表示切り替え/サイドパネル/添付ファイル(Windows)。

しおり

しおり は、PDF内の特定のページを開く代表的なテキストを含むリンクです。 しおりを表示するには、 表示 > 表示/非表示 > サイドパネル > しおり (macOS)またはハンバーガーメニュー  >表示/表示切り替え/サイドパネル/ブックマーク(Windows)。

コメントと注釈

この項目には、注釈として添付されたファイルを含め、注釈ツールを使用してPDFに追加されたすべての注釈が含まれます。 コメントを表示するには、右側のパネルで「コメント」アイコンを選択します。

フォームフィールド

この項目には次が含まれます フォームフィールド (含む 署名 フィールド)およびすべての アクション およびフォームフィールドに関連付けられた計算。 この項目を削除すると、すべてのフォームフィールドは統合され、入力、編集、署名はできなくなります。

非表示のテキスト

この項目は、透明なテキスト、他のコンテンツに覆われたテキスト、または背景と同じ色のテキストをPDFで示します。

非表示レイヤー

PDFには、表示と非表示を切り替えられる複数のレイヤーを含めることができます。 非表示のレイヤーを削除すると、これらのレイヤーがPDFから削除され、残りのレイヤーは1つのレイヤーに統合されます。 レイヤーを表示するには、 表示 > 表示/非表示 > サイドパネル > レイヤー (macOS)またはハンバーガーメニュー > 表示 > 表示/非表示 > サイドパネル > レイヤー (Windowsの場合)。

埋め込まれた検索用インデックス

埋め込まれた検索用インデックスによって、PDFファイル内の検索が高速化されます。 PDFに検索用インデックスが含まれているかどうかを確認するには、Acrobatに移動します すべてのツール > 検索用インデックスを追加 を選択します 埋め込みインデックスの管理 をクリックします。 インデックスを削除するとファイルサイズは小さくなりますが、PDFの検索時間が増加します。

削除またはトリミングされたコンテンツ

PDFには、トリミングされたページや削除されたページ、削除された画像など、削除された内容が非表示で残っていることがあります。

リンク、アクション、およびJavaScript

この項目には、Webリンクのほか、 アクション ウィザード、および JavaScript 文書全体で使用できます。

重なり合うオブジェクト

この項目には、互いに重なり合うオブジェクトが含まれます。 オブジェクトには、画像(ピクセルで構成)、ベクトルグラフィック(パスで構成)、グラデーション、パターンがあります。

非表示情報をすべて削除(Acrobat Pro)

「非表示情報をすべて削除」を使用すると、文書から非表示の機密情報や非表示の機密情報がすべて削除され、PDFの公開時に情報が渡されなくなります。

次のものが削除されます。

  • メタデータ
  • 埋め込みコンテンツと添付ファイル
  • スクリプト
  • 非表示レイヤー
  • 埋め込み検索インデックス
  • 保存されたフォームデータ
  • データのレビューとコメント
  • PDFファイルの本文内に非表示になっているコメント
  • 前のドキュメントの非表示データは保存されます
  • 隠されたテキストと画像
  • 未参照データ
  • リンク、アクション、およびjavascript
  • 重なり合うオブジェクト
  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 非表示情報をすべて削除. 非表示情報をすべて削除ダイアログボックスが表示されます。

  3. 選択 すべて削除. ファイル名と保存場所を指定します。 元のファイルを上書きしたくない場合は、別の名前や場所を使用してファイルを保存します。

  4. 選択 保存 文書を保存し、非表示情報削除プロセスを自動的に終了します。

機密情報は、ファイルを保存すると完全に削除されます。 ファイルを保存せずに閉じた場合は、このプロセスを繰り返します。このとき、ファイルを保存する必要があります。

パターンに対して別の言語バージョンを選択する(Acrobat Pro)

  1. ハンバーガーメニューを選択  > 環境設定 (Windows)または Acrobat > 環境設定 (macOS)。

  2. から カテゴリ 左側で、 文書.

  3. 墨消し エリアで、言語を 検索および削除テキストパターンのローカリゼーションを選択 メニュー。 次に、 OK.

墨消しマークの外観の変更(Acrobat Pro)

初期設定では、墨消しとしてマークした画像とテキストの周りに細い赤のアウトライン、墨消しされた画像とテキストの代わりに黒のボックスが表示されます。 墨消しマークのデフォルトのアピアランスは、項目を墨消しとしてマークする前に設定できます。 また、墨消しを適用する前に、墨消しマークの外観を変更することもできます。

すべてのマークのデフォルトの表示方法の設定

  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 設定 プロパティ. 墨消しツールのプロパティダイアログボックスが表示されます。

    墨消しのプロパティ

  3. 表示方法 タブで、変更するオプションを選択し、 OK:

    • 墨消し領域の塗りつぶしの色 をクリックし、カラーパレットから、削除する項目を置き換えるボックスの塗りのカラーを選択します。 を選択 カラーなし 墨消し領域を空白のままにします。
    • 選択 オーバーレイテキストを使用 カスタムテキストまたは墨消しコードオプションを選択します。 フォント、サイズおよびテキストの整列を選択します。
    • 選択 カスタムテキスト, 墨消し領域に表示するテキストを入力します。
    • 選択 墨消しコード既存のセット内のコードを選択するか、を選択します 編集 コード 新しいコードセットまたはコードを定義します。 (詳しくは、「 墨消しコードおよびコードセットの作成.)
    • 墨消しマークの外観 領域で、 アウトラインカラー アイコン、 塗りつぶし カラー アイコンまたはその両方です。 墨消しとしてマークする画像とテキストのカラーをカラーパレットから選択します。 スライダーを動かして、カラーの不透明度を調整します。 を選択 カラーなし をクリックして、選択した領域を空白のままにします。

墨消しテキストのプロパティ(Acrobat Pro)

カスタムテキスト

入力したテキストを カスタムテキスト 墨消しマークの上に置きます。

フォント

選択したフォントでカスタムテキストを表示します。

フォントサイズ

選択したポイントサイズでカスタムテキストを表示します。

墨消し領域に合わせてテキストのサイズを自動設定

墨消し領域に合わせてカスタムテキストのサイズを変更します。 このオプションを選択すると、 フォントサイズ オーバーレイテキストの設定。

フォントカラー

選択したカラーでカスタムテキストが表示されます。このカラーは、カラースウォッチをクリックして変更できます。

オーバーレイテキストの繰り返し

フォントサイズを変更せずに、必要な数のカスタムテキストを墨消し部分に適用します。 例えば、 x またはカスタムテキストとしてハイフン(-)を指定すると、これらの文字が墨消し領域全体で繰り返されます。

テキストの整列

テキストを左、右、中央に揃えます。

墨消しコード(Acrobat Pro)

Acrobatは、オーバーレイテキストを使用して、墨消し用に選択した領域にオーバープリントします。 オーバーレイテキストの一例として、1つ以上の要素で構成される墨消しコードがあります コードエントリ aから コードセット. Acrobatには、お客様が使用できる米国FOIAおよび米国プライバシー法のコードセットが含まれています。 オーバーレイテキストは、コードまたはカスタムテキストを使用して作成できます。 違いは、墨消しコードは保存、書き出し、読み込みが可能なテキストエントリであることです。 1つのコードセットに複数のコードを含めることができます。

注意:

コードには、オーバーレイテキストの現在の属性(色、フォント特性、テキストの繰り返しやサイズなど)がコード定義の一部として保存されることはありません。 コードは、オーバーレイテキストそのものを、以降のセッションで再利用できるようにしたり、コードセットを共有する他のユーザーが再利用したりできるようにする役割しか持っていません。 コードに他の属性を設定するには、 墨消しツールのプロパティ ダイアログボックスに表示されます。

墨消しコードおよびコードセットの作成

  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 設定 プロパティ. 墨消しツールのプロパティダイアログボックスが表示されます。

    Acrobatの墨消しツールのプロパティ
    墨消しツールのプロパティダイアログボックスを使用して、墨消しコードを作成します。

  3. 選択 オーバーレイテキストを使用.

  4. 選択 墨消しコード.

    • 1つの墨消しコードに複数のコードエントリを追加するには、 コードエントリ リストして選択 選択したエントリを追加. 必要に応じて繰り返します。 選択 選択したエントリを削除 コードエントリを削除するには 墨消しコード リストに表示されます。
    • 選択 コードの編集 をクリックして追加の変更を行います。
  5. 墨消しコードエディター ダイアログボックスで セットを追加.

  6. (オプション)コードセット一覧の下にあるテキストフィールドにセットの名前を入力し、 セット名を変更.

  7. 選択 コードを追加を選択します。コードエントリ一覧の下にあるテキストフィールドに、オーバーレイテキストとして表示するテキストを入力して、 コード名を変更.

  8. コードセットに別のコードエントリを追加する場合は、前の手順を繰り返します。また、別のコードセットおよびコードを作成する場合は、前の3つの手順を繰り返します。

墨消しコードおよびコードセットの編集(Acrobat Pro)

  1. AcrobatでPDFを開き、グローバルバーから次のいずれかの操作を行います。

    • を選択 編集 PDFを墨消し.
    • 選択 すべてのツール > PDFを墨消し.

    左側のパネルに「PDFを墨消し」ツールセットが開きます。

  2. 選択 設定 プロパティ. 墨消しツールのプロパティダイアログボックスが表示されます。

  3. 選択 オーバーレイテキストを使用を選択し、 墨消しコード.

  4. を選択 コードセット 左側のリストから以下を選択します。 コードの編集.

  5. 墨消しコードエディター ダイアログボックスで、次のいずれかの操作を行います。

    • コードセットとそれに含まれるすべてのコードエントリを削除するには、 コードセット を選択します セットを削除.
    • 他のPDFで再利用したり他のユーザーと共有したりできるように、コードセットを別のXMLファイルに書き出すには、そのコードセットを選択します。 次に、 セットを書き出しファイル名と保存場所を指定し、 保存.
    • 以前に保存したコードセットを読み込むには、 セットを読み込み、そのファイルを見つけて選択し、 開く.
    • 名前を変更するには コードセットからエントリを選択 コードセットを選択し、新しい名前をリストの下のボックスに入力して、 セット名を変更.
  6. その場合 コードセット を選択し、編集するコードエントリを選択して、次のいずれかの操作を行います。

    • コードエントリを削除するには、 コードを削除.
    • コードエントリの名前を変更するには、一覧の下にあるボックスに新しい名前を入力し、 コード名を変更.

1つの墨消しに複数のコードエントリを適用する

  1. 墨消しマーカーを右クリックします。

  2. を選択 コードセット コンテキストメニュー下部のリストから選択し、ドロップダウンメニューからコードエントリを選択します。 コードを適用すると、そのコードエントリの横にチェックマークが表示されます。

  3. 前の手順を繰り返して、墨消しに別のコードエントリを追加します。

墨消しマークにポインターを合わせると、コンマで区切られたコードエントリが表示されます。

注意:

同じコードを複数の墨消しに適用するには、 墨消しのプロパティ コンテンツをマークする前に。 第2ツールバーで、 プロパティ. 選択 オーバーレイテキストを使用を選択します 墨消しコード. を選択 コードセット をクリックし、 選択したエントリを追加.


 

 Adobe

ヘルプをすばやく簡単に入手

新規ユーザーの場合