Líneas finas blancas y oscuras (costuras) | Exportar a PDF | InDesign CS2 y posterior

Problema

Al exportar a Adobe PDF desde InDesign, aparecen líneas blancas u oscuras en el archivo PDF. Una o más de las siguientes afirmaciones son ciertas:

  • Aparecen líneas blancas u oscuras en áreas donde los colores de proceso y los colores directos interactúan durante el acoplado.
  • Tiene un archivo de imagen detrás de objetos o texto al que se le ha aplicado transparencia, incluidas las sombras paralelas.
  • Ha exportado con compatibilidad con Acrobat 4 (PDF 1.3).

Solución 1: Exportar como PDF 1.4 o posterior.

En la configuración General de Exportar Adobe PDF, seleccione Acrobat 5 (PDF 1.4) o superior en las opciones de Compatibilidad.

Solución 2: Desactivar la opción Suavizar arte lineal en Acrobat.

  1. Elija Editar > Preferencias (Windows) o Acrobat > Preferencias (macOS) para abrir el cuadro de diálogo Preferencias.
  2. En Categorías > Presentación de página, anule la selección de la opción Suavizar arte lineal y, a continuación, haga clic en OK.

Solución 3: Convertir el color plano en color de proceso.

  1. Elija Ventana > Muestras para abrir la paleta Muestras.
  2. Haga doble clic en un color plano para abrir el cuadro de diálogo Opciones de muestra.
  3. Elija Proceso en el menú emergente Tipo de color.

Solución 4: Mover el color plano a la parte superior de la capa.

Cambie el orden de apilamiento de los objetos, de modo que el objeto con el color plano esté en la parte superior, antes de aplanar la imagen.

  1. Seleccione el objeto.
  2. Elija Objeto > Organizar > Traer al frente.

Solución 5: Usar capas para organizar los colores.

Coloque el objeto de color plano en una capa diferente; luego coloque esa capa sobre la capa que contiene los objetos transparentes.

Solución 6: Establecer la opacidad del color directo en menos del 100 % y volver a exportar a PDF.

Si su impresión muestra líneas oscuras en la impresión de un archivo PDF creado, reduzca la opacidad y cree el archivo PDF nuevamente.

  1. Seleccione el objeto que contiene el color plano.
  2. Elija Ventana > Transparencia para abrir la paleta Transparencia.
  3. En el campo Opacidad, introduzca un valor como 99,9 %.
  4. Exporte o imprima a PDF nuevamente.

Información adicional

Las líneas blancas u oscuras pueden deberse al suavizado de una aplicación donde las dos regiones se cruzan. Desactivar el suavizado en las preferencias de visualización de Acrobat (Suavizar línea de arte/Suavizar imágenes) elimina estas líneas.

La compatibilidad con Acrobat 4 PDF (PDF 1.3) no admite transparencias. Por tanto, InDesign aplana el archivo durante el proceso de conversión. Considere cambiar la configuración en los ajustes preestablecidos de Acoplador de transparencia.

Convertir el color plano en un color de proceso permite a InDesign aplanar la imagen sin vincularla. Mover el objeto de color plano a la parte superior del orden de apilamiento o moverlo a una capa diferente también puede evitar la vinculación.

Es probable que las líneas blancas sean solo un problema de visualización en Acrobat. No aparecen cuando se imprime un archivo.

Es probable que solo aparezcan líneas oscuras cuando se imprime un archivo. Establecer la opacidad puede crear líneas blancas al ver un archivo en Acrobat, pero estas líneas blancas no se imprimen.

Póngase en contacto con nosotros

Nos encantaría conocer su opinión. Comparta sus ideas con la Comunidad de Adobe InDesign

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea