Acerca de la impresión

Tanto si entrega un documento en color a un proveedor de servicios externo como si envía un borrador de un documento a una impresora láser o de inyección de tinta, el conocimiento de algunos conceptos básicos hará que el trabajo de impresión sea más preciso y le permitirá asegurar que el documento final se imprima según lo previsto.

Tipos de impresión

Al imprimir un archivo, Adobe InDesign lo envía a un dispositivo de impresión para imprimirlo directamente en papel o en una prensa digital, o bien para convertirlo en una imagen en positivo o negativo de una película. En este último caso, la película puede utilizarse en una imprenta comercial para crear una placa maestra para impresión.

Tipos de imágenes

Los tipos de imágenes más sencillos, como por ejemplo, el texto, solo utilizan un color con un nivel de gris. Una imagen más compleja utiliza diferentes tonos de color en la imagen. Este tipo de imagen se denomina imagen de tono continuo. Una fotografía es un ejemplo de imagen de tono continuo.

Semitonos

Para crear el efecto de tono continuo, las imágenes se descomponen en una serie de puntos. Este proceso se denomina método de semitono. Al variar el tamaño y la densidad de los puntos en una trama de semitonos, se creará el efecto óptico de variaciones de gris o de color continuo en la imagen impresa.

Separación de color

Las ilustraciones que se reproducen comercialmente y que contienen más de un color deben imprimirse en placas maestras independientes, una para cada color. Este proceso se denomina separación de color.

Conseguir detalles

El detalle de una imagen impresa proviene de una combinación de resolución y lineatura de trama. Cuanto más alta sea la resolución del dispositivo de salida, más fina (alta) será la lineatura de trama que se puede utilizar.

Impresión a doble cara

Las características propias de impresión, como la impresión a doble cara, están disponibles al hacer clic en el botón Impresora del cuadro de diálogo Imprimir. La opción de impresión a doble cara estará disponible únicamente si la impresora la admite. Para obtener más información sobre este tipo de impresión, consulte la documentación de la impresora.

Objetos transparentes

Si la ilustración contiene objetos con efectos de transparencia añadidos mediante el panel Efectos o los comandos Sombra paralela o Desvanecimiento, la ilustración transparente se acopla según la configuración del valor de acoplador de transparencia elegido. Puede modificar el porcentaje de imágenes rasterizadas por imágenes de vectores de la ilustración impresa.

Para obtener más información sobre la impresión, visite el centro de recursos de impresión de Adobe en www.adobe.com/go/print_resource_es. Para solucionar problemas de impresión, visite www.adobe.com/go/learn_id_printtrouble_es.

  1. Asegúrese de que ha instalado el controlador de impresora y el PPD adecuados.
  2. Abra el cuadro de diálogo Imprimir:
    • Si tiene documentos individuales abiertos, seleccione Archivo > Imprimir. De este modo, se abre el cuadro de diálogo Imprimir del documento activo.

    • Si tiene seleccionados todos los documentos, o bien ningún documento en el panel Libro, seleccione Imprimir libro en el menú del panel Libro. Se imprimirán todos los documentos del libro.

    • Si tiene algunos documentos seleccionados en el panel Libro, seleccione Imprimir documentos seleccionados en el menú del panel Libro.

  3. Especifique la impresora que está utilizando en el menú Impresora. Si un valor de impresora posee la configuración deseada, selecciónelo en el menú Valor de impresión.
  4. Escriba el número de copias que desee imprimir en el área General, elija si desea agrupar las páginas o imprimirlas en orden inverso e indique qué páginas desea imprimir.

    la opción Rango de páginas no está disponible si se imprime un libro.

    Si va a imprimir un documento con varios tamaños de página, use los controles sobre la opción Rango para seleccionar un rango con todas las páginas del mismo tamaño. Consulte Impresión de documentos con varios tamaños de página.

  5. Indique si desea imprimir objetos no imprimibles, páginas en blanco o guías visibles y cuadrículas base.
  6. Ajuste como desee la configuración de cada área del cuadro de diálogo Imprimir.
  7. Haga clic en Imprimir.

La configuración que especifique en el cuadro Imprimir se guarda con el documento.

Impresión desde el panel Páginas

También puede utilizar las opciones de impresión disponibles en el panel Páginas.

  1. En el panel Páginas, haga una de las siguientes selecciones:

    • Seleccione una página individual
    • Seleccione varias páginas
    • Seleccione una página maestra
    • Seleccione un pliego
  2. Haga clic con el botón derecho en la selección y seleccione Imprimir página o Imprimir pliego (en función de la selección).

    También puede seleccionar estas opciones en el menú desplegable del panel Páginas.

    Se abre el cuadro de diálogo Imprimir con la página o el rango seleccionado.

  3. Haga clic en Imprimir.

Opciones de impresión de página

Puede imprimir todas las páginas, solo las páginas pares o impares, una serie de páginas individuales o un intervalo de páginas contiguas.

Rango

Especifica el intervalo de páginas del documento que se va a imprimir. Indique los números del intervalo con un guión e indique las páginas o intervalos con comas o espacios. (Consulte Especificación de las páginas que se van a imprimir).

Si el documento incluye páginas con diferentes tamaños, puede usar las opciones sobre el campo Rango para seleccionar todas las páginas del mismo tamaño. (Consulte Impresión de documentos con varios tamaños de página).

Página actual

Imprima la página actual del documento actual.

Nota:

el número de página de la página actual se especifica con el siguiente formato: Página actual: <Nombre de la maquetación>:<nombre de la página>

Secuencia

Elija la opción Todas las páginas para imprimir todas las páginas del documento. Elija Solo páginas pares o Solo páginas impares para imprimir solo las páginas del intervalo especificado. Estas opciones no están disponibles si se usa la opción Pliegos o Imprimir páginas maestras.

Pliegos

Imprime páginas juntas como si estuvieran enlazadas o impresas en la misma hoja. Solo se puede imprimir un pliego por hoja. Si la nueva página es más grande que el tamaño de papel seleccionado, InDesign imprimirá lo que pueda pero no escalará automáticamente la página para encajarla en el área de exposición, a menos que seleccione la opción Escalar para encajar en el área Configuración del cuadro de diálogo Imprimir. También puede especificar la orientación apaisada.

Nota:

si en las páginas del pliego se usan distintos estilos de reventado, InDesign resuelve las diferencias.

Imprimir páginas maestras

Imprime todas las páginas maestras del documento. Al seleccionar esta opción, la opción Rangos no está disponible.

Ejemplos de intervalos de páginas

Rango de páginas

Páginas impresas

11-

Desde la página 11 hasta la última página del documento.

-11

Todas las páginas hasta la página 11, inclusive.

+11

Solo la página 11.

-+11

Todas las páginas hasta la página 11, inclusive.

+11-

Todas las páginas a partir de la undécima hasta el final del documento.

1, 3-8,

Página 1 y páginas de la 3 a la 8.

+1, +3-+8,

Página 1 y páginas de la 3 a la 8.

Sec1

Todas las páginas de la sección con la etiqueta "Sec1".

Sec2:7

Página con el número 7 (no necesariamente la séptima página de dicha sección) de la sección con la etiqueta "Sec2".

PartB:7-

Desde la página con el número 7 de la sección con la etiqueta "PartB" hasta la última página de la sección.

Chap2:7-Chap3

Desde la página 7 de la sección con la etiqueta "Chap2" hasta el final de la sección con la etiqueta "Chap3".

Sec4:3-Sec4:6, Sec3:7

Páginas 3 a 6 de "Sec4" y página 7 de "Sec3".

Opciones para imprimir objetos

El área General del cuadro de diálogo Imprimir contiene opciones para imprimir elementos que normalmente solo se pueden ver en pantalla, como cuadrículas y guías. Escoja entre las opciones siguientes:

Imprimir capas

Determina las capas que se van a imprimir. (Consulte Elección de las capas que se van a imprimir o exportar a PDF).

Imprimir objetos no imprimibles

Imprime todos los objetos, independientemente de la posible configuración seleccionada para evitar que algunos objetos no se impriman.

Imprimir páginas en blanco

Imprime todas las páginas del intervalo de páginas especificado, aunque en una página no haya texto ni objetos. Esta opción no está disponible cuando se imprimen separaciones. Si está utilizando Imprimir folleto para imprimir compuestos, utilice la opción Imprimir pliegos de impresora en blanco para imprimir los pliegos en blanco que se han añadido para rellenar las firmas compuestas.

Imprimir guías visibles y cuadrículas base

Imprime cuadrículas y guías visibles con el mismo color que en el documento. Puede controlar las guías y cuadrículas que deben estar visibles mediante el menú Ver. Esta opción no está disponible cuando se imprimen separaciones.

Impresión de documentos con varios tamaños de página

Le podría interesar imprimir por separado páginas con diferentes tamaños. Una opción del cuadro de diálogo Imprimir permite especificar un rango para seleccionar todas las páginas del documento con el mismo tamaño.

Antes de enviar a impresión un documento con varios tamaños de página, pregunte al proveedor de impresión sobre los requisitos especiales. Si tiene dificultades para imprimir un documento con varios tamaños de página, considere dividirlo en documentos separados.

  1. Elige Archivo > Imprimir.

  2. En el panel General, seleccione o anule la selección Pliegos para determinar si se imprimen páginas o pliegos.

    Si un pliego incluye páginas de tamaños diferentes, el ancho y la altura mayores del pliego determinan el tamaño.

  3. Para imprimir páginas del mismo tamaño, use las opciones sobre el campo Rango para seleccionar una de las páginas o pliegos y haga clic en el icono de páginas .

    El campo Rango muestra todas las páginas o pliegos de ese tamaño.

  4. Tras imprimir un rango de páginas de un tamaño, repita los pasos para imprimir páginas de otros tamaños.

Especificación de las páginas que se van a imprimir

Puede especificar un intervalo de páginas mediante la numeración absoluta (la posición de la página en el documento actual) o la numeración de sección o página (los números de sección y de página asignados a la página). De forma predeterminada, los cuadros de diálogo de InDesign presentan el formato especificado para Numeración de páginas en el cuadro de diálogo Preferencias.

  • Si ha seleccionado Numeración absoluta, los números que especifique para las páginas o intervalos de páginas corresponden a la posición absoluta de las páginas en el documento. Por ejemplo, para imprimir la tercera página del documento, escriba “3” en Rango del cuadro de diálogo Imprimir.

  • Si selecciona Numeración de sección en el cuadro de diálogo Preferencias, puede escribir páginas e intervalos de páginas tal como aparecen en la maquetación o con la numeración absoluta. Por ejemplo, si la página con la etiqueta SecA:5 es la decimoquinta página del documento, puede imprimirla escribiendo “SecA:5” o “+15” en el cuadro de diálogo Imprimir. El signo “+” indica que se ignora la numeración de sección y de página normal para usar la numeración de página absoluta.

Nota:

Si no está seguro del formato que debe usar al introducir números de página en el cuadro de diálogo Imprimir, utilice el mismo que el utilizado en el cuadro de página de la parte inferior de la ventana del documento.

Especificación del tamaño y de la orientación de página

Es importante distinguir entre tamaño de página (definido en el cuadro de diálogo del documento Ajustar documento) y tamaño del papel (la hoja, la película o el área de la placa de impresión donde se imprime). El tamaño de la página puede ser A4, pero puede que se tenga que utilizar una hoja o una película más grande para dar cabida a las áreas de sangrado y de indicaciones, así como a las marcas de la impresora.

La lista de tamaños de papel que se pueden utilizar en InDesign se proporciona en el PPD (impresoras PostScript) o en el controlador de impresora (impresoras no PostScript). Si la impresora y el PPD elegidos para la impresión PostScript admiten tamaños de papel personalizados, en el menú Tamaño del papel podrá verse una opción de personalización.

La mayoría de las fotocomponedoras pueden utilizar los tamaños de papel normales, como carta y tabloide, así como la orientación transversal, en la que el tamaño normal de página se rota 90 grados en la impresión. La orientación transversal suele aprovechar mejor los soportes de fotocomposición.

Tamaño de página y orientaciones para fotocomponedoras
Tamaño de página y orientaciones para fotocomponedoras

A. Carta (orientación vertical) B. Tamaño de página personalizado (orientación vertical) C. Carta (orientación transversal) 

Los tamaños de papel se listan con nombres conocidos (como por ejemplo, Carta). Las dimensiones definen los límites del área de exposición, es decir, el tamaño total del papel, salvo los bordes no imprimibles usados por la impresora o fotocomponedora. Muy pocas impresoras láser pueden imprimir en el borde del papel.

Si selecciona un tamaño de papel distinto (por ejemplo, si cambia de Carta a Legal), el documento se vuelve a ajustar en la ventana de vista previa. La ventana de vista previa muestra todo el área de exposición de la página seleccionada; si se cambia el tamaño de la vista previa, dicha ventana volverá a ajustarse automáticamente para mostrar el área de exposición.

Nota:

el área de exposición variará según el archivo PPD, incluso para el mismo tamaño de papel (por ejemplo, Carta), puesto que cada impresora y fotocomponedora define de forma diferente el tamaño de su área de exposición.

Comparación de la impresión
Comparación de la impresión de una página con tamaño de carta en papel Carta, Carta.extra o Tabloide

Nota:

la vista previa (área inferior izquierda del cuadro Imprimir) indica si dispone de suficiente espacio para incluir todas las marcas de la impresora y las áreas de sangrado e indicaciones.

Especificación del tamaño y de la orientación de página

  1. Seleccione Archivo > Imprimir.
  2. En el área Configuración del cuadro de diálogo Imprimir, seleccione una opción del menú Tamaño del papel.

    Asegúrese de que el tamaño del papel sea suficientemente grande para contener el documento, las áreas de sangrado e indicaciones, así como las marcas de la impresora. Sin embargo, si desea mantener el papel o la película de la fotocomponedora, debe seleccionar el tamaño de papel más pequeño que permita incluir el documento y la información de impresión necesaria.

  3. Haga clic en el botón de orientación para rotar el documento en el soporte.

    Normalmente, la orientación especificada en Ajustar documento (Archivo > Ajustar documento) y la orientación de la salida especificada en el área Configuración del cuadro de diálogo Imprimir debe ser la misma (vertical o apaisada), tanto si se imprime en sentido normal como transversal. Si se imprimen pliegos, tal vez desee elegir un tamaño de papel y una orientación diferentes (por ejemplo, apaisado) para encajar todas las páginas de un pliego en una sola hoja. Si ha rotado la vista de pliego, cambie la orientación si lo desea para imprimir el pliego de manera correcta.

Botones de orientación
Botones de orientación

A. Vertical B. Apaisado C. Invertir vertical D. Invertir apaisado 

Especificación de un tamaño de papel personalizado

Si va a utilizar una impresora que admite varios tamaños de papel, como una fotocomponedora de alta resolución, puede especificar un tamaño de papel personalizado al imprimir. InDesign activa la opción de personalización solo si el PPD seleccionado admite tamaños de papel personalizados.

El mayor tamaño de papel personalizado que se puede especificar depende del área de exposición máxima de la fotocomponedora. Para obtener más información, consulte la documentación de la impresora.

Nota:

no se puede acceder a las opciones de tamaño de papel personalizado para impresoras no PostScript desde el cuadro de diálogo Imprimir de InDesign. Para definir esas características, haga clic en Configuración (Windows) o bien Impresora (Mac OS) o Ajustar página (Mac OS) en el cuadro de diálogo Imprimir de InDesign. Para obtener más información, compruebe la documentación del controlador de la impresora no PostScript.

  1. Seleccione Archivo > Imprimir.
  2. Si va a imprimir un archivo PostScript, seleccione PostScript en Impresora en el área General del cuadro de diálogo Imprimir. A continuación, seleccione el PPD que admite tamaños de papel personalizados.
  3. En el área Configuración del cuadro de diálogo Imprimir, seleccione Personalizado en el menú Tamaño del papel.

    Nota:

    si Personalizado no está disponible, el PPD seleccionado al configurar la impresora no admitirá tamaños de papel personalizados.

  4. Para especificar el ancho y el alto, realice una de las acciones siguientes:
    • Para que InDesign pueda determinar el tamaño de papel más pequeño necesario para el contenido del documento, las áreas de sangrado e indicaciones y las marcas de impresión, seleccione Automático en los cuadros Ancho y Alto. La opción Automático (predeterminada) también es útil si tiene páginas de varios tamaños en un libro y las imprime en un soporte continuo, como en un rollo de película o en un papel fotosensible.

    • Para especificar un tamaño de papel más grande que el tamaño predeterminado, introduzca las nuevas dimensiones en los cuadros de texto Ancho y Alto. Asegúrese de que aumenta los valores; si reduce los valores predeterminados, es posible que se recorte el documento.

  5. Para cambiar la colocación de la página en la película, introduzca un valor en el cuadro Desplazamiento.

    El valor de Desplazamiento especifica la cantidad de espacio de la parte izquierda del área de exposición. Por ejemplo, si en la opción Desplazamiento introduce un valor de 30 puntos, la página se desplazará 30 puntos a la derecha.

  6. Para rotar tanto el soporte como el contenido de la página, seleccione Transversal y haga clic en OK.

    Si utiliza la opción Transversal junto con la opción Desplazamiento, podrá ahorrar una cantidad considerable de película o papel. Compare los ejemplos siguientes de una imagen impresa por InDesign con la opción Transversal seleccionada y deseleccionada.

    Transversal seleccionada y deseleccionada
    Transversal deseleccionada (izquierda) y Transversal seleccionada (derecha)

    A. Valor de desplazamiento B. Hueco C. Película ahorrada 
  7. Para especificar la distancia entre páginas individuales al imprimir en soportes continuos, introduzca un valor en Hueco.

Elección de las capas que se van a imprimir o exportar a PDF

  1. Para revisar o cambiar la configuración de Mostrar capa e Imprimir capa del documento que desea imprimir, seleccione una capa en el panel Capas y, a continuación, seleccione Opciones de capa en el menú del panel. Especifique las opciones de capa y haga clic en OK.
  2. Lleve a cabo una de las siguientes acciones:
    • Seleccione Archivo > Imprimir y haga clic en General que se encuentra en la parte izquierda del cuadro de diálogo Imprimir.

    • Seleccione Archivo > Exportar, especifique Adobe PDF y, a continuación, haga clic en Guardar. Seleccione General en la parte izquierda del cuadro de diálogo Exportar Adobe PDF.

  3. Seleccione la capa que desee imprimir o incluir en el PDF en el menú Imprimir capas o Exportar capas:

    Todas las capas

    Imprime o saca todas las capas del documento, aunque estén ocultas o se hayan configurado como no imprimibles.

    Capas visibles

    Imprime o saca todas las capas visibles aunque se hayan configurado como no imprimibles en las Opciones de capa.

    Capas visibles, imprimibles

    Imprime o saca únicamente aquellas capas que se hayan configurado como visibles e imprimibles.

Impresión en impresoras de lenguaje no PostScript

Puede imprimir un documento en una impresora de lenguaje no PostScript. Sin embargo, puesto que PostScript es el lenguaje estándar de descripción de páginas para la edición profesional, muchas de las características de gráficos y de color de gama alta, como las lineaturas de trama o las separaciones de colores, no se pueden reproducir en impresoras no PostScript. La mayoría de los formatos de archivo de gráficos importados se imprimen de manera aceptable. Normalmente, un documento impreso en una impresora no PostScript deberá tener el mismo aspecto que presenta en pantalla con el modo de Vista previa.

Nota:

Algunos proveedores venden programas de software que dotan de capacidad de lenguaje PostScript a las impresoras con un lenguaje distinto a PostScript. Consulte con su distribuidor de software acerca de la disponibilidad y compatibilidad de dichos programas.

Al imprimir en una impresora que no admite PostScript, puede elegir si desea rasterizar todas las ilustraciones durante la impresión. Esta opción es de utilidad para imprimir documentos que contienen objetos complejos (como por ejemplo, objetos con sombras suavizadas y degradados) ya que reducen las posibilidades de error.

  1. Seleccione Archivo > Imprimir.
  2. Seleccione Avanzado en la parte izquierda del cuadro de diálogo Imprimir.
  3. Seleccione Imprimir como mapa de bits.

    Esta opción estará disponible únicamente si el controlador de la impresora la identifica como no PostScript. Si las impresoras no PostScript tienen seleccionada esta opción en la versión Mac OS 10.3 o posterior, InDesign imprime PostScript, que posteriormente utilizan Mac OS y el controlador para representar las imágenes de la página. En Windows, puede que las características de gráficos y de color de gama alta no se conviertan de manera adecuada si no está seleccionada esta opción.

  4. Especifique la resolución para la impresión del mapa de bits.

    Puede que la resolución del controlador de la impresora limite la resolución de salida. Para obtener la mejor calidad de salida, defina la resolución del controlador de impresora no PostScript de forma que coincida o sea superior a la resolución de salida que se especifica en el cuadro de diálogo Imprimir de InDesign.

Vista previa de documentos

Puede ver cómo encajan las páginas del documento en el tamaño de papel elegido antes de imprimirlas en una impresora PostScript. La vista previa, situada en el área inferior izquierda del cuadro de diálogo Imprimir, muestra si la configuración y orientación del papel funcionarán o no con el tamaño de página. Si selecciona distintas opciones en Imprimir, la vista previa se actualizará de forma dinámica con los efectos combinados de la configuración de impresión.

  1. Seleccione Archivo > Imprimir.
  2. Haga clic en la imagen de vista previa que aparece en el área inferior izquierda del cuadro de diálogo Imprimir.

La vista previa tiene tres vistas:

Vista Estándar

Muestra la relación de una página de documento con los soportes. También muestra los efectos de varias opciones, como el tamaño de papel en el área de exposición, las áreas de sangrado e indicaciones, las marcas de página, además de los efectos de mosaico y miniaturas.

Cuatro configuraciones de encaje de página en la vista Estándar
Cuatro configuraciones de encaje de página en la vista Estándar

A. Por defecto B. Pliegos C. Orientación D. Miniaturas 2 x 2 

Vista Texto

Lista los valores numéricos de determinada configuración de impresión.

Vistas de hojas y de páginas personalizadas

Muestra los efectos de distintas configuraciones de impresión, en función del tamaño de página. Para los tamaños de página personalizados, la previsualización muestra cómo encajan los medios en el dispositivo de salida personalizado, las dimensiones máximas de los medios admitidas en el dispositivo de salida y los valores de Desplazamiento, Hueco y Transversal. Para las hojas de papel, por ejemplo Carta y Tabloide, la vista previa muestra la relación del área de exposición con el tamaño del soporte.

En ambas vistas, la vista previa también indica el modo de salida a través de un icono: Separaciones , Gris compuesto , CMYK compuesto  o RGB compuesto .

Vista de página personalizada (izquierda) y vista de hoja (derecha).
Vista de página personalizada (izquierda) y vista de hoja (derecha).

A. Dirección del desplazamiento del soporte B. Transversal deseleccionada C. Tamaño del papel D. Soporte E. Área de imagen F. Documento 

Configuración de una impresora

InDesign admite impresoras de lenguaje PostScript® (nivel 2 y 3) y no PostScript con los controladores de impresora más actuales. Al imprimir en PostScript, InDesign usa información de un archivo de descripción de impresora PostScript (PPD) para determinar qué configuración se va a mostrar en el cuadro Imprimir.

Al configurar una impresora, siga estos pasos básicos:

  • Instale el controlador de impresora más reciente en el dispositivo de salida. Consulte las instrucciones en la documentación del sistema operativo.

  • Para la impresión PostScript, seleccione un archivo PPD al configurar la impresora.

Acerca de los controladores de impresora

Permiten acceder directamente a las funciones de impresora de las aplicaciones del ordenador. Si dispone de un controlador adecuado, podrá acceder a todas las funciones compatibles con una impresora determinada.

Adobe recomienda actualizar al controlador más reciente del sistema operativo.

Acceso a las funciones del controlador de impresora

Los controladores de impresora pueden admitir funciones no incluidas en InDesign, como la impresión a doble cara. La compatibilidad con estas funciones varía en función de cada controlador. Solicite información al fabricante de su impresora.

Para especificar la configuración de una impresora concreta, InDesign proporciona acceso al controlador con los botones siguientes del cuadro de diálogo Imprimir de InDesign. (Si opta por imprimir un archivo PostScript, estas funciones no estarán disponibles).

Configuración

(Windows) Este botón abre el cuadro de diálogo Imprimir de Windows.

Configurar página

(Mac OS) Este botón muestra el cuadro de diálogo estándar Ajustar página de Mac OS.

Impresora

(Mac OS) Este botón muestra el cuadro de diálogo estándar Imprimir de Mac OS.

Nota:

algunas de las funciones de impresión de InDesign pueden verse tanto en los cuadros de diálogo del controlador de la impresora como en el cuadro de diálogo Imprimir de InDesign. Para obtener resultados óptimos, especifique la configuración solo en el cuadro de diálogo Imprimir de InDesign. Si las configuraciones se superponen, InDesign intentará sincronizarlas o ignorar la configuración del controlador. Algunas funciones del controlador de impresora (por ejemplo, la impresión de la misma ilustración varias veces en una página) generan resultados de impresión no deseados al utilizarse con funciones de InDesign, tales como las separaciones.

Seleccionar un PPD

Un archivo PPD (PostScript Printer Description, Descripción de impresora PostScript) personaliza el comportamiento del controlador de una impresora PostScript específica. Contiene información acerca del dispositivo de salida, incluyendo las fuentes residentes en la impresora, los tamaños y la orientación de los soportes, las lineaturas optimizadas, los ángulos de trama, la resolución y las capacidades de salida de color. Es importante configurar el PPD correcto antes de imprimir. Si selecciona el PPD que corresponde a la fotocomponedora o a la impresora PostScript, el cuadro de diálogo Imprimir se completará con los ajustes disponibles para ese dispositivo de salida. Puede cambiar a otro dispositivo que se adapte mejor a sus necesidades. Las aplicaciones usan la información del archivo PPD para determinar la información de PostScript que debe enviar a la impresora al imprimir un documento.

Para obtener un resultado de impresión óptimo, Adobe le recomienda que obtenga la última versión del archivo PPD del fabricante para el dispositivo de salida. Muchos proveedores de servicios de impresión e imprentas comerciales tienen archivos PPD para las fotocomponedoras que utilizan. Asegúrese de almacenar los PPD en la ubicación especificada por el sistema operativo. Para obtener más información, consulte la documentación del sistema operativo.

  1. Tanto en Windows como en Mac OS, seleccione un archivo PPD de la misma manera que añade una impresora. Los pasos para seleccionar un archivo PPD dependen de la plataforma. Para obtener más información, consulte las instrucciones en la documentación del sistema operativo.

Uso de valores preestablecidos de impresión

Si imprime normalmente diferentes tipos de trabajo en diferentes impresoras, puede automatizar los trabajos de impresión guardando todos los ajustes de salida como ajustes de impresión. El uso de ajustes preestablecidos de impresión es una forma rápida y fiable de imprimir trabajos que requieren ajustes coherentes y precisos para muchas opciones del cuadro de diálogo Imprimir.

También puede guardar y cargar ajustes preestablecidos de impresión, por lo que resulta más fácil realizar una copia de seguridad de los mismos o ponerlos a disposición de los proveedores de servicios, los clientes u otros compañeros de su grupo de trabajo.

Puede crear y revisar ajustes preestablecidos de impresión en el cuadro de diálogo Ajustes preestablecidos de impresión.

Crear valores de impresión

  1. Lleve a cabo una de las siguientes acciones:
    • Elija Archivo > Imprimir, defina los ajustes de impresión y haga clic en Guardar ajuste preestablecido. Escriba un nombre o utilice el establecido por defecto y, a continuación, haga clic en OK. Con este método, el ajuste preestablecido se guarda en el archivo de preferencias.

    • Elija Archivo > Valores de impresión > Definir y, luego, haga clic en Nuevo. En el cuadro de diálogo que aparece, escriba un nombre nuevo o use el predeterminado, ajuste la configuración de impresión y haga clic en OK para volver al cuadro de diálogo Ajustes preestablecidos de impresión. Haga clic de nuevo en OK.

Aplicar ajustes preestablecidos de impresión

  1. Seleccione Archivo > Imprimir.
  2. Seleccione un ajuste preestablecido de impresión en el menú Ajuste preestablecido de impresión. Si lo desea, confirme los ajustes de la impresora en el cuadro de diálogo Imprimir.
  3. Haga clic en Imprimir.

Nota:

en InDesign, también puede imprimir mediante un ajuste preestablecido de impresión utilizando uno en el menú Archivo > Ajustes preestablecidos de impresión.

Editar ajustes preestablecidos de impresión

  1. Lleve a cabo una de las siguientes acciones:
    • Elija Archivo > Imprimir, defina los ajustes de impresión y haga clic en Guardar ajuste preestablecido. En el cuadro de diálogo Guardar ajuste preestablecido, escriba un nombre en el cuadro de texto o utilice el nombre actual. (Si el nombre actual es un ajuste preestablecido existente, al guardar se sobrescribirán los valores de ese ajuste preestablecido). Haga clic en OK.

    • Elija Archivo > Valores de impresión > Definir, seleccione un valor de la lista y, luego, haga clic en Editar. Ajuste la configuración de impresión y haga clic en OK para volver al cuadro de diálogo Ajustes preestablecidos de impresión. Haga clic de nuevo en OK.

    Nota:

    Puede editar el ajuste preestablecido de impresión como lo haría con cualquier otro siguiendo los pasos indicados arriba.

Eliminar ajustes preestablecidos de impresión

  1. Elija Archivo > Valores de impresión > Definir.
  2. Seleccione uno o más ajustes preestablecidos de la lista y haga clic en Eliminar. Mantenga pulsada la tecla Mayús y haga clic para seleccionar los ajustes preestablecidos adyacentes. Mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic para seleccionar los ajustes preestablecidos no adyacentes.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea