Resumen de las nuevas funciones

Adobe InDesign CC incluye nuevas funciones y mejoras para que sus creaciones y procesos de diseño y de autoedición sean espectaculares. Entre las nuevas funciones se incluyen Bibliotecas Creative Cloud, una pantalla de bienvenida, una mejor integración de Adobe Color, una nueva herramienta de temas de color, interactividad de archivos EPUB con maquetación fija y previsualización de interactividad de EPUB.

Continúe leyendo para ver un resumen de las nuevas funciones disponibles en la actualización más reciente de Adobe InDesign, así como enlaces a otros recursos con más información.

    La versión de febrero de Adobe InDesign CC incluye funciones nuevas, como Bibliotecas Creative Cloud y una nueva pantalla de bienvenida.

Versión Adobe InDesign CC 2014.2 | Febrero de 2015

Colaboración mediante Bibliotecas Creative Cloud

Novedad de esta versión de InDesign CC  

Las Bibliotecas Creative Cloud, ahora disponibles en InDesign, permiten organizar, compartir y acceder a recursos creativos; como, por ejemplo, colores, tipos, pinceles y gráficos. Puede añadir atributos de carácter como estilos de texto. También puede copiar los recursos de bibliotecas nativas de InDesign a Bibliotecas Creative Cloud.

Nota:

No puede transferir estilos de carácter a Bibliotecas Creative Cloud. Pero sí puede transferir atributos de carácter como estilos de texto.

En equipos distintos:

Las bibliotecas se sincronizan automáticamente en Creative Cloud mientras se crean, por lo que no tiene que preocuparse por guardar un recurso o por eliminarlo o sobrescribirlo por error.

Photoshop e Illustrator CC:

Photoshop e Illustrator CC también tienen integradas las Bibliotecas Creative Cloud. Cualquier biblioteca de InDesign que guarde automáticamente estará también disponible para su uso en Photoshop e Illustrator. Del mismo modo, cualquier biblioteca que guarde en Photoshop o Illustrator estará disponible en InDesign.

Trabajo sin conexión:

Sus bibliotecas estarán ahí cuando las necesite; no tiene que estar conectado a Internet. Puede acceder a una copia local en su equipo sin tener conexión.

Migrar contenido de bibliotecas nativas de InDesign a Bibliotecas Creative Cloud:

Puede migrar fácilmente todos los recursos o los que haya seleccionado de las bibliotecas nativas de InDesign a Bibliotecas Creative Cloud. Puede migrar sus recursos de bibliotecas nativas a Bibliotecas Creative Cloud nuevas o existentes.

Para obtener más información, consulte el artículo sobre Bibliotecas Creative Cloud.

Pantalla de bienvenida

Novedad de esta versión de InDesign CC  

La versión 2015 de InDesign CC también incluye una nueva función para ayudarle a descubrir, aprender, utilizar y promover un uso exhaustivo de las funciones. La pantalla de bienvenida es una ubicación única con contenido que le resultará relevante. La pantalla aparece cada vez que inicia InDesign o al hacer clic en lnicio > Bienvenida. La pantalla de bienvenida muestra tutoriales, vídeos y contenido de ayuda, entre otros muchos elementos, todos relacionados con InDesign. Su diseño con pestañas le ayudará a encontrar interesantes contenidos sobre nuevas funciones, paneles de inicio y otros consejos y técnicas útiles.

Nota:

La función de pantalla de bienvenida está habilitada para todos los usuarios que utilicen la versión InDesign CC 2014.2 en inglés de Estados Unidos o de Reino Unido.

Abrir documento de una versión más reciente

Novedad de esta versión de InDesign CC  

Ahora puede enviar documentos con una versión antigua de InDesign sin tener que realizar pasos adicionales como exportar manualmente como IDML. La función de compatibilidad está integrada, así que los documentos siempre se abrirán exactamente como espera.

Si abre un documento creado en una versión más reciente de InDesign y hace clic en OK en el mensaje siguiente, InDesign activará un servicio de Creative Cloud para convertir el documento a la versión de InDesign que se esté ejecutando. Luego se guarda el documento convertido en el equipo.

Para obtener más información sobre esta función, consulte Abrir documentos de InDesign.

Otras mejoras importantes

Crear nueva tabla

Novedad de esta versión de InDesign CC  

En versiones anteriores de InDesign, para insertar una tabla en un documento, el usuario primero debía crear un marco de texto y, a continuación, insertar la tabla en el marco de texto. Esto implicaba que si el cursor no estaba dentro de un marco de texto, las opciones de menú de la tabla se desactivaban y los usuarios que no conocían el flujo de trabajo, no podían continuar.

Para solucionar este problema, ahora InDesign permite crear una tabla sin necesidad de crear un marco de texto en primer lugar.

Para obtener más información, consulte Uso de la opción Crear tabla.

Desagrupar capas recordadas

Novedad de esta versión de InDesign CC  

En versiones anteriores de InDesign, cuando un usuario seleccionaba varios elementos de diversas capas y los agrupaba, dicho grupo (que contenía los elementos) se creaba en la capa superior. Si el usuario seleccionaba la opción Desagrupar, los elementos no se movían de nuevo a las capas de donde procedían, sino que permanecían en la capa superior.

La nueva función Desagrupar capas recordadas resuelve este defecto. Esta función garantiza que tras desagrupar, todos los elementos de un grupo se restablecen en las capas originales (de donde provienen).

Para obtener más información, consulte Agrupar y desagrupar objetos en capas diferentes.

Novedad de esta versión de InDesign CC 

Ahora puede imprimir la página actual de un documento a través del cuadro de diálogo Imprimir. Asimismo, puede utilizar los menús del panel Páginas para imprimir un pliego o un intervalo de páginas seleccionadas.

Anteriormente, si aparecía el cuadro de diálogo Imprimir y no sabía la página en que se encontraba, primero debía salir del cuadro, comprobar la página, ejecutar el comando de impresión de nuevo y, una vez hecho todo esto, introducir el número de página correcto en el campo correspondiente. Ahora solo tiene que seleccionar esta opción para imprimir la página actual en el cuadro de diálogo Imprimir.

Para obtener más información, consulte Impresión a través del panel Páginas.

Versión Adobe InDesign CC 2014 | Octubre de 2014

Adobe Color

Novedad de esta versión de InDesign CC  

Acceda a todos los temas de Adobe Color que haya creado directamente en InDesign.

  • Nuevo panel para los temas de Adobe Color, conocido anteriormente como panel Kuler.
  • Acceda de forma rápida y sencilla a sus temas de Adobe Color. Independientemente de dónde cree los temas de color (en Photoshop, Adobe Illustrator, el servicio web de Color o la aplicación de Adobe Color), podrá acceder a los temas de color directamente en InDesign y aplicarlos inmediatamente a sus proyectos de diseño.
  • Acceda a los temas de color que haya marcado como favoritos.

Para obtener más información, consulte Aplicar color.

Herramienta Tema de color

Novedad de esta versión de InDesign CC  

Extraiga temas de color de un documento de InDesign.

  • Extraiga temas de color de cualquier área, imagen u objeto seleccionado en el documento de InDesign a través de la herramienta Temas de color.
  • Guarde los temas de color en Adobe Color, de modo que pueda acceder a ellos en otras aplicaciones en las que se haya integrado Adobe Color.
  • Añadir temas al panel Muestras

Para obtener más información, consulte Generar temas de color con la herramienta Tema de color

Mejoras de la interactividad de EPUB

Novedad de esta versión de InDesign CC  

En esta versión hemos incluido funciones más elaboradas de interactividad de EPUB de maquetación fija:

  • Añada aún más interactividad a sus EPUB de maquetación fija con presentaciones de diapositivas, animaciones, activadores y mucho más.
  • Interactividad creada directamente en InDesign

Previsualización de interactividad de EPUB

Novedad de esta versión de InDesign CC  

Ahora puede previsualizar archivos EPUB de maquetación fija antes de exportarlos a un archivo EPUB. Para acceder a esta función, vaya a Ventana > Interactivo > Previsualización de interactividad de EPUB.

Para obtener más información, consulte Documentos interactivos para EPUB de maquetación fija.

Mejoras de EPUB

Mejora de esta versión de InDesign CC  

Mejoras de EPUB ajustable:

  • Ya se admiten hipervínculos y referencias cruzadas, lo que mejora la navegación.
  • Ahora puede conservar la apariencia de una maquetación en los archivos EPUB que cree. 

Para obtener más información, consulte Exportar contenido para EPUB.

Mejoras de Typekit

Novedad de esta versión de InDesign CC  

InDesign ahora indica si la sincronización de fuentes está activada o no en la aplicación de Creative Cloud. Si esta función está desactivada, puede usar la opción para activar Typekit en el cuadro de diálogo Fuentes no disponibles.

Para obtener más información, consulte Uso de fuentes no disponibles.

En la aplicación - Cuadro de diálogo Novedades

Mejora de esta versión de InDesign CC  

La primera vez que instale InDesign CC 2014, aparecerá el cuadro de diálogo Novedades en el que podrá ver la información sobre las funciones nuevas de la versión. Haga clic en el vínculo para obtener más información sobre la función.  

Versión de InDesign CC 2014 - Junio de 2014

Actualización práctica

Cuando actualice a la última versión de InDesign, se conservarán las preferencias y los atajos para permitirle volver al trabajo de una forma rápida y sencilla con la nueva versión.

  • Se conservan las preferencias y los ajustes prestablecidos de la versión anterior de InDesign. También puede activar manualmente la migración local de los ajustes prestablecidos y las preferencias en Edición > Migrar configuración local anterior....
  • La configuración de la versión anterior se migra desde Creative Cloud en los siguientes casos:
    • No hay configuración local disponible para la migración
    • No hay ninguna configuración de la versión actual (10.0) disponible en Creative Cloud

De esta manera, se garantiza no tener que cambiar la configuración cada vez que actualice InDesign CC. Cuando se migre la configuración, asegúrese de iniciar la sincronización de la configuración de la versión actual a fin de almacenar la última configuración en la nube.

Mejoras de EPUB

En esta versión, InDesign proporciona asistencia para documentos EPUB de maquetación fija. También tiene el control sobre la adición de marcas de tipo EPUB. Las mejoras de esta versión también ofrecen ayuda mejorada de CSS para estilos de tablas y celdas. Puede modificar los metadatos en la maquetación fija y en la ajustable, así como configurar los archivos de salida exportados en la pestaña Aplicaciones de visualización.

Maquetación fija: InDesign ya admite este formato tan interesante e interactivo. Este formato se utiliza a menudo en libros electrónicos infantiles y en libros de no ficción complejos, como los de cocina o los escolares. A diferencia de los libros electrónicos estándar, los libros electrónicos de maquetación fija mantienen la misma maquetación y diseño de página, como sus homólogos impresos. Puede exportar el documento de InDesign a un formato EPUB de maquetación fija. Puede controlar la forma en que se leería la maquetación en un lector digital con esta función. Seleccione Archivo > Exportar > EPUB (Maquetación fija) en Guardar como tipo para acceder a este formato.

Maquetación fija (EPUB)

Personalización de la anchura y altura de objetos en CSS: ahora puede personalizar la anchura y altura de un objeto en un archivo CSS en el cuadro de diálogo Opciones de exportación de objetos (solo maquetación ajustable).

Nuevo tipo de marcado EPUB: nuevo tipo de EPUB para mejorar la accesibilidad de los componentes en el diseño de exportación EPUB. Este nuevo epub:type (Opciones de exportación de objetos > EPUB y HTML) le ayuda a definir los elementos en una publicación y a diseñar el orden de lectura deseado para el lector del archivo EPUB.

Escritura de CSS mejorada para los estilos de tabla y celdas: los estilos de tabla y celda se asignan correctamente a la CSS. Si no se utilizan tablas, InDesign no creará ningún archivo CSS innecesario.

Metadatos: puede modificar la información o los metadatos del archivo de InDesign y estos datos de EPUB se rellenarán en las pestañas de maquetación ajustable y fija.

Aplicaciones de visualización (Exportar): se ha introducido la nueva pestaña Aplicaciones de visualización en las opciones de exportación EPUB de maquetación ajustable y fija. En esta opción Aplicaciones de visualización aparecen las aplicaciones que puede configurar para abrir o ver los archivos EPUB.

A. Añadir visores de EPUB en la pestaña Aplicaciones de visualización

Se han introducido muchas mejoras significativas en las funcionalidades de EPUB de InDesign (para ver la lista de todos los cambios, consulte InDesign_EPUB_Changes_CC_9.2_to_10.0 pdf).

B. Seleccionar el visor de archivos EPUB de salida

Mejoras en tablas

Como parte de las mejoras realizadas en las tablas de InDesign, ahora puede simplemente arrastrar y soltar las filas y columnas de la tabla de una posición a otra. Seleccione las filas que quiere copiar o duplicar, coloque el ratón sobre las filas seleccionadas y aparecerá un cursor exclusivo indicando que puede mover la selección. La fila de elementos se puede arrastrar y colocar (o copiar si se mantiene pulsada la tecla “Alt“).

También puede copiar el contenido de las filas del encabezado y del pie de página a las filas del cuerpo de texto (si pulsa Alt/Opción). Del mismo modo, las filas de texto también se pueden duplicar y convertir en filas de encabezado y de pie de página.

Trabajo simplificado en tablas

Para obtener más información, consulte Creación de tablas.

Grupos de colores

Ya puede crear y administrar grupos de colores en InDesign. Basta con crear grupos de colores del panel de muestras mediante el icono Nuevo grupo de colores y a través del menú emergente o contextual. También puede compartir grupos de colores con otra aplicación con archivos Adobe Swatch Exchange (.ase). Por ejemplo, cargar muestras de color de otro proyecto en Illustrator.

Crear y administrar muestras de color con grupos de colores

Para conocer los detalles, consulte Aplicación de colores.

Búsqueda mejorada: Buscar anterior

En versiones anteriores de InDesign, los usuarios podían buscar solo en la dirección hacia adelante. Es decir, si se saltaba un elemento demasiado rápido y quería volver atrás, la única manera de conseguirlo era completando la operación de búsqueda y volviendo a empezar. Este flujo de trabajo se ha mejorado.

El cuadro de diálogo Buscar/Cambiar en InDesign ahora tiene dos botones de dirección de búsqueda: Buscar hacia delante y Buscar hacia atrás. Puesto que la opción de Buscar hacia delante está activada por defecto, puede cambiar a Buscar hacia atrás para invertir el flujo de la búsqueda. La nueva funcionalidad le ayuda a buscar cadenas en las pestañas Texto, GREP y Pictograma.

Búsqueda mejorada

Para obtener más información, consulte Buscar.

Integración de Behance

Muestra y descubrimiento del trabajo creativo en Behance. Como miembro, puede crear una cartera de tus trabajos y compartirla con un gran número de personas de una manera eficaz. O bien, puede examinar los últimos trabajos creativos a nivel global si busca los trabajos destacados o populares de diferentes campos.

Puede cargar pliegos como un trabajo en curso directamente en Behance a través de InDesign. Los pliegos se convierten en imágenes y se comparten en Behance para realizar la revisión y los comentarios.

Solo puede cargar los pliegos de uno en uno desde InDesign. Para compartir un documento completo, puede compartirlo tantas veces como pliegos haya en el documento. Cada pliego se descarga y publica en Behance por separado.

Compartir en Behance

Para obtener más información, consulte Compartir trabajos de InDesign en Behance.

Empaquetado mejorado

A partir de esta versión, podrá incluir un archivo PDF o IDML en un paquete creado a través de InDesign para documentos individuales. El paquete de InDesign ahora incluye archivos INDD, archivos vinculados, fuentes, IDML y un PDF (Imprimir).

Para obtener más información, consulte Empaquetado de archivos.

Combinación de datos mejorada para código QR

Ahora, puede colocar un origen de datos que contenga código QR en un documento combinado. El flujo de trabajo de código QR está integrado en el documento combinado. Puede vincular los siguientes tipos de código QR a través de la función de combinación de datos en documentos de InDesign:

  • Texto sin formato
  • Hipervínculo web
  • Mensaje de texto
  • Correo electrónico
  • Tarjeta de visita

Actualmente, si va a crear tarjetas de visita para varias personas (en una organización, por ejemplo), puede utilizar la combinación de datos. Si desea añadir un código QR, tendrá que crear manualmente un código QR para cada una de las tarjetas de visita. Con la nueva actualización de la combinación de datos, no tiene que crear un código QR manualmente para cada tarjeta, sino que es posible crear automáticamente el código QR mientras se combinan los datos.

Para obtener más información, consulte Combinación de datos.

Mejoras de las notas al pie de página

Ya puede aplicar el ceñido de texto a un objeto anclado o flotante que forme parte de la nota al pie de página. Esta mejora funciona en marcos de texto rectangulares y no rectangulares.

Si un objeto flotante (no anclado ni en línea) en el que se ha aplicado el ceñido de texto interactúa con el texto de una nota al pie de página, el ceñido se aplicará.

Para obtener más información, consulte Ceñido de texto con notas al pie de página.

Compatibilidad con HiDPI para Windows

InDesign ahora es compatible con HiDPI para Microsoft Windows en una gran variedad de configuraciones de pantallas PPP. Puede ver los elementos de la interfaz de usuario enfocados y nítidos, con un gran atractivo visual en varias escalas. HiDPI es compatible con texto e ilustraciones más complejas y nítidas y los colores y tonos serán más intensos que nunca.

Para obtener más información, consulte Compatibilidad con HiDPI para Windows.

Efectos escalables

Anteriormente, los efectos de transparencia aplicados a un objeto en InDesign no adaptaban su escala con el objeto. Ahora, se aplica a todos los efectos. Los efectos como las sombras paralelas adaptan su escala correctamente al modificar la de un objeto o texto. Con la nueva función Efectos escalables, se ha añadido al panel Control y a los menús emergentes del panel Transformar una opción para adaptar la escala de los efectos de transparencia mientras se modifica la escala de un objeto. Puede activar la escala con esta opción.

Para obtener más información, consulte Escalabilidad de un efecto.

Modernización: Cambios en los paneles

Panel Sugerencias sobre herramientas

Como parte de la modernización, el panel Sugerencias sobre herramientas se ha convertido de la tecnología Flash a HTML5. En este panel (Ventana >Utilidades >Sugerencias sobre herramientas) se muestra información sobre el nombre, la sugerencia y el icono de la herramienta seleccionada. Previamente, este panel era una extensión basada en APE (Flash), pero ahora es una extensión basada en CEP HTML5.

Panel Tareas en segundo plano

El panel Tareas en segundo plano (Ventana > Utilidades > Tareas en segundo plano) se utiliza para controlar el progreso de las tareas en segundo plano en curso. También permite al usuario cancelar una tarea en segundo plano en curso. Previamente, este panel se basaba en APE (Flash) y ahora se ha convertido para poder ejecutarse en nuestra tecnología de interfaz de usuario.

Contenidos relacionados

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]