Problema

Al abrir imágenes en Adobe Photoshop, estas se agrupan en fichas en lugar de mostrarse en ventanas individuales.

Soluciones

Solución 1: hacer flotar las imágenes en las ventanas.

  • Para hacer flotante una imagen en una ventana, seleccione Ventana > Organizar > Hacer flotante en ventanas.
  • Para hacer flotante todas las imágenes abiertas en ventanas, seleccione Ventana > Organizar > Hacer flotante todo en ventanas.

Nota: Ventana > Organizar solo está disponible cuando está abierta una ventana de imagen.

Solución 2: deshabilitar las fichas de imágenes y el acoplamiento de ventanas.

Para evitar que las imágenes se abran en fichas en el futuro, haga lo siguiente:

  1. Seleccione Photoshop > Preferencias > Interfaz (Mac OS) o Editar > Preferencias > Interfaz (Windows).
  2. Anule la selección de Abrir documentos como fichas.

  3. Anule la selección de Permitir acoplamiento de ventanas flotantes en el documento.

  4. Haga clic en Aceptar.

Información adicional

Cuando se arrastra una imagen a Photoshop (y el marco de la aplicación está en Mac OS), la imagen se abre en una ficha. Este problema ocurre incluso si las preferencias de ficha están deshabilitadas. 

Para obtener más información, consulte Gestión de ventanas y paneles y Ver imágenes en varias ventanas en la Guía del usuario de Photoshop.

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea