Problem

W programie Bridge CC 2015/CC2017 opcje programów Photoshop i Illustrator są niedostępne w menu Narzędzia i opcjach umieszczania.

  • Brakuje opcji Narzędzia > Photoshop i Narzędzia > Illustrator.
  • Po zaznaczeniu dowolnego obrazu brakuje opcji Plik > Umieść > W programie Photoshop i Plik > Umieść > W programie Illustrator.

Wersje produktu, których dotyczy problem

  • Adobe Bridge CC 2017 z programami Adobe Photoshop CC 2015.x i Adobe Illustrator CC 2015.x
  • Adobe Bridge CC 2015 z programami Adobe Photoshop CC 2017 i Adobe Illustrator CC 2017

Rozwiązanie

Ten problem występuje w następujących sytuacjach:

  • Gdy z programem Adobe Bridge CC (2017) używane są wersje CC (2015) programów Adobe Photoshop i Adobe Illustrator.
  • Gdy z programem Adobe Bridge CC (2015) używane są wersje CC (2017) programów Adobe Photoshop i Adobe Illustrator.

Aby rozwiązać ten problem, zaktualizuj programy Adobe Bridge, Photoshop i Illustrator do najnowszych wersji CC (2017). Więcej szczegółów można znaleźć w artykule Sprawdzanie dostępności aktualizacji aplikacji.

 

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online