Praca z metadanymi w programie Adobe Bridge CC

Informacje o metadanych

Metadane to zbiór standardowych informacji o pliku, np. o jego autorze, rozdzielczości, przestrzeni kolorów, prawach autorskich i wprowadzonych dla niego słowach kluczowych. Większość aparatów cyfrowych na przykład dołącza podstawowe informacje do pliku zdjęciowego. Są to wysokość, szerokość, format pliku i czas w jakim zdjęcie zostało wykonane. Za pomocą metadanych można zoptymalizować przepływ pracy i zorganizować pliki.

Informacje o standardzie XMP

Informacje obejmujące metadane są przetrzymywane dzięki standardowi Extensible Metadata Platform (XMP), przy pomocy którego programy Adobe Bridge, Adobe Illustrator, Adobe InDesign i Adobe Photoshop są stworzone. Poprawki do zdjęć wykonanych za pomocą programu Photoshop Camera Raw są zapisane jako metadane XMP. XMP jest stworzony przy pomocy XML i w większości przypadków metadane są zapisane w pliku. Jeżeli nie można zapisać informacji bezpośrednio w pliku, to metadane zostaną zapisane w osobnym pliku, tak zwanym pliku pomocniczym Technologia XMP ułatwia wymianę metadanych między aplikacjami Adobe oraz między przepływami pracy w procesie wydawniczym. Można na przykład zapisać metadane z jednego pliku jako szablon, a następnie zaimportować je do innych plików.

Metadane zapisane w innych formatach, np. EXIF, IPTC (IIM), GPS i TIFF, są synchronizowane i opisywane zgodnie ze standardem XMP, co ułatwia ich przeglądanie i zarządzanie nimi. Również inne aplikacje i narzędzia korzystają z metadanych XMP, aby przekazywać i zapisywać informacje o pliku, takie jak komentarze do wersji, których można szukać również przy pomocy programu Adobe Bridge.

W większości przypadków, metadane pozostają związane z plikiem nawet po zmianie formatu, np. z PSD na JPG). Metadane pozostają związane również po umieszczeniu tych plików w dokumencie lub projekcie Adobe.

Uwaga:

Jeśli jesteś programistą C++ lub Java, użyj zestawu narzędzi pakietu SDK XMP, aby dostosować przetwarzanie i wymianę metadanych. Programiści używający technologii Adobe Flash® lub Flex mogą dostosować okno dialogowe Informacje o pliku za pomocą pakietu SDK File Info (Informacje o pliku) platformy XMP. Więcej informacji można znaleźć w serwisie WWW firmy Adobe.

Praca z metadanymi w programie Adobe Bridge

Program Adobe Bridge udostępnia wiele rozbudowanych funkcji służących do organizowania, przeszukiwania oraz monitorowania plików i ich wersji. Działanie tych funkcji często opiera się na wykorzystaniu metadanych XMP z plików. Program Adobe Bridge udostępnia dwie metody obsługi metadanych: za pomocą panelu Metadane oraz okna dialogowego Informacje o pliku .

W niektórych przypadkach istnieje wiele widoków z powodu tej samej własności metadanych. Właściwość może na przykład nazywać się Autor w jednym widoku i Twórca – w innym widoku, ale obydwa widoki odnoszą się do tej samej cechy. Nawet jeżeli dostosuje się te widoki do konkretnych przepływów pracy, to platforma XMP umożliwi zachowanie standardu obsługi metadanych.

Panel Metadane

Metadane pliku zawierają informacje dotyczące treści, stanu praw autorskich, źródła i historii pliku. Panel Metadane umożliwia wyświetlanie i edycję metadanych zaznaczonych plików oraz użycie metadanych do wyszukiwania plików i używania szablonów do dołączania i zastępowania metadanych.

W zależności od wybranego pliku mogą być dostępne następujące typy metadanych:

Właściwości pliku

Opisują cechy pliku, takie jak rozmiar, data utworzenia i data modyfikacji.

IPTC (IIM, Legacy)

Wyświetla edytowalne metadane, takie jak np. opis i informacje o prawach autorskich. Ten zestaw metadanych jest domyślnie ukryty, ponieważ zastępuje go zestaw IPTC Core. Można jednak wyświetlić wcześniejsze metadane IPTC (IIM, Legacy), zaznaczając je w opcjach Metadane w oknie dialogowym Preferencje.

IPTC Core

Wyświetla edytowalne metadane dotyczące pliku. Specyfikacja IPTC Core została opracowana przez konsorcjum International Press Telecommunications Council (IPTC) na potrzeby profesjonalnej fotografii, a w szczególności zdjęć prasowych i komercyjnych.

IPTC Extension

Zawiera dodatkowe informacje umożliwiające identyfikację zawartości zdjęcia, w tym informacje dotyczące praw.

Czcionki

Zawiera listę czcionek użytych w plikach Adobe InDesign.

Połączone pliki

Zawiera listę plików połączonych z dokumentem programu Adobe InDesign.

Wzorniki

Wyświetla listę wzorników CMYK określonych w celu drukowania w plikach programu Adobe Illustrator.

Próbki dokumentu

Zawiera listę próbek użytych w plikach Adobe InDesign oraz Adobe Illustrator.

Dane aparatu fotograficznego (Exif)

Wyświetla informacje przypisywane przez aparaty cyfrowe, łącznie z ustawieniami aparatu, jakie były używane podczas wykonywania zdjęcia.

GPS

Wyświetla informacje dotyczące położenia, pochodzące z systemu nawigacji GPS, dostępnych w niektórych aparatach cyfrowych. Fotografie cyfrowe bez informacji GPS nie będą zawierały takich metadanych.

Camera Raw

Wyświetla ustawienia zastosowane przez wtyczkę Camera Raw.

Dźwięk

Wyświetla metadane dla plików audio łącznie z danymi dotyczącymi artysty, numerem ścieżki i gatunkiem.

Wideo

Wyświetla metadane dla plików wideo łącznie z proporcjami pikseli, danymi dot. sceny i ujęcia.

Historia zmian

Dziennik zmian wprowadzonych w obrazach przy pomocy programu Photoshop.

Uwaga: W programie Photoshop należy włączyć preferencję Dziennik historii — wówczas w dzienniku będą zapisywane metadane pliku.

DICOM

Wyświetla informacje o obrazach zapisanych w formacie DICOM (Digital Imaging and Communications in Medicine).

Mobilny plik SWF

Wyświetla informacje dotyczące plików SWF, między innymi: tytuł, autor, opis i prawa autorskie.

  1. Aby określić metadane wyświetlane w panelu Metadane, wykonaj jedną z następujących czynności:
    • Wybierz polecenie Preferencje z menu panelu Metadane.
    • Wybierz kolejno Edycja > Preferencje (Windows) lub Adobe Bridge CC > Preferencje (macOS), a następnie z listy po lewej wybierz pozycję Metadane.
  2. Zaznacz pola metadanych, które mają być wyświetlone w panelu Metadanych.

  3. Wybierz opcję Ukryj puste pola, aby ukryć pola nie zawierające żadnych informacji.

  4. Kliknij przycisk OK.

Plakietka metadanych

W plakietkach metadanych używane są ikony typowa dla poleceń i funkcji aparatów cyfrowych.

Plakietka metadanych programu Bridge
Plakietka metadanych: legenda

A. Przesłona B. Tryb pomiaru C. Balans bieli D. Wymiary obrazu E. Rozmiar obrazu F. Profil kolorów lub rozszerzenie nazwy pliku G. Czas otwarcia migawki H. Kompensacja ekspozycji I. Czułość ISO 

Ikony trybu pomiaru wyświetlane na plakietce metadanych:

Średnia lub średnia ważona Ewaluacyjny
Punktowy Wiele miejsc aktywnych
Matryca lub wzorzec Częściowy
Średnia ważona Inne lub nieznane
Cyfrowy ESP    

Uwaga:

Więcej informacji na temat ikon trybu pomiaru można znaleźć w dokumentacji aparatu fotograficznego.

Ikony balansu bieli wyświetlane na plakietce metadanych:

Jak na ujęciu Wolfram
Automatyczny Fluorescencyjny
Światło dzienne Flash
Pochmurny Własny
Cień    
  1. Aby pokazać lub ukryć plakietkę metadanych, wykonaj jedną z następujących czynności:
    • Zaznacz lub odznacz opcję Pokaż afisz metadanych w menu panelu Metadane.
    • Zaznacz lub odznacz opcję Pokaż afisz metadanych w preferencjach metadanych.

Wyświetlanie metadanych

  1. Wykonaj dowolną z następujących czynności:
    • Zaznacz jeden lub kilka plików i wyświetl informacje w panelu Metadane. Jeśli zaznaczenie obejmuje kilka plików, to w panelu pojawią się metadane wspólne dla wszystkich zaznaczonych dokumentów. Aby wyświetlić ukryte kategorie, należy użyć pasków przewijania. Aby wyświetlić wszystkie elementy kategorii, należy kliknąć trójkąt.

    Uwaga:

    Aby zmienić rozmiar czcionki wyświetlanej w panelu, wybierz polecenie Powiększ rozmiar czcionki lub Zmniejsz rozmiar czcionki z menu panelu.

    • Zaznacz co najmniej jeden plik i wybierz pozycję Plik > Informacje o pliku. Następnie wybierz jedną z kategorii wyświetlanych na liście u góry okna dialogowego. Przewijaj kategorie, używając strzałek w prawo i w lewo, lub kliknij strzałkę w dół i wybierz kategorię z listy.
    • Wybierz polecenie Widok > Szczegóły, aby wyświetlić metadane wraz z miniaturami w panelu Zawartość.
    • Wybierz polecenie Widok > Jako listę, aby wyświetlić metadane w kolumnach w panelu Zawartość.
    • Umieść kursor nad miniaturą w obszarze zawartości. (Metadane wyświetlane są w podpowiedziach tylko wtedy, gdy w preferencjach miniatur zaznaczono opcję Pokaż podpowiedzi).
    Metadata_file_info1

Edycja metadanych w panelu Metadane

  1. Kliknij ikonę Ołówek umieszczoną na prawo od pola metadanych, które chcesz edytować.
  2. Wpisz tekst w polu, aby edytować lub dodać metadane.
  3. Aby przejść do kolejnych pól metadanych, wciśnij klawisz Tab.
  4. Po zakończeniu edytowania metadanych kliknij przycisk Zastosuj , znajdujący się u dołu panelu Metadane. Aby anulować wprowadzone zmiany, kliknij przycisk Anuluj  umieszczony w dolnej części panelu.

Wyświetlanie metadanych programów Camera Raw i Lightroom w programie Adobe Bridge

Z uwagi na fakt, że programy Adobe Bridge, Camera Raw i Lightroom korzystają z tego samego standardu XMP do przechowywania metadanych, każda z tych aplikacji może odczytywać zmiany w metadanych wprowadzone w pozostałych aplikacjach. Jeśli w programie Adobe Bridge do obrazu zostanie dodana gwiazdka oceny lub informacje IPTC, wówczas np. program Lightroom będzie w stanie wyświetlić te metadane w module Library (Biblioteka). Analogicznie, korekty lub inne zmiany w metadanych dokonane w programie Camera Raw lub Lightroom pojawią się w programie Adobe Bridge. Zmiany w metadanych dokonywane w programie Lightroom muszą zostać w nim zapisane w standardzie XMP, aby program Adobe Bridge prawidłowo je rozpoznał.

Podczas przeglądania plików program Adobe Bridge odczytuje metadane ponownie, wykrywając przy tym zmiany, i aktualizując automatycznie podgląd. Po wykryciu przez program Adobe Bridge zmian metadanych na miniaturze danego zdjęcia w panelu Zawartość zostaje wyświetlona etykieta Posiada ustawienia .

Uwaga:

W przypadku gwałtownego przełączenia pomiędzy programem Lightroom i Adobe Bridge można zauważyć opóźnienie wyświetlenia uaktualnienia w panelach Zawartość i Podgląd. Jeśli po odczekaniu kilku sekund program Adobe Bridge nie wyświetli automatycznie zmian dokonanych w programie Lightroom lub Camera Raw, należy wybrać kolejno Widok > Odśwież lub nacisnąć klawisz F5.

Podgląd plików połączonych programu InDesign

Dokumenty programu Adobe InDesign CS5 i CS6 zawierające pliki połączone wyświetlają etykietę łącza  w prawym górnym rogu miniatury w panelu Zawartość. Metadane plików połączonych są dostępne w programie Adobe Bridge.

  1. W panelu Zawartość programu Adobe Bridge zaznacz dokument programu Adobe InDesign zawierający pliki połączone.

  2. W panelu Metadane rozwiń sekcję Pliki połączone, aby wyświetlić nazwy plików i ich ścieżki.

  3. Kliknij plik .indd prawym przyciskiem myszy (Windows) lub lewym przyciskiem z klawiszem Ctrl (Mac OS) i wybierz opcję Pokaż połączone pliki, aby wyświetlić je w panelu Zawartość.

Wyświetlanie kolorów (Illustrator i InDesign) lub czcionek (InDesign)

Gdy wybrany zostanie dokument programu InDesign, panel Metadane wyświetli czcionki i próbki kolorów używane w tym dokumencie. Gdy wybrany zostanie dokument programu Illustrator, panel Metadane wyświetli klisze i próbki kolorów używane w tym dokumencie.

  1. Zaznacz dokument programu InDesign lub Illustrator w panelu Zawartość, w oknie programu Adobe Bridge.

  2. W panelu Metadane, rozwiń sekcje Czcionki (tylko InDesign), Klisze (tylko Illustrator) lub Próbki dokumentu.

Dodawanie metadanych przy użyciu okna dialogowego Informacje o pliku

W oknie dialogowym Informacje o pliku wyświetlane są dane aparatu, właściwości pliku, historia edycji, prawa autorskie i informacje na temat autora. Okno Informacje o pliku zawiera także niestandardowe panele metadanych. Metadane można dodawać bezpośrednio w oknie dialogowym Informacje o pliku. Jeżeli zaznaczy się wiele plików, to okno dialogowe wskaże różnice w wartościach dla danego pola tekstowego. Informacje wprowadzone w danym polu zastępują istniejące metadane i stosują nowy argument do wszystkich zaznaczonych plików.

Uwaga:

Metadane można także wyświetlać w panelu Metadane, w niektórych widokach panelu Zawartość oraz po umieszczeniu kursora nad miniaturą w panelu Zawartość.

  1. Zaznacz jeden lub kilka plików.
  2. Wybierz polecenie Plik > Informacje o pliku.

  3. Zaznacz dowolną z kart znajdujących się u góry okna dialogowego:

    Uwaga:

    Przewijaj karty, używając strzałek w prawo i w lewo, lub kliknij strzałkę w dół i wybierz kategorię z listy.

    Opis

    Umożliwia podawanie informacji o dokumencie, np. jego tytułu, autora, opisu i słów kluczowych ułatwiających wyszukanie tego dokumentu. Aby dodać informacje o prawach autorskich, wybierz opcję Praca objęta prawami autorskimi z rozwijanego menu Stan praw autorskich. Wprowadź odnośne informacje i adres URL osoby lub firmy będącej właścicielem tych praw.

    IPTC Core

    Zawiera cztery obszary: Zawartość opisuje zawartość graficzną obrazu. Kontakt zawiera informacje kontaktowe fotografa. Obraz zawiera opisowe informacje dotyczące obrazu. Stan zawiera informacje o obiegu pracy i prawach autorskich.

    IPTC Extension

    Zawiera dodatkowe informacje umożliwiające identyfikację zawartości zdjęcia, w tym informacje dotyczące praw.

    Dane aparatu

    Lista po lewej stronie wyświetla informacje tylko do odczytu, dotyczące aparatu i ustawień użytych przy robieniu zdjęcia (np. marka, model, czas naświetlania i przysłona). Lista po prawej stronie wyświetla informacje tylko do odczytu dotyczące pliku obrazu, w tym informacje o wielkości w pikselach i rozdzielczości.

    GPS

    Wyświetla informacje dotyczące położenia, pochodzące z systemu nawigacji GPS, dostępnych w niektórych aparatach cyfrowych. Fotografie cyfrowe bez informacji GPS nie będą zawierały takich metadanych.

    Dane wideo

    Zawiera informacje o pliku wideo, łącznie z wysokością i szerokością klatki. Umożliwia też wpisywanie informacji, takich jak nazwa taśmy czy nazwa sceny.

    Dane dźwiękowe

    Umożliwia wpisanie informacji o pliku dźwiękowym, takich jak tytuł i wykonawca.

    Mobilny plik SWF

    Zawiera informacje dotyczące mobilnych plików multimedialnych, takich jak tytuł, autor, opis oraz rodzaj zawartości.

    Kategorie

    Umożliwia wpisanie informacji na podstawie kategorii Associated Press.

    Pochodzenie

    Umożliwia wpisanie informacji o pliku, które są użyteczne dla dystrybutorów wiadomości i dotyczą czasu i miejsca utworzenia pliku, informacji o transmisji, specjalnych instrukcji oraz informacji nagłówkowych.

    DICOM

    Umieszcza informacje dotyczące pacjentów, badań, serii oraz sprzętu dla obrazów DICOM.

    Historia

    Wyświetla informacje dziennika historii Adobe Photoshop dla obrazków zapisanych przy pomocy programu Photoshop. Opcja Historia jest widoczna tylko wtedy, gdy zainstalowano program Adobe Photoshop.

    Zaawansowane

    Wyświetla właściwości metadanych przechowywanych w strukturach przestrzeni nazw.

    Surowe dane

    Wyświetla informacje XMP dotyczące pliku.

  4. Wpisz informacje, które chcesz dodać w wyświetlanych polach tekstowych.
  5. (Opcjonalnie) Kliknij opcję Preferencje na dole okna dialogowego Informacje o pliku, aby szybko zmodyfikować metadane: włączyć autouzupełnianie, wyzerować zmiany informacji XMP lub przywrócić domyślne okno dialogowe.

  6. Kliknij przycisk OK, aby zastosować wprowadzone zmiany.

Praca przy użyciu szablonów metadanych

Nowe szablony metadanych można tworzyć w programie Adobe Bridge za pomocą polecenia Utwórz szablon metadanych. Można również modyfikować metadane w oknie dialogowym Informacje o pliku i zapisywać je jako pliki tekstowe z rozszerzeniem .xmp. Pliki XMP można udostępniać innym użytkownikom lub stosować je do innych plików.

Można zapisywać metadane w szablonie, który może zostać użyty do wprowadzania metadanych w dokumentach programu InDesign i innych dokumentach utworzonych przy użyciu oprogramowania obsługującego format XMP. Utworzone szablony są przechowywane we wspólnym folderze, z którego mogą korzystać wszystkie aplikacje obsługujące standard XMP.

  • Aby utworzyć szablon metadanych, wybierz polecenie Narzędzia > Utwórz szablon metadanych. Wpisz nazwę szablonu i wybierz wartości metadanych, które mają być uwzględniane. Następnie kliknij przycisk Zapisz.

Uwaga:

W przypadku wybrania jednej z opcji metadanych i niewypełnienia odpowiadającego jej pola tekstowego program Adobe Bridge wyczyści istniejące metadane podczas stosowania szablonu.

  • Aby przejść do zapisanego szablonu metadanych w Eksploratorze (Windows) lub w programie Finder (Mac OS), wybierz polecenie Narzędzia > Utwórz szablon metadanych. Kliknij wyskakujące menu w prawym dolnym rogu okna dialogowego Utwórz szablon metadanych, a następnie wybierz opcję Pokaż folder szablonów.
  • Aby usunąć szablon metadanych, zaznacz go w Eksploratorze (Windows) lub w programie Finder (Mac OS) i naciśnij klawisz Delete, albo przeciągnij go do Kosza (Windows) lub folderu Trash (Mac OS).
  • Aby zastosować szablony metadanych do plików w programie Adobe Bridge, zaznacz przynajmniej jeden plik i wybierz odpowiednie polecenie z menu panelu Metadane:

Dołącz metadane > [nazwa szablonu]

Polecenie stosuje metadane z szablonu tylko tam, gdzie w pliku nie występują wartości lub atrybuty metadanych.

Zastąp metadane > [nazwa szablonu]

Całkowicie zastępuje istniejące metadane pliku metadanymi szablonu.

  • Aby edytować szablon metadanych, wybierz polecenie Narzędzia > Edytuj szablon metadanych > [nazwa szablonu].Wpisz zmienione wartości metadanych i kliknij przycisk Zapisz.
  • Aby zapisać metadane w pliku XMP, wybierz polecenie Plik > Informacje o pliku. Kliknij wyskakujące menu na dole okna dialogowego (obok przycisku Preferencje). Wybierz polecenie Eksportuj. Wpisz nazwę pliku, określ położenie i kliknij przycisk Zapisz.

Uwaga:

Można eksportować metadane tylko jednego pliku na raz. Jeśli zostanie zaznaczonych kilka plików, opcja Eksportuj będzie niedostępna.

Importowanie metadanych do dokumentu

  1. Zaznacz jeden lub kilka plików.
  2. Wybierz polecenie Plik > Informacje o pliku.

  3. Wybierz opcję Import w wyskakującym menu u dołu okna dialogowego.

    Uwaga:

    Przed zaimportowaniem metadanych z szablonu, szablon musi zostać zapisany.

  4. Określ metodę importowania danych:

    Wyczyść dotychczasowe właściwości i zastąp je właściwościami z szablonu

    Zastępuje wszystkie metadane w pliku metadanymi z pliku XMP.

    Zachowaj oryginalne metadane, ale zastąp pasujące właściwości z szablonu

    Zastępuje tylko metadane z właściwościami innymi niż właściwości w szablonie.

    Zachowaj oryginalne metadane, ale dodaj pasujące właściwości z szablonu

    (Domyślnie) Stosuje metadane z szablonu tylko tam, gdzie w pliku nie występują wartości ani atrybuty metadanych.

  5. Kliknij przycisk OK.

  6. Przejdź do pliku XMP, a następnie kliknij przycisk Otwórz.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online