Adobe Illustrator — Materiały do nauki i pomoc techniczna

Dowiedz się, jak korzystać z narzędzinowych funkcji w programie Illustrator.

Rozpocznij

Pobierz, odszukaj pomoc dla członków i poznaj podstawy.

Rozpocznij

Samouczki

Znajdź samouczki dla użytkowników początkujących i doświadczonych, które pomogą poprawić umiejętności.

Samouczki

Podręcznik użytkownika

Uzyskaj skrócone odpowiedzi i szczegółowe procedury.

Podręcznik użytkownika


Rozwiązywanie problemów i pomoc

Możesz pobrać program Illustrator z katalogu aplikacji Creative Cloud. Wybierz opcję Pobierz, aby rozpocząć pobieranie i wykonuj instrukcje wyświetlane na ekranie. Może zostać wyświetlony monit o zalogowanie się w celu ukończenia pobierania. Więcej informacji można znaleźć w sekcji Pobieranie aplikacji Creative Cloud.

Możesz również przejrzeć wymagania systemowe programu Illustrator opublikowane przez firmę Adobe, aby sprawdzić, czy Twój system jest zgodny z nowymi aktualizacjami. Program Illustrator działa natywnie na komputerach Apple z układem Apple Silicon M1. Więcej informacji: Program Illustrator na komputery z układami Apple Silicon.

Szukasz informacji na temat instalowania starszych wersji? Zobacz artykuł Instalowanie wcześniejszych wersji aplikacji Creative Cloud.

Rozwiązania błędu „Nie zainstalowano” można znaleźć w dokumencie Błąd „Nie zainstalowano” aplikacji Creative Cloud na komputerze. Aby rozwiązać inne problemy z pobieraniem, instalacją i aktualizacją, zapoznaj się z przewodnikiem dotyczącym rozwiązywania problemów z pobieraniem i instalacją.

Tak. Możesz pobrać wersje próbne dowolnych aplikacji Creative Cloud (w tym programu Illustrator) z katalogu aplikacji Creative Cloud. Pobranie wersji próbnej wymaga zalogowania się za pomocą poświadczeń Adobe. Dowiedz się, jak pobrać i zainstalować wersję próbną aplikacji Creative Cloud.

Możesz zainstalować program Illustrator i inne aplikacje Creative Cloud na maksymalnie dwóch komputerach. Jeżeli chcesz zainstalować go na trzecim komputerze, musisz dezaktywować go na jednym z poprzednich komputerów. Dowiedz się więcej na temat instalacji programu Creative Cloud na innym komputerze.

ikona pobierania

Nadal potrzebujesz pomocy? Znajdź więcej rozwiązań dotyczących pobierania i instalacji

Zaloguj się na konto Adobe. W sekcji Hasło wybierz polecenie Zmień dla opcji Bieżące hasło, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Nie pamiętasz hasła? Dowiedz się, jak je zresetować.

Dowiedz się, jak rozwiązać często występujące problemy z logowaniem, aby odzyskać dostęp do konta.

Zmiana planów Creative Cloud jest łatwa. Postępuj według tych szczegółowych instrukcji, aby ulepszyć lub zmienić swój plan.

W większości przypadków okres próbny jest automatycznie przekształcany w płatny plan. Jeśli monit o wprowadzenie danych rozliczeniowych nie pojawił się podczas rejestracji na wersję próbną, możesz wykonać te instrukcje, aby przekształcić wersję próbną w członkostwo płatne.

Dowiedz się, jak anulować członkostwo w usłudze Creative Cloud oraz zapoznaj się z warunkami subskrypcji Adobe. Po anulowaniu planu możesz natomiast utracić dostęp do aplikacji Creative Cloud oraz większości usług objętych płatną subskrypcją. Ilość przestrzeni dyskowej w chmurze zmniejszy się też do 2 GB. Zachowasz jednak dostęp do korzyści z bezpłatnego członkostwa i plików zapisanych bezpośrednio na urządzeniu.

ikona konta

Wciąż potrzebujesz pomocy? Tu znajdziesz więcej informacji o kontach, płatnościach i planach.

Zamiana tekstu na grafikę wektorową (beta) to funkcja obsługiwana przez Adobe Firefly, zbiór modeli generatywnej sztucznej inteligencji firmy Adobe. Pozwala ona generować gotowe do edycji grafiki wektorowe za pomocą prostej sugestii tekstowej. 

Zamiana tekstu na grafikę wektorową (beta) jest dostępna we wszystkich regionach, w których świadczy usługi firma Adobe. Nie jest ona dostępna dla użytkowników w Chinach.

Wybierz grafikę wektorową (i obraz rastrowy do utworzenia modelu, jeśli jest dostępy) i wybierz opcje Obiekt > Model (beta) > Utwórz. Więcej informacji o funkcji Model (beta).

Funkcja Generatywna zmiana koloru oparta na technologii Adobe Firefly z rodziny kreatywnych modeli generatywnej sztucznej inteligencji firmy Adobe pomaga szybko zmienić kolory kompozycji za pomocą zwykłej podpowiedzi tekstowej. Kolory można dostosować za pomocą koła barw, wyselekcjonowanej biblioteki kolorów lub selektora motywów kolorystycznych. 

Funkcja Generatywna zmiana koloru jest dostępna wszędzie tam, gdzie Adobe świadczy swoje usługi. Nie jest ona dostępna dla użytkowników w Chinach.

Opcje osadzania czcionek, obrazów i innych informacji można skonfigurować po wybraniu poleceń Plik > Zapisz jako lub Plik > Zapisz kopię. Dostępne różnią się w zależności od wybranego formatu. Dowiedz się więcej o zapisywaniu kompozycji.

Możesz zaznaczyć obiekty (lub teksty), które chcesz na siebie nałożyć i opcje Object > Intertwine > Make na pasku menu. Więcej informacji o tworzeniu i edycji nakładających się na siebie projektów można znaleźć w sekcji Nakładanie obiektów.

Możesz tworzyć realistyczne grafiki 3D, łącząc efekty i oświetlenie z materiałami pochodzącymi z programu Adobe Substance.

Możesz użyć opcji Udostępnij do recenzji, aby utworzyć łącze, które można udostępnić. Osoby, które je otrzymają, mogą dodawać komentarze bez konieczności posiadania konta Adobe.

Tak, możesz skopiować tekst lub ramkę tekstową z programu InDesign do programu Illustrator z zachowaniem stylu czcionki, formatu, i właściwości znaków oraz akapitów tekstu źródłowego. Dowiedz się, jak kopiować i wklejać tekst z programu InDesign do programu Illustrator.

Istnieje wiele sposobów na importowanie lub eksportowanie kompozycji między programami Illustrator i Photoshop. Dowiedz się, jak korzystać z kompozycji programu Illustrator w programie Photoshop.

Tak. Funkcja automatycznego odzyskiwania danych programu Illustrator pozwala odzyskać prawdopodobnie większość pracy, nawet jeśli plik nie został zapisany.

Sprawdź stronę Naprawianie problemów wywołujących awarie programu Illustrator, aby wykonać kilka podstawowych czynności sprawdzających i naprawczych oraz znaleźć rozwiązanie konkretnego problemu wywołującego awarię. 

Zidentyfikuj producenta karty graficznej i zaktualizuj określone sterowniki karty graficznej.

Odinstaluj wszystkie wystąpienia programu Microsoft Visual C++ na komputerze i zainstaluj najnowszą wersję.

Aby zidentyfikować i usunąć uszkodzone czcionki, zapoznaj się z artykułem Rozwiązywanie problemów z czcionkami.

Na pasku aplikacji kliknij ikonę Wydajność procesora graficznego i wybierz polecenie Wydajność procesora graficznegoDowiedz się więcej o funkcji Wydajność procesora graficznego.

Dowiedz się, jak zoptymalizować wydajność programu Illustrator w systemach Windows i macOS.

Program Illustrator działa natywnie na komputerach Apple z układem Apple Silicon M1, który jest 1,5 raza szybszy niż podobnie skonfigurowane procesory poprzednich generacji. Więcej informacji: Program Illustrator na komputery z układami Apple Silicon.