Podręcznik użytkownika Anuluj

Podstawy pracy z przestrzenią roboczą

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Program Photoshop a usługa Adobe Stock
    5. Używanie rozszerzenia Capture w programie Photoshop
    6. Biblioteki Creative Cloud
    7. Biblioteki Creative Cloud w programie Photoshop
    8. Używanie paska Touch Bar w programie Photoshop
    9. Siatka i linie pomocnicze
    10. Tworzenie operacji
    11. Cofanie i historia
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    3. Tworzenie dokumentów
    4. Używanie paska Touch Bar w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Domyślne skróty klawiaturowe
    13. Funkcje dotykowe i dostosowywanie obszarów roboczych
    14. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    15. Preferencje
    16. Domyślne skróty klawiaturowe
    17. Miarki
    18. Pokazywanie i ukrywanie dodatków niedrukowanych
    19. Określanie kolumn dla obrazu
    20. Cofanie i historia
    21. Panele i menu
    22. Umieszczanie plików
    23. Rozmieszczanie elementów za pomocą przyciągania
    24. Określanie położenia przy użyciu narzędzia Miarka
    25. Ustawienia predefiniowane
    26. Dostosowywanie skrótów klawiszowych
    27. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Szybkie zaznaczanie
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
    14. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D

W tym artykule opisano sposób nawigacji w przestrzeni roboczej programu Adobe Photoshop i korzystania z niej.

Tematyka tego artykułu:

Dokumenty oraz pliki tworzy się i przetwarza za pomocą elementów takich jak panele, paski i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. Przestrzenie robocze poszczególnych aplikacji firmy Adobe do projektowania mają podobny wygląd, co ułatwia przechodzenie między programami. Program Photoshop można dostosować do swojego sposobu pracy przez wybranie jednej z predefiniowanych przestrzeni roboczych lub utworzenie własnej.

Ekran początkowy

Po uruchomieniu programu Photoshop jest wyświetlany ekran początkowy, który zawiera następujące opcje:

  • Informacje o nowych funkcjach.
  • Szeroki wybór samouczków, które umożliwiają szybkie przyswajanie i zrozumienie koncepcji, obiegu pracy, wskazówek i sztuczek.
  • Wyświetlanie najnowszych dokumentów i dostęp do nich: Pliki w chmurze należące do Ciebie, a także niedawno przez Ciebie otwarte i udostępnione Tobie, znajdują się w kategorii Ostatnie na ekranie początkowym. Można również filtrować dokumenty w chmurze za pomocą słowa kluczowego.Będąc offline, nadal możesz filtrować pliki w chmurze przy użyciu słowa kluczowego, ale pliki dostępne tylko online pozostaną wyszarzone.
  • W razie potrzeby można dostosować liczbę ostatnio używanych plików, jakie mają być wyświetlane. Wybierz opcję Preferencje > Obsługa plików i określ żądaną wartość (od 0 do 100) w polu Lista ostatnich plików zawiera.

Zawartość ekranu początkowego zmienia się zależnie od tego, jak dobrze użytkownik zna program Photoshop i jakiego członkostwa Creative Cloud używa.

Ekran początkowy programu Photoshop
Ekran początkowy programu Photoshop

Aby przejść na ekran początkowy podczas pracy z dokumentem programu Photoshop, kliknij ikonę Ekran początkowy na pasku opcji.  Aby zamknąć ekran początkowy, wystarczy nacisnąć klawisz Esc. 

Na ekranie początkowym po lewej stronie znajdują się następujące karty i przyciski:

Nowy plik: Kliknij ten przycisk, aby utworzyć nowy dokument. Dokument można również utworzyć, wybierając szablon lub ustawienie predefiniowane w programie Photoshop.

Otwórz: Kliknij ten przycisk, aby otworzyć istniejący dokument w programie Photoshop.

Ekran początkowy: Kliknij tę kartę, aby otworzyć ekran początkowy.

Materiały do nauki: Kliknij tę kartę, aby otworzyć listę podstawowych oraz zaawansowanych samouczków dotyczących programu Photoshop i rozpocząć naukę jego obsługi.

Pliki: W sekcji Pliki są widoczne wszystkie pliki.

  • Zdjęcia Lightroom: Kliknij tę kartę, aby otworzyć zsynchronizowane zdjęcia z programu Lightroom i importować je do dokumentu programu Photoshop.
  • Twoje pliki: Tutaj znajduje się lista wszystkich plików w chmurze zapisanych w programie Photoshop — na komputerze, na tablecie iPad i w wersji internetowej. Możesz z łatwością przełączać się między widokiem kafelków i listy.
  • Udostępnione: Tutaj znajduje się lista wszystkich plików w chmurze, które zostały Ci udostępnione w programie Photoshop.

Więcej informacji o plikach w chmurze znajdziesz w artykule Pliki w chmurze — Photoshop | Częste pytania.

Usunięte: Tutaj znajdziesz listę wszystkich plików w chmurze, które zostały usunięte. Możesz przywrócić dokumenty lub trwale je usunąć.

Przegląd przestrzeni roboczej

  • Znajdujący się u góry Pasek aplikacji zawiera przełącznik przestrzeni roboczej, menu (tylko w systemie Windows) oraz inne elementy sterujące aplikacją. W komputerach Macintosh pasek ten można wyświetlać lub chować za pomocą menu Okno.

  • Panel Narzędzia zawiera narzędzia służące do tworzenia oraz edytowania obrazów, opraw graficznych, elementów stron i tym podobnych. Narzędzia powiązane są zgrupowane.

  • Panel sterowania paska opcji zawiera opcje dla aktualnie wybranego narzędzia. 

  • W oknie Dokument wyświetlany jest aktualnie wykorzystywany plik. Okna dokumentów można przełączać, a w niektórych sytuacjach można je także grupować oraz dokować.

  • Panele pomagają monitorować oraz modyfikować efekty pracy. Panele mogą być grupowane, układane w stos lub dokowane.

  • Ramka aplikacji grupuje wszystkie elementy przestrzeni roboczej w jednym, zintegrowanym oknie, co pozwala traktować aplikację jako pojedynczy obiekt. Przy przesuwaniu lub zmianie rozmiaru Ramki aplikacji lub jednego z jej elementów, wszystkie znajdujące się w niej elementy ustawiają się tak, by na siebie nie nachodziły. Panele nie znikają, jeśli przełączy się aplikacje lub przypadkowo kliknie poza jej obszarem. Posługując się dwiema aplikacjami lub większą ich liczbą, można rozmieścić poszczególne aplikacje obok siebie na ekranie. Jeśli korzysta się z wielu monitorów, to można rozmieszczać aplikacje na każdym z nich.

    Jeśli na komputerze Mac użytkownikowi bardziej odpowiada praca w tradycyjnym, swobodnym interfejsie, może wyłączyć ramkę aplikacji.

Obsługa przyciągania okna za pośrednictwem paska tytułu programu Photoshop (beta, tylko Windows)

 Wypróbuj wersje beta funkcji w programie Photoshop.
Wersje beta funkcji są teraz dostępne na potrzeby programowania, testowania i gromadzenia opinii w publicznym programie Photoshop (beta) na komputer.

Aby zainstalować program Photoshop (beta), odwiedź zakładkę Aplikacje beta w aplikacji Creative Cloud na komputer, po czym wybierz opcję Zainstaluj obok pozycji Photoshop (beta)

Aby uzyskać dodatkową pomoc, odwiedź stronę społeczności programu Adobe Photoshop w wersji beta.

W programie Photoshop 24.0 (październik 2022 r.) wprowadziliśmy funkcję przyciągania okien aplikacji. Ta funkcja jest oparta na nowym stylu wizualnym okien, który można dostosować w celu dynamicznego przyciągania okien aplikacji do wstępnie ustawionych obszarów ekranu. Ułatwia to korzystanie z wielu działających jednocześnie aplikacji.

Wystarczy wskazać myszą przycisk maksymalizacji/minimalizacji okna lub nacisnąć klawisze Windows + Z. Zostaną wyświetlone wstępnie określone opcje porządkowania okien aplikacji — odpowiednie do orientacji i rozmiaru bieżącego ekranu.

Obsługa przyciągania programu Photoshop w układzie systemu Windows

Obsługa przyciągania programu Photoshop w układzie jest domyślnie aktywna na komputerach z systemem Windows.

Funkcje ułatwiające obsługę

Przestrzeń robocza programu Photoshop jest łatwa w użyciu dzięki szeregowi funkcjonalnych elementów:

  • Różne poziomy jasności. Wybierz polecenie Edycja > Preferencje (Windows) lub Photoshop > Preferencje (macOS) i wybierz próbkę Motyw kolorystyczny w kategorii Interfejs.
Uwaga:

Naciskając klawisze Shift + 1, można szybko zmniejszyć jasność. Klawisze Shift + 2 pozwalają zwiększyć jasność. W systemie macOS należy przy tym dodatkowo przytrzymać klawisz Fn.

  • Elementy wyświetlane na obrazie. Program informuje o stanie ulubionych narzędzi podczas ich używania. Wymiary zaznaczenia, kąty przekształceń i inne dane są widoczne bezpośrednio na obrazie. Aby zmienić umiejscowienie tych informacji, wybierz opcję w menu Pokaż wartości przekształcenia w kategorii preferencji Interfejs.
  • Maksymalne wykorzystanie ekranu. Klikając przycisk u dołu paska narzędzi, można przełączać tryby wyświetlania Standardowy i Pełny ekran.
  • Ustawianie koloru: Interfejs można dostosować, wybierając jeden z następujących kolorów: Czarny, Ciemnoszary, Szary i Jasnoszary. Aby to zrobić, wykonaj następujące czynności:
    1. Wybierz polecenie Edycja > Preferencje > Interfejs.
    2. Wybierz odpowiedni motyw kolorystyczny.
Dostępne motywy kolorystyczne
Dostępne motywy kolorystyczne

Ukrywanie lub pokazywanie wszystkich paneli

  • Aby ukryć lub pokazać wszystkie panele łącznie z panelami narzędzi i sterowania, naciśnij klawisz Tab.

  • Aby ukryć lub pokazać wszystkie panele poza panelami narzędzi i sterowania, naciśnij klawisze Shift+Tab.

Uwaga:

Można chwilowo wyświetlić ukryte panele, jeśli w preferencjach interfejsu wybrano opcję Automatycznie pokazuj ukryte panele. Przesuń kursor do krawędzi okna aplikacji (Windows) lub do krawędzi monitora (macOS) i wskaż nim pasek, który pojawi się na ekranie.

Wyświetlanie opcji panelu

  • Kliknij ikonę menu panelu Ikona menu panelu w prawej górnej części panelu.
Uwaga:

Nawet jeśli panel jest zwinięty, nadal można otworzyć jego menu.

Uwaga:

W programie Photoshop można zmienić rozmiar czcionki używanej do wyświetlania informacji w panelach i w podpowiedziach dotyczących narzędzi. W preferencjach interfejsu wybierz rozmiar z menu Rozmiar czcionki interfejsu. Aby zmienić skalę całego interfejsu programu Photoshop przez określenie rozmiaru jego czcionki, zaznacz opcję Skaluj interfejs do czcionki.

Ponowna konfiguracja panelu Narzędzia

Można wyświetlić narzędzia w panelu Narzędzia w pojedynczej kolumnie lub jedno obok drugiego w dwóch kolumnach.

  • Kliknij podwójną strzałkę na górze panelu Narzędzia.

Zarządzanie oknami i panelami

Własną przestrzeń roboczą można utworzyć poprzez przesuwanie oraz zmienianie okien dokumentów oraz paneli. Można także zapisać własne przestrzenie robocze i przełączać się między nimi.

Zmiana kolejności, dokowanie i uruchamianie okien dokumentu

Po otwarciu większej liczby plików okna dokumentów zostają oznaczone.

  • Aby zmienić kolejność oznaczonych okien dokumentów, przeciągnij zakładkę okna w nowe miejsce w ramach grupy.
  • Aby oddokować (uruchomić lub wyciągnąć z zakładki) okno dokumentu z grupy okien, przeciągnij zakładkę okna poza grupę.
Uwaga:

Można również wybrać polecenie Okno > Ułóż > Okno ruchome, aby uruchomić jedno okno dokumentu; albo polecenie Okno > Ułóż > Wszystkie okna ruchome, aby uruchomić wszystkie okna dokumentów naraz. 

  • Aby zadokować okno dokumentu w osobnej grupie okien, przeciągnij zakładkę okna do tej grupy.

  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna. Można określić sposób ułożenia grupy, używając przycisku Układ, który znajduje się na pasku aplikacji.

  • Aby w czasie zaznaczania przełączyć się na inny dokument w grupie z zakładką, przeciągnij na chwilę zaznaczenie nad zakładką dokumentu.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem, najczęściej pionowo, paneli lub grup paneli. Można zadokować i oddokować panele poprzez przemieszczanie ich do i ze stacji dokowania.

  • Aby zadokować panel, należy przeciągnąć go przy użyciu jego zakładki do stacji dokowania na górze, na dole lub pomiędzy innymi panelami.

  • Aby zadokować grupę paneli, należy przeciągnąć je przy użyciu ich paska tytułu (jednolity pusty pasek powyżej zakładki) do stacji dokowania.

  • Aby usunąć panel lub grupę paneli, przeciągnij go poza stację dokowania przy użyciu zakładki lub paska tytułu. Można także przeciągnąć go do innej stacji dokowania lub umożliwić mu swobodne przemieszczanie się.

Przeciąganie panelu Nawigator do nowej stacji dokowania
Przeciąganie panelu Nawigator do nowej stacji dokowania wskazanej przez niebieskie pionowe podświetlenie

Panel Nawigator we własnej stacji dokowania
Panel Nawigator we własnej stacji dokowania

Uwaga:

Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry tak, aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuwanie paneli

W trakcie przesuwania paneli można zobaczyć podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel do góry lub w dół w stacji dokowania, poprzez przeciągniecie go do wąskiej niebieskiej strefy powyżej lub poniżej panelu. Jeśli przesuniesz go do obszaru, który nie jest strefą upuszczania, panel będzie się swobodnie przemieszczał w przestrzeni roboczej.

Uwaga:

Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widać strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy w miejscu, gdzie strefa ta powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego zakładkę.

  • Aby przesunąć grupę paneli, przeciągnij pasek tytułu.

Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany sam na sobie powyżej grupy panelu Warstwy.
Wąska niebieska strefa upuszczania wskazuje, że panel Kolor będzie dokowany sam na sobie powyżej grupy panelu Warstwy.

A. Pasek tytułowy B. Tabulatory C. Strefa upuszczania 

Uwaga:

Naciśnij Ctrl (Windows) lub Command (Mac OS) podczas przesuwania panelu, aby uchronić go od dokowania. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Dok można utworzyć poprzez przesunięcie paneli do prawej krawędzi przestrzeni roboczej tak, aby pojawił się obszar upuszczenia.

  • Aby usunąć panel, kliknij prawym przyciskiem myszy (Windows) lub kliknij przycisk Control (macOS) jego zakładkę i wybierz opcję Zamknij lub usuń zaznaczenie w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj gdziekolwiek.

Modyfikowanie grup paneli

  • Aby przesunąć panel do grupy, przeciągnij jego zakładkę do podświetlonej strefy upuszczania w grupie.

Dodawanie panelu do grupy paneli
Dodawanie panelu do grupy paneli

  • Ponowne ułożenie paneli w grupie jest możliwe przez przeciągnięcie zakładek paneli na inne miejsce w grupie.

  • Aby usunąć panel z grupy i umożliwić jego swobodne przemieszczanie, przeciągnij zakładkę panelu poza grupę.

  • Aby przesunąć grupę, przeciągnij pasek tytułowy (obszar nad zakładkami).

Składowanie przemieszczających się paneli

W czasie przeciągania panelu z jego stacji dokowania do miejsca innego niż strefa upuszczania, panel swobodnie przemieszcza się. Panel przemieszczający się można umieścić w dowolnym miejscu przestrzeni roboczej. Przemieszczające się panele oraz grupy paneli można układać w stos — tak, aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jak pojedynczy obiekt.

Swobodnie przemieszczające się panele składowane na stosie
Swobodnie przemieszczające się panele składowane na stosie

  • Aby umieścić na stosie przemieszczające się panele, przeciągaj je używając ich zakładek do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek składowania, przeciągnij panel do góry lub w dół za pomocą jego zakładki.

Uwaga:

Upuść zakładkę nad wąską strefą upuszczania znajdującą się pomiędzy panelami, a nie nad szeroką strefą upuszczania znajdującą się w pasku tytułu.

  • Aby usunąć panel lub grupę paneli ze stosu, tak by mógł się przemieszczać swobodnie, przeciągnij go poza stos używając jego zakładki lub paska tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie zakładkę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Można także dwukrotnie kliknąć obszar zakładek (wolna przestrzeń obok zakładek).

  • Aby zmienić rozmiary panelu, przeciągnij dowolną jego część. Rozmiary niektórych paneli, na przykład panelu kolorów, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Można zwinąć panele do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach, panele są zwinięte do postaci ikon w domyślnych ustawieniach przestrzeni roboczej.

Panele zwinięte do postaci ikon
Panele zwinięte do postaci ikon

Panele rozwinięte z postaci ikon
Panele rozwinięte z postaci ikon

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę u góry stosu.

  • Kliknij ikonę panelu, aby go rozwinąć.

  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość doku tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość doku.

  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij jego zakładkę, jego ikonę lub podwójną strzałkę na pasku tytułu panelu.

  • Aby dodać pływający panel lub grupę paneli do stosu ikon, przeciągnij go używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).
  • Aby przesunąć ikonę panelu (lub ikonę grupy paneli), przeciągnij ją. Ikony paneli można przeciągać w górę i w dół stosu, do innych stosów (gdzie pojawiają się w stylu panelu tego stosu) lub poza stos (gdzie pojawiają się jako ruchome ikony).

Zapobieganie przypadkowemu przesuwaniu paneli przy użyciu blokady przestrzeni roboczej

Wprowadzono w programie Photoshop CC z października 2018 (20.0)

Opcja Zablokuj przestrzeń roboczą zapobiega przypadkowemu przesunięciu przestrzeni roboczej. Jest to szczególnie przydatne podczas używania programu Photoshop w połączeniu z tabletem i piórem. Ta opcja jest dostępna przez wybranie polecenia Okno > Przestrzeń robocza > Zablokuj przestrzeń roboczą.

Proste obliczenia matematyczne w polach liczb

Wprowadzono w programie Photoshop CC z października 2018 (20.0)

W dowolnym polu, które przyjmuje wartości liczbowe, można wykonywać proste działania matematyczne.

Aby na przykład zwiększyć wymiar obszaru roboczego o 50 pikseli, możesz wpisać „+50” w polu bieżącej szerokości lub wysokości w oknie dialogowym Rozmiar obszaru roboczego. 

Aby obliczyć wartość w polu tekstowym, które umożliwia wprowadzanie wartości liczbowych:

  1. Wykonaj jedną z następujących czynności:

    • Aby zastąpić całą bieżącą wartość wyrażeniem matematycznym, zaznacz całą wartość.

    • Aby użyć bieżącej wartości jako części wyrażenia matematycznego, kliknij przed nią lub za nią.

  2. Wpisz proste wyrażenie matematyczne, używając operatora takiego jak + (dodawanie), – (odejmowanie), * (mnożenie), / (dzielenie) lub % (wartość procentowa).

    Na przykład:

    3 cm * 50% to 3 centymetry razy 50%, czyli 1,50 cm.

    50 pkt. + 25% to 50 punktów plus 25% z 50 punktów, czyli 62,5 punktu.

  3. Naciśnij klawisz Enter lub Return, aby zastosować obliczenie.

Wyszukiwanie w programie Photoshop — panel Odkrywanie

Nowy panel Odkrywanie zawiera zależne od kontekstu materiały pomocy i szkoleniowe, które ułatwiają rozwijanie umiejętności oraz podejmowanie nowych wyzwań przy użyciu programu Photoshop.

Zawiera on zalecenia oparte na Twoich umiejętnościach i wykonywanych działaniach. Są to między innymi wskazówki i samouczki umożliwiające szybsze wykonywanie wieloetapowych zadań. Znajdziesz tu również szybkie operacje — wymagające tylko jednego kliknięcia narzędzia, które pozwalają wykonać popularne złożone procesy realizowane w programie Photoshop, takie jak usuwanie czy rozmywanie tła. 

Informacje o odkrywaniu narzędzi, samouczkach z ćwiczeniami, artykułach i szybkich operacjach usprawniających pracę znajdziesz w artykule Szybsza nauka dzięki panelowi Odkrywanie.

Zapisywanie i przełączanie przestrzeni roboczych

Dzięki zapisaniu bieżącego rozmiaru i położenia paneli jako nazwanej przestrzeni roboczej możliwe jest przywrócenie przestrzeni roboczej, nawet jeśli przesunie się lub zamknie panel. Nazwy zapisanych przestrzeni roboczych są wyświetlane w przełączniku na pasku aplikacji.

Zapisywanie własnej przestrzeni roboczej

  1. Aby zapisać używaną konfigurację przestrzeni roboczej, wybierz polecenie Okno > Przestrzeń robocza > Nowa przestrzeń robocza.

  2. Wpisz nazwę przestrzeni roboczej.

  3. W obszarze Przechwyć zaznacz co najmniej jedną opcję:

    Skróty klawiaturowe

    Zapisuje bieżący zestaw skrótów klawiaturowych (tylko Photoshop).

    Menu lub Dostosowanie menu

    Zapisuje bieżący zestaw menu.

Wyświetl lub przełączaj między przestrzeniami roboczymi

Wybierz przestrzeń roboczą za pomocą przełącznika na pasku aplikacji.

Uwaga:

W programie Photoshop z każdą przestrzenią roboczą można skojarzyć specjalny skrót klawiaturowy, który umożliwi szybki dostęp do niej.

Usuwanie własnej przestrzeni roboczej

  • Wybierz polecenie Zarządzaj przestrzenią roboczą za pomocą przełącznika na pasku aplikacji, a następnie wybierz przestrzeń i kliknij przycisk Usuń.

  • Wybierz polecenie Usuń przestrzeń roboczą z przełącznika przestrzeni roboczych.

  • Wybierz polecenie Okno > Przestrzeń robocza > Usuń przestrzeń roboczą, wybierz przestrzeń roboczą, a następnie kliknij przycisk Usuń.

Przywracanie domyślnej przestrzeni roboczej

  1. Za pomocą przełącznika na pasku aplikacji wybierz domyślną przestrzeń roboczą lub przestrzeń roboczą Istotne elementy.

  2. Wybierz polecenie Okno > Przestrzeń robocza > Wyzeruj [nazwa przestrzeni roboczej].

Przywracanie zapisanego układu przestrzeni roboczej

W programie Photoshop przestrzenie robocze automatycznie zachowują ostatnio wprowadzone zmiany układu. Można jednak przywrócić oryginalny, zapisany układ paneli.

  • Aby przywrócić jedną przestrzeń roboczą, wybierz polecenie Okno > Przestrzeń robocza > Przywróć [nazwa przestrzeni roboczej].

  • Aby przywrócić wszystkie przestrzenie robocze zainstalowane w programie Photoshop, kliknij przycisk „Przywróć domyślne przestrzenie robocze” w preferencjach interfejsu.

Uwaga:

Aby zmienić kolejność przestrzeni roboczych na pasku aplikacji, przeciągnij je.

Podpowiedzi rozszerzone

Teraz jeszcze szybciej można sprawdzić, do czego służą narzędzia programu Photoshop. Wskazanie kursorem niektórych narzędzi w panelu Narzędzia program Photoshop powoduje wyświetlenie opisu i krótkiego filmu ilustrującego działanie danej funkcji.

Można wyłączyć wyświetlanie rozszerzonych podpowiedzi. Aby to zrobić, usuń zaznaczenie opcji Preferencje > Narzędzia > Stosuj rozszerzone podpowiedzi.

Narzędzie Szybkie zaznaczanie
Podpowiedź rozszerzona: narzędzie Szybkie zaznaczanie

Kadrowanie, narzędzie
Podpowiedź rozszerzona: narzędzie Kadrowanie

Ukrywanie podpowiedzi

Domyślnie ustawienie kursora na większości narzędzi i opcji powoduje wyświetlenie opisów i podpowiedzi. Jeśli wyświetlanie podpowiedzi utrudnia koncentrację, można je ukryć.

W preferencjach interfejsu usuń zaznaczenie opcji Pokaż podpowiedzi narzędzi.

Uwaga:

W niektórych oknach dialogowych podpowiedzi nie są dostępne.

Obsługa monitorów o małych pikselach i oddzielne skalowanie monitorów

W systemie Windows 10 Creators Update i nowszych wersjach program Photoshop umożliwia wybranie skalowania interfejsu użytkownika od 100% do 400% co 25%. Dzięki temu ulepszeniu interfejs użytkownika programu Photoshop jest czytelny i wyraźny niezależnie od wielkości pikseli monitora. Program Photoshop automatycznie dostosowuje swoją rozdzielczość na podstawie ustawień systemu Windows.

Oprócz tego współczynnik skalowania można dostosować oddzielnie dla każdego monitora. To elastyczne rozwiązanie gwarantuje, że laptop z monitorem o wysokiej rozdzielczości umożliwi łatwe korzystanie z monitora stacjonarnego o niższej rozdzielczości (i odwrotnie). Jeden z monitorów może na przykład mieć ustawiony współczynnik skalowania 175%, a drugi — 400%. Dzięki temu program Photoshop jest równie funkcjonalny na zaawansowanych 13-calowych laptopach z ekranami o rozdzielczości 4K, na przystępnych cenowo modelach z ekranami rozdzielczości 1080p oraz na monitorach profesjonalnych o rozdzielczości 8K.

W systemie Windows wybierz polecenie Start > Ustawienia > System > Ekran. W obszarze Skala i układ wybierz współczynniki skalowania poszczególnych ekranów.

Uwaga:

W wersji Windows 10 Creators Update lub nowszej ustawienie Skalowanie interfejsu w programie Photoshop (Preferencje > Interfejs > Skalowanie interfejsu) nadal ma zastosowanie do niektórych składników, takich jak okna dialogowe Informacje o pliku i Camera Raw. We wcześniejszych wersjach systemu Windows to ustawienie dotyczy wszystkich składników programu Photoshop. Kiedy opcja Skalowanie interfejsu jest ustawiona na Automatycznie, jest domyślnie przyjmowany współczynnik skalowania 100 lub 200 zależnie od tego, który jest bliższy temu współczynnikowi ustawionemu dla głównego monitora systemu operacyjnego.

Paleta Klawisze modyfikatorów

Paleta klawiszy modyfikatorów | Windows

Nowa paleta Klawisze modyfikatorów udostępnia często stosowane modyfikatory — klawisze Shift, Ctrl i Alt — na urządzeniach dotykowych z systemem Windows, takich jak tablet Surface Pro.

Wybierz opcję Okno > Klawisze modyfikatorów.

Logo Adobe

Zaloguj się na swoje konto