Podręcznik użytkownika Anuluj

Obszary kompozycji

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Poznaj program Photoshop
  3. Program Photoshop a inne produkty i usługi firmy Adobe
    1. Korzystanie z kompozycji programu Illustrator w programie Photoshop
    2. Korzystanie z plików programu Photoshop w programie InDesign
    3. Materiały Substance 3D w programie Photoshop
    4. Używanie rozszerzenia Capture w programie Photoshop
  4. Photoshop na tablet iPad (brak dostępu w Chinach)
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie z przestrzenią roboczą
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop na tablet iPad
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
    29. Polecenia dopasowań automatycznych w programie Photoshop na tablet iPad
    30. Rozmazywanie obszarów obrazów w programie Photoshop na tablet iPad
    31. Zwiększanie i zmniejszanie nasycenia obrazów przy użyciu narzędzia Gąbka
    32. Wypełnienie z uwzględnieniem zawartości na tablecie iPad
  5. Photoshop w Internecie (brak dostępu w Chinach)
    1. Częste pytania
    2. Wymagania systemowe
    3. Skróty klawiaturowe
    4. Obsługiwane typy plików
    5. Wprowadzenie do przestrzeni roboczej
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Funkcje oparte na generatywnej sztucznej inteligencji
    8. Podstawowe pojęcia związane z edytowaniem
    9. Szybkie operacje
    10. Korzystanie z warstw
    11. Retuszowanie obrazów i usuwanie niedoskonałości
    12. Szybkie zaznaczanie
    13. Ulepszenia obrazów dzięki warstwom dopasowania
    14. Przesuwanie, przekształcanie i kadrowanie obrazów
    15. Rysowanie i malowanie
    16. Korzystanie z warstw tekstowych
    17. Współpraca z innymi przez Internet
    18. Zarządzanie ustawieniami aplikacji
    19. Generowanie obrazów
    20. Generowanie tła
    21. Obraz odniesienia
  6. Photoshop (beta) (brak dostępu w Chinach)
    1. Pierwsze kroki z wersjami beta aplikacji Creative Cloud
    2. Photoshop (beta) na komputer
    3. Generowanie obrazów z opisów tekstowych
    4. Generowanie tła z opisów tekstowych
  7. Generatywna sztuczna inteligencja (brak dostępu w Chinach)
    1. Częste pytania dotyczące generatywnej sztucznej inteligencji w programie Photoshop
    2. Wypełnienie generatywne w programie Photoshop na komputer
    3. Rozszerzenie generatywne w programie Photoshop na komputer
    4. Narzędzie Wypełnienie generatywne w programie Photoshop na tablet iPad
    5. Narzędzie Rozszerzenie generatywne w programie Photoshop na tablet iPad
    6. Funkcje oparte na SI w programie Photoshop w Internecie
  8. Autentyczność zawartości (brak dostępu w Chinach)
    1. Poświadczenia zawartości w programie Photoshop
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  9. Pliki w chmurze (brak dostępu w Chinach)
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich przy użyciu programu Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Zapraszanie innych do edytowania plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  10. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Preferencje
    3. Szybsza nauka dzięki panelowi Odkrywanie w programie Photoshop
    4. Tworzenie dokumentów
    5. Umieszczanie plików
    6. Domyślne skróty klawiaturowe
    7. Dostosowywanie skrótów klawiszowych
    8. Galerie narzędzi
    9. Preferencje wydajności
    10. Korzystanie z narzędzi
    11. Ustawienia predefiniowane
    12. Siatka i linie pomocnicze
    13. Gesty dotykowe
    14. Używanie paska Touch Bar w programie Photoshop
    15. Funkcje dotykowe i dostosowywanie obszarów roboczych
    16. Zapowiedzi technologii
    17. Metadane i uwagi
    18. Funkcje dotykowe i dostosowywanie obszarów roboczych
    19. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    20. Miarki
    21. Pokazywanie i ukrywanie dodatków niedrukowanych
    22. Określanie kolumn dla obrazu
    23. Cofanie i historia
    24. Panele i menu
    25. Rozmieszczanie elementów za pomocą przyciągania
    26. Określanie położenia przy użyciu narzędzia Miarka
  11. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  12. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  13. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
  14. Zaznaczenia
    1. Podstawy zaznaczania
    2. Zaznaczanie elementów kompozycji
    3. Przestrzeń robocza zaznaczania i maskowania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Dopasowywanie zaznaczeń pikseli
    7. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    8. Tworzenie tymczasowej szybkiej maski
    9. Zaznaczanie zakresu kolorów na obrazie
    10. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    11. Podstawy stosowania kanałów
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
  15. Dopasowywanie obrazów
    1. Zastępowanie kolorów obiektu
    2. Wypaczenie perspektywy
    3. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    4. Przykłady użycia narzędzia Pędzel korygujący
    5. Eksportowanie tablic wyszukiwania kolorów
    6. Dopasowywanie ostrości i rozmycia obrazu
    7. Omówienie dopasowań kolorów
    8. Stosowanie dopasowania Jasność/Kontrast
    9. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    10. Dopasowanie Poziomy
    11. Dopasowywanie barwy i nasycenia
    12. Dopasowanie jaskrawości
    13. Dopasowywanie nasycenia koloru na obszarach obrazu
    14. Szybkie dopasowania tonalne
    15. Stosowanie do obrazów specjalnych efektów kolorów
    16. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    17. Obrazy HDR
    18. Wyświetlanie histogramów i wartości pikseli
    19. Dopasowywanie kolorów na obrazie
    20. Kadrowanie i prostowanie zdjęć
    21. Konwertowanie obrazów kolorowych na czarno-białe
    22. Warstwy dopasowań i wypełnień
    23. Dopasowywanie krzywych
    24. Tryby mieszania
    25. Przygotowywanie obrazów do druku
    26. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    27. Dopasowywanie ekspozycji i tonowania obrazu HDR
    28. Rozjaśnianie lub ściemnianie obszarów obrazu
    29. Dopasowania koloru selektywnego
  16. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Filtr promieniowy we wtyczce Camera Raw
    10. Zarządzanie ustawieniami wtyczki Camera Raw
    11. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    12. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    13. Obracanie, kadrowanie i dopasowywanie obrazów
    14. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    15. Wersje procesu we wtyczce Camera Raw
    16. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  17. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  18. Ulepszanie i przekształcanie obrazów
    1. Zastępowanie nieba na obrazach
    2. Przekształcanie obiektów
    3. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    4. Kadrowanie i prostowanie zdjęć
    5. Tworzenie i edytowanie obrazów panoramicznych
    6. Wypaczanie obrazów, kształtów i ścieżek
    7. Punkt zbiegu
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
  19. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
    27. Migracja ustawień predefiniowanych, operacji i ustawień
  20. Tekst
    1. Dodawanie i edytowanie tekstu
    2. Jednolity mechanizm tekstowy
    3. Korzystanie z czcionek SVG OpenType
    4. Formatowanie znaków
    5. Formatowanie akapitów
    6. Tworzenie efektów tekstowych
    7. Edytowanie tekstu
    8. Odstępy między wierszami i między znakami
    9. Tekst arabski i hebrajski
    10. Czcionki
    11. Rozwiązanie problemów z czcionkami
    12. Tekst azjatycki
    13. Tworzenie tekstu
  21. Filtry i efekty
    1. Korzystanie z galerii rozmyć
    2. Podstawowe informacje dotyczące filtrów
    3. Dokumentacja efektów filtrów
    4. Dodawanie efektów świetlnych
    5. Korzystanie z filtra Adaptacyjny szeroki kąt
    6. Korzystanie z filtra Farba olejna
    7. Korzystanie z filtra Formowanie
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  22. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Bichromia
    5. Korzystanie z profilów kolorów
    6. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    7. Zarządzanie kolorami w dokumentach podczas drukowania
    8. Zarządzanie kolorami w przypadku obrazów importowanych
    9. Próby kolorów
  24. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  25. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  26. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Profesjonalne drukowanie obrazów
    8. Poprawianie jakości wydruków w kolorze z programu Photoshop
    9. Rozwiązywanie problemów z drukowaniem | Photoshop
  27. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  28. Rozwiązywanie problemów
    1. Rozwiązane problemy 
    2. Znane problemy
    3. Optymalizacja wydajności programu Photoshop
    4. Podstawowe rozwiązywanie problemów
    5. Rozwiązywanie problemów z awariami i zawieszeniami
    6. Usuwanie błędów programu
    7. Rozwiązywanie problemu z zapełnionym dyskiem magazynującym
    8. Rozwiązywanie problemów z GPU i sterownikiem graficznym
    9. Znajdowanie brakujących narzędzi
    10. Photoshop — 3D | Często zadawane pytania dotyczące wycofanych funkcji
Obszary kompozycji w programie Photoshop
Obszary kompozycji różnych urządzeń na jednym obszarze roboczym

Projektanci stron internetowych i interfejsów użytkownika często muszą zajmować się wieloma witrynami i aplikacjami na szeregu urządzeń. Obszary kompozycji usprawniają proces projektowania przez udostępnienie nieskończonego obszaru roboczego, na którym można rozłożyć wersje przeznaczone dla różnych urządzeń i ekranów. Podczas tworzenia obszaru kompozycji można wybrać jedno z wielu ustawień predefiniowanych lub określić własny rozmiar.

Obszary kompozycji są przydatne również podczas pracy z jednym rozmiarem ekranu. Na przykład tworząc witrynę internetową, można za pomocą obszarów kompozycji porównać jej strony wyświetlane obok siebie. 

Uwaga:

Obszary kompozycji są zoptymalizowane do używania trybu kolorów RGB i trybu zaawansowanego rysowania GPU.

Co to jest obszar kompozycji?

Obszar kompozycji można traktować jako grupę warstw specjalnego typu. Obszar kompozycji przycina zawartość znajdujących się na nim elementów do swojego obramowania. Hierarchia elementów na obszarze kompozycji jest wyświetlana w panelu Warstwy wraz z warstwami i grupami warstw. W obszarach kompozycji mogą być zawarte warstwy i grupy warstw, ale nie inne obszary kompozycji.

Obszary kompozycji pozwalają w widoczny sposób oddzielić obszary robocze dokumentu. Warstwy dokumentu, które nie należą do obszaru kompozycji, są zgrupowane w górnej części panelu Warstwy i nie są przycinane przez żadne obszary kompozycji.

Preferencje obszarów kompozycji

Aby dostosować wygląd obszarów kompozycji, wybierz opcję Preferencje > Interfejs > Wygląd > Obszary kompozycji. Można określić kolor otoczki oraz widoczność obramowania obszaru kompozycji. 

Preferencje obszarów kompozycji w programie Photoshop

Tworzenie dokumentu obszaru kompozycji

  1. W programie Photoshop wybierz polecenie Plik > Nowy.
  2. W oknie dialogowym Nowy podaj nazwę dokumentu. Może to być na przykład nazwa witryna na telefon iPhone.
  3. Z menu podręcznego Typ dokumentu wybierz opcję Obszar kompozycji.
  4. Wybierz jeden z ponad 35 predefiniowanych rozmiarów obszaru kompozycji.
Rozmiary obszarów kompozycji programu Photoshop
Szeroki wybór predefiniowanych rozmiarów obszaru kompozycji

  1. Rozpocznij dodawanie elementów projektu do obszaru kompozycji. Do obszaru kompozycji można dodawać obiekty inteligentne, warstwy, grupy warstw i inne elementy.

Konwertowanie istniejącego dokumentu na obszar kompozycji w dokumencie

Standardowy dokument programu Photoshop można szybko przekonwertować na dokument będący obszarem kompozycji.

  1. Zaznacz co najmniej jedną warstwę lub grupę warstwy w dokumencie.
  2. Kliknij zaznaczenie prawym przyciskiem myszy i wybierz polecenie Obszar kompozycji z warstw lub Obszar kompozycji z grupy.

Dodawanie obszarów kompozycji do bieżącego dokumentu

  1. W panelu Narzędzia kliknij ikonę , aby wybrać narzędzie Obszar kompozycji.
  1. Narysuj obszar kompozycji na obszar roboczy obszarze roboczym.
  2. W razie potrzeby zmień rozmiar obszaru kompozycji. Na pasku opcji narzędzia wybierz rozmiar predefiniowany z menu podręcznego Rozmiar. Można też pozostawić własny rozmiar obszaru kompozycji.
Zmienianie rozmiaru obszaru kompozycji w programie Photoshop
Zmienianie rozmiaru obszaru kompozycji

  1. Zmień nazwę obszaru kompozycji na żądaną. Wykonaj następujące czynności:
    1. Po zaznaczeniu obszaru kompozycji wybierz polecenie Warstwa > Zmień nazwę obszaru kompozycji.
    2. Wpisz nową nazwę obszaru kompozycji i naciśnij klawisz Return.
  2. Rozpocznij dodawanie elementów projektu do obszaru kompozycji. Do obszaru kompozycji można dodawać obiekty inteligentne, warstwy, grupy warstw i inne elementy.

Szybkie dodawanie nowych obszarów kompozycji do dokumentu

Aby dodać obszar kompozycji do dokumentu, kliknij ikonę + obok obszaru kompozycji znajdującego się już w dokumencie. Te ikony + pojawiają się zawsze, gdy w obszarze roboczym jest miejsce na dodatkowe obszary kompozycji. Aby powielić obszar kompozycji z jego zawartością, kliknij ikonę plus (+), trzymając naciśnięty klawisz Option/Alt.  

  1. Wybierz obszar kompozycji. 
  2. Kliknij ikonę + obok obszaru kompozycji. Program Photoshop doda obszar kompozycji do dokumentu po stronie ikony +.
Dodawanie obszarów kompozycji przy użyciu ikon plus w programie Photoshop
Dodawanie obszarów kompozycji przy użyciu ikon plus

Uwaga:

Aby powielić zaznaczony obszar kompozycji z jego zawartością, kliknij ikonę plus (+), trzymając naciśnięty klawisz Option/Alt. Nowy obszar kompozycji zostanie dodany po stronie klikniętej ikony +.

Praca z obszarami kompozycji

Ustawianie tła obszaru kompozycji

W panelu Właściwości (Okno > Właściwości) obszaru kompozycji ustaw odpowiednią wartość pola Kolor tła obszaru kompozycji. Można również ustawić tło obszaru kompozycji jako przezroczyste.

Ustawianie tła obszaru kompozycji

Przenoszenie elementów między obszarami kompozycji

Elementy można przeciągać między obszarami kompozycji na obszarze roboczym. Podczas przenoszenia elementu między obszarami kompozycji program Photoshop próbuje umieścić go w tym samym miejscu względem początku układu współrzędnych miarek (lewego górnego rogu obszaru kompozycji).

Po dodaniu/przeniesieniu elementu do obszaru kompozycji nowy element jest umieszczany jako pierwszy w kolejności Z w panelu Warstwy dla tego obszaru kompozycji.

Z istniejącymi obszarami kompozycji można grupować warstwy/elementy znajdujące się poza obszarami kompozycji. Wystarczy przeciągnąć element na obszarze roboczym do docelowego obszaru kompozycji. Można też przenieść element do docelowego obszaru kompozycji w panelu Warstwy.

Powielanie warstw lub grup warstw

W przypadku powielania warstwy lub grupy warstw w dokumencie zawierającym obszary kompozycji można zdecydować, w którym obszarze kompozycji ma zostać umieszczona skopiowana warstwa.

Powielanie warstw — wybieranie obszaru kompozycji, w którym ma zostać umieszczona skopiowana warstwa.

Przenoszenie

Wybierz narzędzie Obszar kompozycji lub Przesunięcie i kliknij etykietę obszaru kompozycji, aby go zaznaczyć. Przesuń obszar kompozycji do odpowiedniego miejsca na obszarze roboczym.

Zmienianie rozmiaru

Wybierz narzędzie Obszar kompozycji lub Przesunięcie i kliknij etykietę obszaru kompozycji, aby go zaznaczyć. Wybierz nowy predefiniowany rozmiar obszaru kompozycji na pasku opcji narzędzia.

Aby ustawić własny rozmiar obszaru kompozycji, przeciągnij jego obramowanie za pomocą uchwytów.

Siatki

Zaznacz obszar kompozycji i wybierz polecenie Widok > Pokaż > Siatka, aby wyświetlić siatki na obszarze kompozycji.

Linie pomocnicze

Po wybraniu obszaru kompozycji przeciągnij linie pomocnicze z miarki na obszar roboczy. Linie pomocnicze poruszają się teraz z obszarem kompozycji. Można też powielić obszar kompozycji z przypisanymi liniami pomocniczymi, aby przypisać takie same linie pomocnicze do powielonego obszaru kompozycji. Aby określić docelowe obszary kompozycji, można wybrać opcję Widok > Nowy układ linii pomocniczych. Aby ustawić opcje widoczności linii pomocniczych, wybierz opcję Widok > Pokaż.

Nowy układ linii pomocniczych w programie Photoshop
(Lewa strona) Nowy układ linii pomocniczych | (Prawa strona) Opcje widoczności linii pomocniczych

Sprawdzanie właściwości obszaru kompozycji

Zaznacz obszar kompozycji i wybierz opcję Okno > Właściwości, aby wyświetlić podstawowe właściwości obszaru. Rozmiar obszaru kompozycji można zmienić w panelu Właściwości.

Właściwości obszaru kompozycji można wyświetlić na pasku opcji narzędzia po zaznaczeniu danego obszaru. 

Panel Właściwości obszaru kompozycji w programie Photoshop
Panel Właściwości obszaru kompozycji

Pokazywanie obszarów kompozycji

Aby wyświetlić/ukryć nazwy obszarów kompozycji, wybierz polecenie Widok > Pokaż > Nazwy obszarów kompozycji. Nazwy obszarów kompozycji są automatycznie przycinane do szerokości obszaru kompozycji.

Filtrowanie warstw według obszaru kompozycji

W panelu Warstwy wybierz opcję Obszar kompozycji z menu podręcznego wyszukiwania. Wybierz obszar kompozycji lub dowolną warstwę w obszarze kompozycji. Widok panelu Warstwy jest teraz ograniczony do wybranego obszaru kompozycji. Aby wrócić do pełnego widoku panelu Warstwy, usuń zaznaczenie wszystkich warstw lub zaznacz element poza obszarem kompozycji.

Zapobieganie automatycznemu zagnieżdżaniu w obszarach kompozycji i poza nimi

Ustawiając blokadę w ilustracji do obszaru kompozycji, można zablokować automatyczne zagnieżdżanie w tym obszarze i poza nim. Ustawiając blokadę określonych warstw w obszarze kompozycji, można zablokować automatycznie zagnieżdżanie określonych warstw. Aby przywrócić normalne zachowywanie automatycznego zagnieżdżania, usuń wszystkie blokady automatycznego zagnieżdżania z obszarów kompozycji lub warstw.

Zapobieganie automatycznemu zagnieżdżaniu w obszarach kompozycji i poza nimi w programie Photoshop

Blokada położenia obszaru kompozycji

Zaznacz obszar kompozycji i ustaw dla niego blokadę położenia. Obszar kompozycji zostanie zatrzymany w miejscu na obszarze roboczym, ale nadal będzie możliwe dodawanie elementów, przesuwanie ich wewnątrz oraz usuwanie ich w normalny sposób. 

Blokowanie położenia w programie Photoshop

Zmienianie nazwy

Kliknij dwukrotnie nazwę obszaru kompozycji w panelu Warstwy, a następnie wprowadź nową nazwę. Można też użyć polecenia Warstwa > Zmień nazwę obszaru kompozycji.

Rozdzielanie obszarów kompozycji

Obszary kompozycji można szybko rozdzielać na ich elementy składowe. Zaznacz obszary kompozycji i wybierz polecenie Warstwa > Rozgrupuj obszary kompozycji. Obszary kompozycji zostaną rozdzielone na elementy składowe i przeniesione o poziom wyżej w panelu Warstwy. Jeśli ostatni obszar kompozycji pozostały w dokumencie zostanie rozdzielony (rozgrupowany), dokument stanie się dokumentem bez obszarów kompozycji.

Eksportowanie obszarów kompozycji

Eksportowanie obszarów kompozycji jako zasobów obrazów

Obszary kompozycji można eksportować jako zasoby obrazów JPEG, GIF i PNG bezpośrednio z panelu Warstwy.

Więcej informacji znajdziesz w artykule Eksportowanie obszarów kompozycji i warstw.

Eksportowanie obszarów kompozycji jako plików PDF

Obszary kompozycji można eksportować jako dokumenty PDF. Wykonaj następujące czynności:

  1. W programie Photoshop wybierz opcję Plik > Eksportuj > Obszary kompozycji do PDF.
  2. Wykonaj następujące czynności w oknie dialogowym Obszary kompozycji do PDF:
    • Wybierz lokalizację docelową, w której mają zostać zapisane wygenerowane dokumenty PDF.
    • Określ prefiks nazwy pliku dla generowanych dokumentów PDF. Na przykład Ubezpieczenie_kampanii.
    • Zdecyduj, czy chcesz wyeksportować tylko zawartość obszarów kompozycji czy zawartość obszarów nałożonych na obszary kompozycji.
    • Zdecyduj, czy chcesz wyeksportować wszystkie obszary kompozycji czy tylko obecnie zaznaczone.
    • Zdecyduj, czy wraz z obszarami kompozycji chcesz wyeksportować tła obszarów kompozycji.
    • Zdecyduj, czy chcesz wygenerować jeden dokument PDF zawierający wszystkie obszary kompozycji z danego dokumentu czy po jednym dokumencie PDF dla każdego obszaru kompozycji. Jeśli wybierzesz wygenerowanie wielu dokumentów PDF, wszystkie one otrzymają określony wcześniej prefiks nazwy pliku.
    • Określ kodowanie wyeksportowanych dokumentów PDF: ZIP lub JPEG. Jeśli wybierzesz format JPEG, określ także wartość ustawienia Jakość (0–12).
    • Zdecyduj, czy w wyeksportowanych dokumentach PDF ma zostać uwzględniony profil ICC (International Color Consortium). Profil ICC zawiera dane charakteryzujące urządzenie wejściowe lub wyjściowe z obsługą kolorów.
    • Zdecyduj, czy wraz z obszarami kompozycji chcesz wyeksportować nazwy obszarów kompozycji. Wybierając to ustawienie, możesz określić własną czcionkę, rozmiar czcionki, kolor czcionki oraz kolor rozszerzenia obszaru roboczego.
  3. Kliknij przycisk Uruchom. Program Photoshop wygeneruje dokument PDF.

Eksportowanie obszarów kompozycji jako plików

Obszary kompozycji można eksportować jako oddzielne. Wykonaj następujące czynności:

  1. W programie Photoshop wybierz opcję Plik > Eksportuj > Obszary kompozycji do plików.
  2. Wykonaj następujące czynności w oknie dialogowym Obszary kompozycji do plików:
    • Wybierz lokalizację docelową, w której mają zostać zapisane wygenerowane pliki.
    • Określ prefiks nazwy pliku.
    • Określ, czy chcesz wyeksportować tylko zawartość obszaru kompozycji, czy również nakładające się na niego obszary.
    • Zdecyduj, czy chcesz wyeksportować wszystkie obszary kompozycji czy tylko obecnie zaznaczone.
    • Zdecyduj, czy wraz z obszarami kompozycji chcesz wyeksportować tła obszarów kompozycji.
    • Wybierz typ pliku, do którego chcesz wyeksportować dane. Eksportować można do formatu BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 lub PNG-24.
    • Określ opcje eksportowania dla wybranego typu pliku.
      • Zdecyduj, czy wraz z obszarami kompozycji chcesz wyeksportować nazwy obszarów kompozycji. Wybierając to ustawienie, możesz określić własną czcionkę, rozmiar czcionki, kolor czcionki oraz kolor rozszerzenia obszaru roboczego.
  3. Kliknij przycisk Uruchom. Program Photoshop wyeksportuje obszary kompozycji jako pliki w wybranym formacie.

Często zadawane pytania

Nie. Obecnie nie jest obsługiwane zagnieżdżanie obszarów kompozycji.

Obszary kompozycji można traktować jako specjalny typ grup warstw. Obszary kompozycji są wyświetlane w panelu Warstwy w programie Photoshop podobnie jak warstwy i grupy warstw.

Tak. Służy do tego funkcja Obszar kompozycji z warstw.


Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?