Руководство пользователя Отмена

Память и хранение

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
      5. Быстрая и простая анимация с помощью панели «Свойства»
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Сглаживание обводки фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы и маски
    3. Подложки дорожек и перемещающиеся подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Управление цветом
    3. Эффекты цветокоррекции
    4. Управление цветом OpenColorIO и ACES
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Диспетчер эффектов
    4. Эффекты имитации
    5. Эффекты стилизации
    6. Аудиоэффекты
    7. Эффекты искажения
    8. Эффекты перспективы
    9. Эффекты канала
    10. Эффекты создания
    11. Эффекты перехода
    12. Эффект «Устранение эффекта плавающего затвора»
    13. Эффекты «Размытие» и «Резкость»
    14. Эффекты 3D-канала
    15. Программные эффекты
    16. Эффекты подложки
    17. Эффекты «Шум» и «Зернистость»
    18. Эффект «Увеличение с сохранением уровня детализации»
    19. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражения
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Модуль рендеринга Advanced 3D
    5. Импорт и добавление 3D-моделей в композицию
    6. Импорт 3D-моделей из Creative Cloud Libraries
    7. Освещение на основе изображения
    8. Извлечение и анимация источников света и камер из 3D-моделей
    9. Отслеживание движений камеры в трехмерном пространстве
    10. Отбрасывание и принятие теней
    11. Встроенные анимации 3D-моделей
    12. Пространство для работы с трехмерными объектами
    13. Инструменты 3D-преобразования
    14. Дополнительные возможности 3D-анимации
    15. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля Mercury 3D
    16. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Кодирование H.264 в After Effects
    3. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    4. Преобразование фильмов
    5. Многокадровый рендеринг
    6. Автоматический рендеринг и рендеринг по сети
    7. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    8. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. Cinema 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре    
    3. Повышение производительности
    4. Установки
    5. Требования к графическому процессору и драйверу графического процессора для After Effects
  21. База знаний
    1. Выявленные неполадки
    2. Исправленные ошибки
    3. Часто задаваемые вопросы
    4. After Effects и macOS Ventura
    5. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре

Использование памяти (ОЗУ) в 64-разрядной версии After Effects

Настройки памяти

Задайте настройки памяти, выбрав Правка > Настройки > Память (Windows) или After Effects > Настройки > Память и производительность (macOS).

При изменении настроек в диалоговом окне Память After Effects динамически обновляет в диалоговом окне текстовую подсказку о том, как программа будет распределять и использовать память и процессоры.

Параметр ОЗУ, зарезервированное для других приложений действует независимо от того, установлен ли флажок Включить многокадровый рендеринг.

ОЗУ, зарезервированное для других приложений

Увеличьте это значение, чтобы предоставить больший объем ОЗУ для операционной системы и для приложений, отличных от After Effects и приложения, с которым After Effects использует общий пул памяти. Если известно, что предполагается использовать конкретное приложение вместе с After Effects, проверьте его требования к системе и установите это значение не менее минимального объема оперативной памяти, требуемой для этого приложения. Поскольку производительность оказывается максимальной, когда для операционной системы оставлен необходимый объем памяти, нельзя устанавливать это значение ниже минимального базового значения.

Пул памяти, совместно используемый приложениями After Effects, Premiere Pro, Photoshop и Audition

After Effects использует пул памяти, общий с приложениями Adobe Creative Cloud. Это показывается на панели настроек Память значками для каждого из этих приложений в верхней части панели. Значки незапущенных приложений отображаются серым цветом.

Средство балансировки памяти предотвращает обмен ОЗУ с диском (свопинг) с помощью динамического управления памятью, выделяемой каждому из приложений. Каждое приложение регистрируется в средстве балансировки памяти, указывая определенные базовые данные: минимальные требования к памяти, максимальный объем памяти, который может использовать приложение, текущий объем используемой памяти и приоритет. У приоритета есть три значения: низкий, обычный и максимальный. Максимальный приоритет в настоящее время зарезервирован для приложений After Effects и Premiere Pro, когда они являются активными. Нормальный приоритет предназначен для приложения After Effects в фоновом режиме или для приложения Adobe Media Encoder в режиме переднего плана. Низкий приоритет для фоновых серверов приложений Premiere Pro или Adobe Media Encoder в фоновом режиме.

Примечание.

Примером практического результата использования общего пула памяти может служить тот факт, что при запуске Premiere Pro уменьшается объем ОЗУ, доступный приложению After Effects для предпросмотра. Завершение Premiere Pro немедленно освобождает ОЗУ для After Effects и увеличивает возможную длительность предпросмотров.

Диалоговое окно «Память»

Диалоговое окно «Сведения о памяти» содержит дополнительную информацию об установленном ОЗУ, а также о текущем и разрешенном использовании ОЗУ. Оно также содержит таблицу из нескольких столбцов, представляющую процессы, связанные с приложениями. Эта таблица содержит сведения о каждом процессе, такие как идентификатор процесса, имя приложения, мин. требуемая память, макс. полезная память, макс. разрешенная память, текущий объем памяти и текущий приоритет.

Чтобы открыть диалоговое окно, выберите Правка > Настройки > Память (Windows) или After Effects > Настройки > Память (macOS) и нажмите кнопку Сведения об использовании памяти в нижней части экрана настроек.

Данные можно копировать в буфер обмена с помощью кнопки Копировать.

Требования к памяти (ОЗУ) для рендеринга

Требования к памяти для рендеринга кадра (или для предпросмотров и окончательного вывода) увеличиваются в соответствии с требованиями к памяти слоя композиции, интенсивнее всего использующего память.

В один момент времени After Effects выполняет рендеринг каждого кадра одного слоя композиции. По этой причине при определении того, может ли рендеринг данного кадра выполнен в доступной памяти, требования к памяти каждого отдельного слоя оказываются более правильными, чем длительность композиции или количество слоев в ней. Требования к памяти для композиции эквивалентны требованиям к памяти, предъявляемым слоем композиции, который интенсивнее всего использует память.

Требования к памяти для слоя увеличиваются в определенных случаях, в том числе в следующих:

  • Увеличение битовой глубины цвета проекта

  • Увеличение разрешения композиции

  • Использование большого исходного изображения

  • Включение функции управления цветом

  • Добавление маски

  • Добавление посимвольных 3D-свойств

  • Создание предварительной композиции без свертывающих преобразований

  • Использование определенных режимов наложения, стилей слоев или эффектов, особенно включающих несколько слоев

  • Применение некоторых параметров вывода, например, преобразования сторон 3:2, кадрирования и изменения размера

  • Добавление теней или эффектов глубины поля при использовании 3D-слоев

After Effects требуется непрерывный блок памяти для хранения каждого кадра — приложение не может хранить в сегментах фрагментированной памяти. Сведения о том, какой объем ОЗУ требуется для хранения несжатого кадра, см. в разделе Требования к хранилищу для выходных файлов.

Примечание.

Советы по уменьшению требований к памяти и увеличению производительности см. в разделе Повышение производительности с помощью упрощения проекта.

Очистка памяти (ОЗУ)

Иногда After Effects может вывести предупреждение о том, что для отображения или рендеринга композиции требуется больше памяти. Получив предупреждение о нехватке памяти, освободите память или уменьшите требования к памяти, предъявляемые слоями, которые интенсивнее всего используют память, и повторите попытку.

Можно освободить память немедленно, используя команды из меню Правка > Очистить:

  • Вся память и кэш диска
  • Вся память
  • Отменить
  • Кэш-память изображений
  • Снимок

Очистка памяти осуществляется быстрее для крупных проектов. Очистка памяти не приводит к синхронизации базы данных проекта. Если нужно принудительно синхронизировать базу данных проекта, нажмите клавишу Option (macOS) или Alt (Windows) и выберите Правка > Очистить > Вся память. Это можно сделать, если панель Композиция обновляется некорректно, а команды Очистить > Вся память или Вся память и кэш диска не помогают. 

Устранение проблем памяти

Ошибка

Решение

«Невозможно выделить достаточный объем памяти для рендеринга текущего кадра…»

Либо уменьшите требования к памяти для рендеринга этого кадра, либо установите дополнительное ОЗУ.

«Невозможно выделить [n] МБ памяти...»

Либо уменьшите требования к памяти для рендеринга этого кадра, либо установите дополнительное ОЗУ.

«Размер буфера изображений [width]x[height] при [depth] бит/канал ([n] ГБ) превышает внутреннее ограничение...»

Уменьшите требования к памяти для рендеринга этого кадра. Максимальный объем памяти, который может занять один кадр, составляет 2 ГБ.

«Выделенный объем памяти [n] ГБ превышает внутреннее ограничение…»

Уменьшите требования к памяти для рендеринга этого кадра. Максимальный размер для любого отдельного выделяемого объема памяти составляет 2 ГБ.

«Размеры кадра превышают внутренние ограничения. Уменьшите размеры для рендеринга этого кадра.»

Уменьшите размеры композиции или сплошного объекта, и убедитесь, что размер не превышает 16384. Это ограничение применяется к Advanced 3D или Черновику 3D, а также к сплошным объектам, изображениям и текстурам, в том числе внутри 3D-моделей.

Требования к хранилищу для выходных файлов

Используйте следующую формулу для определения количества мегабайтов, необходимого для сохранения одного несжатого кадра при полном разрешении:

(высота в пикселах) x (ширина в пикселах) x (число битов на канал/2 097 152)

Примечание.

Значение 2 097 152 представляет собой коэффициент преобразования, учитывающий число байтов в мегабайте (220), число бит в байте (8) и количество каналов в соответствии на пиксел (4).

Несколько примеров размеров кадра и требований к памяти, в мегабайтах (МБ) на кадр:

  • Кадр DV NTSC (720 x 480) в проекте 8 бит/канал: 1,3 МБ

  • Кадр PAL D1/DV (720 x 576) в проекте 8 бит/канал: 1,6 МБ

  • Кадр HDTV (1920 x 1080) в проекте 16 бит/канал: 16 МБ

  • Кадр цифрового кино 4K (4096x2304) в проекте 32 бит/канал: 144 МБ

Поскольку видео обычно сжимается при кодировании, во время рендеринга для окончательного вывода нельзя просто умножить объем памяти, требуемый для одного кадра, на частоту кадров и длительность композиции, чтобы получить объем дискового пространства, необходимый для сохранения выводимого фильма. Но такой расчет может дать грубую оценку максимального дискового пространства, которое может понадобиться. Например, 1 секунда (приблизительно 30 кадров) несжатого видео стандартной четкости, 8 бит/канал, требует около 40 МБ. Сохранение всего полноразмерного фильма на этой скорости передачи потребовало бы более 200 ГБ. Даже при сжатии DV, уменьшающем размер файла до 3,6 МБ на секунду видео, требование к дисковому пространству превращается более чем в 20 ГБ для обычного полноразмерного фильма.

Для проекта художественного фильма — с его более высокой глубиной цвета, увеличенным размером кадра и намного меньшими коэффициентами сжатия — не является необычным требование терабайтов дискового пространства для видеоряда и вывода фильмов после рендеринга.

Кэши: кэш ОЗУ, кэш диска и кэш медиаданных

При работе над композицией приложение After Effects временно хранит некоторые кадры после рендеринга и исходные изображения в ОЗУ, поэтому предпросмотр и редактирование могут выполняться быстрее. Приложение After Effects не кэширует кадры, рендеринг которых занимает мало времени. Кадры в кэше изображений остаются несжатыми.

Для ускорения предварительного просмотра приложение After Effects также выполняет кэширование на уровнях видеоряда и слоев. Рендеринг измененных слоев выполняется во время предварительного просмотра, а неизмененные слои составляются из кэша.

Когда кэш ОЗУ заполнен, любой новый кадр, добавляемый в кэш ОЗУ, заменяет кадр, кэшированный ранее. Когда приложение After Effects выполняет рендеринг кадров для предпросмотра, оно перестает добавлять кадры в кэш изображений после его заполнения и начинает воспроизведение только тех кадров, которые могут поместиться в кэш ОЗУ.

Кадры, кэшированные в ОЗУ, помечаются на линейке времени панелей Временная шкала, Слой и Видеоряд зелеными полосками. Синими полосками на панели Временная шкала отмечены кадры, кэшированные на диск.

Индикаторы кэша слоев

Индикаторы кэша слоев позволяют визуализировать кэшированные кадры для каждого отдельного слоя. Это полезно при попытке определить, какие слои кэшированы в композиции.

Включите параметр Индикаторы кэша слоев, удерживая нажатой клавишу Ctrl (Windows) или Command (macOS), а затем выбрав Индикаторы кэша слоев в меню панели Временная шкала. Чтобы индикаторы были видны, параметр Индикаторы кэша слоев должен быть включен в меню.

Примечание.

Отображение индикаторов кэша слегка уменьшает производительность.

Кэш ОЗУ очищается автоматически при выходе из программы After Effects.

Очистку кэша ОЗУ или кэша ОЗУ и кэша диска можно выбрать в меню Правка > Очистить.

Выберите Правка > Очистить > Вся память и кэш диска, чтобы очистить содержимое всех кэшей ОЗУ (подобно существующей команде Вся память) и содержимое кэша диска (подобно существующей кнопке Очистить кэш диска в настройках Кэш медиаданных и диска).

After Effects быстрее очищает память для крупных проектов. Очистка памяти не приводит к синхронизации базы данных проекта. Если нужно принудительно синхронизировать базу данных проекта, нажмите клавишу Option (macOS) или Alt (Windows) и выберите Правка > Очистить > Вся память. Это можно сделать, если панель Композиция обновляется некорректно, а команды Очистить > Вся память или Вся память и кэш диска не помогают. 

Примечание.

Очистка кэша диска для одной версии After Effects не очищает кэш для других версий. Например, очистка кэша диска After Effects не повлияет на кэш диска After Effects CS6.

Глобальный кэш производительности

Глобальный кэш производительности состоит из следующих компонентов:

Глобальный кэш ОЗУ: при редактировании композиции кадры в кэше ОЗУ автоматически не стираются и используются повторно в случае отмены изменения или восстановления предыдущего состояния композиции. Самые старые кадры в кэше ОЗУ стираются, если кэш переполнен, а After Effects требуется добавить в него новые кадры.
Постоянный кэш диска: кадры, кэшированные на диск, остаются доступными даже после закрытия приложения After Effects.

Примечание.

Для предпросмотров кэш диска не используется. Предпросмотр с его помощью возможен только в том случае, когда воспроизведение кэшированных кадров и аудио в режиме реального времени не требуется (См. Предварительный просмотр).

Кэш диска включен по умолчанию. Для настройки кэша диска и включения или отключения кэширования диска:

  1. Выберите Правка > Настройки > Кэш медиаданных и диска (Windows) или After Effects > Настройки > Кэш медиаданных и диска (Mac OS) и установите или снимите флажок Включить кэш диска.

Настройки кэша диска позволяют выбрать папку для размещения кэша.

  1. Нажмите кнопку Выбрать папку, а затем нажмите ОК (Windows) или Выбрать (macOS).

Чтобы очистить кэш диска:

  1. Нажмите кнопку Очистить кэш диска или Правка > Очистить > Вся память и кэш диска.

Примечание.

Даже если кэширование на диск было включено, каждый кадр должен помещаться в непрерывный блок ОЗУ. Включение кэша диска не помогает устранить ограничения, касающиеся объема ОЗУ, недостаточного для размещения или рендеринга одного кадра композиции.

Для лучшей производительности кэширования на диск выберите папку на физическом жестком диске, отличающемся от диска исходного видеоряда. По возможности папка должна находиться на жестком диске, использующем другой контроллер, чем диск, на котором находится исходный видеоряд. Для размещения папки кэша диска рекомендуется использовать быстрый жесткий диск или SSD-диск. Папка кэша диска не может быть корневой папкой жесткого диска.

Как и в случае кэша ОЗУ, приложение After Effects использует кэш диска для хранения кадра, только если быстрее восстановить кадр из кэша, чем выполнить повторный рендеринг кадра.

Параметр Максимальный размер кэша диска определяет используемый размер пространства на жестком диске в гигабайтах. Размер кэша диска по умолчанию составляет 10 % от общего размера тома, до 100 ГБ.  

Примечание.

Приложение проверяет наличие свободного дискового пространства, на 10 ГБ превышающего значение, заданное для параметра Установки > Носитель и кэш диска. Если объем дискового пространства недостаточен для кэша диска, After Effects выводит предупреждение.

Глобальный кэш ОЗУ

Глобальный кэш ОЗУ обеспечивает следующие преимущества:

  • Кэшированные кадры восстанавливаются после операций отмены и повтора действий.
  • Кэшированные кадры восстанавливается при возвращении композиции или слоя к предыдущему состоянию, например, при выключении и последующем включении видимости слоя.
  • Повторно используемые кадры распознаются в любом месте временной шкалы (например, при использовании выражений loop, перераспределении времени или копировании и вставке ключевых кадров), а не только среди смежных кадров.
  • Повторно используемые кадры распознаются в дублированных слоях или дублированных композициях.
  • Кэш не очищается автоматически очередью рендеринга, если в Текущих настройках не выбрано иное значение.

Постоянный кэш диска

После сохранения проекта кадры в кэше диска сохраняются даже после закрытия проекта или выхода из программы After Effects. Такой протокол называется постоянным кэшем диска. Кэш диска больше не очищается в конце сеанса. Благодаря функции постоянного кэша диска кадры, сохраненные в кэше диска, сохраняются между сеансами. Это позволяет экономить время на рендеринг при работе с проектом или другими проектами, использующими одни и те же кэшированные кадры.

При открытии проекта выполняется просмотр кэша диска для поиска кадров, соответствующих кадрам проекта, и они делаются доступными для использования. Кэш диска содержит кадры из всех проектов, открытых в этом же сеансе или в предыдущих сеансах, поэтому кэшированные на диске кадры из одного проекта будут извлечены для повторного использования в других проектах, которым требуются эти же кадры. По мере просмотра кэша синие метки постепенно заполняют таймлайн.

Примечание.

Поскольку ранние версии After Effects не сохраняли на диске необходимые данные для этой возможности, чтобы воспользоваться постоянным кэшированием, сохраните заново проекты, созданные в CS5.5 и более ранних версиях.

Примечание.

Для кадров, в которых используется «Кисть для ротоскопии», постоянное кэширование не применяется.

Примечание.

При кэшировании рабочей области в фоновом режиме для хранения кадров также используется кэш диска. См. раздел Повышение производительности с помощью глобального кэша производительности.

Кэш медиаданных

Когда приложение After Effects импортирует видео- и аудиофайлы в некоторых форматах, оно обрабатывает и кэширует версии этих элементов для быстрого доступа к ним при создании предпросмотров. Импортированным аудиофайлам соответствуют новые файлы CFA, а файлы MPEG индексируются в файлы MPGINDEX. Кэш медиаданных значительно повышает производительность для предпросмотров, так как позволяет не выполнять повторную обработку видео- и аудиоэлементов для каждого предпросмотра.

Примечание.

При первом импорте файла обработка и кэширование медиаконтента может занять некоторое время.

В базе данных хранятся ссылки на все кэшированные медиафайлы. Эта база данных является общей для Adobe Media Encoder, Premiere Pro, Encore и Soundbooth, поэтому все эти приложения могут читать и выполнять запись в один набор кэшированных медиафайлов. При смене местоположения базы данных в одном из приложений, информация об этом изменении отражается также в других приложениях. Каждое приложение может использовать свою папку кэша, но в базе данных хранится информация о всех этих файлах.

  1. Выберите Правка > Настройки > Кэш медиаданных и диска (Windows) или After Effects > Настройки > Кэш медиаданных и диска (macOS), и выполните одно из предложенных ниже действий.

    • Нажмите одну из кнопок Выбрать папку, чтобы изменить местоположение базы данных кэша медиаданных или самого кэша медиаданных.
    • Нажмите Очистить базу данных и кэш, чтобы удалить согласованные и индексированные файлы из кэша, а соответствующие записи — из базы данных. Эта команда удаляет только файлы, связанные с элементами видеоряда, для которых исходный файл больше не доступен.
    Примечание.

    Перед нажатием кнопки Очистить базу данных и кэш убедитесь, что устройства хранения, на которых располагаются используемые исходные медиаданные, подключены к компьютеру. Если отснятый материал отсутствует вследствие того, что устройство хранения не подключено к компьютеру, связанные файлы в кэше медиаданных будут удалены. Такое удаление приведет к необходимости повторного сопоставления или индексации отснятого видеоряда при использовании его в будущем.

В следующем видео даются краткие инструкции по удалению кэшированных медиафайлов в After Effects.

Примечание.

При очистке базы данных и кэша с помощью кнопки «Очистить базу данных и кэш» файлы, связанные с элементами видеоряда, для которых исходные файлы доступны, не удаляются. Чтобы вручную удалить файлы сопоставления и индексации, перейдите в папку кэшированных медиафайлов и удалите файлы. Путь к папке кэша медиаданных указан в установках «Согласованный кэш медиаданных». Если путь не отображается в диалоговом окне целиком, воспользуйтесь кнопкой «Выбрать папку».

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?