CC veya CS uygulamasını başlatırken yapılandırma hatası

Bir Creative Cloud (CC) veya Creative Suite (CS) uygulamasını başlattığınızda, ürünü yeniden yüklemenizi isteyen yapılandırma hatası 15 veya 16'yı mı alıyorsunuz? Bu hata, uygulama klasörleri izninin doğru ayarlanmadığını belirtir.

Yapılandırma hatası

Çözüm: Lisanslama klasörlerine izinleri geri yükleme

Adobe PCD ve SLStore klasörlerinin izinlerini belirlemek için işletim sisteminizin talimatlarını uygulayın.

Mac OS

Hem SLStore hem de Adobe PCD klasörleri için izinleri belirleyin.

1. SLStore klasörü izinlerini belirleyin.

  1. Finder'ı kullanarak Library/Application Support/Adobe/SLStore klasörüne gelin.

  2. Klasöre Control tuşuyla tıklayın ve Bilgi Al'ı seçin.

  3. Paylaşım ve İzinler bölümünü genişletin.

  4. Sağ alt köşedeki kilit simgesine tıklayın. Sorulduğunda yönetici kullanıcı adı ve şifrenizi girin ve ardından TAMAM'a tıklayın.

  5. İzinleri belirleyin:

    • Sistem: Okuma/yazma
    • Yönetici: Okuma/yazma
    • Herkes: Okuma/yazma
    İzinleri belirleyin
  6. Dişli simgesine tıklayın ve Ekteki Öğeye Uygula'yı seçin.

  7. Bilgi Al iletişim kutusunu kapatın.

2. Adobe PCD klasörü izinlerini belirleyin.

  1. Finder'ı kullanarak Library/Application Support/Adobe/Adobe PCD klasörüne gelin.

  2. Klasöre Control tuşuyla tıklayın ve Bilgi Al'ı seçin.

  3. Paylaşım ve İzinler bölümünü genişletin.

    Paylaşım ve İzinler bölümü
  4. Sağ alt köşedeki kilit simgesine tıklayın. Sorulduğunda yönetici kullanıcı adı ve şifrenizi girin ve ardından TAMAM'a tıklayın.

  5. İzinleri belirleyin:

    • Sistem: Okuma/yazma
    • Yönetici: Salt okunur
    • Herkes: Salt okunur
  6. Dişli simgesine tıklayın ve Ekteki Öğeye Uygula'yı seçin.

  7. Bilgi Al iletişim kutusunu kapatın.

Windows 10

Windows 10'da hatayı çözmek için aşağıdaki adımların hepsini gerçekleştirin.

1. Klasör ve arama seçeneklerini belirleyin.

  1. Bir Dosya Gezgini penceresi açın.

  2. Görünüm sekmesine tıklayın ve Gizli Öğeler'e tıklayın.

    Gizli öğeler

2. İzinleri belirleyin.

Bu işlemi iki kez, Adobe PCD ve SLStore klasörleri için gerçekleştirin.

SLStore

ProgramData\Adobe\SLStore

Adobe PCD

Windows 32 bit: Program Files\Common Files\Adobe\Adobe PCD\

Windows 64 bit: Program Files (x86)\Common Files\Adobe\ Adobe PCD\

  1. Dosya Gezgininde, Adobe PCD veya SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  2. Güvenlik sekmesine tıklayın ve izinleri belirlemek için Düzenle'ye tıklayın:

    Adobe PCD

    • Yöneticiler: Tam Denetim

    SLStore

    • Yöneticiler: Tam Denetim
    • Sistem: Tam Denetim
    • Kullanıcılar: Okuma ve Özel izinler
    İzinleri belirleyin
  3. TAMAM'a tıklayarak Özellikler iletişim kutusunu kapatın.

  4. Özellikler iletişim kutusunda Gelişmiş'e tıklayın.

  5. Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştir seçeneğini seçin. Tamam'a ve ardından Evet'e tıklayın.

    Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştirin.
  6. TAMAM'a tıklayarak SLStore veya Adobe PCD Özellikler iletişim kutusunu kapatın.

Windows 8

Windows 8'de hatayı çözmek için, aşağıdaki üç adımın hepsini gerçekleştirin.

1. Klasör ve arama seçeneklerini belirleyin.

  1. Bir Dosya Gezgini penceresi açın.

  2. Görünüm sekmesine tıklayın ve Seçenekler'e tıklayın.

  3. Gelişmiş Ayarlar bölümü sonundaki Paylaşım sihirbazını kullan (Önerilen) seçimini kaldırın.

    Paylaşım Sihirbazını Kullan Seçimini Kaldırın (Önerilir)
  4. Gizli dosya, klasör ve sürücüleri göster'i seçin.

    Gizli dosya, klasör ve sürücüleri göster'i seçin
  5. Tamam'a tıklayın.

2. SLStore klasörünü değiştirin.

  1. Dosya Gezgininde ProgramData\Adobe\SLStore klasörüne gelin.

  2. SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  3. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.

  4. Uygula düğmesine tıklayın ve ardından TAMAM'a tıklayarak Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatın.

3. İzinleri belirleyin.

Bu işlemi iki kez, Adobe PCD ve SLStore klasörleri için gerçekleştirin.

SLStore

ProgramData\Adobe\SLStore

Adobe PCD

Windows 32 bit: Program Files\Common Files\Adobe\Adobe PCD\

Windows 64 bit: Program Files (x86)\Common Files\Adobe\ Adobe PCD\

  1. Dosya Gezgininde, Adobe PCD veya SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  2. Güvenlik sekmesine tıklayın ve izinleri belirleyin:

    Adobe PCD

    • Yöneticiler: Tam Denetim
    • Sistem: Tam Denetim

    SLStore

    • Yöneticiler: Tam Denetim
    • Uzman Kullanıcılar: Tam Denetim ve Özel hariç her şey
    • Sistem: Tam Denetim
    • Kullanıcılar: Okuma ve Özel
    Güvenlik sekmesine tıklayın
  3. Gelişmiş'e tıklayın ve sorulursa Kullanıcı Hesabı Denetimi (UAC) yükseltme istemini seçin.

  4. Sahip sekmesine tıklayın, Yöneticiler'i seçin ve Düzenle'ye tıklayın.

    Sahip sekmesine tıklayın, Yöneticiler'i seçin ve Düzenle'ye tıklayın
  5. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin. Uygula düğmesine ve ardından Tamam'a tıklayın.

    Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  6. İzinler sekmesine tıklayın ve İzinleri Değiştir'e tıklayın.

    İzinler sekmesine tıklayın.
  7. Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştir seçeneğini seçin. Tamam'a ve ardından Evet'e tıklayın.

    Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştir seçeneğini seçin
  8. Tamam'a tıklayın ve ardından Windows Güvenliği iletişim kutusunda TAMAM'a tıklayın.

  9. TAMAM'a tıklayarak Gelişmiş Güvenlik Ayarları iletişim kutusunu kapatın.

Windows Vista/7

Windows Vista/7'de hatayı çözmek için, aşağıdaki üç adımın hepsini gerçekleştirin.

1. Klasör ve arama seçeneklerini belirleyin.

  1. Başlat > Bilgisayar'ı seçin.

  2. Düzenle > Klasör ve Arama Seçenekleri'ni seçin ve ardından Görünüm sekmesine tıklayın.

  3. Gelişmiş Ayarlar bölümü sonundaki Paylaşım sihirbazını kullan (Önerilen) seçimini kaldırın.

    Paylaşım Sihirbazını Kullan Seçimini Kaldırın (Önerilir)
  4. Gizli dosya, klasör ve sürücüleri göster'i seçin.

    Gizli dosya, klasör ve sürücüleri göster'i seçin
  5. Tamam'a tıklayın.

2. SLStore klasörünü değiştirin.

  1. Windows Gezgininde ProgramData\Adobe\SLStore klasörüne gelin.

  2. SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  3. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.

  4. Uygula düğmesine tıklayın ve ardından TAMAM'a tıklayarak Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatın.

3. İzinleri belirleyin.

Bu işlemi iki kez, Adobe PCD ve SLStore klasörleri için gerçekleştirin.

SLStore

ProgramData\Adobe\SLStore

Adobe PCD

Windows 32 bit: Program Files\Common Files\Adobe\Adobe PCD\

Windows 64 bit: Program Files (x86)\Common Files\Adobe\ Adobe PCD\

  1. Windows Gezgininde, Adobe PCD veya SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  2. Güvenlik sekmesine tıklayın ve izinleri belirleyin:

    Adobe PCD

    • Yöneticiler: Tam Denetim
    • Sistem: Tam Denetim

    SLStore

    • Yöneticiler: Tam Denetim
    • Uzman Kullanıcılar: Tam Denetim ve Özel hariç her şey
    • Sistem: Tam Denetim
    • Kullanıcılar: Okuma ve Özel
    Güvenlik sekmesine tıklayın
  3. Gelişmiş'e tıklayın ve sorulursa Kullanıcı Hesabı Denetimi (UAC) yükseltme istemini seçin.

  4. Sahip sekmesine tıklayın, Yöneticiler'i seçin ve Düzenle'ye tıklayın.

    Sahip sekmesine tıklayın, Yöneticiler'i seçin ve Düzenle'ye tıklayın
  5. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin. Uygula düğmesine ve ardından Tamam'a tıklayın.

    Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  6. İzinler sekmesine tıklayın ve İzinleri Değiştir'e tıklayın.

    İzinleri Değiştir'e Tıklayın
  7. Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştir seçeneğini seçin. Tamam'a ve ardından Evet'e tıklayın.

    Tüm bağımlı nesne izinlerini bu nesneden devralınabilen izinlerle değiştir seçeneğini seçin
  8. Tamam'a tıklayın ve ardından Windows Güvenliği iletişim kutusunda TAMAM'a tıklayın. 

Windows XP Professional

Windows XP Pro'da hatayı çözmek için, aşağıdaki üç adımın hepsini gerçekleştirin.

1. Klasör ve arama seçeneklerini belirleyin.

  1. Başlat > Denetim Masası'nı seçin.

  2. Klasör Seçenekleri'ne çift tıklayın ve ardından Görünüm sekmesine tıklayın.

  3. Gelişmiş Ayarlar bölümü sonundaki Basit dosya paylaşımı kullan (Önerilen) seçimini kaldırın.

    Basit Dosya Paylaşımı Kullan (Önerilen) seçimini kaldırın
  4. Gizli dosya, klasör ve sürücüleri göster'i seçin.

    Gizli dosya, klasör ve sürücüleri göster'i seçin
  5. Tamam'a tıklayın.

2. SLStore klasörünü değiştirin.

  1. Windows Gezgininde, Documents and Settings\All Users\Application Data\Adobe\SLStore klasörüne gelin.

  2. SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  3. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.

    Salt Okunur Seçimini Kaldırın
  4. Uygula düğmesine tıklayın ve ardından TAMAM'a tıklayarak Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatın.

3. İzinleri belirleyin.

Bu işlemi iki kez, Adobe PCD ve SLStore klasörleri için gerçekleştirin.

SLStore C:\Documents and Settings\All Users\Application Data\Adobe\SLStore
Adobe PCD

Windows 32 bit: Program Files\Common Files\Adobe\Adobe PCD\

Windows 64 bit: Program Files (x86)\Common Files\Adobe\ Adobe PCD\

  1. Windows Gezgininde, Adobe PCD veya SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  2. Güvenlik sekmesine tıklayın ve izinleri belirleyin:

    Adobe PCD

    • Yöneticiler: Tam Denetim
    • Sistem: Tam Denetim

    SLStore

    • Yöneticiler: Tam Denetim
    • Uzman Kullanıcılar: Tam Denetim ve Özel hariç her şey
    • Sistem: Tam Denetim
    • Kullanıcılar: Okuma ve Özel
    Güvenlik sekmesine tıklayın
  3. Gelişmiş'e tıklayın.

  4. Sahip sekmesine tıklayın ve Yöneticiler'i seçin.

  5. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin. Uygula'ya tıklayın.

    Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  6. İzinler sekmesine tıklayın.

  7. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin. Tamam'a ve ardından Evet'e tıklayın.

    Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin
  8. TAMAM'a tıklayarak Özellikler iletişim kutusunu kapatın.

  9. TAMAM'a tıklayarak Gelişmiş Güvenlik Ayarları iletişim kutusunu kapatın.

Windows XP Home

Windows XP Home'da hatayı çözmek için, aşağıdaki dört adımın hepsini gerçekleştirin.

1. Windows'u Güvenli Modda başlatın.

  1. Bilgisayarınızı yeniden başlatın.

  2. Bilgisayarınız yeniden başlatıldıktan ancak Windows açılmadan önce F8 tuşunu basılı tutun.

  3. Başlangıç seçenekleri listesinden Güvenli Mod'u seçin.

  4. Masaüstünün her bir köşesinde "Güvenli Mod" yazısı görülür. Görülmezse, 1–3 adımlarını tekrarlayın.

  5. Windows'a yönetici ayrıcalıklarına sahip bir kullanıcı olarak oturum açın.

2. Klasör ve arama seçeneklerini belirleyin.

  1. Başlat > Denetim Masası'nı seçin.

  2. Klasör Seçenekleri'ne çift tıklayın ve ardından Görünüm sekmesine tıklayın.

  3. Gelişmiş Ayarlar bölümü sonundaki Basit dosya paylaşımı kullan (Önerilen) seçimini kaldırın.

    Basit Dosya Paylaşımı Kullan (Önerilen) seçimini kaldırın
  4. Gizli dosya, klasör ve sürücüleri göster'i seçin.

    Gizli dosya, klasör ve sürücüleri göster'i seçin
  5. Tamam'a tıklayın.

3. SLStore klasörünü değiştirin.

  1. Windows Gezgininde, Documents and Settings\All Users\Application Data\Adobe\SLStore klasörüne gelin.

  2. SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  3. Öznitelikler bölümünde, Salt Okunur seçeneğini kaldırın.

    Salt Okunur Seçimini Kaldırın
  4. Uygula düğmesine tıklayın ve ardından TAMAM'a tıklayarak Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatın.

4. İzinleri belirleyin.

Bu işlemi iki kez, Adobe PCD ve SLStore klasörleri için gerçekleştirin.

SLStore

ProgramData\Adobe\SLStore

Adobe PCD

Windows 32 bit: Program Files\Common Files\Adobe\Adobe PCD\

Windows 64 bit: Program Files (x86)\Common Files\Adobe\ Adobe PCD\

  1. Windows Gezgininde, Adobe PCD veya SLStore klasörüne sağ tıklayın ve Özellikler'i seçin.

  2. Güvenlik sekmesine tıklayın ve izinleri belirleyin:

    Adobe PCD

    • Yöneticiler: Tam Denetim
    • Sistem: Tam Denetim

    SLStore

    • Yöneticiler: Tam Denetim
    • Uzman Kullanıcılar: Tam Denetim ve Özel hariç her şey
    • Sistem: Tam Denetim
    • Kullanıcılar: Okuma ve Özel
    Güvenlik sekmesine tıklayın
  3. Gelişmiş'e tıklayın.

  4. Sahip sekmesine tıklayın ve Yöneticiler'i seçin.

  5. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.

    Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin ve Uygula'ya tıklayın.
  6. İzinler sekmesine tıklayın.

  7. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin. Tamam'a ve ardından Evet'e tıklayın.

    Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin
  8. TAMAM'a tıklayarak Özellikler iletişim kutusunu kapatın.

  9. TAMAM'a tıklayın ve Güvenlik iletişim kutusunda Evet'i seçin. TAMAM'a tekrar tıklayarak Özellikler iletişim kutusunu kapatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi