What’s the best way to create a PDF?

You create a PDF by converting other documents and resources to Portable Document Format. You can usually choose from several PDF creation methods, depending on the type of file you start with and your requirements for the PDF.

You can create PDFs from documents printed on paper, Microsoft Word documents, InDesign® files, and digital images, to name just a few examples. Different types of sources have different tools available for PDF conversion. In many applications, you can create PDFs by selecting the Adobe PDF printer in the Print dialog box.

If a file is open in its authoring application (such as a spreadsheet that is open in Microsoft Excel), you can usually convert the file to PDF without opening Adobe Acrobat. Similarly, if Acrobat is already open, you don’t have to open the authoring application to convert a file to PDF.

Every PDF strikes a balance between efficiency (small file size) and quality (such as resolution and color). When that balance is critical to your task, you’ll want to use a method that includes access to various conversion options.

For example, you can drag files to the Acrobat icon to create PDFs. In this case, Acrobat applies the most recently used conversion settings without providing access to those settings. If you want more control over the process, you’ll want to use another method.

PDF creation methods by file type

Refer to the following lists to determine the methods available for the different types of files.

Most files

These methods can be used for documents and images in almost all file formats.

File > Create menu or Tools > Create PDF

Within Acrobat, by choosing PDF from File.

Adobe PDF printer

Within most applications, in the Print dialog box.

Drag and drop

On the desktop or from a folder.

Context menu

On the desktop or in a folder, by right-clicking.

Paper documents

Requires a scanner and a hard copy of the document.

Create menu or Tools > Create PDF

Within Acrobat, by choosing PDF from Scanner. Or, for previously scanned paper documents, by choosing PDF from File.

Microsoft Office documents

PDFMaker (Windows only)

Within the authoring application, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu. For Microsoft Office 2007 or later applications, in the Acrobat or Adobe PDF ribbon.

Save As Adobe PDF (Mac OS)

Within the authoring application, choose File > Print > PDF > Adobe PDF.

Adobe PDF printer (Windows only)

Within the authoring application, in the Print dialog box.

Drag and drop

On the desktop or from a folder.

Context menu (Windows only)

On the desktop or in a folder, by right-clicking.

Email messages

PDFMaker (Windows only)

Within Microsoft Outlook or Lotus Notes, by clicking Acrobat PDFMaker toolbar buttons. Or by choosing commands in the Adobe PDF menu (Outlook) or the Actions menu (Lotus Notes).

Adobe PDF printer (Windows only)

Within the email application, in the Print dialog box. Creates a PDF (not a PDF Portfolio).

Context menu (Outlook 2007 or later)

On an email folder or selection of messages, by right-clicking.

Web pages

File > Create menu or Tools > Create PDF

Within Acrobat, by choosing PDF from Web Page.

PDFMaker (Windows only)

Within Internet Explorer, Google Chrome, or Firefox, or when editing in a web-authoring application that supports PDFMaker, such as Word. Also, in the Acrobat PDFMaker toolbar and on the Adobe PDF menu.

Adobe PDF printer (Windows 7)

Within a web browser or when editing in a web-authoring application, such as Word; in the Print dialog box.

Drag and drop

On the desktop or from a folder, dragging the HTML file.

Context menu (HTML files)

On the desktop or in a folder, by right-clicking the HTML file.

Content copied on the clipboard

File > Create menu

Within Acrobat, by choosing PDF from Clipboard.

AutoCAD files (Acrobat Pro for Windows only)

File > Create menu or Tools > Create PDF

Within Acrobat, by choosing PDF from File.

PDFMaker

Within AutoCAD, in the Acrobat PDFMaker toolbar or in the Adobe PDF menu.

Adobe PDF printer

Within AutoCAD, in the Print dialog box.

Drag and drop

On the desktop or from a folder.

Context menu

On the desktop or in a folder, by right-clicking.

Adobe Photoshop (PSD), Adobe Illustrator (AI), and Adobe InDesign (INDD) files

File > Create > PDF from File or Tools > Create PDF (single file)

Within Acrobat, by choosing PDF from File.

Drag and drop

From the desktop or a folder on to the Acrobat window or icon.

PostScript and EPS files

Drag and drop

On the desktop or from a folder, by dragging to the Acrobat Distiller icon or into the Acrobat Distiller® window.

Double-clicking

(PostScript® files only) On the desktop or in a folder.

Open command

Within Acrobat Distiller, in the File menu.

Create menu

Within Acrobat, by choosing PDF from File.

Context menu

On the desktop or in a folder, by right-clicking.

3D files (Acrobat Pro)

File > Create menu or Tools > Create PDF

Within Acrobat Pro, by choosing PDF From File.

Drag and drop

On the desktop or from a folder.

Adobe Presenter slideshows

Adobe PDF

Within Microsoft PowerPoint, choose Adobe Presenter > Publish.

Balancing PDF file size and quality

You can select various settings to ensure that your PDF has the best balance between file size, resolution, conformity to specific standards, and other factors. Which settings you select depends on your goals for the PDF that you are creating. For example, a PDF intended for high-quality commercial printing requires different settings than a PDF intended only for onscreen viewing and quick downloading over the Internet.

Once selected, these settings apply across PDFMaker, Acrobat, and Acrobat Distiller. However, some settings are limited to specific contexts or file types. For example, PDFMaker options can vary among the different types of Microsoft Office applications.

For convenience, you can select one of the conversion presets available in Acrobat. You can also create, define, save, and reuse custom presets that are uniquely suited to your purposes.

For scanned documents, you can choose from Autodetect Color Mode or several scanning presets that are optimized for scanning documents and images in color or black and white. You can modify these presets, or use your own custom scanning settings.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy