Dieser Artikel enthält Informationen zur Bühne und zum Bedienfeld „Werkzeuge“ für die Arbeit mit Grafikinhalten in Animate CC.

Überblick über den Begrüßungsbildschirm

Wird Animate CC (früher „Flash Professional CC“) ohne geöffnete Dokumente ausgeführt, wird der Begrüßungsbildschirm angezeigt. Der Begrüßungsbildschirm enthält die folgenden vier Bereiche:

Zuletzt geöffnete Dateien

Hier können Sie Ihre zuletzt gewählten Dokumente öffnen (klicken Sie auf das Symbol zum Öffnen).

Neu erstellen

Hier werden Animate-Dateitypen wie Animate-Dokumente und ActionScript®-Dateien aufgeführt.

Aus Vorlage erstellen

Hier werden die Vorlagen aufgeführt, die am häufigsten für die Erstellung von Animate-Dokumenten verwendet werden.

Erweitern

Hier wird zur Animate Exchange-Website verlinkt, von der Sie hilfreiche Anwendungen, Erweiterungen und ähnliche Informationen herunterladen können.

Auf dem Begrüßungsbildschirm finden Sie außerdem Verknüpfungen zu Hilferessourcen. Sie können eine Führung durch Animate machen, sich über Dokumentationsressourcen informieren und Einrichtungen für Adobe Authorized Training suchen.

  • Wählen Sie „Nicht wieder anzeigen“, um den Begrüßungsbildschirm auszublenden.

  • Um den Begrüßungsbildschirm anzuzeigen, gehen Sie zu „Bearbeiten“ > „Voreinstellungen“ (Windows®) bzw. zu „Animate“ > „Voreinstellungen“ (Macintosh®) und wählen Sie im Menü „Beim Start“ der Kategorie „Allgemein“ die Option „Begrüßungsbildschirm“ aus.

Verwenden der Bühne

Die Bühne ist der rechteckige Bereich, in dem Sie beim Erstellen von Animate-Dokumenten Grafikinhalte platzieren. In der Authoring-Umgebung repräsentiert die Bühne den rechteckigen Bereich in Flash Player oder in einem Browserfenster, in dem das Dokument bei der Wiedergabe angezeigt wird. Eine standardmäßige schwarze Umrandung stellt die Gliederungsansicht der Bühne dar.

Sie können die Ansicht der Bühne während der Arbeit vergrößern bzw. verkleinern. Mit dem Raster, den Hilfslinien und Linealen können Sie die Position von Elementen auf der Bühne festlegen.

Die Zeitleiste und Bühne mit Inhalt.

Vergrößern oder Verkleinern der Bühne

Wenn Sie die Bildschirmanzeige auf die gesamte Bühne erweitern oder einen bestimmten Ausschnitt Ihrer Grafik stark vergrößert darstellen möchten, brauchen Sie lediglich die entsprechende Vergrößerungsstufe zu wählen. Die maximale Vergrößerung ist von der eingestellten Bildschirmauflösung und der Größe des jeweiligen Dokuments abhängig. Die Bühne kann maximal auf 8 % verkleinert werden. Der maximale Vergrößerungswert für die Bühne liegt bei 2000 %.

Hinweis:

Sie können bei kompatiblen Geräten auch Multitouch-Gesten verwenden.

  • Sie können ein Element vergrößert darstellen, indem Sie im Bedienfeld „Werkzeuge“ das Vergrößerungswerkzeug  auswählen und auf das Element klicken. Mithilfe der Modifizierer „Vergrößern“  und „Verkleinern“  (im Bedienfeld „Werkzeuge“ im Bereich „Optionen“) können Sie zwischen den entsprechenden Funktionen des Werkzeugs umschalten. Die jeweils aktive Einstellung des Vergrößerungswerkzeugs lässt sich auch durch Klicken der Maustaste bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Macintosh) vorübergehend umkehren.

  • Wenn Sie ein bestimmtes Detail Ihrer Zeichnung vergrößert darstellen möchten, sodass es das gesamte Arbeitsfenster ausfüllt, ziehen Sie mit dem Vergrößerungswerkzeug auf der Bühne einen Auswahlrahmen um den gewünschten Bereich.

  • Sie können die gesamte Bühne vergrößert oder verkleinert darstellen, indem Sie „Ansicht“ > „Vergrößern“ bzw. „Ansicht“ > „Verkleinern“ wählen.

  • Sie können die Vergrößerungsstufe um einen bestimmten Faktor ändern, indem Sie „Ansicht“ > „Vergrößerung“ wählen und im Untermenü auf den gewünschten Prozentwert klicken oder den Vergrößerungsfaktor mithilfe des Vergrößerungssteuerelements in der oberen rechten Ecke des Dokumentfensters einstellen.

  • Sie können die Größe der Bühne ändern, sodass sie vollständig in das Anwendungsfenster passt, indem Sie „Ansicht“ > „Vergrößerung“ > „An Fenster anpassen“ wählen.
  • Um den Inhalt zuzuschneiden, der sich außerhalb der Bühne befindet, klicken Sie auf das Symbol  zum Zuschneiden des Inhalts außerhalb der Bühne.
  • Sie können den gesamten Inhalt des aktuellen Bildes anzeigen, indem Sie „Ansicht“ > „Vergrößerung“ > „Alles zeigen“ oder die Einstellung „Alles zeigen“ der Vergrößerungssteuerung am rechten oberen Rand des Anwendungsfensters auswählen. Ist die Szene leer, so wird die gesamte Bühne angezeigt.

  • Sie können die gesamte Bühne anzeigen, indem Sie „Ansicht“ > „Vergrößerung“ > „Bild anzeigen“ oder die Einstellung „Bild anzeigen“ der Vergrößerungssteuerung am oberen rechten Rand des Dokumentfensters auswählen.

  • Wenn Sie den die Bühne umgebenden Arbeitsbereich anzeigen oder Elemente einer Szene einblenden möchten, die sich ganz oder teilweise im Arbeitsbereich außerhalb der Bühne befinden, wählen Sie „Ansicht“ > „Arbeitsbereich“. Der Arbeitsbereich wird hellgrau dargestellt. Dies bietet sich beispielsweise an, wenn ein Vogel, der sich zunächst außerhalb der Bühne im Arbeitsbereich befindet, während der Animation in ein Bild auf der Bühne fliegen soll.

Farben im Arbeitsbereich

Bisher waren die Farben des Arbeitsbereichs durch das jeweilige Design der Benutzeroberfläche vorgegeben. Seit der im Januar 2017 veröffentlichten Version können Sie für den Arbeitsbereich und die Bühne dieselbe Farbe wählen. Diese Funktion ermöglicht es Ihnen, mit einer unbegrenzten Leinwand zu arbeiten. 

Hinweis:

In der endgültigen Ausgabe ist nur der Bühneninhalt sichtbar. 

Verschieben der Bühnenansicht

Bei vergrößerter Darstellung der Bühne kann es vorkommen, dass diese nur teilweise auf dem Bildschirm sichtbar ist. In diesem Fall können Sie die Bühne mit dem Handwerkzeug verschieben, um einen anderen Ausschnitt anzuzeigen, ohne die Vergrößerungseinstellung zu ändern.

Hinweis:

Sie können bei kompatiblen Geräten auch Multitouch-Gesten verwenden.

  • Wählen Sie im Bedienfeld „Werkzeuge“ das Handwerkzeug aus, und ziehen Sie an der Bühne. Wenn Sie nur vorübergehend von einem anderen Werkzeug zum Handwerkzeug umschalten möchten, halten Sie die Leertaste gedrückt.

Drehen der Bühne

Animate CC enthält ein neues Drehwerkzeug, mit dem Sie die Bühnenansicht vorübergehend drehen und so in einem bestimmten Winkel zeichnen oder malen können, ohne die Objekte auf der Bühne dauerhaft zu drehen, wie dies beim Werkzeug „Frei transformieren“ der Fall ist. Sie können die Bühne unabhängig vom ausgewählten Werkzeug schnell drehen, indem Sie die Umschalttaste und die Leertaste gleichzeitig gedrückt halten und dabei die Ansicht durch Ziehen des Mauszeigers drehen.

So drehen Sie die Bühne mit dem Drehungswerkzeug:

  1. Wählen Sie das Drehungswerkzeug  (H), das sich in einer Gruppe mit dem Handwerkzeug  (H) befindet, oder halten Sie die Umschalttaste und die Leertaste gleichzeitig gedrückt, um vorübergehend zum Drehungswerkzeug zu wechseln, während Sie mit einem anderen Werkzeug (z. B. dem Pinsel) arbeiten.

    Drehungswerkzeug in der Symbolleiste

  2. Wenn das Drehungswerkzeug ausgewählt ist, wird auf dem Bildschirm ein durch ein Fadenkreuz gekennzeichneter Drehpunkt angezeigt.Sie können die Position des Drehpunkts ändern, indem Sie auf die gewünschte Stelle klicken.

    Der Fadenkreuz-Drehpunkt

  3. Sobald Sie den Drehpunkt gesetzt haben, können Sie den Mauszeiger ziehen, um die Bühnenansicht um den Drehpunkt zu drehen.

    Gedrehte Bühne

  4. Ziehen Sie bei ausgewähltem Drehungswerkzeug, um den Bühnenbereich vorübergehend zu drehen. Der aktuelle Drehungswinkel wird durch die rote Linie im Drehungs-Fadenkreuz angezeigt.

  5. Um die Bühne auf die Standardansicht zurückzusetzen, klicken Sie auf die „Bühne zentrieren“-Schaltfläche .

Skalieren von Inhalt zur Anpassung an die Bühnengröße

Mit der Option Inhalt skalieren im Eigenschafteninspektor können Sie die Inhalte der Bühne entsprechend der Bühnengröße skalieren. Wenn diese Option ausgewählt ist und die Bühne in der Größe angepasst wird, wird der Inhalt der Bühne proportional dazu angepasst.

Option „Inhalt skalieren“ im Eigenschafteninspektor

Skalierung der Bühne

Die Option „Inhalt skalieren“ der erweiterten Einstellungen steht nun direkt im Eigenschafteninspektor zur Verfügung. Wenn diese Option ausgewählt ist und die Bühne in der Größe angepasst wird, wird der Inhalt der Bühne proportional dazu angepasst.

Die Dialogfelder „Eigenschafteninspektor“ und „Dokumenteinstellungen“ enthalten die Option „Verknüpfen“, mit der die Bühnenabmessungen proportional skaliert werden können. Standardmäßig sind die Eigenschaften „Höhe“ und „Breite“ der Bühne voneinander unabhängig. Wenn Sie aber die Verknüpfung zwischen den beiden Eigenschaften über die Schaltfläche „Verknüpfen“ aktivieren und einen der beiden Werte ändern, passt sich der andere Wert proportional an.

Aktivieren Sie hingegen die Option „Inhalt skalieren“, so werden die Bühnenabmessungen automatisch verknüpft und die Eigenschaften „Höhe“ und „Breite“ werden deaktiviert. Schließlich ist bei einer Inhaltsskalierung die proportionale Änderung der Bühnenabmessungen auf jeden Fall sinnvoll.

Option „Verknüpfen“ zur proportionalen Skalierung der Bühnenabmessungen

Transparenz der Arbeitsfläche festlegen

Sie können die Arbeitsfläche auf den transparenten Modus einstellen, indem Sie die Alphafarbbereiche in Prozent in den Farbfeldern auswählen. Öffnen Sie hierzu „Arbeitsfläche“ > „Eigenschaften“ > „Bühne“ > „Alpha %“.

Skalierung der Bühne entsprechend dem ausgewählten Anker

Sie können in den Dokumenteinstellungen einen Ankerpunkt auswählen, die Höhe und Breite festlegen und die Bühne dann entsprechend diesen Abmessungen skalieren. Wenn „Inhalt skalieren“ deaktiviert ist, wird die Bühne, wie in den folgenden Abbildungen gezeigt, unter Beachtung des ausgewählten Ankerpunkts in die entsprechenden Richtungen erweitert.

Ankerpunkte, anhand derer die Skalierung der Bühne erfolgt

Skalierung der Bühne: Beispiel

Im folgenden Beispiel wird die Bühne mit den Abmessungen 550 x 400, ausgehend vom Ankerpunkt in der rechten unteren Ecke der Bühne proportional auf 750 x 600 skaliert.

Festlegen der Bühnenskalierung mit der rechten unteren Ecke als Ankerpunkt

Vom Ankerpunkt in der rechten unteren Ecke in die angegebene Richtung skalierte Bühne

Hinweis:

Sie können bei kompatiblen Geräten auch Multitouch-Gesten verwenden.

Verwenden von Linealen

Wenn Sie Lineale einblenden, werden sie am oberen und linken Rand im Dokument angezeigt. Standardmäßig ist die Maßeinheit der Lineale auf Pixel eingestellt. Sie können jedoch auch eine andere Maßeinheit festlegen. Wenn Sie ein Element bei eingeblendeten Linealen auf der Bühne verschieben, erscheinen auf den Linealen schwarze Linien, die die Abmessungen dieses Elements angeben.

  • Zum Ein- oder Ausblenden von Linealen wählen Sie „Ansicht“ > „Lineale“.

  • Um die Maßeinheit der Lineale in einem Dokument festzulegen, klicken Sie auf „Modifizieren“ > „Dokument“ und wählen dann im Menü „Linealeinheit“ eine Einheit aus.

Verwenden von Hilfslinien

Wenn die Lineale eingeblendet sind („Ansicht“ > „Lineale“), können Sie von diesen ausgehende horizontale oder vertikale Hilfslinien auf die Bühne ziehen.

Beim Erstellen von verschachtelten Zeitlinien werden ziehbare Hilfslinien nur auf der Bühne angezeigt.

Mithilfe von Führungsebenen können Sie auch benutzerdefinierte oder unregelmäßige Hilfslinien erstellen.

  • Um die Hilfslinien ein- oder auszublenden, wählen Sie „Ansicht“ > „Hilfslinien“ > „Hilfslinien einblenden“.

    Hinweis: Wenn das Raster eingeblendet und die Funktion „Am Raster ausrichten“ aktiviert ist, werden Hilfslinien beim Ziehen am Raster ausgerichtet.

     

  • Um das Ausrichten an Hilfslinien zu aktivieren oder zu deaktivieren, wählen Sie „Ansicht“ > „Ausrichten“ > „An Hilfslinien ausrichten“.

    Hinweis: Wenn eine Hilfslinie zwischen zwei Rasterlinien verläuft, wird ein Objekt in diesem Bereich an der Hilfslinie ausgerichtet.

     

  • Sie können Hilfslinien verschieben, indem Sie mit dem Auswahlwerkzeug auf das Lineal klicken und die Hilfslinie an die gewünschte Stelle auf der Bühne ziehen.

  • Um eine Hilfslinie zu entfernen, entsperren Sie ggf. die Hilfslinien und ziehen Sie die gewünschte Hilfslinie mit dem Auswahlwerkzeug auf das horizontale oder vertikale Lineal.

  • Sie können Hilfslinien sperren, indem Sie „Ansicht“ > „Hilfslinien“ > „Hilfslinien sperren“ oder auch die Option „Hilfslinien sperren“ im Dialogfeld „Hilfslinien bearbeiten“ („Ansicht“ > „Hilfslinien“ > „Hilfslinien bearbeiten“) auswählen.

  • Sie können die Hilfslinien entfernen, indem Sie „Ansicht“ > „Hilfslinien“ > „Hilfslinien entfernen“ auswählen. Wenn Sie sich im Dokumentbearbeitungsmodus befinden, werden alle Hilfslinien im Dokument gelöscht. Im Symbolbearbeitungsmodus werden nur die in den Symbolen verwendeten Hilfslinien gelöscht.

Festlegen der Hilfslinieneinstellungen

  1. Wählen Sie „Ansicht“ > „Hilfslinien“ > „Hilfslinien bearbeiten“, und führen Sie einen der folgenden Schritte aus:

    • Zum Festlegen der Hilfslinienfarbe klicken Sie auf das Dreieck im Farbauswahlfeld und wählen in der Palette die gewünschte Farbe aus. In der Standardeinstellung werden die Hilfslinien grün dargestellt.

    • Aktivieren oder deaktivieren Sie das Kontrollkästchen „Hilfslinien einblenden“, um die Hilfslinien ein- bzw. auszublenden.

    • Um das Ausrichten an Hilfslinien zu aktivieren oder deaktivieren, aktivieren oder deaktivieren Sie das Kontrollkästchen „An Hilfslinien ausrichten“.

    • Aktivieren oder deaktivieren Sie das Kontrollkästchen „Hilfslinien sperren“.

    • Wählen Sie im Popupmenü „Ausrichtgenauigkeit“ die gewünschte Einstellung aus.

    • Wenn Sie alle Hilfslinien entfernen möchten, klicken Sie auf „Alle löschen“. Hierbei werden sämtliche Hilfslinien in der aktuellen Szene entfernt.

    • Wenn Sie die aktuellen Werte als Standardeinstellung festlegen möchten, klicken Sie auf „Standard speichern“.

  2. Klicken Sie auf „OK“.

Verwenden des Rasters

Das Raster wird in einem Dokument in Form von Linien hinter den Elementen in allen Szenen angezeigt.

Ein- oder Ausblenden des Zeichenrasters

  1. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie „Ansicht“ > „Raster“ > „Raster anzeigen“ aus.

    • Drücken Sie die Strg- und "-Taste (doppeltes Anführungszeichen) (Windows) oder die Befehls- und "-Taste (Macintosh).

Ein- und Ausschalten der Ausrichtung am Raster

  1. Wählen Sie „Ansicht“ > „Ausrichten“ > „An Raster ausrichten“.

Festlegen der Rastereinstellungen

  1. Wählen Sie „Ansicht“ > „Raster“ > „Raster bearbeiten“ und dann eine der dort angezeigten Optionen.

  2. Wenn Sie die aktuellen Werte als Standardeinstellung festlegen möchten, klicken Sie auf „Standard speichern“.

Standardsymbolleiste und Bearbeitungsleiste

Die Menüleiste oben im Anwendungsfenster enthält Menüs mit Befehlen zur Steuerung der Funktionen.

Die Bearbeitungsleiste im oberen Bereich der Bühne enthält Steuerelemente und Informationen zum Bearbeiten von Szenen und Symbolen sowie zum Ändern der Vergrößerungsstufe der Bühne.

Verwenden des Bedienfelds „Werkzeug“

Mithilfe der Werkzeuge im Bedienfeld „Werkzeuge“ können Sie Bilder zeichnen, malen, auswählen und bearbeiten sowie die Ansicht der Bühne ändern. Das Bedienfeld „Werkzeuge“ ist in vier Bereiche eingeteilt:

 

  • Der Bereich „Werkzeuge“ enthält die Zeichen-, Mal- und Auswahlwerkzeuge.
  • Der Bereich „Ansicht“ enthält Werkzeuge zum Vergrößern, Verkleinern und Verschieben der Ansicht im Anwendungsfenster.
  • Der Bereich „Farbe“ enthält Modifizierer für die Strich- und Füllfarbe.
  • Im Optionsbereich werden Modifizierer für das derzeit ausgewählte Werkzeug angezeigt. Modifizierer beeinflussen die Mal- oder Bearbeitungsvorgänge des Werkzeugs.

 

Wählen Sie „Fenster“ > „Werkzeuge“, um das Bedienfeld „Werkzeuge“ ein- und auszublenden.

Auswählen von Werkzeugen

  1. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie im Bedienfeld „Werkzeuge“ auf das Freihandwerkzeug. Je nachdem, welches Werkzeug Sie auswählen, werden im Bereich „Optionen“ am unteren Rand des Bedienfelds „Werkzeuge“ die von diesem Werkzeug unterstützten Modifizierer angezeigt.

    • Drücken Sie den dem gewünschten Werkzeug zugeordneten Tastaturbefehl. Wählen Sie „Bearbeiten“ > „Tastaturbefehle“ (Windows) bzw. „Animate“ > „Tastaturbefehle“ (Macintosh), um die Tastaturbefehle anzuzeigen. Auf Macintosh-Systemen müssen Sie u. U. die Maus verschieben, damit der neue Zeiger angezeigt wird.

    • Wenn Sie ein Werkzeug auswählen möchten, das im Popupmenü für ein sichtbares Werkzeug (z. B. das Rechteckwerkzeug) enthalten ist, klicken Sie auf das Symbol des sichtbaren Werkzeugs, und wählen im Popupmenü ein anderes Werkzeug aus.

Druck und Neigung für Pinsel

Animate CC bietet Druck- und Neigungsunterstützung für Striche, die mithilfe des Pinsels gezeichnet werden. Sie können Grafik- und Musterstriche mit variabler Breite zeichnen – abhängig von Druck und Neigung des Stifts. Zur Feinabstimmung können Sie mit dem Breite-Werkzeug die Breitenpunkte anpassen.

Weitere Informationen hierzu finden Sie unter Arbeiten mit Paintbrush

Hinweis:

Symbole für Druck und Neigung werden nur dann auf der Werkzeugleiste angezeigt, wenn an den Computer ein druckempfindliches Wacom-Grafiktablett angeschlossen ist.

Verwenden von Kontextmenüs

Kontextmenüs enthalten Befehle, die von der jeweils aktuellen Auswahl abhängig sind. Wenn Sie beispielsweise ein Bild im Zeitleistenfenster ausgewählt haben, finden Sie im Kontextmenü Befehle zum Erstellen, Löschen und Ändern von Bildern und Schlüsselbildern. Kontextmenüs stehen zu vielen Elementen und Steuerungen in den verschiedensten Bereichen der Anwendung zur Verfügung und können beispielsweise auf der Bühne, in der Zeitleiste oder in den Bedienfeldern „Bibliothek“ und „Aktionen“ aufgerufen werden.

  1. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Macintosh) auf ein Element.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie