Verwenden des Auswahlwerkzeugs in Animate CC

In Animate CC können Sie zum Auswählen von Objekten das Auswahl-, das Unterauswahl- und das Lassowerkzeug verwenden. Ausgewählte Objekte und Striche werden in Animate durch einen Auswahlrahmen hervorgehoben. Sie haben die Möglichkeit, jeweils nur die Striche oder nur die Füllungen eines Objekts auszuwählen. Die Auswahlmarkierung kann für die Bearbeitung der Objekte auch ausgeblendet werden. 

Auswahl-, Unterauswahl- und Lassowerkzeug

Modifizierer des Lassowerkzeugs

Werkzeug Symbol Beschreibung
Auswahlwerkzeug (V) Verwenden Sie dieses Werkzeug, um ein ganzes Objekt auszuwählen. Klicken Sie auf ein Objekt oder ziehen Sie einen Rahmen darum, um es mit einer viereckigen Auswahlmarkierung zu umgeben. 
Unterauswahlwerkzeug (A) Verwenden Sie dieses Werkzeug, um einen Bewegungspfad einer Animation zu ändern. Mit dem Unterauswahlwerkzeug können Sie die Steuerpunkte und Bézier-Griffe auf dem Pfad, die den einzelnen Positionen der Eigenschaftenschlüsselbilder entsprechen, sichtbar machen. 
Lassowerkzeug (L) Verwenden Sie dieses Werkzeug, um eine unregelmäßige Auswahlbegrenzung auf einem Objekt zu erstellen. 
Polygon-Werkzeug (L) Verwenden Sie dieses Werkzeug, um einen Auswahlbereich mit mehreren miteinander verbundenen geraden Linien zu definieren. Um dieses Werkzeug zu verwenden, lassen Sie das Lassowerkzeug ausgewählt und klicken Sie dann auf das Polygon-Werkzeug. 
Zauberstab-Werkzeug (L) Verwenden Sie dieses Werkzeug, um Bereiche in einer Bitmap-Grafik auszuwählen, die dieselben oder ähnliche Farben aufweisen.Um dieses Werkzeug zu verwenden, lassen Sie das Lassowerkzeug ausgewählt und klicken Sie dann auf das Zauberstab-Werkzeug.

Ändern von Objekten

Wählen Sie das Objekt aus, das geändert werden soll. Einzelne Objekte lassen sich zu einer Gruppe zusammenfassen, die dann wie ein Objekt bearbeitet werden kann. Beim Modifizieren von Linien und Formen können auch andere Linien und Formen geändert werden, die sich auf derselben Ebene befinden. Unter Umständen kann es sinnvoll sein, das Auswählen einer Gruppe oder eines Symbols zu unterbinden, um zu vermeiden, dass es versehentlich geändert wird. Zu diesem Zweck können Sie die Gruppe oder das Symbol sperren.

Ändern der Eigenschaften eines Objekts

Sie können die Strich- und Füllungseigenschaften eines Objekts mit dem Eigenschafteninspektor ändern. Wenn Sie ein Objekt auswählen, wird im Eigenschafteninspektor Folgendes angezeigt:

  • Die Strich- und Füllungseigenschaften des Objekts, seine Pixelmaße sowie die x- und y-Koordinaten seiner Transformationspunkte.
  • Eine gemischte Auswahl, wenn verschiedenartige Objekte ausgewählt wurden, die Pixelmaße sowie die x- und y-Koordinaten des ausgewählten Elementsatzes.

Auswählen von Objekten mit dem Auswahlwerkzeug

Mithilfe des Auswahlwerkzeugs  können Sie ganze Objekte auswählen, indem Sie darauf klicken oder einen rechteckigen Auswahlrahmen darum ziehen. Um Instanzen, Gruppen und Textblöcke auszuwählen, müssen Sie ebenfalls einen Auswahlrahmen darum ziehen. 

Hinweis:

Das Auswahlwerkzeug kann auch durch Drücken der V-Taste ausgewählt werden. Wenn Sie vorübergehend zum Auswahlwerkzeug umschalten möchten, während ein anderes Werkzeug aktiv ist, halten Sie die Strg-Taste (Windows) bzw. die Befehlstaste (Macintosh) gedrückt. Weitere Informationen finden Sie unter den Tastaturbefehlen

Die Option zum Auswählen mehrerer Objekte mithilfe der Umschalttaste lässt sich in den allgemeinen Animate-Voreinstellungen deaktivieren. Weitere Informationen finden Sie unter Festlegen von Voreinstellungen in Animate

Auswählen von Objekten

  • Um einen Strich, eine Füllung, Gruppe, Instanz oder einen Textblock auszuwählen, klicken Sie auf das Objekt.
  • Um verbundene Linien auszuwählen, doppelklicken Sie auf eine der Linien.
  • Um eine gefüllte Form und ihren Konturstrich auszuwählen, doppelklicken Sie auf die Füllung.
  • Um Objekte innerhalb eines rechteckigen Bereichs auszuwählen, ziehen Sie einen Rahmen um die gewünschten Objekte.
Auswählen weiterer Objekte
  • Um einer Auswahl weitere Objekte hinzuzufügen, halten Sie die Umschalttaste gedrückt und klicken Sie auf die gewünschten Objekte.
  • Um sämtliche Objekte auf allen Ebenen einer Szene auszuwählen, wählen Sie „Bearbeiten“ > „Alles auswählen“ oder drücken Sie Strg+A (Windows) bzw. Befehlstaste+A (Macintosh). Objekte auf gesperrten oder ausgeblendeten Ebenen sowie auf Ebenen, die nicht in der aktuellen Zeitleiste aufgeführt sind, werden hierbei nicht ausgewählt.
  • Um eine gesamte durch zwei Schlüsselbilder begrenzte Bildfolge auszuwählen, klicken Sie in der Zeitleiste auf ein Bild.

Aufheben der Auswahl

Um die Auswahl sämtlicher Objekte auf allen Ebenen aufzuheben, wählen Sie „Bearbeiten“ > „Auswahl aufheben“ oder drücken Sie Strg+Umschalt+A (Windows) bzw. Befehl+Umschalt+A (Macintosh). Weitere Informationen finden Sie unter den Tastaturbefehlen

Aufheben der Auswahl einzelner Elemente

Um die Auswahl eines einzelnen Elements in einer Gruppe von ausgewählten Objekten aufzuheben, gehen Sie folgendermaßen vor:

  1. Wählen Sie das Auswahlwerkzeug aus
  2. Halten Sie die Umschalttaste gedrückt und 
  3. Klicken Sie auf das entsprechende Element

Bei einzelnen Elementen kann es sich um Linien, Füllungen oder Zeichnungsobjekte handeln. 

Sperren/Sperrungen aufheben

Um eine Gruppe oder ein Symbol zu sperren oder um die Sperre aufzuheben, markieren Sie die Gruppe oder das Symbol und wählen Sie dann „Modifizieren“ > „Anordnen“ > „Sperren“. Mithilfe des Befehls „Modifizieren“ > „Anordnen“ > „Alle Sperrungen aufheben“ können Sie alle gesperrten Gruppen und Symbole wieder freigeben.

Zeichnen eines freihändigen Auswahlrahmens mit dem Lassowerkzeug

Sie können mit dem Lassowerkzeug eine unregelmäßige Auswahlbegrenzung erstellen. Wählen Sie es aus den Werkzeugen aus oder drücken Sie die Taste L. Abhängig von Ihren Einstellungen können Sie ein Objekt auswählen, indem Sie es mit einem Auswahlrahmen umgeben oder teilweise umgeben. Weitere Informationen hierzu finden Sie auf dieser Seite im Abschnitt Festlegen von Einstellungen für die Auswahl.  

  1. Ziehen Sie das Lassowerkzeug um das entsprechende Objekt. Um den inneren Kreis eines Objekts auszuwählen, ziehen Sie das Freihand-Lasso um den Kreis herum. 

  2. Beenden Sie Ihre Lassoschlinge ungefähr an der Stelle, an der Sie das Lassowerkzeug angesetzt haben, oder lassen Sie die Schlinge von Animate automatisch schließen. Animate umfasst die Auswahlbegrenzung und hebt das ausgewählte Objekt hervor. 

Zeichnen eines geradlinigen Auswahlrahmens mit dem Polygon-Werkzeug des Lassos

Der Polygon-Modusmodifizierer des Lassos ermöglicht die Kennzeichnung eines Auswahlbereichs durch mehrere miteinander verbundene gerade Linien. Klicken Sie bei ausgewähltem Lassowerkzeug auf das Polygon-Werkzeug. 

  1. Wählen Sie das Lassowerkzeug aus und klicken Sie im Bedienfeld „Werkzeuge“ im Bereich „Optionen“ auf den Modifizierer „Polygonmodus“ .
  2. Um den Anfangspunkt zu definieren, klicken Sie auf das Objekt. 

  3. Klicken Sie auf den gewünschten Endpunkt der ersten Linie. Legen Sie auf dieselbe Weise die Endpunkte der übrigen Liniensegmente fest.

  4. Um den Auswahlbereich zu schließen, doppelklicken Sie auf die letzte Position. Animate umfasst die Auswahlbegrenzung und hebt das ausgewählte Objekt hervor. 

Zeichnen von freihändigen und geradlinigen Auswahlrahmen

Während der Arbeit mit dem Lassowerkzeug und dem Modifizierer „Polygonmodus“ haben Sie die Möglichkeit, nach Belieben zwischen den beiden Auswahlmodi (Auswahlrahmen mit beliebiger oder geradliniger Form) umzuschalten.

  1. Deaktivieren Sie den Modifizierer „Polygonmodus“ des Lassowerkzeugs.
  2. Zeichnen Sie durch Ziehen mit dem Lassowerkzeug auf der Bühne ein freihändiges Rahmensegment.
  3. Um die Anfangs- und Endpunkte eines jeden neuen Liniensegments festzulegen, halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (Macintosh) gedrückt und klicken Sie auf den jeweiligen Bereich. 

    Zeichnen Sie auf diese Weise geradlinige Segmente. 

  4. Führen Sie einen der folgenden Schritte aus, um den Auswahlrahmen zu schließen:
    • Lassen Sie die Maustaste los. Animate schließt den Auswahlbereich.  

    • Doppelklicken Sie auf den Anfangspunkt der Auswahlbereichslinie.

Ausblenden von Auswahlmarkierungen

Um zu sehen, wie Bildmaterial in seinem Endzustand dargestellt wird, können Sie die Markierung eines Objekts beim Auswählen und Bearbeiten ausblenden. 

  1. Wählen Sie „Ansicht“ > „Ränder ausblenden“.

Wählen Sie erneut die Option „Kanten ausblenden“, um die Auswahlmarkierung wieder anzuzeigen.

Festlegen von benutzerdefinierten Begrenzungsboxfarben für ausgewählte Objekte

Sie können die Farben für Begrenzungsboxen festlegen, die um die ausgewählten Objekte auf der Bühne angezeigt werden.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Animate“ > „Voreinstellungen“ (Mac).

  2. Klicken Sie auf die Kategorie „Allgemein“.
  3. Wählen Sie im Abschnitt „Hervorhebungsfarbe“ eine Farbe für jeden Objekttyp und klicken Sie auf „OK“.

Festlegen von Einstellungen für die Auswahl

Mit dem Auswahl-, dem Unterauswahl- und dem Lassowerkzeug können Sie ein Objekt auswählen, indem Sie einfach darauf klicken. Das Auswahl- und das Unterauswahlwerkzeug ermöglichen Ihnen die Auswahl eines Objekts durch Aufziehen eines rechteckigen Auswahlrahmens. Mit dem Lassowerkzeug können Sie ein Objekt auswählen, indem Sie einen Freihand-Auswahlrahmen um das Objekt herum ziehen. Nachdem ein Objekt ausgewählt wurde, wird das Objekt mit einer rechteckige Begrenzungsbox umgeben.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Animate“ > „Voreinstellungen“ (Mac).

  2. Führen Sie im Dialogfeld „Voreinstellungen“ in der Kategorie „Allgemein“ einen der folgenden Schritte aus:
    • Um nur eingeschlossene Objekte und Punkte auszuwählen, heben Sie die Auswahl der Option „Kontaktempfindliche Auswahl- und Lassowerkzeuge“ auf. Innerhalb des Auswahlbereichs gelegene Punkte bleiben ausgewählt.

    • Um teilweise eingeschlossene Objekte oder Gruppen auszuwählen, wählen Sie „Kontaktempfindliche Auswahl- und Lassowerkzeuge“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie