Collecte et exportation de fichiers par lots

  1. Guide de l’utilisateur d’Illustrator
  2. Découverte d’Illustrator
    1. Présentation d’Illustrator
      1. Nouveautés d’Illustrator
      2. Questions fréquentes
      3. Configuration requise pour Illustrator
      4. Illustrator pour Apple Silicon
    2. Espace de travail
      1. Principes de base sur les espaces de travail
      2. Création de documents
      3. OutilsRaccourcis clavier par défaut | Illustrator
      4. Personnalisation des raccourcis clavier
      5. Plans de travail
      6. Personnalisation de l’espace de travail
      7. Panneau Propriétés
      8. Définition des préférences de la mémoire
      9. Espace de travail Tactile
      10. Prise en charge de Microsoft Surface Dial dans Illustrator
      11. Récupération, annulation et automatisation
      12. Faire pivoter l’affichage
      13. Règles, grilles et repères
      14. Accessibilité dans Illustrator
      15. Mode sans échec
      16. Affichage des illustrations
      17. Utilisation de la Touch Bar avec Illustrator
      18. Fichiers et modèles
      19. Synchronisation des paramètres à l’aide d’Adobe Creative Cloud
    3. Outils dans Illustrator
      1. Sélection
        1. Présentation
        2. Sélection
        3. Sélection directe
        4. Lasso
      2. Navigation
        1. Présentation
        2. Zoom
        3. Faire pivoter l’affichage
      3. Peinture
        1. Présentation
        2. Dégradé de couleurs
        3. Concepteur de forme
      4. Texte
        1. Présentation
        2. Texte
        3. Texte sur tracé
  3. Illustrator sur iPad
    1. Introduction à Illustrator sur iPad
      1. Présentation d’Illustrator sur iPad
      2. FAQ sur Illustrator sur iPad
      3. Configuration requise | Illustrator sur iPad
      4. Ce que vous pouvez ou ne pouvez pas faire dans Illustrator sur iPad
    2. Espace de travail
      1. Espace de travail Illustrator sur iPad
      2. Raccourcis et mouvements tactiles
      3. Raccourcis clavier pour Illustrator sur iPad
      4. Gestion des paramètres de votre application
    3. Documents
      1. Travailler avec des documents dans Illustrator sur iPad
      2. Importer des documents Photoshop et Fresco
    4. Sélectionner et organiser des objets
      1. Créer des objets répétés
      2. Fusionner des objets
    5. Dessin
      1. Dessiner et modifier des tracés
      2. Dessin et modification de formes
    6. Texte
      1. Travailler avec du texte et des polices
      2. Créer des compositions de texte sur un tracé
      3. Ajouter vos propres polices
    7. Utilisation d’images
      1. Utilisation d’images
    8. Couleur
      1. Appliquer des couleurs et des dégradés
  4. Documents en ligne
    1. Fonctionnalités de base
      1. Travailler avec des documents en ligne Illustrator
      2. Partage et collaboration sur des documents en ligne Illustrator
      3. Mettre à niveau l’espace de stockage pour Adobe Illustrator
      4. Documents en ligne Illustrator | Questions fréquentes
    2. Résolution des problèmes
      1. Résoudre les problèmes de création ou d’enregistrement de documents en ligne Illustrator
      2. Résoudre les problèmes sur les documents en ligne Illustrator
  5. Ajout et modification de contenu
    1. Dessin
      1. Concepts de base sur le dessin
      2. Modifier les tracés
      3. Dessiner des illustrations ultra précises
      4. Dessiner avec l’outil Stylo, Courbure ou Crayon
      5. Dessiner des lignes et formes simples
      6. Vectoriser l’image
      7. Simplifier un tracé
      8. Définir des grilles de perspective
      9. Outils de symbolisme et jeux de symboles
      10. Modification des segments de tracé
      11. Créer une fleur en 5 étapes faciles
      12. Dessiner avec la perspective
      13. Symboles
      14. Dessiner des tracés alignés sur les pixels dans des workflows web
    2. Effets 3D et matières Adobe Substance
      1. À propos des effets 3D dans Illustrator
      2. Créer des graphiques 3D
      3. Créer des objets 3D
      4. Créer du texte 3D
    3. Couleur
      1. À propos de la couleur
      2. Sélectionner des couleurs
      3. Utiliser et créer des nuanciers
      4. Corriger les couleurs
      5. Utiliser le panneau Thèmes Adobe Color
      6. Groupes de couleurs (harmonies)
      7. Panneau Thèmes de couleur
      8. Redéfinir les couleurs de l’illustration
    4. Peinture
      1. À propos de la peinture
      2. Peinture avec les fonds et les contours
      3. Groupes de peinture dynamique
      4. Dégradés
      5. Formes
      6. Transparence et modes de fusion
      7. Application d’un contour sur un objet
      8. Créer et modifier des motifs
      9. Filets
      10. Motifs
    5. Sélectionner et organiser des objets
      1. Sélection d’objets
      2. Calques
      3. Associer et développer des objets
      4. Déplacement, alignement et répartition d’objets
      5. Superposer des objets    
      6. Verrouillage, masquage et suppression d’objets
      7. Dupliquer des objets
      8. Appliquer des rotations et symétries aux objets
    6. Remodelage d’objets
      1. Recadrer des images
      2. Transformer des objets
      3. Combinaison d’objets
      4. Couper, diviser et rogner des objets
      5. Déformation de la marionnette
      6. Mettre à l’échelle, déformer et distordre des objets
      7. Fusionner des objets
      8. Modeler à l’aide d’enveloppes
      9. Remodeler des objets à l’aide d’effets
      10. Créer des formes avec les outils Mise en forme et Concepteur de forme
      11. Utiliser des angles dynamiques
      12. Amélioration des flux de modelage avec prise en charge des commandes tactiles
      13. Modifier des masques d’écrêtage
      14. Formes dynamiques
      15. Créer des formes à l’aide de l’outil Concepteur de forme
      16. Modifier globalement
    7. Texte
      1. Créer du texte
      2. Polices et typographie
      3. Mise en forme de texte
      4. Importer et exporter du texte
      5. Mise en forme des paragraphes
      6. Caractères spéciaux
      7. Création de texte curviligne
      8. Styles de caractère et de paragraphe
      9. Onglets
      10. Texte et typographie
      11. Rechercher des polices manquantes (flux de travaux Typekit)
      12. Mettre à jour du texte provenant d’Illustrator 10
      13. Texte en arabe et en hébreu
      14. Polices | FAQ et conseils de dépannage
      15. Création d’effets de texte 3D
      16. Designs typographiques créatifs
      17. Mise à l’échelle et pivotement du texte
      18. Espacement des lignes et interlettrage
      19. Césure et sauts de ligne
      20. Améliorations relatives au texte
      21. Orthographe et dictionnaires de langue
      22. Mise en forme des caractères asiatiques
      23. Compositeurs de scripts asiatiques
      24. Création de designs de texte avec des dégradés d’objets
      25. Création d’une affiche de texte à l’aide du tracé d’image
    8. Création d’effets spéciaux
      1. Utilisation des effets
      2. Styles graphiques
      3. Création d’une ombre portée
      4. Attributs d’aspect
      5. Création d’esquisses et de mosaïques
      6. Ombres portées, lueurs et contour progressif
      7. Résumé des effets
    9. Images Web
      1. Méthodes recommandées pour la création d’images destinées au Web
      2. Graphismes
      3. SVG
      4. Création d’animations
      5. Tranches et cartes-images
  6. Importation, exportation et enregistrement
    1. Importation
      1. Importation de fichiers d’illustration
      2. Importation d’images bitmap
      3. Importation d’une illustration à partir de Photoshop
      4. Importation de plusieurs fichiers | Illustrator CC
      5. Annulation de l’incorporation des images
      6. Importation de fichiers Adobe PDF
      7. Importation de fichiers EPS, DCS et AutoCAD
      8. Informations sur les liens
    2. Bibliothèques Creative Cloud dans Illustrator 
      1. Bibliothèques Creative Cloud dans Illustrator
    3. Enregistrer
      1. Enregistrement d’une illustration
    4. Exportation
      1. Exportation d’une illustration
      2. Collecte et exportation de ressources par lots
      3. Assemblage de fichiers
      4. Création de fichiers Adobe PDF
      5. Extraction de code CSS | Illustrator CC
      6. Options Adobe PDF
      7. Informations sur les fichiers et métadonnées
  7. Impression
    1. Préparation pour l’impression
      1. Configuration des documents pour l’impression
      2. Modification du format et de l’orientation de la page
      3. Définition des traits de coupe pour le rognage ou l’alignement
      4. Commencer avec des zones de travail de grande taille
    2. Impression
      1. Surimpression
      2. Impression avec gestion des couleurs
      3. Impression PostScript
      4. Paramètres prédéfinis d’impression
      5. Repères d’impression et fonds perdus
      6. Impression et enregistrement d’illustrations transparentes
      7. Recouvrement
      8. Impression des séparations des couleurs
      9. Impression de dégradés, de filets et de dégradés de formes
      10. Surimpression en blanc
  8. Automatisation des tâches
    1. Fusion des données à l’aide du panneau Variables
    2. Automatisation avec les scripts
    3. Automatisation avec des scripts d’action
  9. Résolution des problèmes 
    1. Problèmes de blocage au lancement
    2. Récupérer les fichiers après un blocage
    3. Problèmes liés au fichier
    4. Problèmes avec un pilote de matériel GPU
    5. Problèmes liés à un appareil Wacom
    6. Problèmes liés au fichier DLL
    7. Problèmes de mémoire
    8. Problèmes du fichier de préférences
    9. Problèmes de police
    10. Problèmes d’imprimante
    11. Partager le rapport d’incident avec Adobe

Le workflow Exporter pour les écrans constitue une nouvelle méthode pour générer des fichiers de différentes tailles et de différents formats en une seule opération. La possibilité d’exporter rapidement rend la génération d’images (icônes, logos, images, maquettes et bien plus encore) plus simple et plus rapide, notamment pour les workflows web et mobiles.

Par exemple, dans un scénario de développement d’applications mobiles, un concepteur d’interface utilisateur peut souhaiter régénérer fréquemment des icônes et des logos mis à jour. Il peut ajouter ces icônes et logos au panneau Exportation de fichier, puis les exporter vers différents types et tailles de fichier, d’un simple clic. 

Fonctionnalités utiles :

  • Exportez vers différents formats et différentes tailles en une seule opération rapide. 
  • Exportez vers des tailles (échelles) classiques ou personnalisées : 1x, 2x, 3x, 0,5x, 1,5x, et plus.
  • L’algorithme pour générer des fichiers PNG a été repensé pour :
    • Générer des fichiers PNG plus rapidement qu’auparavant. 
    • Obtenir une meilleure transparence dans les fichiers PNG-8.

Formats disponibles : 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100 %, JPEG 85 %, JPEG 50 %, JPEG 25 %)
  • SVG
  • PDF
Boîte de dialogue Exporter pour les écrans (onglet Fichiers).

Exportation de fichiers (workflow Exporter pour les écrans)

Exportez des plans de travail entiers ou des illustrations individuelles.

  1. Utilisez l’une des méthodes suivantes :

    • Raccourci : (Windows) Alt + Ctrl + E / (Mac) Cmd + Opt + E.
    • Cliquez sur Fichier > Exporter > Exporter pour les écrans.
    • Sélectionnez l’illustration et cliquez sur Fichier > Exporter la sélection.
    • Cliquez avec le bouton droit sur l’illustration sélectionnée et cliquez sur Collecter pour l’exportation.

    Dans la boîte de dialogue Exporter pour les écrans, modifiez les paramètres à utiliser lors de l’exportation de votre illustration.

  2. Sélectionnez l’étendue de ce que vous souhaitez exporter. Deux onglets sont disponibles :

    Onglet Plans de travail.

    Sélectionnez des plans de travail disponibles à l’exportation. Cliquez sur un plan de travail pour le sélectionner ou le désélectionner. Utilisez également votre souris et la touche Maj pour effectuer des sélections multiples.

    Onglet Ressources.

    Sélectionnez les fichiers que vous avez collectés dans le panneau Exportation de fichier. Consultez la section Panneau Exportation de fichier ci-dessous.

    Remarque :

    Cliquez sur les icônes de vignette ou de liste pour afficher les éléments différemment.

    Boîte de dialogue Exporter pour les écrans (onglet Plans de travail).

  3. Selon l’onglet dans lequel vous vous trouvez, sélectionnez les éléments que vous souhaitez exporter en tant que fichiers. Une coche indique si le plan de travail ou l’élément est sélectionné ou non.

    Onglet Plans de travail :

    • Tous. Sélectionnez tous les plans de travail. Chaque plan de travail sera exporté individuellement.
    • Etendue. Sélectionnez des plans de travail individuels à exporter parmi ceux qui sont disponibles dans document. Par exemple, 1, 2, 4-6 permet de sélectionner les plans de travail 1, 2, 4, 5 et 6.
    • Document entier. Exporte le document entier en tant qu’illustration unique.

    Onglet Ressources:

    • Tous les fichiers. Sélectionnez cette option pour exporter tous les fichiers collectés dans l’onglet Fichiers.
    Remarque :

    Pour démarrer, cliquez sur Effacer la sélection pour désélectionner la totalité des fichiers collectés. Pour sélectionner une illustration spécifique, cliquez sur la vignette correspondante.

  4. Spécifiez les paramètres des fichiers exportés.

    • Echelle. Indiquez le facteur d’échelle du fichier de sortie.
    • Emplacement. Spécifiez l’emplacement du dossier dans lequel les fichiers exportés doivent être enregistrés.
    • Ouvrir l’emplacement après l’exportation. Sélectionnez cette option pour spécifier si vous souhaitez ouvrir le dossier qui contient les fichiers exportés à l’aide d’un navigateur de fichiers (Explorateur ou Finder).
    • Suffixe. Fournissez un suffixe pour vous assurer que les fichiers de sortie comportent des noms uniques.
    • Format. Indiquez si vous souhaitez un fichier de sortie au format .png, .svg, .jpg ou .pdf.
    • Préfixe. Indiquez une chaîne qui servira de début de nom de fichier pour les fichiers générés.
    • Bouton Ajouter une échelle. Cliquez sur Ajouter une échelle pour ajouter une échelle/un format de sortie supplémentaire dans lequel exporter.
    • Bouton Supprimer. Cliquez sur l’icône X pour supprimer un type de sortie.
    • Paramètres prédéfinis.
      • iOS : cliquez pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets iOS.
      • Android : cliquez pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets Android présentant des facteurs de forme.
  5. (Facultatif) Cliquez sur l’icône des paramètres () pour spécifier des paramètres de sortie des formats de fichiers exportés.

  6. Cliquez sur le bouton Exporter les plans de travail ou Exporter les fichiers.

Panneau Exportation de fichier

Collectez et exportez des fichiers en un clin d’œil.

Le panneau Exportation de fichier affiche les fichiers que vous collectez dans vos illustrations. Ces fichiers sont généralement constitués de dessins que vous souhaitez exporter fréquemment.

Par exemple, dans un scénario de développement d’applications mobiles, un concepteur d’interface utilisateur peut souhaiter régénérer fréquemment des icônes et des logos mis à jour. Il est facile d’ajouter ces icônes et logos au panneau Exportation de fichier, puis de les exporter vers différents types et tailles de fichier, d’un simple clic. 

Panneau Exportation de fichier

Collecte d’illustrations à exporter

Ajout de fichiers au panneau Exportation de fichier

Vous pouvez collecter des objets dans le panneau Exportation de fichier pour les exporter en tant qu’un ou plusieurs fichiers.

Collecte d’illustrations pour les exporter sous forme de plusieurs fichiers

Pour collecter des objets ou des calques pour l’exportation sous forme de plusieurs fichiers, ajoutez-les au panneau Exportation de fichier (Fenêtre > Exportation de fichier). Utilisez l’une des méthodes suivantes :

  • Faites glisser l’illustration dans le panneau Exportation de fichier.
  • Cliquez avec le bouton droit de la souris sur un fichier, puis sélectionnez Collecter pour l’exportation > En tant que plusieurs fichiers. Vous pouvez également sélectionner l’illustration et cliquer sur l’icône Générer plusieurs fichiers à partir de la sélection () dans le panneau Exportation de fichier.
  • Pour ajouter les calques en surbrillance du panneau Calques en tant que fichiers, cliquez sur l’icône Collecter pour l’exportation, en bas du panneau Calques.
Remarque :

Chaque fois que vous faites glisser une illustration dans le panneau Exportation de fichier, un fichier est « collecté ». Cela ne crée pas une copie de l’objet dans le plan de travail ou les bibliothèques CC. Lorsque vous mettez à jour l’illustration dans votre document, le fichier correspondant est mis à jour automatiquement dans le panneau Exportation de fichier.

Collecte d’illustrations pour les exporter en tant que fichier unique

Utilisez l’une des méthodes suivantes :

  • Appuyez sur Alt/Option tout en faisant glisser l’illustration dans le panneau Exportation de fichier.
  • Cliquez avec le bouton droit de la souris sur un fichier et sélectionnez Collecter pour l’exportation > En tant que fichier unique. Vous pouvez également sélectionner l’illustration, puis appuyer sur Alt/Option tout en cliquant sur l’icône Générer un seul fichier à partir de la sélection () dans le panneau Exportation de fichier.

Exportation des fichiers (workflow du panneau Exportation de fichier)

Exportez des fichiers à l’aide du panneau Exportation de fichier.

Exportez des fichiers à l’aide du panneau Exportation de fichier.

  1. Cliquez sur Fenêtre > Exportation de fichier afin d’ouvrir le panneau Exportation de fichier.

  2. Affichez les fichiers collectés dans le panneau Exportation de fichier. Un cadre indique si l’élément est sélectionné pour l’exportation ou non.

    Remarque :

    Seuls les fichiers dotés d’un cadre sont exportés. Cliquez sur une vignette pour la sélectionner ou la désélectionner.

  3. Cliquez sur le triangle Paramètres d’exportation  pour afficher ou ajouter les formats/tailles vers lesquels vous souhaitez exporter vos fichiers :

    • Echelle. Spécifiez le facteur d’échelle du fichier de sortie. 
    • Suffixe. Fournissez un suffixe pour vous assurer que les fichiers de sortie ont des noms uniques.
    • Format. Indiquez si vous souhaitez des fichiers de sortie en format .png, .svg, .jpg ou .pdf.
    • Bouton Ajouter une échelle. Cliquez pour ajouter une échelle/un format supplémentaire de sortie vers lequel exporter.
    • Bouton Supprimer. Cliquez sur l’icône X pour supprimer un type de sortie.
    • Paramètres prédéfinis:
      • iOS : cliquez pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets iOS.
      • Android : cliquez pour ajouter les types prédéfinis de fichiers de sortie généralement requis pour les projets Android présentant des facteurs de forme.
  4. (Facultatif) Dans le menu contextuel, sélectionnez les paramètres de format pour spécifier les paramètres de sortie des formats de fichiers exportés.

  5. (Facultatif) Dans le menu contextuel, cliquez sur Ouvrir l’emplacement après l’exportation pour afficher les fichiers exportés immédiatement après un workflow d’exportation.

  6. Pour générer des fichiers, cliquez sur Exporter.

    Lors de l’exportation des fichiers, Illustrator crée des sous-dossiers dans le dossier d’exportation par défaut, en fonction des options de mise à l’échelle sélectionnées. Par exemple, si vous sélectionnez plusieurs formats d’échelle dans le panneau Exportation de fichier, tels que 1x, 2x ou 3x, pour exporter un fichier au format PNG, Illustrator crée des sous-dossiers nommés 1x, 2x et 3x pour les fichiers exportés. Pour les formats qui ne prennent pas en charge les options de mise à l’échelle, Illustrator nomme les sous-dossiers en se fondant sur les formats de fichier sélectionnés pour l’exportation, par exemple SVG et PDF. 

    Pour exporter des fichiers dans un dossier sans créer de sous-dossiers, désélectionnez l’option Créer des sous-dossiers dans le panneau Exportation de fichier ou dans la boîte de dialogue Exporter pour les écrans.

    Remarque :

    Pour modifier l’emplacement du dossier du fichier que vous exportez ou pour fournir des informations telles qu’un préfixe de fichier, utilisez la boîte de dialogue Exporter pour les écrans.  Cliquez sur   pour  ouvrir la boîte de dialogue Exporter pour les écrans. Toutes les options définies dans le panneau Exportation de fichier sont conservées dans la boîte de dialogue Exporter pour les écrans.

Paramètres de sortie pour les fichiers exportés

Options spécifiques au format pour les fichiers exportés

Options spécifiques au format pour les fichiers exportés

La boîte de dialogue Paramètres de format permet de spécifier les paramètres de sortie pour chaque type de fichier que vous pouvez exporter :

  • Dans la boîte de dialogue Exporter pour les écrans, cliquez sur l’icône de paramètres pour lancer la boîte de dialogue Paramètres de format.
  • Dans le panneau Exportation de fichier, cliquez sur le menu contextuel, puis choisissez Paramètres de format.
Indiquez les paramètres spécifiques au format dans la boîte de dialogue Paramètres de format.
Indiquez les paramètres spécifiques au format dans la boîte de dialogue Paramètres de format.

Logo Adobe

Accéder à votre compte