Podpora aplikace Microsoft Purview Information Protection v aplikaci Acrobat

Naposledy aktualizováno 29. 9. 2026

Naučte se, jak Adobe Acrobat podporuje Microsoft Purview Information Protection (MPIP) a umožňuje zobrazovat, označovat a chránit citlivé PDF pomocí stejných zásad ochrany používaných v Microsoft 365.

Co je Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) je řešení společnosti Microsoft pro správu práv, které umožňuje přístup k prostředkům založený na právech, včetně PDF dokumentů. Aplikace Adobe Acrobat Pro/Standard a Reader pro počítače podporují konzistentní prohlížení souborů PDF chráněných aplikací Microsoft Purview Information Protection. Kromě toho jsme pro organizace, které se standardizují na MPIP, spustili nativní prostředí pro aplikování a úpravy štítků citlivosti Information Protection a zásad na jejich PDF v desktopové verzi aplikace Acrobat Pro/Standard.

Podrobnosti naleznete v tématu Chraňte citlivá data pomocí Microsoft Purview.

Konzistentní zobrazení PDF souborů chráněných Microsoft Purview Information Protection v aplikaci Acrobat a Adobe Reader

Uživatelé Azure Information Protection a dalších řešení Microsoft Purview Information Protection mohou používat Acrobat nebo Adobe Reader ke čtení označeného a chráněného obsahu. Další informace o podpoře aplikací Acrobat a Adobe Reader pro zobrazování takových souborů naleznete v tématu MPIP pro Acrobat a Adobe Reader.

Kroky pro povolení panelu zpráv dokumentu

Chcete-li povolit panel zpráv dokumentu v PDF chráněných MPIP v aplikacích Acrobat a Adobe Reader, stáhněte si nejnovější verzi aplikace Acrobat nebo Adobe Reader a postupujte podle těchto kroků (v závislosti na vašem operačním systému).

Ujistěte se, že aplikace Acrobat není spuštěná.

Při stisknuté klávese Command stiskněte mezerník.

Do vyhledávacího pole zadejte Terminal a dvakrát klikněte na Terminal v levém postranním panelu, čímž otevřete terminál macOS.

V terminálu spusťte následující příkazy:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Ujistěte se, že aplikace Acrobat není spuštěná.

Chcete-li otevřít editor registru Windows, stiskněte klávesu Windows + r a zadejte regedit.

Nastavte následující položky registru:

  • Přejděte na:
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    A nastavte hodnotu:
    bShowDMB na hodnotu 1

Zavřete Editor registru.

Aplikujte a upravte označení citlivosti Microsoft Purview Information Protection na soubory PDF v aplikaci Acrobat

Pro koncové uživatele

Pokud jste koncoví uživatelé, postupujte podle těchto kroků pro povolení podpory MPIP v aplikaci Acrobat.

Poznámka
  • Tato funkce je dostupná v aplikaci Acrobat počínaje červnovým vydáním 23.003.20201.1ec7624. Pokud jste neupgradovali na tuto verzi aplikace Acrobat, váš správce bude muset povolit funkci pomocí kroků uvedených v níže uvedené části.
  • Povolení označování citlivosti také umožňuje zobrazení panelu zpráv dokumentu (DMB) pro zobrazení informací o označení.

Otevřete aplikaci Acrobat.

Přejděte na Nastavení > Zabezpečení.

Zaškrtněte Povolit Microsoft Purview Information Protection a vyberte OK pro potvrzení vašeho výběru.

Poznámka

Dostupnost možnosti Povolit Microsoft Purview Information Protection je určena nastavením registrů nakonfigurovaným správcem (jak je popsáno v části Správce níže). Pokud je registr nastaven správcem, tato možnost bude pro koncového uživatele zašedlá. To znamená, že koncový uživatel nebude mít možnost změnit nastavení v dialogu Nastavení, jakmile bude nakonfigurováno správcem.

Restartujte Acrobat pro aplikaci nastavení MPIP.

Pro správce

Jako správce postupujte podle pokynů pro macOS nebo Windows a povolte podporu MPIP v podnikovém prostředí.

Povolit podporu MPIP pro Windows

Zajistěte, že aplikace Acrobat není spuštěná.

Při podržené klávese Command stiskněte mezerník.

V terminálu spusťte následující příkazy:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Povolit podporu MPIP pro Windows

Zajistěte, že aplikace Acrobat není spuštěná.

Chcete-li otevřít editor registru Windows, stiskněte klávesu Windows + r a zadejte regedit.

Nastavte následující položky registru:

  • Přejděte na:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    A nastavte hodnotu
    bMIPLabelling na 1

Zavřete Editor registru.

Pokud váš správce vytvořil štítky s předem definovanými oprávněními, můžete tyto štítky použít na dokumenty aplikace Acrobat.

Otevřete PDF dokument, na který je třeba použít označení definované správcem.

Zvolte Soubor > Chránit PDF > Vybrat štítek citlivosti Microsoft.

Případně zvolte Nástroje > Ochrana > Vybrat označení citlivosti Microsoft.

Pokud se zobrazí výzva, na následujících obrazovkách zadejte své MPIP e-mailové ID a heslo pro přihlášení.

Zvolte libovolné označení definované správcem podle pokynů správce a vyberte Použít.

Panel zpráv Acrobat dokumentu zobrazí použité označení.

Můžete definovat vlastní oprávnění pro dokument aplikace Acrobat.To vám umožní vybrat oprávnění pro každého uživatele samostatně a současně přiřadit různá oprávnění různým uživatelům.

Otevřete PDF dokument, na který je třeba použít označení definované uživatelem.

Zvolte Soubor > Chránit PDF > Vybrat štítek citlivosti Microsoft.

Případně zvolte Nástroje > Ochrana > Vybrat označení citlivosti Microsoft.

Pokud se zobrazí výzva, na následujících obrazovkách zadejte své MPIP ID e-mailu a heslo pro přihlášení.

Vyberte označení Vysoce důvěrné > Konkrétní osoby a vyberte Použít.

Zadejte e-mailovou adresu, skupinu, doménu pro uživatele, kteří potřebují přístup k tomuto dokumentu.

Zvolte požadovaná oprávnění pro každou e-mailovou adresu, skupinu uživatelů a doménu a vyberte Přidat.

Volitelně můžete na dokument také použít následující oprávnění:

Ukončení platnosti dokumentu: Zvolte datum, po kterém dokument již nebude dostupný uživatelům.

 

Kopírovat tento dokument: Zvolte tuto možnost, aby všichni uživatelé mohli tento dokument kopírovat.

 

Tisknout tento dokument: Zvolte tuto možnost, aby všichni uživatelé mohli tento dokument tisknout.

Chcete-li použít tato oprávnění, vyberte ikonu Další možnosti v pravém horním rohu dialogového okna.

Poznámka

Tato oprávnění se vztahují na všechny uživatele, skupiny a domény, které jste pro tento dokument přidali.

Vyberte:

  • Datum ukončení platnosti
  • Oprávnění ke kopírování
  • Oprávnění k tisku.

Vyberte ikonu Zpět <.

Můžete zobrazit další oprávnění, která jste pro uživatele tohoto dokumentu použili.

Při použití štítku můžete také odstranit uživatele, skupinu nebo doménu z tohoto dokumentu.

Vyberte možnost Uložit.

Na liště zpráv dokumentu v aplikaci Acrobat se zobrazí použitý štítek.

Libovolný štítek MPIP použitý na dokument může být aktualizován uživatelem, který dokument vytvořil nebo má příslušná práva ke změně štítků.

Otevřete PDF v aplikaci Acrobat.

Na liště zpráv dokumentu vyberte Aktualizovat štítek.

Nebo přejděte do nástroje Chránit > Vybrat štítek citlivosti Microsoft.

Vyberte jiný štítek a zvolte Aktualizovat.

Pokud toto nastavení použil váš správce MPIP, budete vyzváni k poskytnutí odůvodnění aktualizace.

Vyberte nebo zadejte odůvodnění a zvolte Odeslat. 

Na liště zpráv dokumentu v aplikaci Acrobat se zobrazí aktualizovaný štítek.

Z dokumentu, který jste vytvořili, můžete štítek odstranit.

Otevřete PDF v aplikaci Acrobat.

Na liště zpráv dokumentu vyberte Aktualizovat štítek.

Nebo přejděte do nástroje Chránit > Vybrat štítek citlivosti Microsoft.

Vyberte Odstranit štítek a poté zvolte Aktualizovat. 

Pokud toto nastavení použil váš správce MPIP, budete vyzváni k poskytnutí odůvodnění pro smazání štítku.

Vyberte nebo zadejte odůvodnění a zvolte Odeslat. 

Štítek se nyní nezobrazuje na liště zpráv dokumentu v aplikaci Acrobat v horní části PDF.

Správce MPIP ve vaší organizaci má možnost nastavit výchozí a povinné označování. To znamená, že v závislosti na těchto nastaveních můžete být nuceni použít štítky (povinné označování) nebo na váš PDF se může použít výchozí štítek, pokud žádný nenastavíte (výchozí označování).

Windows

  1. Stiskněte klávesu Windows + r pro otevření Editoru registru.
  2. Přejděte na Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Nastavte hodnotu: bMIPCheckPolicyOnDocSave na 1.
  4. Vytvořte DWORD32 typ položky.
  5. Zavřete Editor registru.

macOS

V terminálovém okně macOS spusťte následující příkazy:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Poznámka

Zajistěte, aby byla v zásadách Information Protection na portálu Microsoft Purview Compliance Portal povolena výchozí a povinná nastavení označování.

Pokud váš správce MPIP nastavil pro vaši organizaci výchozí označování, znamená to, že pokud štítek nenastavíte, Acrobat označí dokument výchozím štítkem při uložení dokumentu. 

U upravených souborů budete při ukládání vyzváni k použití výchozího štítku.

Představte si, že pracujete na PDF s nastaveným povinným označováním. Pokud dokument uložíte bez použití štítku, budete vyzváni k přihlášení.

Zadejte svou e-mailovou adresu Microsoft a heslo.

Po zobrazení výzvy vyberte Vybrat štítek.

Postupujte podle kroků popsaných v procedurách výše a vyberte správcem definovaný nebo uživatelem definovaný štítek. 

Poznámka

Při výběru štítku, pokud vyberete Zrušit, dokument se neuloží. Takže pokud je povoleno povinné označování, musíte pro uložení dokumentu vybrat štítek.

Představte si, že pracujete na PDF s nastaveným povinným i výchozím označováním. Pokud dokument uložíte bez použití štítku, budete vyzváni k přihlášení.

Zadejte svou e-mailovou adresu Microsoft a heslo.

Po přihlášení se na PDF použije výchozí štítek. Takže při uložení dokumentu se výchozí štítek zobrazí v panelu zpráv dokumentu.

Můžete aktualizovat výchozí štítek. Můžete také výchozí štítek odstranit.

Podle zásad vaší organizace nemusíte štítky používat. Pokud je to však vyžadováno, můžete použít správcem definované nebo uživatelem definované štítky, jak je popsáno ve výše uvedených postupech.

Další požadavky na nastavení MPIP pro klienty Microsoft Sovereign Cloud

Při práci s PDF soubory chráněnými MPIP musíte v registru nakonfigurovat, aby aplikace Adobe Acrobat nebo Reader odkazovala na váš Microsoft Sovereign Cloud.

Zajistěte, aby aplikace Acrobat nebo Reader neběžela.

Podržte klávesu Command a stiskněte mezerník.

Do vyhledávací lišty zadejte Terminal a dvojklikem na Terminal v levém postranním panelu otevřete terminál macOS.

V terminálu spusťte následující příkazy:

Pro Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pro Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Poznámka

Hodnota value registru vychází z typu vašeho Sovereign Cloud.Informace o mapování hodnot s typem Sovereign Cloud najdete na následujícím odkazu:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Zajistěte, aby aplikace Acrobat nebo Reader neběžela.

Pro otevření editoru registru Windows stiskněte klávesu Windows + R a zadejte regedit.

Přejděte do následujících umístění registru:

Pro aplikaci Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pro aplikaci Reader

  • Počítač\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

A nastavte následující položky registru:

  • Typ registru: REG_DWORD
  • Název: iMIPCloud
Poznámka

Hodnota registru závisí na typu vašeho Sovereign Cloud.Mapování hodnot s typem Sovereign Cloud naleznete na následujícím odkazu:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Zavřete Editor registru.

Požadavky na nastavení pro ověření v prohlížeči v pracovních postupech MPIP

Pomocí následujícího klíče registru můžete povolit nebo zakázat ověřování v prohlížeči pro operace MPIP v aplikaci Adobe Acrobat nebo Reader.

Ujistěte se, že Acrobat nebo Reader neběží.

Při stisknuté klávese Command stiskněte klávesu Space.

Do vyhledávacího pole zadejte Terminal a poklepáním na Terminal v levém postranním panelu otevřete terminál macOS.

V terminálu spusťte následující příkazy:

Pro Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pro aplikaci Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Chcete-li zakázat, použijte hodnotu false místo true

Ověřte, že Acrobat ani Reader neběží.

Chcete-li otevřít editor registru Windows, stiskněte klávesu Windows + R a zadejte příkaz regedit.

Přejděte na následující umístění v registru:

Pro Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pro Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

A nastavte následující položky registru:

  • Typ registru: REG_DWORD
  • Název: bMIPExternalAuthAdmin
  • Hodnota: 1 pro povolení nebo 0 pro zakázání

Zavřete Editor registru.

Požadavky na nastavení pro štítky šifrování dvojitého klíče v pracovních postupech MPIP

Pomocí následujícího registru můžete povolit nebo zakázat šifrování dvojitého klíče pro operace MPIP v aplikaci Adobe Acrobat nebo Reader.

Ověřte, že Acrobat ani Reader neběží.

Podržte klávesu Command a stiskněte mezerník.

Do vyhledávací lišty zadejte Terminal a dvojím kliknutím na Terminal v levém postranním panelu otevřete terminál macOS.

V terminálu spusťte následující příkazy:

Pro Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pro Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Pro zakázání použijte hodnotu false místo true

Ověřte, že Acrobat ani Reader neběží.

Chcete-li otevřít editor registrů Windows, stiskněte klávesu Windows + R a zadejte regedit.

Přejděte do následujících umístění registru:

Pro aplikaci Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pro aplikaci Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

A nastavte následující položky registru:

  • Typ registru: REG_DWORD
  • Název: bEnableDKEAdmin
  • Hodnota: 1 pro povolení nebo 0 pro zakázání

Zavřete Editor registru.

Microsoft Information Protection a Adobe Acrobat: Přehled ochrany dat

Integrace aplikace Adobe Acrobat s Microsoft Purview Information Protection používá oficiální Microsoft MIP SDK. Všechny citlivé operace MIP, včetně ověřování, šifrování/dešifrování dokumentů, aplikace štítků a vynucování zásad, probíhají přímo mezi zákaznickým prostředím a cloudovými službami Microsoft.

Adobe neobdrží, nezpracuje ani neuloží data chráněná MIP, včetně obsahu dokumentů, štítků citlivosti, přihlašovacích údajů uživatelů nebo šifrovacích klíčů. Tato architektura zajišťuje suverenitu dat a soulad s předpisy tím, že udržuje všechna data chráněná MIP v zákaznickém prostředí a cloudových službách Microsoft.

  • Obsah dokumentu
  • Přihlašovací údaje uživatelů nebo tokeny OAuth
  • ID nebo názvy štítků citlivosti
  • Šifrovací klíče
  • Data zásad
  • Oprávnění nebo práva uživatelů

Běžné dotazy

Při vytvoření dokumentu PDF chráněného MPIP prostřednictvím aplikace Adobe Acrobat se do horní části PDF přidá úvodní stránka. Tato úvodní stránka se uživateli zobrazí, pokud nemá nainstalovanou aplikaci Adobe Acrobat pro počítače podporující MPIP. Nebo pokud uživatel otevře soubor PDF v aplikaci, která MPIP nepodporuje.

Pokud se dokument chráněný MPIP otevře v prohlížeči, který MPIP nepodporuje, zobrazí se úvodní obrazovka.

Ano. Pokud štítek obsahuje označení obsahu, například záhlaví, zápatí nebo vodoznaky, budou vloženy do PDF. Označení obsahu budou součástí struktury PDF.

Ano. Můžete vymazat aktuálně uložený účet Microsoft. Při příštím použití štítku budete znovu vyzváni k zadání přihlašovacích údajů Microsoft.

Přejděte na Upravit > Předvolby > Zabezpečení.

V části Microsoft Purview Information Protection vyberte Vymazat zapamatované informace o účtu.

Vyberte OK pro potvrzení.

Vyberte Ok pro zavření dialogového okna Předvolby a poté restartujte aplikaci Acrobat.

Při příštím použití štítku budete vyzváni k přihlášení.

Ne. Dokumenty jsou šifrovány/dešifrovány lokálně.

Ne. Popisky jsou zpracovávány výhradně sadou Microsoft MIP SDK.

Tokeny pro ověření jsou ukládány lokálně v počítači uživatele.

Ne. Dešifrovat mohou pouze uživatelé autorizovaní prostřednictvím Azure RMS.