Übersicht

Adobe empfiehlt, dass Sie das Adobe Acrobat 7.0-Deinstallationsprogramm im Dialogfeld „Software“ in Windows verwenden, um Adobe Acrobat 7.0 vom Computer zu entfernen. In einigen Fällen kann aufgrund von beschädigten Dateien oder einer unvollständigen Installation das Adobe Acrobat 7.0-Deinstallationsprogramm nicht ordnungsgemäß ausgeführt werden. Außerdem können sie bewirken, dass das Deinstallationsprogramm Dateien oder leere Anwendungsordner auf dem System hinterlässt, nachdem der Vorgang abgeschlossen ist. Sie stellen vielleicht auch fest, dass Adobe Acrobat 7.0 in der Liste der Programme im Dialogfeld „Software“ nicht enthalten ist. Eventuell zeigt das Installationsprogramm auch nur die Optionen „Reparieren“ oder „Entfernen“ an, wenn Sie versuchen, Adobe Acrobat 7.0 zu installieren.

Das manuelle Entfernen von Adobe Acrobat 7.0 gewährleistet, dass alle Dateien und Ordner entfernt werden.

Beachten Sie, dass diese Anleitung für das Entfernen von Adobe Acrobat 7.0 gilt. Wenn andere/frühere Versionen von Adobe-Anwendungen installiert sind, entfernen Sie von den unten stehenden Dateien jene, die zu Adobe Acrobat 7.0 gehören. Mit diesen Schritten entfernen Sie auch zusätzliche Inhalte (zum Beispiel Zugaben oder Funktionsinhalte), die Sie mit Adobe Acrobat 7.0 installiert haben. Wenn Sie Adobe Acrobat 7.0 erneut installieren, müssen Sie auch diese zusätzlichen Inhalte wieder einrichten.

Hinweis: Auf Ihrem System sind möglicherweise nicht alle Dateien und Ordner vorhanden, die in diesem Dokument aufgeführt sind. Sollte eine genannte Datei bzw. ein Ordner auf Ihrem Computer nicht vorhanden sein, überspringen Sie den entsprechenden Eintrag.

Vorbereitungsmaßnahmen

Bei einigen Vorgehensweisen müssen Sie versteckte Dateien und Ordner suchen. Bei manchen Vorgehensweisen müssen Sie Dateien anhand der vollständigen Dateinamen (einschließlich Erweiterungen wie „beispiel_dateiname.ini“) ausfindig machen. Standardmäßig werden in Windows Explorer keine versteckten Dateien, versteckten Ordner und bekannten Dateinamenerweiterungen angezeigt.

So zeigen Sie versteckte Dateien, Ordner und alle Erweiterungen in Windows Explorer an:

  1. Wählen Sie in Windows Explorer die Optionen „Extras“ > „Ordneroptionen“.
  2. Klicken Sie im Dialogfeld „Ordneroptionen“ auf die Registerkarte „Ansicht“.
  3. Aktivieren Sie unter „Erweiterte Einstellungen“ die Option „Alle Dateien und Ordner anzeigen“.
  4. Deaktivieren Sie „Erweiterungen bei bekannten Dateitypen ausblenden“.
  5. Klicken Sie auf „OK“.

Entfernen von Adobe Acrobat 7.0 mit dem Deinstallationsprogramm

Das Deinstallationsprogramm dient zum Entfernen aller durch Adobe Acrobat 7.0 installierten Komponenten. Wenn Sie Adobe Acrobat 7.0 zum ersten Mal starten oder die Voreinstellungen ändern, werden möglicherweise neue Ordner und Dateien angelegt. Um das vollständige Entfernen aller zusätzlichen Ordner und Dateien sicherzustellen, fahren Sie mit dem nachstehenden Abschnitt „Entfernen der restlichen Ordner und Dateien für Adobe Acrobat 7.0“ fort, nachdem Sie das Deinstallationsprogramm verwendet haben.

Verwenden Sie das Deinstallationsprogramm wie folgt:

  1. Wählen Sie „Start“ > „Systemsteuerung“.
  2. Doppelklicken Sie auf „Software“.
  3. Führen Sie einen der folgenden Schritte durch:

    • Wenn Sie Adobe Acrobat 7.0 von der Adobe Acrobat 7.0-CD installiert haben, wählen Sie Adobe Acrobat 7.0 und klicken auf „Entfernen“. Folgen Sie den Anweisungen auf dem Bildschirm, um die Adobe Acrobat 7.0-Komponente zu entfernen.
    • Wenn Sie Adobe Acrobat 7.0 von den Creative Suite-CDs/DVDs installiert haben, wählen Sie Creative Suite und klicken auf „Entfernen“. Folgen Sie den Anweisungen auf dem Bildschirm, um die Adobe Acrobat 7.0-Komponente zu entfernen.

Hinweis: Wenn Sie das Deinstallationsprogramm ausführen, werden Sie aufgefordert, die Aktivierung zu entfernen, beizubehalten oder zu übertragen. Wenn Sie Adobe Acrobat 7.0 auf demselben System erneut installieren möchten, behalten Sie die Aktivierung bei. Sie müssen aber nach dem manuellen Entfernen Adobe Acrobat 7.0 wahrscheinlich neu aktivieren. Wenn Sie Adobe Acrobat 7.0 auf einem anderen System installieren möchten, müssen Sie Ihre Aktivierung übertragen.

Vorbereiten des Computers zum Entfernen von Adobe Acrobat 7.0 Standard

Bevor Sie mit den folgenden Schritten fortfahren, drucken Sie die Anweisungen aus. Ein Neustart im Diagnosemodus oder im abgesicherten Modus deaktiviert in der Regel die Internetverbindung.

  1. Löschen Sie Adobe Acrobat Speed Launcher aus Dokumente und Einstellungen\Alle Benutzer\Startmenü\Programme\Systemstart.
  2. Aktivieren Sie den Diagnose- oder abgesicherten Modus für Windows.

Aktivieren des Diagnosemodus für Windows XP

  1. Beenden Sie alle Anwendungen.
  2. Wählen Sie „Start“ > „Ausführen“, geben Sie im Textfeld msconfig ein und klicken Sie auf „OK“.

  3. Klicken Sie auf die Registerkarte „Systemstart“ und „Dienste“. Notieren Sie sich den Namen aller deaktivierten Elemente, da sich die Reihenfolge ändern kann.

  4. Klicken Sie auf die Registerkarte „Allgemein“ und wählen Sie „Diagnosesystemstart“.
  5. Klicken Sie auf „OK“ und starten Sie Windows erneut.

    Hinweis: Beim Neustart werden Sie darauf hingewiesen, dass im Systemkonfigurationsprogramm Änderungen an den Windows-Startoptionen vorgenommen wurden. Klicken Sie auf „OK“ und, wenn das Systemkonfigurationsprogramm angezeigt wird, auf „Abbrechen“.
     

  6. Klicken Sie mit der rechten Maustaste in den Benachrichtigungsbereich (Taskleiste in früheren Windows-Versionen), um alle Systemstartelemente, die noch aktiv sind, zu schließen oder zu deaktivieren.

Erneutes Aktivieren der Systemstartelemente und Dienste für Windows XP

Nachdem Sie alle Schritte in diesem Dokument abgeschlossen haben, aktivieren Sie alle Systemstartelemente für Windows XP erneut.

  1. Wählen Sie „Start“ > „Ausführen“.
  2. Geben Sie im Feld „Ausführen“ msconfig ein und klicken Sie auf „OK“.
  3. Klicken Sie auf die Registerkarte „Allgemein“ und wählen Sie „Normaler Systemstart“.
  4. Deaktivieren Sie alle Elemente, die Sie sich in Schritt 3 im vorherigen Abschnitt notiert haben.
  5. Klicken Sie auf „Übernehmen“ und starten Sie Windows neu, damit die Änderungen übernommen werden.

Abgesicherten Modus für Windows 2000 aktivieren

Hinweis: Windows 2000 enthält nicht das Dienstprogramm MSConfig, um die Systemstartelemente zu deaktivieren. Sie können die Startelemente manuell deaktivieren oder sich das Dienstprogramm MSConfig für Windows XP besorgen.

  1. Klicken Sie auf „Start“ und dann auf „Herunterfahren“.
  2. Klicken Sie auf „Neu starten“ und dann auf „OK“.
  3. Wenn Sie die Meldung „Wählen Sie das zu startende Betriebssystem“ sehen, drücken Sie F8.
  4. Markieren Sie mit den Pfeiltasten den entsprechenden abgesicherten Modus und drücken Sie die Eingabetaste.
  5. Markieren Sie mit den Pfeiltasten ein Betriebssystem und drücken Sie die Eingabetaste.
    Hinweis: Weitere Informationen zu diesem Vorgang finden Sie auf der Microsoft-Website.

Erneutes Aktivieren der Systemstartelemente für Windows 2000

Nachdem Sie alle Schritte in diesem Dokument abgeschlossen haben, aktivieren Sie alle Systemstartelemente für Windows 2000 erneut.

  1. Starten Sie den Computer neu.

Entfernen der registrierten Adobe Acrobat 7.0-Dateien über die Eingabeaufforderung

  1. Acrobat registriert zahlreiche Dateien im Betriebssystem während der Installation. Diese Dateien müssen entfernt werden, um die Anwendung erfolgreich zu entfernen. Sie können registrierte Dateien aus dem Betriebssystem entfernen, wenn die Shell nicht ausgeführt wird.

  2. Drücken Sie Strg-Alt-Entf und wählen Sie den Task Manager.
  3. Auf der Registerkarte „Prozesse“ wählen Sie „explorer.exe“ und „Prozess beenden“ (dabei verschwinden Elemente von Ihrem Desktop).

    Wichtig: Der Task-Manager muss während dieses Vorgangs geöffnet bleiben.
     

  4. Klicken Sie „Ja“, um die Warnmeldung zu bestätigen.
  5. Wählen Sie „Datei“> „Neuer Task“.
  6. Unter „Öffnen“ geben Sie cmd ein und klicken auf „OK“.
  7. Minimieren Sie den Task Manager.
  8. Geben Sie cd „C:\Programme\Adobe\Acrobat 7.0\ActiveX“ ein und drücken Sie die Eingabetaste.
  9. Geben Sie del AcroPDF.dll ein und drücken Sie die Eingabetaste.
  10. Geben Sie del pdfshell.dll ein und drücken Sie die Eingabetaste.
  11. Geben Sie exit ein und drücken Sie die Eingabetaste.
  12. Maximieren Sie den Task Manager.
  13. Wählen Sie im Task Manager „Datei“ > „Neuer Task“.
  14. Geben Sie explorer.exe ein und drücken Sie die Eingabetaste. (Ihr Desktop erscheint wieder.)
  15. Beenden Sie den Task Manager.

Entfernen der restlichen Ordner und Dateien für Adobe Acrobat 7.0

Benennen Sie die DLL-Dateien von Distiller um, bevor die Ordner entfernt werden. Ändern Sie die Dateinamenerweiterung von.dll in .old für die folgenden Dateien.

Programme\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Sichern Sie persönliche Dateien aus den nachstehenden Verzeichnissen und löschen Sie dann die aufgelisteten Ordner und Dateien:

Programme\Adobe\Acrobat 7.0

Programme\Gemeinsame Dateien\Adobe\Acrobat

Programme\Internet Explorer\PLUGINS\nppdf32.dll

Dokumente und Einstellungen\[Benutzername]\Anwendungsdaten\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Dokumente und Einstellungen\Alle Benutzer\Desktop\Adobe Acrobat 7 Standard.lnk

Dokumente und Einstellungen\Alle Benutzer\Startmenü\Programme\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Programme\Netscape\Netscape Browser\plugins\nppdf32.dll

Entfernen der restlichen Registrierungseinträge für Adobe Acrobat 7.0

Entfernen Sie die Registrierungsschlüssel der Anwendung aus der Registrierung, wenn sie verfügbar sind.

Hinweis: Damit Sie Änderungen in der Registrierung vornehmen können, müssen Sie als Administrator angemeldet sein.

Haftungsausschluss: Bei diesem Vorgang bearbeiten Sie die Windows-Registrierung. Adobe bietet keinen Support für die Bearbeitung der Registrierung, die wichtige System- und Anwendungsdaten enthält. Informationen zum Windows-Registrierungseditor erhalten Sie in der Windows-Dokumentation oder beim technischen Support von Microsoft. Es ist möglich, dass auf Ihrem System nicht alle diese Dateien vorhanden sind.

Wichtig: Erstellen Sie eine Sicherungskopie der Registrierung, bevor Sie sie bearbeiten.

  1. Wählen Sie „Start“ > „Ausführen“, geben Sie im Feld „Öffnen“ den Befehl regedit ein und klicken Sie auf „OK“.

  2. Navigieren Sie zu einem der nachstehenden Registrierungsschlüssel und markieren Sie ihn im linken Fensterbereich. Er wird im Registrierungseditor als Ordner dargestellt.

  3. Wählen Sie „Bearbeiten“ > „Löschen“. Klicken Sie im Dialogfeld „Löschen der Schlüssel bestätigen“ auf „Ja“.
  4. Wiederholen Sie gegebenenfalls die Schritte 1 bis 3 für alle verbleibenden Registrierungseinträge.

Entfernen Sie die folgenden Registrierungseinträge

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Abschluss der Deinstallation

Leeren Sie Ihren Papierkorb und führen Sie einen Neustart Ihres Computers durch.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie