Arbejd med metadata i Adobe Bridge CC

Om metadata

Metadata er et sæt af standardiserede oplysninger om en fil, f.eks. forfatternavn, opløsning, farverum, copyright og nøgleord, som er anvendt i den. De fleste digitale kameraer indsætter f.eks. nogle grundlæggende oplysninger i en billedfil, såsom højde, bredde, filformat og klokkeslættet, da billedet blev taget. Du kan bruge metadata til at strømline din arbejdsgang og organisere filer.

Om XMP-standarden

Metadataoplysninger gemmes ved hjælp af XMP-standarden (Extensible Metadata Platform), som Adobe Bridge, Adobe Illustrator, Adobe InDesign og Adobe Photoshop bygger på. Justeringer, som udføres på billeder med Photoshop Camera Raw, gemmes som XMP-metadata. XMP bygger på XML, og i de fleste tilfælde gemmes metadataene i filen. Hvis det ikke er muligt at gemme oplysninger i filen, gemmes metadata i en separat fil, der kaldes en sidecar-fil. XMP gør det nemmere at udveksle metadata mellem Adobe-programmer og i udgivelsesarbejdsforløb. Du kan f.eks. gemme metadata fra én fil som en skabelon og derefter importere metadataene til andre filer.

Metadata, der er gemt i andre formater, f.eks. Exif, IPTC (IIM), GPS og TIFF, synkroniseres og beskrives med XMP, så de lettere kan ses og administreres. Andre programmer og funktioner bruger også XMP til at kommunikere og lagre oplysninger, f.eks. versionskommentarer, som du kan søge i fra Adobe Bridge.

I de fleste tilfælde forbliver metadataene sammen med filen, selv når filformatet ændres (f.eks. fra PSD til JPG). Metadata bevares også, når disse filer placeres i et Adobe-dokument eller -projekt.

Bemærk:

Hvis du er udvikler af C++ eller Java, kan du bruge XMP Toolkit SDK til at tilpasse behandlingen og udvekslingen af metadata. Hvis du er udvikler af Adobe Flash® eller Flex, kan du bruge XMP File Info SDK til at tilpasse dialogboksen Filinfo. Yderligere oplysninger finder du på Adobes websted.

Arbejd med metadata i Adobe Bridge

Mange af de effektive Adobe Bridge-funktioner, der gør det muligt at organisere, søge og holde styr på dine filer og versioner, afhænger af XMP-metadata i dine filer. I Adobe Bridge kan du arbejde med metadata på to måder: Via panelet Metadata og dialogboksen Filoplysninger.

I nogle tilfælde kan der findes flere visninger for den samme metadataegenskab. En egenskab kan f.eks. hedde Forfatter i én visning og Oprettet af i en anden, men de refererer begge til den samme underliggende egenskab. Selv hvis du tilpasser disse visninger til bestemte arbejdsgange, forbliver de standardiserede gennem XMP.

Panelet Metadata

En fils metadata indeholder oplysninger om indhold, copyrightstatus, oprindelse og historik for filen. I panelet Metadata kan du få vist og redigere metadataene for udvalgte filer, bruge metadata til at søge efter filer og bruge skabeloner til at tilføje og erstatte metadata.

Afhængig af den valgte fil vises følgende typer af metadata:

Filegenskaber

Heri beskriver filens egenskaber, herunder størrelse og oprettelses- og ændringsdato.

IPTC (IIM, ældre)

Viser metadata, der kan redigeres, som f.eks. beskrivelse og oplysninger om ophavsret. Dette sæt af metadata er som standard skjult, fordi IPTC Core rangerer over det. Du kan dog få vist de ældre IPTC-metadata (IIM, ældre) ved at markere dem i indstillingerne for metadata i dialogboksen Indstillinger.

IPTC Core

Viser metadata om filen, der kan redigeres. Specifikationen IPTC Core blev udviklet af International Press Telecommunications Council (IPTC) til professionel fotografi, især nyheds- og arkivbilleder.

IPTC Extension

Indeholder yderligere oplysninger til identifikation af billedindhold, herunder detaljer om rettigheder.

Skrifttyper

Viser en liste over skrifttyper, der bruges i Adobe InDesign-filer.

Linkede filer

Viser filer, der er linket til et Adobe InDesign-dokument.

Plader

Angiver CMYK-plader, der er angivet til udskrivning i Adobe Illustrator-filer.

Dokumentfarveprøver

Viser en liste over farveprøver, der bruges i Adobe InDesign- og Adobe Illustrator-filer.

Kameradata (Exif)

Viser de oplysninger, der er tildelt af digitalkameraer, herunder de kameraindstillinger, der blev anvendt, da billedet blev taget.

GPS

Viser navigationsoplysninger fra et GPS-system (Global Positioning System), der kan være tilgængeligt i nogle digitalkameraer. Fotografier uden GPS-oplysninger indeholder ingen GPS-metadata.

Camera Raw

Viser indstillinger, der anvendes af ekstramodulet Camera Raw.

Lyd

Viser metadata for lydfiler, herunder kunstner, album, nummer og genre.

Skærm

Viser metadata for videofiler, herunder pixelforhold, scene og optagelse.

Rediger oversigt

Oversigten opbevarer en log over billedændringer, der er foretaget med Photoshop.

Bemærk: Historikloggen skal være aktiveret i Photoshop, hvis loggen skal gemmes med filens metadata.

DICOM

Viser oplysninger om billeder gemt i DICOM-formatet (Digital Imaging and Communications in Medicine).

Mobil SWF

Angiver oplysninger om SWF-filer, herunder titel, forfatter, beskrivelse og copyright.

  1. Du kan angive de metadata, der vises i panelet Metadata, på en af følgende måder:
    • Vælg Indstillinger i panelet Metadata.
    • Vælg Rediger > Indstillinger (Windows) eller Adobe Bridge CC > Indstillinger (macOS), og vælg derefter Metadata på listen til venstre.
  2. Vælg de metadatafelter, du vil have vist på panelet Metadata.

  3. Marker indstillingen Skjul tomme felter for at skjule felter uden oplysninger.

  4. Klik på OK.

Metadataskiltet

Metadataskiltet anvender almindelige ikoner for digitalkamerakommandoer og -funktioner.

Bridge-metadataskilt
Metadataskilt-tast

A. Blænde B. Måletilstand C. Hvidbalance D. Billeddimensioner E. Billedstørrelse F. Farveprofil eller filtypenavn G. Lukkerhastighed H. Eksponeringskompensation I. ISO 

Ikoner for måletilstand, der vises i metadataskiltet:

Gennemsnit eller centervægtet gennemsnit Evaluativ
Special Multispot
Matrix eller mønster Partiel
Centervægtet gennemsnit eller centervægt Andet eller ukendt
Digital ESP    

Bemærk:

Du kan få flere oplysninger om ikoner for måletilstand i dokumentationen, som fulgte med kameraet.

Ikoner for hvidbalance, der vises i metadataskiltet:

Som taget Tungsten
Auto Fluorescerende
Dagslys Flash
Overskyet Brugerdefineret
Skygge    
  1. Vælg en af følgende fremgangsmåder for at vise eller skjule metadataskiltet:
    • Vælg eller fravælg Vis metadataskilt i panelmenuen Metadata.
    • Vælg eller fravælg Vis metadataskilt i indstillinger for metadata.

Visning af metadata

  1. Benyt en af følgende fremgangsmåder:
    • Vælg én eller flere filer, og få vist oplysningerne i panelet Metadata. Hvis du vælger flere filer, vises kun metadata, der er fælles for filerne. Brug rullepanelerne til at få vist skjulte kategorier. Klik på trekanten for at få vist alt i en kategori.

    Bemærk:

    Du kan ændre skriftstørrelsen i panelet ved at vælge Forøg skriftstørrelse eller Formindsk skriftstørrelse i panelmenuen.

    • Vælg én eller flere filer, og vælg Filer >Filoplysninger. Vælg derefter en af de kategorier, der er angivet øverst i dialogboksen. Brug venstre og højre pil til at rulle frem til kategorier, eller klik på pil ned for at vælge en kategori på listen.
    • Vælg Vis > Som detaljer for at få vist metadataene ved siden af miniaturebillederne i panelet Indhold.
    • Vælg Vis > Som liste for at få vist metadata i kolonner i panelet Indhold.
    • Placer markøren over et miniaturebillede i indholdsområdet. (Der vises kun metadata i et værktøjstip, hvis Vis værktøjstip er valgt i indstillinger for miniaturebilleder).
    Metadata_file_info1

Redigering af metadata på panelet Metadata

  1. Klik på blyantikonet længst til højre for det metadatafelt, du vil redigere.
  2. Skriv i boksen for at redigere eller tilføje metadata.
  3. Tryk på Tab for at flytte gennem metadatafelter.
  4. Når du er færdig med at redigere metadataene, skal du klikke på knappen Anvend  nederst i panelet Metadata. Hvis du vil annullere ændringer, du har foretaget, skal du klikke på knappen Annuller nederst på panelet.

Visning af Camera Raw- og Lightroom-metadata i Adobe Bridge

Da Adobe Bridge, Camera Raw og Lightroom alle bruger XMP-standarden til at gemme metadata, kan hvert program læse ændringer af metadata, som er foretaget i de andre programmer. Hvis du f.eks. føjer en stjerneklassifikation eller IPTC-oplysninger til et billede i Adobe Bridge, kan Lightroom vise disse metadata i modulet Library. Tilsvarende vises justeringer eller andre ændringer af metadata, som du foretager for et billede i Camera Raw eller Lightroom, også i Adobe Bridge. Ændringer af metadata, som foretages i Lightroom, skal gemmes til XMP i Lightroom, for at Adobe Bridge skal kunne genkende dem.

Under gennemsyn af filer genlæser Adobe Bridge metadata, registrerer ændringer og opdaterer forhåndsvisninger automatisk. Når Adobe Bridge registrerer, at der er foretaget ændringer i et billedes metadata, viser programmet skiltet Har indstillinger  i miniaturebilledet i panelet Indhold.

Bemærk:

Hvis du skifter hurtigt mellem Lightroom og Adobe Bridge, vil du muligvis bemærke en forsinkelse i opdateringen i panelerne Indhold og Eksempel. Hvis Adobe Bridge efter nogle sekunder ikke automatisk viser ændringerne i metadata fra Lightroom eller Camera Raw, skal du vælge Vis > Opdater eller trykke på F5.

Visning af linkede InDesign-filer

Adobe InDesign CS5- og CS6-dokumenter, der indeholder linkede filer, viser et link-skilt øverst til højre i miniaturebilledet i panelet Indhold. De linkede filers metadata er tilgængelige i Adobe Bridge.

  1. Vælg et Adobe InDesign-dokument med linkede filer i panelet Indhold i vinduet Adobe Bridge.

  2. Udvid sektionen Linkede filer i panelet Metadata for at få vist de linkede filers navne og stier.

  3. Højreklik (Windows), eller hold Ctrl nede, og klik (Mac OS), på .indd-filen, og vælg Vis linkede filer for at se de linkede filer i panelet Indhold.

Visning af farver (Illustrator og InDesign) eller skrifttyper (InDesign)

Hvis du vælger et InDesign-dokument, vises de skrifttyper og farveprøver, der anvendes i dokumentet, på panelet Metadata. Hvis du vælger et Illustrator-dokument, vises de plader og farveprøver, der anvendes i dokumentet, på panelet Metadata.

  1. Vælg et InDesign- eller Illustrator-dokument i panelet Indhold i Adobe Bridge-vinduet.

  2. I panelet Metadata skal du udvide afsnittene Skrifttyper (kun InDesign), Plader (kun Illustrator) eller Dokumentfarveprøver.

Tilføjelse af metadata ved hjælp af dialogboksen Dokumentinfo

Dialogboksen Filoplysninger viser kameradata, filegenskaber, redigeringshistorik, copyright og oplysninger om forfatter. Dialogboksen Filoplysninger viser også brugerdefinerede paneler med metadata. Du kan tilføje metadata direkte i dialogboksen Filoplysninger. Hvis du markerer flere filer, viser dialogboksen, hvor forskellige værdier for et tekstfelt findes. De oplysninger, du angiver i feltet, tilsidesætter eksisterende metadata og anvender den nye værdi på alle valgte filer.

Bemærk:

Du kan også få vist metadata på panelet Metadata, i bestemte visninger på panelet Indhold og ved at placere markøren over miniaturebilledet på panelet Indhold.

  1. Marker en eller flere filer.
  2. Vælg Filer > Filoplysninger.

  3. Vælg et af følgende punkter under fanerne øverst i dialogboksen:

    Bemærk:

    Brug højre og venstre piletast til at rulle til faner, eller klik på pil nedad, og vælg en kategori fra listen.

    Beskrivelse

    Bruges til at angive oplysninger om filen, f.eks. dokumenttitel, forfatter, beskrivelse og nøgleord, der kan bruges til at søge efter dokumentet. Du kan angive oplysninger om copyright ved at klikke på Copyright i pop op-menuen Copyrightstatus. Angiv derefter copyright-ejeren, copyright-bemærkningen eller URL-adressen til den person eller virksomhed, som er indehaver af den pågældende copyright.

    IPTC Core

    Indeholder fire områder: Indhold beskriver et billedes visuelle indhold. Kontakt angiver kontaktoplysninger for fotograf. Billede angiver beskrivende oplysninger om billedet. Status angiver oplysninger om arbejdsproces og copyright.

    IPTC Extension

    Indeholder yderligere oplysninger til identifikation af billedindhold, herunder detaljer om rettigheder.

    Kameradata

    Til venstre vises en liste over skrivebeskyttede oplysninger om kameraet og de indstillinger, der er brugt til billedoptagelsen, f.eks. mærke, model, lukkerhastighed og f‑stop. Til højre vises en liste over skrivebeskyttede filoplysninger om billedfilen, herunder pixeldimensioner og opløsning.

    GPS

    Viser navigationsoplysninger fra et GPS-system (Global Positioning System), der kan være tilgængeligt i nogle digitalkameraer. Fotografier uden GPS-oplysninger indeholder ingen GPS-metadata.

    Videodata

    Viser oplysninger om videofilen, herunder videobilledets bredde og højde. Derudover kan du angive oplysninger om videofilen, f.eks. navnet på båndet og navnet på scene.

    Lyddata

    Giver mulighed for at indtaste oplysninger om lydfilen, herunder titel og kunstner.

    Mobil SWF

    Angiver oplysninger om mobile mediefiler, f.eks. titel, forfatter, beskrivelse og indholdstype.

    Kategorier

    Her kan du indtaste oplysninger, som er baseret på Associated Press-kategorier.

    Oprindelse

    Gør det muligt at angive relevante filoplysninger til nyhedskanaler, herunder tidspunkt og sted for oprettelse af filen, transmissionsoplysninger, specielle anvisninger og overskriftsoplysninger.

    DICOM

    Viser oplysninger om patient, undersøgelse, serie og udstyr i forbindelse med DICOM-billeder.

    Oversigt

    Viser oplysninger om Adobe Photoshop-oversigtsloggen for billeder, der er gemt med Photoshop. Punktet Oversigt vises kun, hvis Adobe Photoshop er installeret.

    Avanceret

    Viser metadataegenskaber, som de er gemt med deres namespace-strukturer.

    Raw Data

    Viser XMP-tekstinformation om filen.

  4. Skriv de oplysninger, du vil tilføje i de viste felter.
  5. (Valgfrit) Klik på Indstillinger nederst i dialogboksen Filoplysninger for at få vist indstillinger, der redigerer metadata hurtigere: aktiverer autofuldførelse, nulstiller XMP-ændringer eller gendanner standarddialogboksen.

  6. Klik på OK for at anvende ændringerne.

Arbejd med metadataskabeloner

Du kan oprette en ny metadataskabelon i Adobe Bridge med kommandoen Opret metadataskabelon. Du kan også redigere metadataene i dialogboksen Filoplysninger og gemme dem som tekst med filtypenavnet .xmp. Du deler XMP-filer med andre brugere eller anvender dem med andre filer.

Du kan gemme metadata i en skabelon, som kan bruges til at anbringe metadata i InDesign-dokumenter og andre dokumenter, der er oprettet med XMP-aktiveret software. De skabeloner, du opretter, gemmes på en delt placering, som al XMP-aktiveret software har adgang til.

  • Hvis du vil oprette en metadataskabelon, skal du vælge Værktøjer > Opret metadataskabelon. Angiv et skabelonnavn, og vælg de metadataværdier, du vil medtage. Klik derefter på Gem.

Bemærk:

Hvis du vælger en metadataindstilling og lader den tilhørende boks være tom, rydder Adobe Bridge eksisterende metadata, når du anvender skabelonen.

  • Hvis du vil gå til en gemt metadataskabelon i Stifinder (Windows) eller Finder (Mac OS), skal du vælge Værktøjer > Opret metadataskabelon. Klik på pop op-menuen i øverste højre hjørne af dialogboksen Opret metadataskabelon, og vælg Vis mappen Skabeloner.
  • Hvis du vil slette en metadataskabelon, skal du markere den i Stifinder (Windows) eller Finder (Mac OS) og trykke på Delete-tasten eller trække den til papirkurven (Windows eller Mac OS).
  • Hvis du vil anvende metadataskabeloner på filer i Adobe Bridge, skal du markere en eller flere filer og derefter vælge en kommando i panelmenuen Metadata:

Vedhæft metadata > [skabelonnavn]

Anvender skabelonmetadataene, hvor der ikke aktuelt findes nogen metadataværdi eller -egenskab i filen.

Erstat metadata > [skabelonnavn]

Erstatter helt alle eksisterende metadata i filen med metadataene i skabelonen.

  • Hvis du vil redigere en metadataskabelon, skal du vælge Værktøjer > Rediger metadataskabelon > [skabelonnavn]. Angiv forskellige værdier for de inkluderede metadata, og klik på Gem.
  • Hvis du vil gemme en fils metadata som en XMP-fil, skal du vælge Fil > Filoplysninger. Klik på pop op-menuen nederst i dialogboksen ud for knappen Indstillinger, og vælg Eksporter. Skriv et filnavn, angiv en placering, og klik på Gem.

Bemærk:

Du kan kun eksportere metadata fra én fil ad gangen. Indstillingen Eksporter er ikke tilgængelig, når flere filer er markeret.

Import af metadata til et dokument

  1. Marker en eller flere filer.
  2. Vælg Filer > Filoplysninger.

  3. Vælg Importer i pop op-menuen nederst i dialogboksen.

    Bemærk:

    Du skal gemme en metadataskabelon, før du kan importere metadata fra en skabelon.

  4. Angiv, hvordan du vil importere dataene:

    Slet eksisterende egenskaber, og erstat med skabelonens egenskaber

    Erstatter alle metadata i filen med metadata i XMP-filen.

    Bevar de oprindelige metadata, men erstat overensstemmende egenskaber fra skabelonen

    Erstatter kun metadata, som har andre egenskaber i skabelonen.

    Bevar de oprindelige metadata, men tilføj overensstemmende egenskaber fra skabelonen

    (Standard) Anvender kun skabelonmetadataene, hvor der ikke aktuelt findes nogen metadataværdi eller -egenskab i filen.

  5. Klik på OK.

  6. Naviger til XMP-tekstfilen, og klik på Åbn.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online