Brugerhåndbog Annuller

Vis og administrer filer i Adobe Bridge

Gør ét af følgende for at navigere mellem filer og mapper:

  • Markér en mappe i panelet Mapper. Tryk på pil ned og pil op i panelet Mapper for at navigere i mappen. Tryk på højre pil for at udvide en mappe. Tryk på venstre pil for at skjule en mappe.

  • Markér et element i panelet Foretrukne.

  • Vælg knappen Gå til overordnet eller Foretrukne eller knappen Vis seneste på programlinjen, og vælg et element.

    Tip: For at få vist en fil i operativsystemet skal du markere den og vælge Filer > Vis i Stifinder (Windows) eller Arkiv > Vis i Finder (Mac OS).

  • Vælg knappen Gå tilbage eller knappen Gå frem på programlinjen for at navigere mellem de senest besøgte mapper.

  • Dobbeltklik på en mappe i panelet Indhold for at åbne den.

    Tip: Hold Ctrl (Windows) eller Kommando (Mac OS) nede, mens du dobbeltklikker på en mappe i panelet Indhold for at åbne den pågældende mappe i et nyt vindue.

  • Træk en mappe fra Windows Stifinder (Windows) eller Finder (Mac OS) til stilinjen for at gå til den pågældende placering i Adobe Bridge.

  • Træk en mappe fra Windows Stifinder (Windows) eller Finder (Mac OS) til panelet Forhåndsvisning for at åbne den. I Mac OS kan du også trække en mappe fra Finder til ikonet Adobe Bridge for at åbne mappen.

  • Brug stilinjen til at navigere:
    • Vælg et element på stilinjen for at få adgang til det.

    • Højreklik (Windows), eller hold Ctrl nede, mens du klikker (Mac OS) på et element i stilinjen for at starte "mappesøgning". Mappesøgning gør det muligt at se og gå til undermapper i det valgte element. Du kan også vælge en højrepil  på stilinjen for at søge i undermapperne til det foregående element.

    • Træk et element fra panelet Indhold til stilinjen for at gå til denne placering.

    • Vælg det sidste element i stilinjen for at redigere stien. Tryk på Esc for at returnere til ikontilstanden.

Bemærk:

(Mac) Hvis du prøver at navigere til drevplacering for visse tjenester, f.eks. Dropbox og iCloud, i Bridge, skal du sørge for, at brugerbiblioteksmappen er tilgængelig. Brugerbiblioteksmappen er som standard skjult i Mac OS X 10.7 og senere udgivelser. Se Kan ikke se brugerbiblioteksfiler i Mac OS X 10.7 og nyere for at få adgang til indholdet i mappen Bibliotek.

Bemærk:

Vis eller skjul stilinjen ved at vælge Vindue > Stilinje.

Vis undermappens indhold

Du kan angive, at Bridge skal vise mapper og undermapper i en kontinuerlig, flad visning. Flad visning viser hele indholdet i en mappe inklusive undermapper, så du ikke skal navigere i undermapper.

  1. Hvis du vil have vist indholdet af mapper i flad visning, skal du vælge Vis > Vis elementer fra undermapper.

    Vælg Vis elementer fra undermapper for at få vist indholdet af mapper.
    Vælg Vis elementer fra undermapper for at få vist indholdet af mapper.

  2. Vælg Vis altid elementer fra undermappe, hvis du vil have vist alle elementerne fra undermappen, når du vælger en mappe i panelet Mapper, panelet Foretrukne eller stilinjen.

    Vælg Vis altid elementer fra undermapper for at se alle elementerne fra undermappen.
    Vælg Vis altid elementer fra undermapper for at se alle elementerne fra undermappen.

Hvis du ikke længere vil se indholdet af undermapperne, skal du gøre følgende:

  1. Fjern markeringen af Vis elementer fra undermapper i menuen Vis.

  2. Vælg X på den øverste linje i panelet Indhold.

Bemærk:
  • Hvis du aktiverer denne indstilling for mapper med mange aktiver, får du muligvis en meddelelse om, at aktivering af denne indstilling kan påvirke ydeevnen i Bridge. Når du har valgt denne indstilling, genererer Bridge nemlig miniatureforhåndsvisninger for at få vist alle elementerne.
  • Denne indstilling gælder kun for indholdspanelet. Hvis du åbner et nyt indholdspanel, skal du aktivere denne indstilling igen.
  • Hvis du navigerer med pil frem og tilbage fra den øverste linje, deaktiveres indstillingen Vis elementer fra undermappe.

Åbning af filer i Adobe Bridge

I Adobe Bridge kan du også åbne filer, der ikke blev oprettet med Adobe-software. Hvis du åbner en fil ved hjælp af Adobe Bridge, åbnes den i sit oprindelige program eller det program, du angiver. Du kan også bruge Adobe Bridge til at placere filer i et åbent dokument i et Adobe-program.

Vælg en fil, og benyt en af følgende fremgangsmåder:

  • Vælg Filer > Åbn.

  • Vælg Enter (Windows) eller Retur (macOS).

  • Tryk på Ctrl+pil ned (Windows) eller Kommando+pil ned (macOS).

  • Dobbeltklik på filen i panelet Indhold.

  • Vælg Filer > Åbn med og derefter navnet på programmet, som filen skal åbnes med.

  • Træk filen over på programikonet.

  • Vælg Filer > Åbn i Camera Raw for at redigere Camera Raw-indstillingerne for filen.

  • Hvis du vil åbne billeder fra et digitalkamera i Adobe Bridge, skal du bruge Adobe Photo Downloader. Få mere at vide om at hente fotos fra et digitalkamera eller en kortlæser til Adobe.
  • Vælg Filer > Importer fra enheder for at hente medier ind i Adobe Bridge på Mac OS 10.11.x fra følgende enheder:
    • Mobilenheder med Android og digitalkameraer, som er sluttet til i tilstanden PTP (Picture Transfer Protocol) eller MTP (Media Transfer Protocol)
    • iOS-mobilenheder

Få mere at vide om, hvordan du importerer fra en enhed på Mac OS 10.11.x.

Skift filtypetilknytninger

Hvis du vælger, at programmet skal åbne en bestemt filtype, påvirkes kun de filer, du åbner ved hjælp af Adobe Bridge, mens indstillinger for operativsystemet tilsidesættes.

  1. Vælg Rediger > Præferencer (Windows) eller Adobe Bridge > Præferencer (macOS), og vælg Filtypetilknytninger.

  2. Vælg navnet på programmet (eller Intet), og klik på Gennemse for at finde det program, du vil benytte. Du kan også bruge kommandoen Søg for at gå til den udvidelse eller det program, som du leder efter.

  3. For at nulstille filtypetilknytningerne til deres standardindstillinger skal du vælge Nulstil til standardtilknytninger.

  4. Markér Skjul udefinerede filtilknytninger for at skjule filtyper, der ikke har tilknyttede programmer.

Når du gennemser og vælger en app til at åbne filen, kan du i Bridge vælge, om du kun vil åbne filen med denne app én gang eller altid. Markering af Altid angiver tilknytningen for denne filtype.

Placering af filer i en anden applikation

  • Vælg filen i Adobe Bridge > Filer > Placer, efterfulgt af navnet på programmet. Du kan f.eks. bruge denne kommando til at placere et JPEG-billede i Adobe Illustrator.
  • Træk en fil fra Adobe Bridge til det ønskede program. Afhængigt af filen skal du først åbne det dokument, som filen skal placeres i.

Søge efter filer og mapper med Adobe Bridge

Du kan søge efter filer og mapper med Adobe Bridge ved hjælp af flere kombinationer af søgekriterier. Du kan gemme søgekriterier som en smart samling,, som er en samling, der forbliver opdateret med filer, som opfylder jeres kriterier.

Bemærk:

(Mac) Hvis du prøver at navigere til drevplacering for visse tjenester, f.eks. Dropbox og iCloud, i Bridge, skal du sørge for, at brugerbiblioteksmappen er tilgængelig. Brugerbiblioteksmappen er som standard skjult i Mac OS X 10.7 og senere udgivelser. Se Kan ikke se brugerbiblioteksfiler i Mac OS X 10.7 og nyere for at få adgang til indholdet i mappen Bibliotek.

  1. Vælg Rediger > Søg

  2. Vælg mappen, hvor du vil søge.

  3. Vælg søgekriterier ved at markere indstillinger og kriterier i menuen Kriterier. Indtast søgetekst i boksen til højre.
  4. Vælg plustegnet (+) for at tilføje søgekriterier. Klik på minustegnet (-) for at fjerne søgekriterier.

  5. Vælg en indstilling i menuen Tilpas for at angive, om nogle eller alle kriterier skal opfyldes.

  6. Vælg Medtag alle undermapper for at udvide søgningen til enhver undermappe i kildemappen. (Valgfrit) 

  7. Vælg Medtag ikke-indekserede filer (kan være langsom) for at angive, at Adobe Bridge søger i filer, der er lagret i cache, og i filer, der ikke er. Søgning i filer, der ikke er lagret i cache (i mapper, som du ikke tidligere har søgt i Adobe Bridge), er langsommere, end hvis du søger i filer, der er lagret i cache. (Valgfrit) 

  8. Vælg Søg

  9. Vælg knappen Ny smart samling i panelet Samlinger, når Adobe Bridge viser dine søgeresultater, hvis du vil gemme dine søgeresultater. Dialogboksen Smart-samling medtager automatisk kriterierne for din søgning. Tilpas eventuelt kriterierne, og vælg derefter Gem.
    Indtast et navn for den smarte samling i panelet Samlinger, og tryk derefter på Enter (Windows) eller Retur (Mac OS). (Valgfrit) 

    Få mere at vide om at oprette en smart samling.

Du kan bruge feltet Hurtig søgning på programlinjen til at finde filer og mapper i Adobe Bridge. Med hurtig søgning kan du enten bruge søgemaskinen i Adobe Bridge eller Windows-pc-søgning (Windows) eller Spotlight (Mac OS). Adobe Bridge søger efter filnavne og nøgleord. Søgemaskiner i operativsystemer søger efter filnavne, mappenavne og nøgleord til billeder. En Adobe Bridge-søgning ser i den aktuelt valgte mappe og alle undermapper, herunder Denne computer (Windows) og Computer (Mac OS). Søgemaskiner i operativsystemer søger i den aktuelt valgte mappe eller i Denne computer (Windows) og Computer (Mac OS).

  1. Vælg ikonet for forstørrelsesglas i feltet Hurtig søgning, og vælg Adobe Bridge, Windows Desktop Search (Windows) eller Spotlight (Mac OS) som søgemaskine.

  2. Indtast søgekriteriet.

  3. Vælg Enter (Windows) eller Retur (macOS).

Mærk og klassificer filer

Mærkning af filer med en bestemt farve eller klassifikation ved tildeling af nul (0) til fem stjerner betyder, at du hurtigt kan mærke mange filer. Du kan derefter sortere filer i henhold til deres farvemærke eller klassifikation.

Antag f.eks., at du får vist mange importerede billeder i Adobe Bridge. Mens du gennemser hvert nyt billede, kan du mærke de billeder, du vil beholde. Efter denne første gennemgang kan du bruge kommandoen Sorter til at få vist og arbejde på filer, du har mærket med en bestemt farve.

Du kan klassificere og mærke mapper og filer.

Du kan navngive mærker under indstillinger for mærker. Navnet føjes derefter til filens metadata, når du anvender etiketten. Når du ændrer navn på mærkerne under indstillinger, vises filer med den ældre etiket med hvide mærker i panelet Indhold.

Bemærk:

Når du får vist mapper, vises både mærkede og umærkede filer i Adobe Bridge, indtil du vælger en anden indstilling.

  1. Gør et af følgende for markere filer:

    • Vælg en eller flere filer og højreklik (Win)/ctrl-klik (Mac). Vælg Mærke fra genvejsmenuen. og vælg en af de forskellige mærkemuligheder. Vælg Mærke for at fjerne mærker fra filer.
    • Vælg en eller flere filer > Vælg Mærke på menulinjen. Vælg en af mærkemulighederne i genvejsmenuen, der åbnes. Fjern mærker fra filer ved at vælgeIntet mærke.
    Udforsk forskellige etiketindstillinger i Adobe Bridge.
    Udforsk forskellige etiketindstillinger i Adobe Bridge.

  2. Hvis du vil klassificere filer, skal du markere en eller flere filer og benytte en eller flere af følgende fremgangsmåder:

    • I panelet Indhold skal du vælge et miniaturebillede for at få vist klassifikationsikoner. Du kan om nødvendigt ændre størrelsen på miniaturebilledet, indtil ikonerne ses. Vælg stjerneikonet, og vælg det antal stjerner, du vil tildele en fil. Vælg ikonet for fjern klassifikation () for at fjerne klassifikationen af en fil. Du kan du også vælge en udfyldt stjerne for at fjerne klassifikationen på et markeret miniaturebillede. Sørg for, at kolonnen med klassifikationer er synlig i visningen Liste.)

    • Vælg Mærke fra menulinjen. Hvis du vil tilføje eller fjerne en stjerne, skal du vælge Mærke >Forøg klassifikation eller Mærke > Formindsk klassifikation. Hvis du vil fjerne alle stjerner, skal du vælge Mærke >Ingen klassifikation. Hvis du vil tilføje klassifikationen Afvis, skal du vælge Mærke > Afvis eller trykke på Alt+Delete (Windows) eller Alternativ+Delete (Mac). Vælg Vis > Vis afviste filer, hvis du vil skjule afviste filer i Adobe Bridge.

    Klassificer filer vha. den indstillingen Mærke i menulinjen i Bridge.
    Klassificer filer vha. den indstillingen Mærke i menulinjen i Bridge.

    Klassificer filer vha. af klassificeringsikonerne under miniaturebilleder i panelet Indhold.
    Klassificer filer vha. af klassificeringsikonerne under miniaturebilleder i panelet Indhold.

Sortering af filer

Adobe Bridge sorterer som standard filer, som vises i panelet Indhold, efter filnavn. Du kan sortere filer på forskellige måder med sorteringskommandoen eller knappen Sorter efter på programlinjen.

  • Vælg en indstilling fra menuen Vis > Sorter, eller vælg knappen Sorter på programlinjen for at sortere filer efter angivne kriterier. Vælg Manuelt for at sortere efter den sidste rækkefølge, du trak filerne i. Og hvis panelet Indhold viser søgeresultater, en samling eller flad visning, indeholder knappen Sorter en indstilling efter mappe, hvor du kan sortere filerne i panelet Indhold efter den mappe, hvor de er placeret.
  • Vælg en kolonneoverskrift i listevisning for at sortere efter det kriterium.

Filtrer filer

Du kan kontrollere, hvilke filer der vises i panelet Indhold, ved at vælge kriterier i panelet Filter. Panelet Filter viser det antal elementer i det aktuelle sæt, der har en bestemt værdi, uanset om de er synlige eller ej. Hvis du f.eks. kigger på panelet Filter, kan du hurtigt se, hvor mange filer der har en bestemt klassifikation eller et bestemt nøgleord.

Kriterier, der vises i panelet Filter, genereres dynamisk, afhængigt af de viste filer i panelet Indhold og deres tilknyttede metadata eller placering. Hvis panelet Indhold f.eks. indeholder lydfiler, indeholder panelet Filter kriterierne kunstner, album, genre, toneart, tempo og gentagelse. Hvis panelet Indhold indeholder billeder, indeholder panelet Filter kriterier, som f.eks. dimensioner, retning og kameradata, som f.eks. eksponeringstid og åbningsværdi. Hvis panelet Indhold viser søgeresultater eller en samling med flere filer fra flere mapper, eller hvis panelet Indhold viser en flad visning, indeholder panelet Filter en overordnet mappe, som kan filtrere filerne efter den mappe, hvor de er placeret.

Se panelet Filter i Adobe Bridge.
Se panelet Filter i Adobe Bridge.

Bemærk:

Angiv, at Bridge kun skal vise eller skjule mapper, afviste filer og skjulte filer (f.eks. cachefiler) i panelet Indhold ved at vælge indstillinger i menuen Vis.

  • Vælg et eller flere kriterier i panelet Filter for at filtrere filer:
    • Vælg kriterier i den samme kategori (f.eks. filtyper) for at få vist filer, der opfylder et af kriterierne. Hvis du f.eks. vil have vist både GIF- og JPEG-filer, skal du vælge GIF-billede og JPEG-fil under Filtype.

    • Vælg kriterier på tværs af kategorier (f.eks. filtyper og klassifikationer) for at få vist filer, der opfylder alle kriterierne. Hvis du f.eks. vil have vist GIF- og JPEG-filer, der har to stjerner, skal du vælge GIF-billede og JPEG-fil under Filtype og to stjerner under Klassifikationer.

      Tip: Hold Skift nede, og klik på klassifikationskriterierne for at vælge den pågældende klassifikation eller højere. Hold f.eks. Skift nede, og klik på to stjerner for at få vist alle filer, der har to eller flere stjerner.

    • Vælg kategorier fra panelmenuen Filter.

      Tip: Vælg Udvid alle eller Skjul alle fra panelmenuen Filter for at åbne eller lukke alle filterkategorier.

    • Hold Alt (Windows) eller Alternativ (Mac OS) nede, og klik for at invertere de valgte kriterier. Hvis du f.eks. har valgt GIF-billede under Filtype, skal du holde Alt nede og klikke på GIF-billede for at fravælge den og vælge alle de andre angivne filtyper.

      Bemærk: Hvis du filtrerer en lukket stak, viser Adobe Bridge kun stakken, såfremt det øverste element (som regel et miniaturebillede) opfylder filterkriterierne. Hvis du filtrerer en udvidet stak, viser Adobe Bridge alle de filer i stakken, der opfylder filterkriterierne for den øverste fil.

  • Ryd filtre ved at vælge knappen Ryd filter nederst i panelet Filter. Alternativt kan du vælge menuen Hurtig adgang og derefter klikke på Slet alle.
  • Hvis du vil undgå, at filterkriterier ryddes, når du navigerer til en anden placering i Adobe Bridge, skal du vælge knappen Bevar filter ved gennemsøgning nederst på panelet Filter.

'OG' til filtret Nøgleord

Nu kan du nemt filtrere din søgning ved at vælge flere nøgleord og vise filer, der indeholder alle de valgte nøgleord. Du kan nemt finde de ønskede filer, der indeholder alle de nøgleord, du har valgt, med 'OG' for nøgleord kan markeres i panelet Nøgleord.

Panelet Nøgleord-filter vises i Bridge-vinduet, og panelet Nøgleord er fremhævet på skærmen. Brugeren kan markere afkrydsningsfeltet OG for filtret Nøgleord for at vælge de filer, der indeholder flere nøgleord, ved hjælp af OG-handlingen.
Brug afkrydsningsfeltet 'OG' for nøgleord til at filtrere søgningen ved at vælge flere nøgleord.

Kopiér, flyt og slet filer og mapper

  • Hvis du vil kopiere filer eller mapper, skal du gøre et af følgende:
    • Markér filerne eller mapperne, og vælg Rediger > Kopier.

    • Højreklik (Windows), eller hold Ctrl nede (Mac OS), og klik på filerne eller mapperne, vælg Kopiér til og derefter en placering på listen (for at angive en anden placering skal du markere Vælg mappe).

    • Hold Ctrl (Windows) eller Alternativ (Mac OS) nede, og træk filerne eller mapperne til en anden mappe.

  • Benyt en af følgende fremgangsmåder, hvis du vil flytte filer til en anden mappe:
    • Højreklik (Windows), eller hold Ctrl nede (Mac OS), og klik på filerne, vælg Flyt til og derefter en placering på listen (for at angive en anden placering skal du markere Vælg mappe).

    • Træk filerne til en anden mappe i Adobe Bridge-vinduet, i Windows Stifinder (Windows) eller Finder (Mac OS).

      Bemærk: Hvis den fil, du trækker, befinder sig på en anden tilsluttet enhed end Adobe Bridge, flyttes filen ikke, men kopieres. Hvis du vil flytte en fil til en anden tilsluttet enhed, skal du holde Skift (Windows) eller Kommando (Mac OS) nede og trække filen.

  • Hvis du vil slette filer eller mapper, skal du gøre et af følgende:
    • Markér filerne eller mapperne, og vælg knappen Slet element .

    • Markér filerne eller mapperne, og tryk på Ctrl+Delete (Windows) eller Kommando+Delete (Mac OS).

    • Markér filerne eller mapperne, tryk på Slet, og klik derefter på Slet i dialogboksen.

Klip, kopiér og flyt filer på tværs af Bridge og Finder eller Stifinder

Bridge giver dig mulighed for at udføre følgende handlinger:

  • Kopiere filer og mapper fra Stifinder (Windows) eller Finder (macOS) og indsætte dem i Bridge
  • Klippe eller flytte filer og mapper fra Stifinder (Windows) eller Finder (macOS) og indsætte dem i Bridge
  • Kopiere filer og mapper fra Bridge og indsætte dem i Stifinder (Windows) eller Finder (macOS)
  • Klippe eller flytte filer og mapper fra Bridge og indsætte dem i Stifinder (Windows) eller Finder (macOS)

Nedenstående tabel viser, hvordan du kan klippe, kopiere eller flytte filer på tværs af Bridge og Stifinder eller Finder.

Funktioner

Windows

Mac OS

Kopiér fra Stifinder eller Finder til Bridge

I Stifinder skal du højreklikke på de filer eller mapper, du vil kopiere til Bridge, og vælge Kopier. Du kan også trykke på Ctrl+C.

I Bridge skal du vælge Rediger > Indsæt eller trykke på Ctrl + V.

I Finder skal du højreklikke på de filer eller mapper, du vil kopiere til Bridge, og vælge Kopier eller tryk på Kommando + C.

I Bridge skal du vælge Rediger > Indsæt eller trykke på Kommando + V.

Kopier fra Bridge til Stifinder eller Finder

I Bridge skal du markere de filer eller mapper, du vil kopiere, og vælge Rediger > Kopiér eller trykke på Ctrl + C.

I Stifinder skal du højreklikke og vælge Indsæt eller trykke på Ctrl + V.

I Bridge skal du vælge de filer eller mapper, du vil kopiere, og vælge Rediger > Kopiér eller trykke på Kommando + C.
I Finder skal du højreklikke og vælge Indsæt eller trykke på Kommando + V.

Klip eller flytte fra Stifinder eller Finder til Bridge

I Stifinder skal du højreklikke på de filer eller mapper, du vil flytte til Bridge, og vælg Klip eller trykke på Ctrl + X.

I Bridge skal du vælge Rediger > Indsæt eller trykke på Ctrl + V.

I Finders skal du højreklikke på de filer eller mapper, du vil kopiere til Bridge, og vælge Kopier.

I Bridge skal du højreklikke på panelet Indhold, mens du holder tasten Alternativ nede for at at aktivere indstillingen Flyt. Klik på Flyt. Alternativt kan du trykke på Alternativ + Kommando + V.

Klip eller flyt fra Bridge til Stifinder/Finder

I Bridge skal du markere de filer eller mapper, du vil flytte, og vælge Rediger > Kopier eller trykke på Ctrl + X.

I Stifinder skal du højreklikke og vælge Indsæt eller trykke på Ctrl + V.

I Bridge skal du højreklikke på de mapper, du vil flytte, vælge Flyt til og vælge den ønskede mappe. 

Alternativt kan du først kopiere dine filer. Derefter skal du i Finder holde Alternativ nede og vælge Flyt på genvejsmenuen eller trykke på Alternativ + Kommando +V.

Rotation af billeder

Du kan rotere visningen af JPEG-, PSD-, TIFF- og Camera Raw-billeder i Adobe Bridge. Rotation af et billede påvirker ikke billeddataene, men rotation i Adobe Bridge bevirker dog muligvis, at billedvisningen i det oprindelige program også roteres.

  1. Vælg et eller flere billeder i indholdsområdet.
  2. Vælg en af følgende fremgangsmåder:
    • Vælg Rediger > Roter 90° med uret, Roter 90° mod uret eller Roter 180°.

    • Vælg knappen Roter 90° med uret eller Roter 90° mod uret på programlinjen.

Arbejd med Camera Raw

Camera Raw-filer indeholder ubehandlede billeddata fra et kameras billedsensor. Adobe Photoshop Camera Raw-software behandler Camera Raw-filer og er tilgængelig i Adobe Bridge, hvis du har installeret Adobe Photoshop eller Adobe After Effects. Du kan også behandle JPEG- (.JPG) eller TIFF-filer ved at åbne dem i Camera Raw fra Adobe Bridge.

Brug Adobe Bridge til at kopiere indstillinger fra en fil og sætte dem ind i en anden, til at batchbehandle filer eller til at anvende indstillinger på filer uden at åbne dialogboksen Camera Raw.

  • Hvis du vil åbne JPEG- eller TIFF-filer i Camera Raw fra Adobe Bridge, skal du angive disse indstillinger under indstillingerne for Camera Raw. Vælg Rediger > Camera Raw-præferencer (Windows) eller Adobe Bridge > Camera Raw-indstillinger (macOS). Vælg JPEG > Åbn automatisk alle understøttede JPEG-filer under JPEG- og TIFF-filhåndtering, og/eller vælg TIFF > Åbn automatisk alle understøttede TIFF-filer. Dobbeltklik derefter på en JPEG- eller TIFF-fil for at åbne den i Camera Raw. Hvis du vil åbne JPEG- og TIFF-filer i Photoshop, skal du vælge Åbn automatisk [JPEG-filer/TIFF-filer] med indstillinger.
  • Hvis du vil åbne Raw-filer i Camera Raw fra Adobe Bridge, skal du angive denne indstilling under indstillingerne for Adobe Bridge. Vælg Rediger > Indstillinger (Windows) eller Adobe Bridge > Indstillinger (Mac OS). Vælg Dobbeltklik redigerer Camera Raw-indstillingerne i Bridge-området Adfærd under fanen Generelt. Hvis denne indstilling ikke markeres, åbnes Raw-filer i Photoshop, når du dobbeltklikker på dem.
  • Se også Hent billeder fra et digitalt kamera eller en kortlæser.

 Adobe

Få hjælp hurtigere og nemmere

Ny bruger?

Adobe MAX 2024

Adobe MAX
kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX

Kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX 2024

Adobe MAX
kreativitetskonferencen

14-16. oktober i Miami Beach og online

Adobe MAX

Kreativitetskonferencen

14-16. oktober i Miami Beach og online