Kørsel af opgaver fra menuen Værktøjer

Brug Photoshop- og Illustrator-udvidelser i Adobe Bridge

Menuen Værktøjer indeholder undermenuer til flere kommandoer, der er tilgængelige i forskellige Adobe-produkter. Hvis du f.eks. har installeret Adobe Photoshop, kan du bruge kommandoerne i undermenuen Værktøjer > Photoshop til at behandle billeder, som du vælger i Adobe Bridge. Når du kører disse opgaver fra Adobe Bridge, sparer du tid, fordi du ikke skal åbne hver fil individuelt.

Bemærk:

Tredjeparter kan også oprette og føje deres egne emner til menuen Funktioner for at få ekstra funktioner i Adobe Bridge. Du kan finde oplysninger om oprettelse af scripts ved at besøge Bridge Developer Center.

Adobe Bridge indeholder også nyttige automatiserede scripts. I Adobe Bridge CC kan du med Adobe Output-modulscriptet f.eks. oprette webbilledgallerier og generere Adobe PDF-kontaktaftryk og præsentationer i fuldskærmsvisning. Scriptet til automatisk samling i CC 2014 stakker automatisk HDR-billeder (high dynamic range) og panoramabilleder, så du kan færdigbehandle dem i Photoshop.

  1. Marker de filer eller mapper, du vil bruge. Hvis du vælger en mappe, anvendes kommandoen på alle filer i mappen, hvis det er muligt.
  2. Vælg Værktøjer > [Komponent], efterfulgt af den kommando, du ønsker. (Hvis komponenten ikke har nogen tilgængelige automatiserede opgaver, vises den ikke i menuen Værktøjer).

Oplysninger om en bestemt kommando finder du i dokumentationen til den pågældende komponent.

Batchomdøbning af filer

Batch-omdøb filer i Adobe Bridge

Du kan omdøbe filer i en gruppe eller et batch. Når du batchomdøber filer, kan du vælge de samme indstillinger for alle de valgte filer. Til andre batchbehandlingsopgaver kan du bruge scripts til at køre automatiske opgaver.

  1. Vælg de filer, du vil omdøbe.
  2. Vælg Værktøjer > Batchomdøbning.
  3. Angiv følgende indstillinger:

    Destinationsmappe

    Placer de omdøbte filer i den samme mappe, flyt dem til en anden mappe, eller placer kopier i en anden mappe. Hvis du vælger at placere de omdøbte filer i en anden mappe, skal du klikke på Gennemse for at vælge mappen.

    Nye filnavne

    Vælg elementer fra menuerne, og indtast den relevante tekst for at oprette nye filnavne. Klik på plusknappen (+) eller minusknappen (-) for at tilføje eller slette elementer.

    Erstatning af strenge

    Giver dig mulighed for at ændre et filnavn helt eller delvist til brugerdefineret tekst. Vælg først, hvad du vil erstatte: Oprindeligt filnavn erstatter strengen i det oprindelige filnavn. Midlertidigt filnavn erstatter en streng, som defineres af forudgående indstillinger i pop op-menuerne Nye filnavne. Med indstillingen Anvend regulært udtryk kan du bruge almindelige udtryk til at finde strenge ud fra mønstre i filnavne. Erstat alle erstatter alle understrenge, der matcher mønstret i kildestrengen.

     

    Indstillinger

    Vælg Bevar aktuelt filnavn i XMP-metadata, hvis du vil bevare det oprindelige filnavn i metadataene. Under Kompatibilitet skal du vælge de operativsystemer, som de omdøbte filer skal være kompatible med. Det aktuelle operativsystem vælges som standard og kan ikke fravælges.

    Forhåndsvisning

    Ét aktuelt og nyt filnavn vises i området Forhåndsvisning nederst i dialogboksen Batchomdøbning. Du kan se, hvordan alle valgte filer vil blive omdøbt ved at klikke på knappen Forhåndsvisning.

  4. (Valgfrit) Vælg et format i menuen Format for at omdøbe med ofte anvendte navngivningsskemaer. Klik på Gem for at gemme indstillinger for batchomdøbning.

Se følgende selvstudier, hvis du vil have flere oplysninger om batchomdøbning af filer:

Automatisk stacking af HDR- og panoramabilleder

Stabling af HDR- og panoramabilleder i Adobe Bridge

Scriptet Automatisk samling i Adobe Bridge samler billedsæt i stakke, der skal behandles som HDR- eller panoramasammensætninger i Photoshop. Scriptet samler billeder i stakke baseret på optagelsestid, eksponeringsindstillinger og billedjustering. Tidsstempler skal være inden for 18 sekunder, hvis scriptet til automatisk samling skal behandle billederne. Hvis eksponeringsindstillingerne varierer på tværs af billeder, og indhold overlapper med over 80 %, fortolker scriptet billederne som et HDR-sæt. Hvis eksponering er konstant, og indhold overlapper med under 80 %, fortolker scriptet billederne som en del af et panorama.

Bemærk:

Du skal have Adobe Bridge med Photoshop eller nyere, for at automatisk samling i CS5 er tilgængelig.

  1. Du aktiverer scriptet Automatisk samling ved at vælge Rediger > Indstillinger (Windows) eller Adobe Bridge > Indstillinger (Mac OS).

  2. Vælg Automatisk samling i panelet Startscripts, og klik derefter på OK.

  3. Vælg en mappe med HDR- eller panoramabilleder, og vælg Stakke > Stabl automatisk Panorama/HDR.

    Bemærk:

    Hvis automatisk stacking ikke virker på mappen, skal du manuelt vælge HDR/panorama-filerne i mappen, og derefter vælge Stakke > Stabl automatisk Panorama/HDR.

  4. Vælg Værktøjer > Photoshop > Behandl samlinger i Photoshop for automatisk at flette dem og se resultaterne i Adobe Bridge.

    Bemærk:

    Der er flere oplysninger om panoramaer og HDR i Photoshop i Opret panoramabilleder med Photomerge og HDR-billeder (high dynamic range).

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online