Se nyhederne i 2018-udgivelserne af Bridge CC.
Adobe_Bridge_CC_mnemonic_RGB_1024px_no_shadow

Juli 2017- og oktober 2017-udgivelserne af Adobe Bridge CC byder på spændende funktioner for designere, digitale fotografer og kreative specialister. I det følgende finder du en hurtig introduktion til nye funktioner samt links til ressourcer med yderligere oplysninger.

Du kan finde en oversigt over funktioner i tidligere versioner af Adobe Bridge CC i Funktionsoversigt | Adobe Bridge CC | Tidligere udgivelser.


Creative Cloud-biblioteker

Introduceret i juli 2018-udgivelsen af Adobe Bridge CC

Bridge CC er nu integreret med Creative Cloud Libraries. Creative Cloud Libraries hjælper dig med at organisere, søge i og få adgang til kreative aktiver. Du kan f.eks. oprette et Creative Cloud-bibliotek, som indeholder alle de komponenter, som oftest anvendes i et konkret projekt.

  • Aktiver tilknyttet: Rediger én gang – opdater overalt.
    Brug altid den seneste udgave eller version af dit aktiv med tilknyttede aktiver. Uanset hvor dit aktiv anvendes, når du redigerer bibliotekskopien, opdateres alle dine projekter med det redigerede aktiv. Adobe CreativeSync sikrer, at du får det rigtige og opdaterede aktiv – hver gang du genbruger aktiver på tværs af desktop- og mobile projekter.
  • Adgang overalt. Altid.
    Dine biblioteker er tilgængelige fra flere forskellige Creative Cloud-computerapps som Bridge, Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, Creative Cloud Assets og Adobe-mobil apps som Comp og Draw – selv når du er offline.
  • Del og samarbejd.
    Del aktiver og komponenter fra dine biblioteker med andre brugere. Giv andre mulighed for at arbejde med din delte biblioteker, eller del dem med flere brugere. Sørg for ensartethed på tværs af projekter med fælles aktiver som grafiske elementer, farver, tegnformater eller style guides.
  • Adobe Stock-integration
    Den nye Adobe Stock-tjeneste giver dig adgang til 50 millioner vederlagsfrie billeder, videoer og grafiske elementer i høj kvalitet. I panelet Biblioteker kan du navigere til, købe licens til og bruge billeder og grafik direkte fra Illustrator.
  • Organiser.
    Kategoriser komponenter i biblioteker, der giver mening for dine arbejdsgange og kreative projekter.
  • Det rigtige aktiv. Hver gang.
    Genbrug aktiver på tværs af desktop- og mobile projekter uden at bekymre dig om, hvorvidt du får fat i de forkerte versioner eller sletter eller overskriver ved en fejl.
  • Gem nemt i Creative Cloud Libraries.
    Gem aktiver direkte i dine biblioteker fra Stifinder/Finder eller fra Photoshop, Illustrator, InDesign, Premiere Pro og Adobe-mobilapps og tjenester såsom Shape, Brush, Color, Comp og Hue.

Du kan få adgang til Creative Cloud Libraries fra Bridge ved at gøre et af følgende:

  • Vælg arbejdsrummet Biblioteker fra listen over arbejdsrum på programlinjen, eller vælg Vindue > Arbejdsrum > Biblioteker.
  • Åbn panelet Biblioteker i et hvilket som helst andet arbejdsrum ved at vælge Window > Biblioteker.
Få adgang til Creative Cloud Libraries i Bridge CC
Få adgang til Creative Cloud Libraries i Bridge CC

Få flere oplysninger under Creative Cloud Libraries i Bridge.

Understøttelse af gennemsigtighed for PNG- og SVG-filer

Introduceret i juli 2018-udgivelsen af Adobe Bridge CC

Bridge CC understøtter nu PNG-, SVG-filer med gennemsigtighed. Den viser en ternet baggrund for at identificere gennemsigtige områder i disse filer i panelet Indhold og panelet Forhåndsvisning. Benyt en af følgende fremgangsmåder for at se det ternede gitter:

  • Gå til Rediger > Præferencer > Miniaturebilleder (Windows) eller Adobe Bridge CC > Præferencer > Miniaturebilleder (macOS), og vælg Vis gennemsigtighedsgitter.
  • Klik på knappen Indstillinger for miniaturebilledkvalitet og generering af forhåndsvisning () i øverste højre hjørne, og vælg Vis gennemsigtighedsgitter på rullemenuen.
Understøttelse af gennemsigtighed for PNG- og SVG-filer
Se PNG- og SVG-billeder med gennemsigtighed på en ternet baggrund i panelet forhåndsvisning

A. Se en forhåndsvisning af et billede uden gennemsigtighedsgitter B. Se en forhåndsvisning af et billede med gennemsigtighedsgitter 

Du kan også bevare gennemsigtigheden af PNG- og SVG-billeder i arbejdsrummet Output. Vælg en af følgende fremgangsmåder:

  • Gå til Rediger > Præferencer > Output (Windows) eller Adobe Bridge CC > Præferencer > Output (macOS), og vælg indstillingen Bevar gennemsigtighed for billeder.
  • I arbejdsrummet Output (Ctrl+F4/Command+F4) skal du vælge Bevar gennemsigtighed for billeder på panelmenuen Outputindstillinger.
Bevar gennemsigtighed for PNG- og SVG-billeder i arbejdsrummet Output
Bevar gennemsigtighed for PNG- og SVG-billeder i arbejdsrummet Output

Udgiv aktiver til Adobe Portfolio

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

Med panelet Udgiv kan du nu oprette et Adobe Portfolio-projekt fra Adobe Bridge og vise dine kreative værker til verden. Du kan uploade RAW- og JPEG-billeder, lyd og videofiler som Portfolio-projekter.

Publish to stock
Panelet Udgiv
Save to portfolio
Udgiv til Adobe Portfolio

Originalt Output-arbejdsrum til at oprette et PDF-kontaktaftryk

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

Et nyt arbejdsrum navngivet Output er blevet introduceret i Adobe Bridge CC. Du kan nu bruge arbejdsrummet Output til at oprette PDF-kontaktaftryk af dine aktiver ved hjælp af foruddefinerede og brugerdefinerede skabeloner.

Output Bridge CC
A. Panelet Vis output B. Panelet Outputindstillinger C. Output-arbejdsrum D. Knappen Eksporter til PDF E. Panelet Indhold F. Panelerne Filter og Samling G. Panelerne Favoritter og Mapper 

Få mere at vide om denne funktion i Opret PDF-kontaktaftryk i Output-arbejdsrummet.

Forbedringer af brugergrænsefladen i arbejdsforløbet Udgiv til Adobe Stock

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

Udgivelse til Adobe Stock Contributor er en eksisterende funktion i Bridge. Brugergrænsefladen til overførsel af dine billeder til Adobe Stock Contributor er blevet forbedret i denne version. 

Publish to stock
Panelet Udgiv
Setup
Opsætning af Udgiv til Adobe Stock

Få mere at vide i Udgiv billeder til Adobe Stock.

Ny filterkriterier i panelet Filter

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

I denne version af Bridge CC er der blevet introduceret følgende nye filterkriterier i panelet Filter:

  • Forfatternavn: Vis filer baseret på det valgte forfatternavn.
  • Farveprofil: Vis filer baseret på den valgte farveprofil.
  • Bitdybde: Vis filer baseret på den valgte bitdybde.
Filter
Panelet Filter

Få mere at vide i Filtrer filer.

Forbedret dialogboks Filoplysninger

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

Den forbedrede dialogboks Filoplysninger (Filer > Filoplysninger) er nu lig den, der er tilgængelig i Photoshop CC. Når du redigerer metadata i panelet Metadata eller tildeler nøgleord til en fil, vises de samme oplysninger i dialogboksen Filoplysninger og omvendt.

File info
Dialogboksen filoplysninger

Understøttelse af CEP Extensions

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

Bridge CC understøtter nu Common Extensibility Platform (CEP). Du kan oprette og køre HTML5 \CSS-baserede udvidelser i Bridge CC 2018-version 8.0 og nyere. Du får adgang til Udvidelser i Bridge ved at vælge Vindue > Udvidelser i menulinjen.

Udviklere, der gerne vil oprette deres egne CEP-udvidelser til Bridge, kan se dokumentet CEP Extensions Cookbook for Bridge for at få mere at vide. Besøg https://github.com/Adobe-CEP for at finde Bridge CEP-relaterede ressourcer.

Forbedret scrolling

Introduceret i oktober 2017-udgivelsen af Adobe Bridge CC

I denne version af Bridge CC er der foretaget væsentlige forbedringer af scrollingfunktionen, når du søger i aktiver i panelet Indhold.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online