Din computer skal opfylde de tekniske minimumsspecifikationer, der er beskrevet nedenfor, for at køre og bruge Photoshop.

Gældende for

Oktober 2018-udgivelse (20.0)

Systemkrav for tidligere versioner

 Den nyeste version af Creative Cloud-appen understøtter ikke ældre versioner af Windows og Mac. Få mere at vide.

Mindste systemkrav til Photoshop

Windows

  Minimumskrav
Processor Intel®- eller AMD-processor med 64-bit understøttelse*; 2 GHz eller hurtigere processor
Operativsystem Microsoft Windows 7 med Service Pack 1 (64-bit)*, Windows 10** (Version 1709 eller nyere)
RAM 2 GB eller mere RAM (8 GB anbefales)
Plads på harddisk 3,1 GB eller mere tilgængelig harddiskplads til 64-bit installation, kræver yderligere ledig plads under installation (kan ikke installeres på et drev, som bruger et filsystem, der skelner mellem store og små bogstaver)
Skærmopløsning 1024 × 768-skærm (1280 × 800 anbefales) med 16-bit farver og 512 MB eller mere dedikerede VRAM, 2 GB anbefales***
Krav til grafikprocessoracceleration Der kræves et system, som understøtter OpenGL 2.0
Internet Der krævesinternetforbindelse og registrering for påkrævet softwareaktivering, validering af abonnementer og adgang til onlinetjenester †

** 32-bit versionen af Windows understøtter ikke længere. Brug tidligere versioner af Photoshop til at understøtte 32-bit drivere og plug-ins. Links til installationsprogrammer og opdateringer for tidligere version.

** Ikke understøttet på Windows 10 version 1511 og 1607.

*** 3D-funktionerne deaktiveres på computere med mindre end 512MB VRAM.

† MEDDELELSE til BRUGERE. Internetforbindelse, Adobe ID og accept af licensaftalen er påkrævet for at kunne aktivere og bruge dette produkt. Dette produkt kan måske integreres med eller give adgang til visse af Adobes eller tredjeparters onlineværtstjenester. Adobe-tjenester er kun tilgængelige for brugere, der er fyldt 13 år, og kræver samtykke til yderligere vilkår for brug og Adobes onlinepolitik for beskyttelse af personlige oplysninger (se http://www.adobe.com/aboutadobe/legal.html). Programmer og tjenester er måske ikke tilgængelige i alle lande eller på alle sprog og kan uden varsel ændres eller lukkes. Der kan blive opkrævet yderligere gebyrer eller abonnementsafgifter.

macOS

  Minimumskrav
Processor Multicore Intel-processor med 64-bit-understøttelse
Operativsystem macOS version 10.12 (Sierra), macOS version 10.13 (High Sierra), eller macOS version 10.14 (Mojave)
RAM 2 GB eller mere RAM (8 GB anbefales)
Plads på harddisk 4 GB eller mere tilgængelig harddiskplads til installation, kræver yderligere ledig plads under installation (kan ikke installeres på et drev, som bruger et filsystem, der skelner mellem store og små bogstaver)
Skærmopløsning 1024 × 768-skærm (1280 × 800 anbefales) med 16-bit farver og 512 MB eller mere dedikerede VRAM, 2 GB anbefales*
Krav til grafikprocessoracceleration Der kræves et system, som understøtter OpenGL 2.0
Internet Der krævesinternetforbindelse og registrering for påkrævet programaktivering, validering af abonnement og adgang til onlinetjenester †

* 3D-funktionerne deaktiveres på computere med mindre end 512MB VRAM.

† MEDDELELSE til BRUGERE. Internetforbindelse, Adobe ID og accept af licensaftalen er påkrævet for at kunne aktivere og bruge dette produkt. Dette produkt kan måske integreres med eller give adgang til visse af Adobes eller tredjeparters onlineværtstjenester. Adobe-tjenester er kun tilgængelige for brugere, der er fyldt 13 år, og kræver samtykke til yderligere vilkår for brug og Adobes onlinepolitik for beskyttelse af personlige oplysninger (se http://www.adobe.com/aboutadobe/legal.html). Programmer og tjenester er måske ikke tilgængelige i alle lande eller på alle sprog og kan uden varsel ændres eller lukkes. Der kan blive opkrævet yderligere gebyrer eller abonnementsafgifter.

Sprogversioner tilgængelige i Photoshop

Photoshop kan fås i følgende sprogversioner:

Dansk

Deutsch

English

Español

Français

Français*

עברית*

Magyar

Italiano

Nederlands

Norsk

Polski

Português (Brasil)

Suomi

Svenska

Türkçe

Українська

čeština

Русский 

عربي*

日本語

简体中文

繁體中文

한국어


Krav til grafikprocessor

Funktioner, der kræver brug af grafikprocessor

Med en kompatibel grafikprocessor (også kaldet et grafikkort, videokort eller GPU) kan du opnå bedre ydeevne med Photoshop, og du kan bruge flere af programmets funktioner. Derudover kan der opstå en række problemer, hvis computerens grafikprocessor eller -driver ikke er kompatibel med Photoshop – herunder problemer med skærmen og ydeevnen samt fejl og nedbrud.

Funktioner, der ikke vil fungere uden en GPU

Hvis grafikprocessoren ikke understøttes, eller driveren er defekt, vil følgende funktioner ikke fungere:

  • 3D
  • Oliemaling
  • Gengiv – Flamme, Billedramme og Træ
  • Zoom vha. musen
  • Fugleperspektiv
  • Svip-panorering
  • Jævn skalering af pensler

Funktioner, der kræver en GPU for at opnå acceleration

  • Tegnebrætter
  • Camera Raw (yderligere oplysninger)
  • Billedstørrelse – Bevar detaljer
  • Vælg fokus
  • Sløringsgalleri – feltslør, iris-slør, hæld-forskyd, kurvesløring, rotationssløring (OpenCL-accelereret)
  • Smart skarphed (støjreduktion – forbedret med OpenCL)
  • Fordrejning med perspektiv
  • Vælg og Masker (OpenCL-accelereret)

Testet grafikkort

Adobe har testet laptop- og desktop-versioner af følgende grafikkortserier:

  • nVidia GeForce-serie 400, 500, 600, 700 
  • nVidia GeForce GTX 965M & 980M
  • nVidia Quadro: 2000, 4000 (Windows® og Mac OS), CX, 5000, 6000, K600, K2000, K4000, K5000 (Windows® og Mac OS), M4000, M5000, P2000, P4000, P5000
  • nVidia GRID K1, K2
  • AMD/ATI Radeon-serie 5000, 6000, 7000, R7, R9, Mac OS 7950
  • AMD/ATI FirePro 3800, 4800, 5800, 7800, 8800, 9800, 3900, 4900, 5900, 7900, W8100, W9100, D300, D500, D700
  • AMD/ATI FireGL: W5000, W7000 og W8000
  • AMD RX 480
  • nVidia GeForce 1080 GTX
  • Intel® HD Graphics: P530, P630, 5000, 515, 520
  • Intel® Iris Pro Graphics: P5200, P6300, P580
  • Intel HD Graphics 515 og 520

Forsigtig:

Testede kort opfylder muligvis ikke alle kravene for GPU-funktionerne. Udover den basale funktionalitet kræver nogle Photoshop-funktioner – især dem, der anvender API'er som OpenCL – større båndbredde, mere hukommelse eller flere computerressourcer end andre Photoshop-funktioner. Kravene kan være udfordrende, når der installeres kort i ældre maskiner, f.eks. maskiner med hovedkort med lav spænding eller maskiner med et enkelt DIMM-modul til systemhukommelsen, så båndbredden mellem systemhukommelsen og GPU-hukommelsen halveres.

Derudover udføres de relevante test, når Photoshop starter op. På computere, som netop opfylder kravene, kan andre programmer, der kører, være afgørende for, at et kort ikke består testen. Nogle gange kan OS-opdateringer, rettelser og driveropdateringer give problemer med kort, der tidligere fungerede fint.

Vi anbefaler, at du bruger den nyeste system- og GPU-hardware, så du kan udnytte GPU-funktionerne i Photoshop optimalt.

Bemærk:

Kontrollér, at du har den nyeste driver til din specifikke grafikprocessor installeret. Laptop- og desktop-versionerne af grafikprocessoren har lidt forskellige navne.

Kan du ikke se dit kort på listen?

Listen med grafikkort ovenfor er blevet opdateret, fordi kort, der er blevet frigivet for nylig, er blevet testet. Adobe har dog ikke mulighed for at teste alle kort med det samme. Hvis dit kort ikke er angivet ovenfor, men det opfylder følgende krav, kan du gå ud fra, at det fungerer sammen med den seneste version af Photoshop:

  • Kortet blev frigivet i 2014 eller senere
  • Kortet har den hukommelse (VRAM), der som minimum kræves til Photoshop (512 MB). Den anbefalede hukommelse (VRAM) er dog på 2 GB eller mere.

Ikke-understøttede kortserier

Følgende kortserier bliver ikke længere testet, og de understøttes ikke længere officielt i Photoshop:

  • AMD/ATI 100-, 200-, 3000- og 4000-serien
  • nVidia GeForce 7000-, 8000-, 9000-, 100-, 200- og 300-serien
  • Ældre Intel® HD Graphics-kort (f.eks. 2000-, 3000- og 4000-serien)

Nogle GL-funktioner er muligvis tilgængelige for disse kort, men nyere funktioner vil ikke fungere.

Systemkrav til Adobe Camera Raw

Adobe Camera Raw-ekstramodulet giver dig mulighed for at importere og arbejde med Camera Raw-filer i Photoshop. Du kan også bruge Camera Raw til at arbejde med JPEG- og TIFF-filer.

Din computer skal eventuelt kunne håndtere yderligere systemkrav for at arbejde effektivt med Adobe Camera Raw.
Se Adobe Camera Raw | Systemkrav for at få flere oplysninger.

Ikke-understøttede videoadaptere på macOS

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online