開啟 Trend Micro 防毒軟體。
上次更新時間
2022年9月30日
嘗試啟動 Acrobat 時,完全沒有動靜。顯示的 Acrobat.exe 程序不是終止就是當機,但未顯示 Acrobat 介面。
原因
此錯誤發生於部分電腦執行 Trend Micro 防毒軟體時,因防毒軟體會限制 Adobe Acrobat 執行的特定作業,使其無法啟動。
若要修正此錯誤,請依序嘗試執行下列解決方法。
解決方法 1:將 Trend Micro 更新至最新版本
將 Trend Micro 防毒軟體更新至最新版本。您可以透過 UI 或網站 https://www.trendmicro.com.tw 更新 Trend Micro。
解決方法 2:在 Trend Micro 中將 Acrobat 新增為信任的應用程式
如果更新 Trend Micro 未能解決問題,請在 Trend Micro 防毒軟體的例外清單或信任的應用程式清單中,新增 Acrobat 應用程式的執行檔位置。請依照下列步驟操作。
-
-
按一下「開啟主控台」,然後按一下「防護設定」。
-
若要修改安全設定,請按一下「設定」。
-
在「安全防護設定」視窗中,按一下「例外清單」。
-
按一下「新增」。在「新增項目」快顯對話框中,瀏覽到 Acrobat.exe 檔案所在的資料夾,然後按一下「確定」。
- Acrobat 64 位元資料夾路徑:C:\Program Files \Adobe\Acrobat\Acrobat
現在 Acrobat 已新增到 Trend Micro 的例外清單。
- Acrobat 64 位元資料夾路徑:C:\Program Files \Adobe\Acrobat\Acrobat