建立良好的工作流程來搭配 Adobe InDesign 使用,可以改善效能並防止許多問題。

維護乾淨的電腦系統

軟硬體在一段時間後所發生的變更,會導致效能流失和系統問題。硬碟重組、移除舊版軟體、更新裝置驅動程式、最佳化記憶體、執行防毒公用程式和其他維護工作,都可以防止應用程式和檔案損毀。定期執行這些工作有助於確保 InDesign 如預期般開啟、顯示和列印文件。

建立專案檔案夾

開始專案之前,請先決定需要哪些檔案以及儲存方式。 如果連結無效,請將連結檔案和文件存到同一個檔案夾。InDesign 會維護文件中置入檔案的連結,但若連結失效,InDesign 便會在文件的檔案夾中尋找此檔案。 將文件及其連結檔案儲存在相同的檔案夾中,比較容易在不同的電腦之間移動。將檔案儲存在一個檔案夾中,也可以確保 InDesign 會在列印文件時找到原始圖形。如果 InDesign 找不到連結圖形,便不會反映原始圖形上的任何變更,而且圖形可能發生列印不良或無法列印的情形。

如果專案由多個文件組成 (例如,書冊中包含多個章節),您最好建立專案檔案夾,其中包含每個文件及其連結檔案的檔案夾。

考慮使用範本

如果經常建立類似專案,請使用範本。範本會讓您更快建立一致的文件,同時保護原始檔案。例如,如果建立月刊,範本中可能要包含每期所要使用的尺標參考線、頁碼、通訊刊物報頭和樣式(請參閱使用文件範本)。

本機開啟文件

開啟儲存在網路磁碟或抽取式媒體上的文件之前,請先將文件及任何連結圖形拷貝至本機硬碟。網路磁碟或抽取式媒體的存取速度和資料傳輸率較慢時,可能導致資料流失或受損,甚至文件損毀。不過,如果您要拷貝本機檔案並回存網路伺服器,請注意不要置換其他人的檔案。

轉換檔案前先解決問題

已損毀的 Adobe PageMaker 或 QuarkXPress® 檔案通常在 InDesign 中開啟時仍然是損毀的。 如果轉換檔案發生錯誤或其他非預期的行為,請在來源應用程式中開啟原始檔案並排除損毀的原因。

如果轉換的檔案發生問題,請將它轉存為 IDML 格式,然後開啟 IDML 檔案並將它另存為 InDesign 文件。

儲存文件

經常儲存文件,並建立重要檔案的備份拷貝。您可以使用「另存新檔」指令清除文件中不必要的資料。使用「儲存」指令時,InDesign 會將新資訊附加至文件,但不會移除較舊的資料,例如已刪除圖形的資訊。反之,使用「另存新檔」指令時,InDesign 會完全改寫文件,只包含文件中目前物件和頁面的資訊。只包含必要資料的文件會佔用較少的硬碟空間,並且重繪和列印的速度會更快。

養成良好的設計習慣

  • 在文件中建立樣式。未開啟文件時建立樣式,會導致建立新文件時出現重複樣式。如果要共用文件中的樣式,請儲存樣式後載入。

  • 使用適當的字體。選擇文件的字體時,請考慮您要如何設定文字格式和列印文字。InDesign 使用 OpenType®、Type 1 (也稱為 PostScript) 和 TrueType 字體的效果最好。已損毀或建構不良的字體可能會使 InDesign 文件損毀或得到非預期的列印結果,因此請使用聲譽卓著供應商的可靠字體。如果與輸出中心合作,請洽詢其字體需求。

  • 避免使用太多文字框。盡可能避免使用文字框,保持小型文件檔案和容易操作的版面。

善用圖形

  • 使用適當的圖形檔案格式。當您建立專案的圖形時,請考慮您計劃如何列印文件。如果您要在輸出中心列印文件,請向輸出中心詢問輸出裝置在使用哪些圖形格式時效果最好。輸出中心也會告知您最佳影像解析度。

  • 將圖形儲存在外部媒體。當您讀入圖檔時,InDesign 依預設會建立圖形的連結。連結有助於縮小文件的檔案大小,並且改善 InDesign 的效能。當您列印文件時,原始圖檔必須是可用並且已經連結。如果 InDesign 找不到原始圖檔,便可能會將圖形列印為低解析度預視或灰色方框。

列印前確認連結和字體

如果要確保文件會正確列印,請確認所有連結都完好無缺並且所有字體都是可用的。如果刪除、移動或重新命名原始圖形,連結會變成無效。將檔案交給輸出中心之前,請使用「預檢」和「封裝」功能。

開啟 InDesign 文件

一般來說,開啟文件和範本檔案的方法與其他程式相同。開啟 InDesign 範本時,依預設會開啟一個新的未命名文件。文件檔案使用副檔名 .indd,範本檔案使用副檔名 .indt,程式碼片段檔案使用副檔名 .idms,程式庫檔案使用副檔名 .indl,交換格式檔案使用副檔名 .inx,標註檔案使用副檔名 .idml,而書冊檔案使用副檔名 .indb。

您也可以使用「檔案 > 開啟舊檔」指令開啟舊版的 InDesign 檔案、InDesign 文換格式 (.inx) 檔案、InDesign Markup (.idml) 檔案、Adobe PageMaker 6.0 與更新版本、QuarkXPress 3.3 和 4.1 以及 QuarkXPress Passport 4.1 檔案。此外,您也可以使用其他軟體廠商開發的增效軟體開啟其他檔案格式。

註解:

如果要檢視 InDesign 文件的其他資訊,請按住 Ctrl 並選取「說明 > 關於 InDesign」(Windows),或按住 Command 並選取「InDesign > 關於 InDesign」(Mac OS)。

使用開啟命令

  1. 選擇「檔案 > 開啟舊檔」,並選取一或多個文件。

  2. 執行下列任一項動作,然後按一下「開啟」:

    • 選取「正常」(Windows) 或「開啟正常」(Mac OS),開啟原始文件或範本的拷貝。

    • 選取「原稿」(Windows) 或「開啟原稿」(Mac OS),開啟原始文件或範本。

    • 選取「拷貝」(Windows) 或「開啟拷貝」(Mac OS),開啟文件或範本的拷貝。

開啟 InDesign 文件時,您可能會收到以下任一訊息:

顯示有新版 InDesign 的訊息

在 InDesign CS6 和 CC 中,您無需進行額外步驟 (例如手動輸出至 IDML),即可傳送文件至任何使用舊版 InDesign 的用戶。已內建相容性,確保您的文件永遠會以您期望的方式開啟。

如果您開啟以新版 InDesign 建立的文件,會顯示版本不相同的訊息。如果要將文件轉換為目前的 InDesign 版本,請執行以下步驟:

  1. 如果要將文件轉換為目前的 InDesign 版本,按一下「轉換」。

    文件已上載至 Adobe Creative Cloud,然後轉換至目前的 InDesign 版本。

    註解:

    您需要連接至網際網路,才能執行轉換。

  2. 文件成功轉換至目前版本後,「另存新檔」對話框會提示您儲存該文件。

訊息顯示文件中的色彩設定與應用程式中的不同

如果警告訊息顯示文件中的色彩設定與應用程式中的不同,請選取一個選項並按一下「確定」。

註解:

依預設,色彩警告訊息為關閉狀態;但是您可以變更「色彩設定」對話框 (「編輯 > 色彩設定」) 中的預設設定以顯示警告。

如果出現警告訊息,通知您文件內的連結遺失或已修改,請使用「連結」面板修正連結。請參閱更新、復原和取代連結

訊息顯示遺失字體

如果錯誤訊息顯示說文件中包含遺失的字體,請執行下列任一項動作:

  • 按一下「確定」。 InDesign 會自動以替代字體設定文字格式。

  • 按一下「尋找字體」以搜尋並列出文件中所使用的字體。

    如需有關尋找遺失字體的詳細資訊,請參閱尋找與變更字體

開啟最近使用的檔案

  1. 選擇「檔案 > 最近開啟的檔案」,然後選取最近儲存的一個文件。

如果要指定要顯示多少個最近使用的檔案,請選擇「編輯 > 偏好設定 > 檔案處理」(Windows),或「InDesign > 偏好設定 > 檔案處理」,然後為「要顯示的最近使用的項目數」指定數字。最大數字為 30。

開啟文件時選擇單字清單

開啟文件時,可能會出現警告訊息,詢問您要使用文件中的單字清單,還是使用者字典中的例外單字清單。例外單字清單中包含了在文件中作業時加入使用者字典中的單字。 如果您知道要使用的例外單字清單,請按一下其按鈕。如果不確定,請按一下任一滑鼠按鈕,選擇「編輯 > 拼字檢查 > 字典」檢查單字清單,然後視需要選擇「編輯 > 偏好設定 > 字典」(Windows),或「InDesign > 偏好設定 > 字典」(Mac OS),重設排版時使用的單字清單。請參閱連字和拼字字典

轉換舊版 InDesign 文件

  1. 如果要將舊版 InDesign 文件轉換為目前版本,請選擇「檔案 > 開啟舊檔」,然後開啟檔案。

    請牢記下列幾點:

    • 如果使用協力廠商的增效模組建立舊版文件,轉換文件前請洽詢製造商,確認是否已經正確安裝增效模組並相容於 InDesign CS5。

    • 當您轉換文件時,可能會出現警告訊息,詢問您要使用使用者字典中的例外單字清單,還是文件中的例外單字清單。 如需關於警告訊息的詳細資訊,請參閱開啟文件時選擇單字清單

    • 在舊版 InDesign 中建立的資料庫檔案可以在 InDesign CS5 中開啟和轉換,即使已經鎖定資料庫也一樣。 您必須為轉換後的資料庫檔案指定名稱和位置;預設的命名慣例為「檔案名稱-X.indl」。

    • 舊版 InDesign 無法直接開啟最新的 InDesign 文件。例如,若要以 InDesign CS4 開啟 InDesign CS5 文件,您必須執行兩個動作。首先,請在 InDesign CS5 中選擇「檔案 > 轉存」,將文件儲存為 IDML 格式。接著,使用可讓您開啟 IDML 檔案的特殊增效模組來更新 InDesign CS4。(請參閱儲存至舊版 InDesign。)

註解:

如果您在使用以舊版 InDesign 建立的文件時遇到問題,請使用 InDesign CS5 的「轉存」對話框將文件儲存為 InDesign Markup (IDML) 格式。然後開啟 IDML 檔案並另存為 InDesign 文件。

將 Adobe Bridge 與 InDesign 搭配使用

Adobe Bridge 是隨附於 Adobe Creative Suite 元件的跨平台應用程式,可以協助您尋找、組織和瀏覽必要資產來建立列印、網頁、視訊和音訊內容。您可以從任何 Creative Suite 元件 (Adobe Acrobat® 除外) 啟動 Adobe Bridge,並用來存取 Adobe 和非 Adobe 資產類型。

透過 Adobe Bridge,您可以:

  • 管理影像、素材及聲音檔:在 Adobe Bridge 中預視、搜尋、排序和處理檔案,而不需開啟個別應用程式。您也可以編輯檔案的中繼資料,並使用 Adobe Bridge 將檔案置入文件、專案或構圖中。

  • 使用 Adobe Bridge 時,可以縮圖檢視 InDesign 文件內的各個連結,而不必實際在 InDesign 中開啟 InDesign 文件。

  • 從 Adobe Bridge 將資產拖移至 InDesign 文件視窗,或從文件視窗將資產拖移至 Adobe Bridge 以建立程式碼片段。請參閱使用程式碼片段

  • 執行自動化工作,例如批次指令。

  • 同步化跨色彩管理的 Creative Suite 組件的顏色設定。

  • 啟動即時網路會議,共用桌面和檢視文件。

使用文件範本

範本對於標準文件是相當有用的起始點,因為可預設其版面、圖形和文字。例如,如果要準備出版月刊,您便可建立一份包含常態刊物版面的範本,其中包括尺標參考線、格點、主版頁面、自訂樣式和色票、預留位置框架、圖層及任何標準圖形或文字。如此一來,每個月您只需開啟範本並將新內容讀入即可。

建立範本的方式與建立標準文件一樣,唯一的差別僅在於儲存文件時。 當您在準備一份範本供他人使用時,也可以新增一個包含範本使用指示的圖層做為參考;在列印文件前將其隱藏或刪除。請參閱圖層

註解:

在中文版的 InDesign 中,您可以開啟特別設計包含自訂文字間距組合的範本。

將文件儲存為範本

  1. 選擇「檔案 > 另存新檔」,並指定位置和檔案名稱。
  2. 在「存檔類型」(Windows) 或「格式」(Mac OS) 選單中選擇「InDesign CS5 範本」,然後按一下「儲存」。

從範本建立新文件

  1. 選擇「檔案 > 開啟舊檔」。
  2. 尋找並選取範本。
  3. 選取「正常」(Windows) 或「開啟正常」(Mac OS),然後按一下「開啟」。
  4. 輸入新的文件名稱並儲存。

編輯現有範本

  1. 選擇「檔案 > 開啟舊檔」。
  2. 尋找並選取範本。
  3. 選取「原稿」(Windows) 或「開啟原稿」(Mac OS),然後按一下「開啟」。

檢閱 InDesign 文件

Adobe 提供數種檢閱 InDesign 文件的方式。

追蹤編輯修訂

當您或其他使用者在開啟「追蹤修訂」的情況下編輯文字時,InDesign 會反白新增的文字,並在刪除的文字上加刪除線。使用「內文編輯器」檢視修訂。文件所有人可以仔細檢閱編輯內容,然後接受或拒絕這些修訂。請參閱追蹤及檢視修訂

使用 Acrobat 審核 PDF 檔案

您可以將 InDesign 文件轉存為 PDF,並使用 Adobe Acrobat 設定電子郵件審核或者在 Acrobat.com 或其他伺服器上設定共用審核。審核者可以使用「自黏便箋」工具與其他標註方式新增注釋。然後文件所有人即可仔細檢查 PDF 審核注釋並編輯 InDesign 原始文件。如需詳細資訊,請參閱 Acrobat 說明。

使用 CS Review

CS Review 是可讓您在網路上共用設計的線上訂閱服務,其他人可以立即提供意見反應。使用「CS Review」面板建立審核時,會將檔案的一個或多個快照上載到 Acrobat.com 工作區。審核者即可新增註釋。

在建立審核時,可以將此審核分割為許多部分,為審核注釋工作提供個別的區域。審核可以包含來自不同檔案與應用程式的部分。進行審核時,您可以在動態審核過程中新增和移除審核部分。

從範本設計行事曆與名片

建立行事曆、名片、履歷表或 CV 以及其他專業文件的一種方式,就是使用範本。

Adobe 在 Adobe Marketplace 與 Exchange 網站提供多種範本:

www.adobe.com/go/exchange_tw

使用搜尋來尋找專業文件的其他資源。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策