使用手冊 取消

工作區基本介紹

  1. InDesign 使用者指南
  2. 了解 InDesign
    1. InDesign 簡介
      1. InDesign 中的新增功能
      2. 系統需求
      3. 常見問題
      4. 使用 Creative Cloud 資料庫
    2. 工作區
      1. 工作區基本介紹
      2. 工具箱
      3. 設定偏好設定
      4. 觸控工作區
      5. 預設鍵盤快速鍵
      6. 文件復原和還原
      7. Capture 延伸功能
  3. 建立文件及調整文件版面
    1. 文件和頁面
      1. 建立文件
      2. 使用上層頁面
      3. 使用文件頁面
      4. 設定頁面大小、邊界和出血
      5. 使用檔案與範本
      6. 建立書冊檔案
      7. 新增基本編排頁碼
      8. 為頁面、章節和區段編號
      9. 轉換 QuarkXPress 和 PageMaker 文件
      10. 共用內容
      11. 了解基本受管理檔案的工作流程
      12. 儲存文件
    2. 格點
      1. 格點
      2. 設定格點格式
    3. 版面輔助
      1. 尺標
  4. 加入內容
    1. 文字
      1. 將文字新增至框架
      2. 串連文字
      3. InDesign 的阿拉伯文和希伯來文功能
      4. 建立路徑文字
      5. 項目符號和編號
      6. 字符和特殊字元
      7. 文字排版方式
      8. 文字變數
      9. 產生 QR 碼
      10. 編輯文字
      11. 對齊文字
      12. 將文字繞排在物件周圍
      13. 錨定物件
      14. 連結內容
      15. 格式化段落
      16. 格式化字元
      17. 尋找/變更
      18. 拼字檢查和語言字典
    2. 印刷樣式
      1. 在 InDesign 中使用字體
      2. 字距微調和字距調整
    3. 設定文字格式
      1. 設定文字格式
      2. 定位點與縮排
    4. 審核文字
      1. 追蹤並檢閱修訂
      2. 在 InDesign 中新增編輯註解
      3. 讀入 PDF 注釋
    5. 新增參照
      1. 建立目錄
      2. 註腳
      3. 建立索引
      4. 章節附註
      5. 標題
    6. 樣式
      1. 段落和字元樣式
      2. 物件樣式
      3. 首字放大和輔助樣式
      4. 使用樣式
      5. 行距
    7. 表格
      1. 設定表格格式
      2. 建立表格
      3. 表格和儲存格樣式
      4. 選取和編輯表格
      5. 表格線條與填色
    8. 互動性
      1. 超連結
      2. 動態 PDF 文件
      3. 書籤
      4. 按鈕
      5. 表單
      6. 動畫
      7. 交互參照
      8. 設定 PDF 結構
      9. 頁面切換效果
      10. 影片和聲音
      11. 表單
    9. 圖形
      1. 了解路徑和形狀
      2. 以鉛筆工具繪圖
      3. 使用筆型工具繪圖
      4. 套用線條 (筆畫) 設定 
      5. 複合路徑和形狀
      6. 編輯路徑
      7. 剪裁路徑
      8. 變更轉角外觀
      9. 對齊和均分物件
      10. 連結和嵌入圖形
      11. 整合 AEM 資產
    10. 顏色和透明度
      1. 套用顏色
      2. 使用讀入圖形的顏色
      3. 使用色票
      4. 混合油墨
      5. 色調
      6. 了解特別色和印刷色
      7. 混合顏色
      8. 漸層
      9. 平面化透明圖稿
      10. 新增透明度效果
  5. 共用
    1. 分享與協作        
    2. 共用以供審核
    3. 審核共用的 InDesign 文件
    4. 管理意見 
  6. 發佈
    1. 轉存和發佈
      1. Publish Online
      2. 將內容轉存為 EPUB
      3. Adobe PDF 選項
      4. 將內容轉存為 HTML
      5. 轉存為 Adobe PDF
      6. 轉存為 JPEG 格式
      7. 轉存 HTML
      8. DPS 和 AEM Mobile 概觀
    2. 列印
      1. 列印手冊
      2. 印表機的標記和出血
      3. 列印文件
      4. 油墨、分色與網線數
      5. 疊印
      6. 建立 PostScript 和 EPS 檔案
      7. 交付前先預檢檔案
      8. 列印縮圖與過大的文件
      9. 為服務供應商準備 PDF
      10. 準備列印分色
  7. 延伸 InDesign
    1. 自動
      1. 資料合併
      2. 增效模組
      3. InDesign 的 Capture 延伸功能
      4. 指令碼

您可以使用各種不同的元素 (例如面板、控制列和視窗) 建立及操作文件和檔案。以任何方式排列這些元素的地方即稱為工作區。在 Adobe Creative Cloud 中,不同應用程式的工作區具有相同的外觀,能讓您輕鬆地在應用程式之間移動。您也可以從預設集工作區選擇或建立自己的工作區,利用這種方式將每個應用程式修改成您習慣的工作方式。

「開始」工作區

InDesign 的「開始」工作區可方便您輕鬆存取最近使用過的檔案、InDesign 教學課程,並提供選項以便您建立新文件或開啟現有的文件。 

「開始」工作區會在以下狀況顯示:

  • 啟動 InDesign
  • 尚未開啟任何文件

使用「開始」工作區即可:

  • 開啟教學課程,協助您迅速學習和瞭解概念、工作流程、提示與技巧
  • 建立新文件或開啟現有的文件
「開始」工作區
「開始」工作區

「開始」工作區具有下列標籤與按鈕:

首頁

按一下此標籤,以檢視您最近修改的檔案。

學習

按一下此標籤,即可開啟 InDesign 的基本與進階教學課程清單,開始使用此應用程式。

新增

按一下此按鈕以建立新文件。您可以在 InDesign 提供的多種範本與預設集中,選取一種來建立文件。請注意,位於中央的「快速開啟新檔案」橫幅會顯示行動裝置、網頁和列印類別中最常使用的預設集,方便您快速設定新文件。

開啟

按一下此按鈕,即可在 InDesign 中打開現有的文件。

註解:

若要從「偏好設定」對話框中停用「開始」工作區,請取消選取「沒有檔案開啟時顯示「開始」工作區」核取方塊 (「偏好設定 > 一般」)。您可繼續使用鍵盤快捷鍵 Ctrl/Cmd + O 鍵以及 Ctrl/Cmd + N 鍵。

建立文件

當您在 InDesign 中建立文件時,不會以空白文件開始,而是可以選擇多種範本,包含來自 Adobe Stock 的範本。範本包含您可以藉此建立以完成專案的資產。在 InDesign 中開啟範本後,範本的使用方式就和其他 InDesign 文件一樣。

除了範本之外,您還可以在 InDesign 提供的多種預設集中選取一種來建立文件。

如需詳細資訊,請參閱建立文件

「新增文件」對話框
「新增文件」對話框 | Adobe Stock 範本和預設集

工作區概覽

  • 「應用程式框架」會將所有的工作區元素集合至單一的整合視窗,讓您能夠集中一處操作應用程式。如果您移動或調整應用程式框架或當中任何元素的大小,框架中的所有元素會彼此協調,以避免發生重疊。當您切換應用程式,或不慎按到應用程式外面的區域時,面板並不會消失。如果您同時使用兩個以上的應用程式,則可將每個應用程式並排放置於螢幕或多部監視器上。如果您正在使用 Mac 而且偏好傳統的非固定式使用者介面,也可以將「應用程式」框架關閉。選取「視窗 > 應用程式框架」,即可切換框架開啟/關閉。
  • 橫跨頂部的「應用程式列」包含工作區切換器、選單 (僅限 Windows),以及其他應用程式控制項。在 Mac 上,只在「應用程式框架」關閉時才能使用應用程式列。您可以使用「視窗」選單來切換框架開啟/關閉。
  • 「工具面板」包含用於建立和編輯影像、圖案、頁面元素等的工具。相關的工具會群組在一起。
  • 「控制面板」會顯示目前選定物件的選項。
  • 「文件視窗」會顯示您正在處理的檔案。「文件」視窗可以加上索引標籤,而且可以在某些情況下加以群組和固定。
  • 「面板」可以協助您監看及修改您的工作。面板可加以集合、堆疊或固定。
工作區
預設的 InDesign 工作區

A. 加上索引標籤的文件視窗 B. Publish Online C. 切換為觸控工作區 D. 工作區切換器 E. 面板標題列 F. 具備自動完成建議的搜尋列 G. 控制面板 H. 收合為圖示按鈕 I. 以垂直方向固定的面板群組 J. 狀態列 K. 工具面板 

設定使用者體驗色彩

您可以變更介面,隨意嘗試下列四種可用的色彩選項之一:「暗色」「中等深色」「中等淺色」「淺色」

  1. 執行下列任一項作業:

    • (Windows) 選擇「編輯 > 偏好設定 > 介面」
    • (macOS) 選擇「InDesign > 偏好設定 > 介面」
  2. 從下列顏色主題中,選擇想要的介面色彩:「暗色」、「中等深色」、「中等淺色」「淺色」

    顏色主題
    可用的顏色主題

  3. 選擇「讓作業範圍符合主題顏色」來將作業範圍的顏色設定為所選取顏色主題。取消選取以將作業範圍的顏色設定為白色。

管理視窗和面板

隱藏或顯示所有面板

  • 若要隱藏或顯示所有面板 (包括「工具」面板和「控制」面板),請按 Tab 鍵

  • 若要隱藏或顯示所有面板 (除「工具」面板和「控制」面板以外),請按 Shift+Tab

註解:

如果在「使用者介面」偏好設定中選取了「自動顯示隱藏面板」,便可以暫時顯示隱藏的面板。請將滑鼠指標移到應用程式視窗邊緣 (Windows) 或移到螢幕邊緣 (macOS),並於面板長條出現時停駐在其上方。

顯示面板選項

  • 按一下面板右上角的面板選單圖示
註解:

即使面板已最小化,您仍然可以開啟面板選單。

調整面板亮度

  • 在「使用者介面」偏好設定中,您可以自訂介面,隨意嘗試可帶來最佳使用者體驗的四種色彩選項之一:「暗色」、「中等深色」、「中等淺色」「淺色」
註解:

依預設,InDesign 中作業範圍的顏色會符合主題顏色。取消選取「偏好設定 > 介面 > 外觀 > 讓作業範圍符合主題顏色」選項來將作業範圍的顏色變更為白色。

重新設定工具面板

您可以將「工具」面板中的工具顯示成單一欄或並列的兩欄。

  • 請按一下「工具」面板頂端的雙箭頭。
註解:

您也可以透過「偏好設定 > 介面 > 面板 > 浮動工具面板」,從單欄切換至雙欄或單列。

重新排列、固定或浮動文件視窗

當您開啟多個檔案時,「文件」視窗會加上標籤。

  • 如果要重新排列加上索引標籤的「文件」視窗,請將視窗的標籤拖曳到群組中的新位置。
  • 如果要從視窗群組取消固定 (浮動或取消索引標籤) 某個「文件」視窗,請將這個視窗的索引標籤拖曳到群組之外。
  • 如果要將某個「文件」視窗固定到另一個「文件」視窗群組,請將這個視窗拖曳到該群組中。

  • 若要建立堆疊或拼貼文件群組,將視窗拖曳至沿著另一視窗頂端、底部或側邊的放置區域。您也可以使用「應用程式」列的「版面」按鈕來為群組選擇版面。

  • 拖曳選項時,若要在加上索引標籤的群組中切換文件,請將選項拖曳至文件的標籤上並停留一會。

固定及解除固定面板

固定區域是指顯示在一起的面板集合或面板群組,通常會以垂直方向排列。如果要固定或卸除面板,請將 面板移入或移出固定區域。

  • 若要固定面板,請將面板的標籤拖移到固定區域中, 可放在頂端、底部或其他面板之間。

  • 若要固定面板群組,請將面板群組的標題列 (標籤上方的 實心空白列) 拖移到固定區域中。

  • 若要移除面板或面板群組,請將面板的標籤或 面板群組的標題列拖移出固定區域。您可以將面板拖移到另一個固定區域中, 或是將其變成可自由浮動。

連結面板
正在拖移到新固定區域的「連結」面板,以藍色 垂直反白標示來表示

已固定連結面板
「連結」面板現在已停放在自己的固定區域中

註解:

您可以進行調整,讓面板不致於佔滿固定區域的 全部空間。請將固定區域的底部邊緣向上拖曳,讓它不再 碰觸到工作區的邊緣。

移動面板

在您移動面板時,會看見藍色反白標示的放置區域, 那些就是您可以移動面板的區域。例如,您可以在固定區域中, 將面板拖移到另一個面板上方或下方的狹窄藍色放置區域中,就可以 將面板向上或向下移動。如果是拖移到非放置區域, 面板就可以在工作區中自由浮動。

註解:

滑鼠的位置 (而非面板的位置) 會啟動放置區域, 因此如果您看不到放置區域,請嘗試將滑鼠拖曳至 放置區域應該存在的位置。

  • 若要移動面板,請拖曳面板的標籤。

  • 若要移動面板群組,請拖曳標題列。

「顏色」面板
狹窄的藍色放置區域代表「顏色」面板將會 自行固定在「圖層」面板群組上方。

註解:

按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並同時移動面板,就不會使面板固定。按住 Esc 並 同時移動面板即可取消此作業。

新增和移除面板

如果移除固定區域中的所有面板,固定區域就會消失。 您可以將面板移到工作區的右邊緣,直到放置區域出現為止, 利用這種方式建立固定區域。

  • 如果要移除面板,請用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (Mac) 面板的索引標籤,然後選取「關閉」,或在 「視窗」選單中取消選取該面板。

  • 若要新增面板,請在「視窗」選單中選取面板,並 將面板固定在您想要的任何位置。

操作面板群組

  • 若要將面板移動到群組中,請將面板的標籤拖移到群組反白標示的放置區域中。

將面板新增到面板群組
將面板新增到面板群組

  • 若要重新排列群組中的面板,請將面板的標籤拖移到群組中的新位置。

  • 若要移除群組中的面板,使其可自由浮動,請將面板的標籤拖移到群組外面。

  • 若要移動群組,請拖曳其標題列 (位於索引標籤上方的區域)。

堆疊浮動面板

如果您將面板拖移到固定區域外而未放入放置區域,該面板 即可自由浮動。浮動面板讓您能夠將其定位於工作區中的任何地方。您可以將浮動面板或面板群組堆疊在一起, 這樣當您拖曳最頂端的標題列時,就可以讓它們一起移動。

  • 若要堆疊浮動面板,請將面板的索引標籤拖曳到另一個面板底部的放置區域。

  • 若要變更堆疊順序,請將面板的標籤向上或向下拖移。

註解:

請切記要在面板之間的狹窄放置區域上方放開標籤,而不是在標題列中較寬的放置區域放開。

  • 若要移除堆疊中的面板或面板群組,使其可單獨自由浮動,請將面板的標籤或面板群組的標題列拖移到堆疊外面。

重新調整面板尺寸

  • 若要將某個面板、面板群組或一疊面板最大化或 最小化,請按兩下索引標籤。您也可以按兩下索引標籤區域 (索引標籤旁的空白區域)。

  • 如果要調整面板的尺寸,請拖曳面板的任何一邊。有些面板無法用拖移方式 重新調整尺寸,例如 Photoshop 中的「顏色」面板。

收合和展開面板圖示

您可以將面板收合為圖示,減少 工作區的雜亂。在某些情況下,面板會在預設工作區 中收合為圖示。

已收合為圖示的面板

已從圖示展開的面板

  • 若要收合或展開某一欄中的所有面板圖示,請按一下固定區域頂端的雙箭頭。
  • 若要展開單一面板圖示,請按一下該圖示。
  • 如果要調整面板圖示的尺寸,只要看到圖示而不看到索引標籤,請調整固定區域的寬度,直到文字出現為止。如果要再次顯示圖示文字請,將固定區域加寬一些。
  • 若要將已展開的面板重新收合為圖示,請按一下面板的標籤、圖示或面板標題列中的雙箭頭。
註解:

如果您從「偏好設定 > 介面 > 面板」選擇「自動收合圖示面板」,展開的面板圖示會您於它處按一下時自動收合。

  • 如果要將浮動面板或面板群組新增到圖示固定區域中,請將它的索引標籤或標題列拖到固定區域中。(將面板新增到圖示固定區域後,就會自動將面板收合為圖示)。

  • 如果要移動面板圖示 (或面板圖示群組),請拖曳此圖示。您可以將固定區域中的面板圖示向上或向下拖曳到其他固定區域中 (此時會以該固定區域的面板樣式來顯示),或是拖曳到固定區域外面 (此時會顯示為浮動圖示)。

使用面板選單

您可使用面板右上角的 圖示存取面板選單。

面板選單
面板選單 (「色票」面板)

儲存和切換工作區

將面板的目前尺寸和位置儲存成已命名的工作區後,則即使您移動或關閉面板,仍然可以復原該工作區。儲存的工作區名稱會出現在「應用程式」列上的工作區切換器中。

儲存自訂工作區

  1. 選擇「視窗 > 工作區 > 新增工作區」

  2. 輸入工作區的名稱。

  3. 在「擷取」下,選取一個或多個選項:

    面板位置

    儲存目前的面板位置。

    「選單」或「自訂選單」

    儲存目前的選單組合。

顯示或切換工作區

  • 從「應用程式」列上的工作區切換器選取工作區。

刪除自訂工作區

  • 從工作區切換器選擇「刪除工作區」,選取工作區,再按一下「刪除」。

  • 選擇「視窗 > 工作區 > 刪除工作區」,然後選取工作區,再按一下「刪除」。

復原預設工作區

  • 選取「視窗 > 工作區 > 重設 [工作區名稱]」

關於螢幕模式

您可以使用工具箱底部的「模式」按鈕,或是從「檢視 > 螢幕模式」選單選擇指令,變更文件視窗的可見度。工具箱以單一直欄顯示時,可以按一下目前的模式按鈕,然後從出現的選單選取不同的模式,以選取檢視模式。

一般模式

在顯示所有可見格點和參考線、非列印物件和白色作業範圍的標準視窗中顯示圖稿。

預覽模式

 

在抑制所有非列印元素 (格點、參考線、非列印物件),以及將作業範圍設定為「偏好設定」中所定義的預覽背景顏色情況下顯示圖稿,其品質就像輸出成品一樣。

出血模式

在抑制所有非列印元素 (格點、參考線、非列印物件)、將作業範圍設定為「偏好設定」中所定義的預覽背景顏色,以及顯示文件內出血區域中的任一列印元素 (定義於「文件設定」中) 之情況下顯示圖稿,其品質就像輸出成品一樣。

印刷邊界模式

在抑制所有非列印元素 (格點、參考線、非列印物件)、 將作業範圍設為「偏好設定」中所定義的預覽背景顏色, 以及顯示文件印刷邊界區域中任一列印元素 (定義於「文件 設定」中) 之情況下顯示圖稿,其品質就像輸出成品一樣。

簡報模式

像幻燈片簡報一樣顯示圖稿, 不顯示選單、面板或工具。請參閱使用 簡報模式

使用狀態列

位於文件視窗左下方的狀態列會顯示有關檔案狀態的資訊,可讓您換到不同的頁面。按一下狀態列,執行下列任一項作業:

  • 選擇「顯現於檔案總管中」(Windows) 或「顯現於 Finder 中」(macOS),以顯示檔案系統中目前的檔案。

  • 選擇「顯現在 Bridge 中」,以顯示 Adobe Bridge 中目前的檔案。

註解:

在 macOS 中,您可以藉由隱藏應用程式列 (「視窗 > 應用程式列」),在狀態列中顯示縮放百分比。在 Windows 中,您無法隱藏應用程式列。

控制面板概觀

「控制」面板 (「視窗 > 控制」) 可快速存取選項、指令,以及存取與所選取的目前頁面項目或物件相關的其他面板。依預設,「控制」面板固定於文件視窗頂端;不過,也可以固定於視窗底部、轉換為浮動面板,或完全隱藏起來。

「控制」面板中顯示的選項會依所選取物件或工具的類型而異:

  • 選取框架時,「控制」面板會顯示調整大小、 重新放置、傾斜和旋轉框架,或 套用物件樣式等選項。

  • 選取框架內文字時,「控制」面板會顯示 字元或段落選項。按一下位於「控制」面板左邊 的段落和字元圖示,以決定是否顯示 段落或字元選項。如果螢幕的大小 和解析度允許的話,「控制」面板也會顯示其他選項。 例如,如果選取了字元圖示,就會顯示 所有字元選項,而會有一些段落選項顯示在 「控制」面板右邊。如果按一下段落圖示,則會顯示 所有段落選項,而會有一些字元選項顯示在右邊。

  • 選取表格儲存格時,「控制」面板會顯示 調整列和欄尺寸、合併儲存格、對齊文字和 新增線條等選項。

「控制」面板中的選項變更時,可利用「工具提示」取得更多 有關各選項的詳細資訊 -- 只要讓指標停留在圖示 或選項標籤上方,就會出現 彈出式描述。

顯示工具提示的控制面板
顯示工具提示的控制面板

控制面板選單
控制面板選單

如果要開啟與「控制」面板圖示相關聯的對話框,請在按一下「控制」面板圖示時,按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (Mac OS)。例如,選取框架時,請按住 Alt 鍵或 Option 鍵並按一下「旋轉角度」圖示 ,便會開啟「旋轉」對話框。

固定或浮動控制面板

  1. 執行下列任一項作業:
    • 拖移位於「控制」面板左側的垂直桿, 直到將工具列固定在應用程式視窗 (Windows) 或螢幕 (Mac OS) 頂端或底部為止。

    • 從「控制」面板選單中選擇「固定至頂端」、 「固定至底部」或「浮動」。

自訂控制面板

  1. 若要開啟「自訂控制面板」對話框,請執行下列其中一項動作:

    • 按一下位於控制面板右側的「自訂控制面板」圖示
    • 從位於「控制」面板右側的「控制」面板選單中,選取「自訂」。
  2. 指定您要顯示或隱藏的選項,然後 按一下「確定」。

使用環境選單

環境感應 選單與出現在螢幕上方的選單不同,會顯示 與使用中工具和選取動作相關的命令。 您可將環境選單當成選擇常用 命令的一種快速方式。

  1. 將指標放置於文件、物件或 面板上方。
  2. 按一下滑鼠右鍵。
註解:

(macOS) 如果沒有兩個按鈕的滑鼠,可按下「控制」鍵來顯示環境選單,跟按一下滑鼠作用相同。

變更介面偏好設定

  1. 選擇「編輯 > 偏好設定 > 介面」(Windows) 或「InDesign > 偏好設定 > 介面」(macOS)。

  2. 選擇要指定的設定,然後按一下「確定」。

顏色主題

選取 InDesign 介面的顏色主題。從「暗色」「中等深色」「中等淺色」「淺色」顏色主題中選擇。

讓作業範圍符合主題顏色

選取此選項可讓作業範圍顏色符合介面的主題顏色。

工具提示

當您將指標停留在介面項目 (例如工具列中的工具和「控制」面板中的選項) 上時就會出現工具提示。選擇「無」關閉工具提示。

置入時顯示縮圖

置入圖形時,載入的圖形游標中會 顯示影像的縮圖。同樣地,載入的文字游標中會顯示 前幾行文字的縮圖。如果不要在置入 圖形或文字時出現縮圖,請取消 選取這個選項。

顯示變形值

在建立物件、調整物件大小或旋轉物件時, 游標會顯示 [x,y] 座標、寬度和高度,或是旋轉資訊。

啟動多點觸控手勢

選取此選項可讓 Windows 與 Mac OS 的 多點觸控滑鼠手勢在 InDesign 中作業。例如,在 Mac OS 中使用 Magic Mouse 時, 揮動手勢可向上或向下捲動頁面,或移至 上一頁或下一頁或跨頁,而旋轉手勢可 旋轉跨頁。

反白標示選取工具下的物件

若選取此選項,當直接選取工具移至 物件上方時,可反白標示物件框架邊緣。

浮動工具面板

指定工具列會顯示成一欄、 雙欄或一列。

自動收合圖示面板

選取這個選項後,按一下文件視窗 就會自動關閉開啟的面板。

自動顯示隱藏的面板

按 Tab 鍵隱藏面板後,如果已選取這個選項,只要將游標停留在文件視窗側邊,面板就會暫時出現。如果未選取這個選項,則必須重新按 Tab 鍵才會顯示面板。

以標籤方式開啟文件

取消選取這個選項後,建立或開啟的文件 會顯示為浮動的視窗,而不是標籤視窗。

啟用浮動文件視窗固定功能

如果選取此選項,您就可以將浮動文件 彼此固定為標籤視窗。如果取消選取 此選項,除非您在拖移時按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),否則浮動文件視窗不會固定在其他文件視窗。

大標籤

選取此選項可增加面板和文件標籤的高度。

手形工具

捲動文件時若要控制是否以灰條顯示 文字與影像,請將「手形工具」滑桿拖移到 想要的效能與品質層級。

即時螢幕繪製

選取此選項可決定影像是否要在 拖移物件時重繪。如果選取「立即」,則拖移時便 會重繪影像。如果選取「永不」,則拖移影像時 只會移動框架,放開滑鼠按鈕後,影像才會移動過去。 如果選取「延遲」,則只有在拖移之前的暫停片刻,影像才 會重繪。「延遲」提供的行為與在 InDesign CS4 中的相同。

整合 Adobe 資產連結

不需登入 AEM Assets,就能直接存取儲存於 AEM Assets 中的內容。Adobe 資產連結是安裝於 InDesign 應用程式的一種延伸功能。您的 IT 管理員必須先設定及部署面板,此功能才可使用。完成安裝及設定後,即可執行以下操作開啟面板:

  • 選擇「視窗 > 擴充功能 > Adobe Asset Link」

您可以設定工作區,將 Adobe 資產連結面板整合入內,方便存取。如需詳細資訊,請參閱下列連結:

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]