使用手冊 取消

保持色彩一致

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

關於 Adobe 應用程式的色彩管理

如果您引用來自外部來源的影像、編輯文件並在不同的 Adobe 應用程式之間轉換文件以及輸出構圖完稿,Adobe 的色彩管理系統將幫助您維持一致的色彩外觀。此系統以國際色彩聯盟所制訂的規範為基礎,該協會負責將描述檔的格式及程序標準化,以確保色彩在整個工作流程中的一致性及精確性。

在預設情況下,Adobe 應用程式中的色彩管理總是開啟。如果您購買了 Adobe Creative Suite,不同應用程式之間的色彩設定將同步以確保 RGB 及 CMYK 色彩的顯示一致。這意謂著無論您在哪一個應用程式檢視都將看到相同的色彩。

Adobe Creative Suite 的 Photoshop 色彩設定將通過 Adobe Bridge 在中央位置進行同步。
Adobe Creative Suite 的色彩設定將通過 Adobe Bridge 在中央位置進行同步。

如果您決定要變更預設設定,您可以使用簡單易用的預設集來設定 Adobe 的色彩管理以符合一般的輸出條件。您也可以自訂色彩設定以符合特定色彩工作流程的需求。

請記住,您處理的影像類型以及您的輸出需求可影響您使用色彩管理的方式。例如,RGB 相片印刷、CMYK 商業印刷、混合式 RGB/CMYK 數位印刷和網際網路發行這四種工作流程分別具備不同的色彩一致性問題。 

產生一致色彩的基本步驟

1. 請諮詢您的製作合作夥伴 (如果有的話) 以確保雙方的色彩管理工作流程能在各個層面緊密結合。

討論的內容可包括色彩工作流程如何與您的工作群組和服務供應商進行整合,如何配置軟硬體以便整合色彩管理系統,以及在哪一層次上落實色彩管理

2. 校準螢幕並建立螢幕描述檔。

螢幕描述檔是您首先要建立的描述檔。如果您的創意決策涉及您在文件中指定的色彩,精確查看色彩將至關重要 

3. 您可以在您的系統中新增需要的任何輸入及輸出裝置 (如掃描器和印表機) 的色彩描述檔。

色彩管理系統將利用描述檔來了解裝置產生色彩的方式以及文件中的實際色彩。系統新增裝置時通常會安裝該裝置的描述檔。您也可以使用協力廠商的軟硬體為特定的裝置和條件建立更精確的描述檔。如果您的文件以商業方式印刷,請接洽您的服務供應商,確定列印裝置或印刷條件的描述檔

4. 在 Adobe 應用程式中設定色彩管理。

對於大多數使用者而言,預設的色彩設定已經足夠。然而,您仍然可以執行以下任一動作來變更色彩設定:

  • 如果您使用多個 Adobe 應用程式,請使用 Adobe® Bridge 選擇標準色彩管理設定,並且同步化所有應用程式的色彩設定,然後再處理文件

  • 如果您僅使用一套 Adobe 應用程式,或者您要自訂進階色彩管理選項,您可以變更特定應用程式的色彩設定

5.(選擇性) 使用螢幕校樣來預覽色彩。

建立文件後,您可以通過螢幕校樣來預視色彩列印後或在特定裝置上檢視時的外觀。 

註解:

您無法僅憑藉螢幕校樣即可預覽在平版印刷機上印刷出來的疊印效果。如果您處理的文件包含疊印,請開啟「疊印預視」來在螢幕校樣中精確預視疊印效果。Acrobat 會自動套用「「疊印預視」選項會自動套用。

 

6. 在列印及儲存檔案時使用色彩管理。

色彩管理的目標就是在工作流程中的所有裝置上維持色彩外觀的一致性。列印文件、儲存檔案、或為線上檢視檔案進行準備時,請啟用色彩管理選項 

在不同的 Adobe 應用程式之間同步色彩設定

如果您使用 Adobe Creative Suite,您可以使用 Adobe Bridge 來自動同步不同應用程式之間的色彩設定。此同步化處理可確保色彩在所有 Adobe Creative Suite 應用程式中均具備相同的外觀。

如果色彩設定未進行同步,每個應用程式中的「色彩設定」對話框頂部將顯示警告訊息。Adobe 建議您首先同步色彩設定,然後再處理新文件或現有文件。

  1. 開啟 Bridge。
    如果要從 Creative Suite 應用程式開啟 Bridge,請選擇「檔案 > 瀏覽」。如果要直接開啟 Bridge,請從「開始」選單選擇「Adobe Bridge」(Windows) 或按兩下「Adobe Bridge」圖示 (Mac OS)。
  2. 選擇「編輯 > Creative Suite 顏色設定」。
  3. 請從清單中選取色彩設定,然後按一下「套用」。
    如果預設設定均不符合您的需求,請選取「顯示色彩設定檔案的展開清單」來檢視其他設定。若要安裝自訂設定檔案 (例如列印服務供應商提供的檔案),請按一下「顯示已儲存的色彩設定檔案」。

設定色彩管理

  1. 執行下列任一操作:
    • (Illustrator、InDesign、Photoshop) 請選擇「編輯 > 色彩設定」。

    • (Acrobat) 請從「偏好設定」對話框選取「色彩管理」類別。

  2. 請從「設定」選單選擇色彩設定,然後按一下「確定」。

    您選定的設定將確定應用程式使用的工作色域,您開啟或讀入包含內嵌描述檔的檔案時將發生的情況,以及色彩管理系統轉換色彩的方式。要檢視設定的描述,請選擇該設定,然後將游標放在設定名稱上。對話框的底部隨即顯示相關描述。

註解:

Acrobat 色彩設定時 InDesign、Illustrator 和 Photoshop 所使用的設定的子集。

在某些情況下,例如您的服務供應商為您提供了自訂輸出描述檔,您可能會需要在「色彩設定」對話框中自訂特定選項。然而,除非您是進階使用者,否則不建議您進行此自訂工作。

註解:

如果您使用多個 Adobe 應用程式,強烈建議您同步化所有應用程式的色彩設定。(請參閱在不同的 Adobe 應用程式之間同步色彩設定)。

變更 CMYK 黑色外觀 (Illustrator、InDesign)

在螢幕上檢視、使用非 Postscript 桌上型印表機來列印或轉存為 RGB 檔案格式時,CMYK 純黑色 (K=100) 看起來像是噴墨黑 (或多色黑)。如果要檢視以商業印刷機印製出來的純黑色和多色黑之間的外觀差異,您可以變更「黑色外觀」偏好設定。這些偏好設定並不會變更文件中的色值。

  1. 選擇「編輯 > 偏好設定 > 黑色外觀」(Windows) 或「[應用程式名稱] > 偏好設定 > 黑色外觀」(Mac OS)。
  2. 選擇螢幕上的選項:
    精確顯示所有黑色        將所有 CMYK 純黑色顯示為深灰色。此設定使您可以查看純黑色和複色黑之間的差異。
    將所有黑色顯示為複色黑        將 CMYK 純黑色顯示為噴墨黑 (RGB=000)。此設定會讓純黑色和多色黑在螢幕上看起來完全相同。
  3. 選擇列印/轉存的選項:
    精確輸出所有黑色        列印至非 Postscript 桌上型印表機,或是轉存為 RGB 檔案格式時,使用文件中的色彩編號來輸出 CMYK 純黑色。此設定使您可以查看純黑色和複色黑之間的差異。
    將所有黑色顯示為複色黑        列印至非 Postscript 桌上型印表機,或是轉存為 RGB 檔案格式時,將 CMYK 純黑色輸出為噴墨黑 (RGB=000)。這項設定會讓純黑色和多色黑看起來完全相同。

管理印刷色和特別色

如果色彩管理開啟,您在 Adobe 應用程式中套用或建立的任何色彩均自動採用文件相對應的色彩描述檔。如果您切換色彩模式,色彩管理系統將使用適當的描述檔來將色彩轉換為您選擇的新色彩模式。

處理印刷色和特別色時,請牢記下列原則:

  • 請選擇與您的 CMYK 輸出條件相符的 CMYK 工作色域,確保您可以正確定義並檢視印刷色。
  • 請從色彩資料庫選擇色彩。Adobe 應用程式附有數種標準色彩資料庫;您可以使用「色票」面板選單載入這些標準色彩資料庫。
  • (Illustrator 和 InDesign) 請啟用「疊印預視」,確保您在預視特別色時的正確性和一致性。
  • (Acrobat、Illustrator 和 InDesign) 請使用 Lab 色值 (預設值) 來顯示預定義的特別色 (例如 TOYO、PANTONE、DIC 和 HKS 資料庫中的色彩) 以及將這些色彩轉換為印刷色。使用 Lab 值除了能夠提供最高的準確性以外,還能確保色彩在所有 Creative Suite 應用程式中顯示的一致性。如果您希望這些色彩的顯示和輸出結果能與舊版的 Illustrator 或 InDesign 相符,請使用對應的 CMYK 值。如需有關切換特別色的 Lab 值和 CMYK 值的指示,請查閱 Illustrator 或 InDesign 說明。
註解:

在色彩管理下,特別色可在您的校樣裝置和螢幕上顯示與特別色近似的色彩。然而,要在顯示器或校樣裝置上精準地重製特別色並不容易,因為許多特別色油墨往往超出了這類裝置的色域範圍。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]