使用手冊 取消

檢視色階分佈圖和像素值

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

關於色階分佈圖

色階分佈圖會以圖表方式顯示每個色彩強度階層上的像素數,呈現像素在影像中的分佈情形。色階分佈圖會顯示陰影 (顯示於色階分佈圖的左邊)、中間調 (顯示於中間) 以及亮部 (顯示於右邊) 的細節。色階分佈圖可以幫助您判斷影像是否有足夠的細節可進行良好的校正。

色階分佈圖也提供影像色調範圍 (或稱影像色階類型) 的快速圖示。低色階影像的細節集中在陰影,高色階影像的細節集中在亮部,而平均色階影像的細部則是集中在中間調。具有完整色調範圍的影像,在所有區域中都會有一些像素。辨識色調範圍有助於決定適當的色調校正。

Photoshop 色階分佈圖範例
如何讀取色階分佈圖

A. 曝光過度的相片 B. 色調完整且曝光適度的相片 C. 曝光不足的相片 

「色階分佈圖」面板提供許多檢視影像色調和色彩資訊的選項。根據預設,色階分佈圖會顯示整個影像的色調範圍。若要顯示某部分影像的色階分佈圖資料,請先選取這個部分。

註解:

您可以在「曲線」對話框中選取「曲線顯示選項」下方的色階分佈圖,以及在「曲線內容」面板中從面板選單選擇「曲線顯示選項」然後選擇「色階分佈圖」,以覆蓋方式檢視影像色階分佈圖。 

色階分佈圖面板概觀

  1. 選擇「視窗 > 色階分佈圖」,或按一下「色階分佈圖」索引標籤,開啟「色階分佈圖」面板。根據預設,「色階分佈圖」面板會在不提供任何控制項或統計資料的「精簡視圖」中開啟,但是您可以調整視圖。
    Photoshop「色階分佈圖」面板 -- 擴展視圖
    色階分佈圖面板 (擴展視圖)

    A. 色版選單 B. 面板選單 C. 不使用快取進行重新整理按鈕 D. 使用快取資料警告圖示 E. 統計資料 

調整色階分佈圖面板的檢視

  1. 從「色階分佈圖」面板選單中選擇視圖。

    擴展視圖

    顯示含統計資料的色階分佈圖。它也會顯示控制項,用於選擇以色階分佈圖表示的色版、檢視「色階分佈圖」面板中的選項、重新整理色階分佈圖以顯示未使用的快取資料,以及選擇多重圖層文件中的特定圖層。

    精簡視圖

    顯示不含控制項或統計資料的色階分佈圖。在這裡的色階分佈圖是整個影像的色階分佈圖。

    所有色版視圖

    顯示色版的各個色階分佈圖,以及「擴展視圖」的所有選項。在這裡顯示的色階分佈圖中,不包含 Alpha 色版、特別色色版或遮色片。

    Photoshop「色階分佈圖」面板 (含有以顏色顯示的色版)
    以彩色顯示所有色版並隱藏統計資料的色階分佈圖面板

檢視色階分佈圖中的特定色版

當選擇「色版分佈圖」面板的「擴展視圖」或「所有色版視圖」時,便可以從「色版」選單中選擇設定。從「擴展視圖」或「所有色版視圖」切換回「精簡視圖」時,Photoshop 會記住該色版設定。

  • 選擇單一色版,顯示色版的色階分佈圖,包括色彩色版、Alpha 色版和特別色色版。
  • 根據影像的色彩模式,選擇 RGB、CMYK 或「複合」,檢視所有色版的複合色階分佈圖。
  • 如果影像是 RGB 或 CMYK,就選擇「明度」,顯示代表複合色版之明度或強度值的色階分佈圖。
  • 如果影像是 RGB 或 CMYK,就選擇「顏色」,以顯示一個複合色階分佈圖,並在其中以色彩分別顯示個別的色彩色版。當您先選擇「擴展視圖」或「所有色版視圖」時,這個選項就是 RGB 和 CMYK 影像的預設視圖。

    當您在「所有色版視圖」的「色版」選單中選擇選項時,只會影響到面板中最上方的色階分佈圖。

檢視彩色的色版色階分佈圖

  1. 在「色階分佈圖」面板中,執行下列任一項作業:
    • 於「所有色版視圖」中,從「面板」選單中選擇「用彩色顯示色版」。

    • 在「擴展視圖」或「所有色版視圖」中,從「色版」選單中選擇個別的色版,並從「面板」選單中選擇「用彩色顯示色版」。如果切換到「精簡視圖」,色版將繼續以彩色顯示。

    • 於「擴展視圖」或「所有色版視圖」中,從「色版」選單中選擇「顏色」,以彩色顯示複合色階分佈圖。如果您切換到「精簡視圖」,將繼續顯示彩色的複合色階分佈圖。

檢視色階分佈圖統計資料

根據預設,「色階分佈圖」面板會在「擴展視圖」和「所有色版視圖」中顯示統計資料。

  1. 從「色階分佈圖」面板選單中選擇「顯示統計資料」。
  2. 執行下列任一項作業:
    • 若要檢視關於特定像素值的資訊,請將指標放在色階分佈圖中。

    • 若要檢視關於某一數值範圍的資訊,請在色階分佈圖中以拖移的方式選取該範圍。

    面板中色階分佈圖的下方將顯示下列統計資訊:

    平均值

    代表平均的強度值。

    標準差 (Std Dev)

    代表強度值差異的範圍。

    中間值

    顯示強度值範圍的中間值

    像素

    代表用來計算色階分佈圖的像素總數。

    臨界色階

    顯示指標下的區域的強度層級。

    計算

    顯示與指標下的強度層級相對應的像素總數。

    百分比

    顯示指標下的色階或色階下的累積像素數。這個值是以影像中所有像素的百分比表示的:從最左邊的 0% 到最右邊的 100%。

    快取階層

    在這個項目中,會顯示目前用來建立色階分佈圖的影像快取記憶體。快取階層高於 1 時,色階分佈圖會顯示得比較快。在此例中,色階分佈圖是從影像中具代表性的像素取樣衍生而來 (根據顯示比例)。原始影像的快取階層為 1。在高於 1 的每個階層中,平均每四個相鄰像素可得出一個像素值。因此,每個階層的尺寸大小都是較低階層的一半 (具有原像素數目的 1/4)。當 Photoshop 需要快速取得影像的概觀時,可以使用較高的階層。按一下「不使用快取進行重新整理」按鈕,可使用實際的影像圖層重繪色階分佈圖。

檢視多重圖層文件的色階分佈圖

  1. 從「色階分佈圖」面板選單中選擇「擴展視圖」。
  2. 從「來源」選單中選擇設定(在單一圖層的文件中並不能使用「來源」選單)。

    整個影像

    顯示整個影像 (包括所有圖層) 的色階分佈圖。

    選取的圖層

    顯示在「圖層」面板中所選定圖層的色階分佈圖。

    複合影像調整

    顯示在「圖層」面板中所選定調整圖層的色階分佈圖,包括調整圖層下方所有圖層。

預視色階分佈圖調整

您可以預視對色階分佈圖所做任何色彩與色調調整的效果。

  1. 在任何色彩或色調調整指令的對話框中,選取「預視」選項。

    選取了「預視」時,「色階分佈圖」面板會顯示調整如何影響色階分佈圖。

    註解:

    使用「調整」面板進行調整時,變更會自動反映在「色階分佈圖」面板中。

    Photoshop「色階分佈圖」調整預視
    在「色階分佈圖」面板中,預視對色階分佈圖所做的調整

    A. 原始色階分佈圖 B. 調整後的色階分佈圖 C. 陰影 D. 中間調 E. 重點 

重新整理色階分佈圖的顯示畫面

當您是從快取記憶體中讀取色階分佈圖,而不是從文件的目前狀態讀取時,「色階分佈圖」面板中會出現「使用快取資料警告」圖示 。以影像快取記憶體為準的色階分佈圖顯示速度較快,因為它是以影像中具代表性的像素取樣做為依據。您可以在「效能」偏好設定中設定最大的快取階層 (從 2 到 8)。

註解:

快取階層設定越高,可增加大型多重圖層檔案的重繪速度,但需使用更多的系統 RAM。如果 RAM 有限或您的工作主要使用較小的影像,則請使用較低的快取階層設定

  1. 若要重新整理色階分佈圖,以顯示原始影像所有像素目前的狀態,請執行下列任一項步驟:
    • 在色階分佈圖中任一位置按兩下。

    • 按一下「使用快取資料警告」圖示

    • 按一下「不使用快取進行重新整理」按鈕

    • 從「色階分佈圖」面板選單中選擇「不使用快取進行重新整理」。

    如需有關快取階層的詳細資訊,請參閱色階分佈圖面板概觀

檢視影像中的顏色數值

您可以使用「資訊」面板,在進行色彩校正時查看像素的顏色數值。使用「內容」面板時,「資訊」面板會顯示指標下像素的兩組顏色數值。左方欄位中的數值是原始的顏色數值。右方欄位中的數值是在進行調整後的顏色數值。

Photoshop 影像中的顏色數值
使用「色階」與「資訊」面板,中和影像的色調

您可以使用「滴管」工具 檢視單一位置的顏色。您也可以使用最多四個顏色取樣器 來顯示影像中一或多個位置的顏色資訊。這些取樣器會儲存在影像中,這樣您在工作時就可重複地參考,就算將影像關閉再重新開啟也是一樣。

Photoshop「顏色取樣器」和「資訊」面板
顏色取樣器和資訊面板

  1. 選擇「視窗 > 資訊」開啟「資訊」面板。
  2. 選取 (然後按住 Shift 鍵再按滑鼠左鍵)「滴管」工具 或「顏色取樣器」工具 ,然後視需要在選項列中選擇樣本尺寸。選擇「點狀樣本」可讀取單一個像素的數值,選擇其他選項則會讀取某個像素區域的平均值。
  3. 如果選取了「顏色取樣器」工具 ,則在影像上最多可以放置四個顏色取樣器。在想置入取樣器的地方按一下。

調整顏色時檢視顏色資訊

在「內容」面板中調整顏色時,您可以檢視影像中特定像素的顏色資訊。

  1. 使用「調整」面板增加調整。
  2. 在「內容」面板中進行調整。進行調整時,可在「資訊」面板中檢視之前和之後的顏色數值。將滑鼠指標移到影像上,可檢視指標位置的顏色數值。

    註解:

    如果您是使用「影像 > 調整」選單中的指令,則當您將指標移到影像上時,會啟動滴管工具 (而其他工具會暫時關閉)。這時您仍然可以使用鍵盤的快速鍵存取捲動控制項,並存取「手形」和「縮放顯示」 工具。

  3. 如果您已將顏色取樣器放在影像上,則顏色取樣器底下的顏色數值會出現在「資訊」面板的下半部。若要新增顏色取樣器,請選取「顏色取樣器」工具並按一下影像,或選取滴管工具並按住 Shift 鍵再按一下影像。

調整顏色取樣器

加入顏色取樣器後,您除了可以移動、刪除或隱藏取樣器外,也可以變更「資訊」面板中所顯示的顏色取樣器資訊。

移動或刪除顏色取樣器

  1. 選取「顏色取樣器」工具
  2. 執行下列任一項作業:
    • 若要移動顏色取樣器,請將取樣器拖移到新的位置。

    • 若要刪除顏色取樣器,請將取樣器拖離文件視窗。或者,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),直到指標變成剪刀狀,再按一下取樣器。

    • 若要刪除所有的顏色取樣器,請在選項列中按一下「清除」。

    • 若要在調整對話框開啟時刪除顏色取樣器,請按住 Alt+Shift 鍵 (Windows) 或 Option+Shift 鍵 (Mac OS),並按一下取樣器。

隱藏或顯示影像中的顏色取樣器

  1. 選擇「檢視 > 輔助項目」。如果有核取標記,表示顏色取樣器是可見的。

變更資訊面板中顯示的顏色取樣器資訊

  • 若要在「資訊」面板中顯示或隱藏顏色取樣器資訊,請從「面板」選單中選擇「顏色取樣器」。如果有核取標記,表示顏色取樣器資訊是可見的。
  • 若要改變顏色取樣器用於顯示數值的色域,請將滑鼠指標移到「資訊」面板的顏色取樣器圖示 上。接著,按住滑鼠按鈕,然後從選單中選擇其他色域。
Adobe 標誌

登入您的帳戶